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I 

 

قدمةم  
ال سللل ي    ي سللليددا محمد و  ي حله و للللح ه أ معين  الحمد لله رب العالمين وأفضلللل ال لللم  وأ    

 ومن   عه   إحسان إلي يو  الدين.
من أقوى وأشللللللللللللهر  رامج الدما ت العدديت ال د  م اع  ال در  العاليت   ي  (ANSYS)يع  ر  ردامج 

 . وهو من ال رامج العري ت حيث    ال دء   سللللويب ال ردامج مثيل المسللللالت المدروسللللت مهما   ال در ت ال ع يد
مي  ف  فدو فد معظ  أدحاء العال  ال ردامج   اسللللللل يدي   ا .وي    طويره دسلللللللي ه سلللللللدويا   ،(1970)مدا  ا  
 للللللللدا ت لمثل   و  الهددسللللللللت المدديت والهددسللللللللت المي ادي يت والطيران وال ضللللللللاء واالم  دمت الع ميت م الال 

 ما ي    ،والم الال ال هر اغيت وال هروماداطيسلللللليت  اإضللللللافت إلي م الال أيرىو ريان السللللللواغل والااعال 
أغراض ال حللث الع مد فد  شلللللللللللللهير يللت الن ال للامعللال العللالمال ثير مهللاا ال ردللامج من ق للل  إ  مللاد   يا

 .  ال ديد  واي  ار الدمااج
أرددا من يمل هاا العمل الم واضللللللللل  أن د د  لعممغدا المهددسلللللللللين المدديين ف ر  أوليت و إسللللللللل وب 

ط لطري ت ال عامل م   ردامج  ، ويا لللللللت  أددا دعادد من د و   ير وحاد (ANSYS-APDL)سلللللللهل وم سلللللللا
 المه مت   ع ي  هاا ال ردامج المميع. عدد المرا   العر يت 

حيث ي د  ال  لللللللل ا ول  عض المع ومال ا سلللللللاسللللللليت  ن  ،ف لللللللول تي ضلللللللمن هاا ال  اب أر ع
ال ردامج، وي داول ال  لللللللللل الثادد  عض ا مث ت ال ط ي يت  ن دمااج يطيت، أما ال  لللللللللل الثالث في د  أمث ت 

 وأسللاليب باغطر  م   وضللي أمث ت  ن دمااج ح ميت    دي أيرى   ي دمااج سلطحيت، ويي   ال  للل الرا    
   لدما ت ال يعان ال ي وديت والمعدديت. م دو ت

فد الي للا  فللإن أل  مللل قللد يحول   ي أيطللاء أو ممحظللال  ن ال مللال لله وحللده، ور للا دللا من 
الممحظال  مفد   كلي     عممغدا ا  عاء أن ي ودوا  ودا  لدا  إطم دا   ي أراغه  السلللللللللللللديد  ود ده  ال د اء

 فد الط عال الم   ت.
 در و من الله أن يح ب هاا العمل الاايت المر و ، وأن ي د   ديدا  ل م   ت العر يت الع ميت.

 والله ولد ال وفيب
 الد  ور المهددس                                                    المهددس                 

 محمد صفو                                           معتز حسين                         
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 معلومات أساسية عن البرنامجالفصل الأول: 

 :مقدمة  1-1
بالقدرة العالية على تمثيل المسأأأأأأملة المدرمسأأأأأأأة م ما بليد در ة التعقيد   (ANSYS)يمتاز برنامج 

برامج النمذ ة العددية التي تسأأأأأأأأأأأأتعدم رريقة العنا أأأأأأأأأأأأر الم دمدة  مهم  أقمى مأهمبرنامج من هذا اليعتبر م 
قابل للتربيق في م الاد معتلفة: مثل الم الاد الإنشأأأأأأأأأأايية السأأأأأأأأأأتاتييية  اليعرية  ال رارية  الدينامييية  
 ن ريان السأأأأأأأأأمايل  الي رمميناريسأأأأأأأأأية  الت ليل الي رباييججج لع  ميمين أن ي م  معا  بين ما د أم أيثر م

 هذه الم الادج 
   ليل التمافقيالت  الت ليل النمريالت ليل السأأأأأأأأأأأأأتاتييي   :يمفر البرنأامج عأدة أنمم من الت لييد نأذير من ا

م ججج لع  يمأأا لأأديأأر القأأدرة على   راا عمليأأة الت أأأأأأأأأأأأأميت ليأأل الت نيأأ   الت ليأأل الريفي  الت ليأأل الإنتقأأالي
 الإ تماليج مالأمثلي  مالت مي

 ما د فقر منميزاد متعددة ميثيرة ) تى ضأأأأأأأأأأمن م ال  البرنامج ضأأأأأأأأأأعم  دا  ميمتل منظرا  ليمن 
   جأن يتم تيرية يامل المعلمماد المتعلقة بر ضمن يتا  ما د  عمبةتل  الم الاد( لذل  فمن ال
على التعرف على ييفية اسأأأأأتعدام البرنامج ماسأأأأأتعدام  المبتدئ سأأأأأيسأأأأأاعد المسأأأأأتعدم ن هذا اليتا  

)التشأأأأأأأأأأأأأمهأأاد  الإ  أأاداد  ردمد  المرتبرأأة بأأر  مسأأأأأأأأأأأأأيتم الترييز على الم أأال الإنشأأأأأأأأأأأأأأايي أبرز الم أأاراد
   جالأفعالججج لع(

عمل معرماد الما  اتر  التعرف علىتشأأأمل  دف هذا الف أأأل  لى تقديم لم ة عامة عن البرنامج ي
 جذاد ال لةمعلمماد ال همأم  تقديم شرح مبسر عن   الرييسية للنمذ ة

 :مع البرنامج التعامل طرق  2-1
 :ة أسالي التعامل م  البرنامج بعد ن يتمأ يمين

   :(Interactive Mode)طريقة التفاعل التبادلي أ. 
 (Graphical User Interface) التفأاعل المتبادل بين المسأأأأأأأأأأأأأتعدم مالبرنامجتأدعى هأذه الرريقأة بأ
ما ي  مار  منمافذ منبثقةجج لعج مهي تتضأأأأمن: قمايم  مأزرار  م أأأأناديق (GUI) ميرمز ل ا  عت أأأأارا  بالرمز

 يث يتم النقر على ما نريده في الما  ة الرييسأأأأأأية للبرنامج  فتظ ر نافذة  (Windows)هم ال ال في نظام 
  أديأدة تتضأأأأأأأأأأأأأمن عيأاراد تف أأأأأأأأأأأأأيليأة تتعلق بأالأمر الذم رلبناه  متتيرر العملية  تى يتم ت ديد المرلم ج

 جلأن ا الأس ل بتديين بتعلم البرنامجللمبالنسبة مين ح باستعدام هذه الرريقة 
   :(Batch Mode)الطريقة البرمجية ب. 

 أأا يتأأابت يتم التعأأامأأل م  البرنأأامج في هأأذه الرريقأأة من عيل  عرأأاا الأمامر للبرنأأامج عن رريق
  (Input Window)  أم من عيل  دعال ا بشيل ن ي في نافذة الإدعال (Input File)على ملف  دعال 
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 ضمن الما  ة الرييسية في البرنامج  ب يث تتم يتابة هذه الأمامر باستعدام لية الت ميم المعتمدالمم مدة 
 ج(APDL)مالتي يرمز ل ا  عت أأارا  بالرمز  (ANSYS Parametric Design Language)على المتييراد 

بالإضأأأأافة  لى أبرز المزايا البرم ية  (Parameters) يث تسأأأأمح هذه الرريقة باسأأأأتعدام المتييراد 
ج يمأأا تتميز هأأذه الرريقأأة بأأ ميأأانيأأة (IF statements)  مالعبأأاراد الشأأأأأأأأأأأأأرريأأة (DO loops)مثأأل: ال لقأأاد 

عادة قرااتر  مما يمفر على المسأأأأأأأتعدم    أأأأأأأيح الأعراا من عيل تعديل  زا م دمد من ملف الإدعال مار
 اليثير من المقدج

   :(Combined Mode)الطريقة الثنائية جـ. 
يتم في هذه الرريقة الدمج بين الرريقتين السأأأأأابقتين   يث يمين  دعال البياناد باسأأأأأتعدام الرريقة 

ج متعتبر هذه الرريقة هي الأفضأأل لأن ا (GUI)  ممعاينة النتايج باسأأتعدام الرريقة الأملى (APDL)الثانية 
 السابقتينجتسمح بالإستفادة من ميزاد يل من الرريقتين 

لأن ا تعتبر أيثر سأأأأأأأأأ ملة بالنسأأأأأأأأأبة للمسأأأأأأأأأتعدم  (GUI)سأأأأأأأأأيتم الترييز في هذا اليتا  على الرريقة الأملى 
 المبتدئج

 واجهات البرنامج:   3-1
 :التالي المسار يمين أن يتم فتح البرنامج مفق

 START>All Programs> Mechanical APDL Product Launcher 

مممق   (JobName) مالتي يتم من عيل ا ت ديد اسأأأأم ملف العمل  (1-1) الشأأأأيل النافذة المبينة فيفتظ ر 
اعتيار الممق  ال ديد  (...Browse) يث من عيل الزر  على ال اسأأأأأأأأأأأأ  (Working Directory)  فظر

 في أسفل النافذةج  المم مد (Run)لل فظ  ثم يتم تشييل البرنامج من عيل الزر 

 
 (Mechanical APDL Product Launcher) نافذة تحديد اسم ملف العمل وموقعه :(1-1) الشكل

 تحديد موقع حفظ الملف العمل -1

 تحديد اسم ملف العمل -2

 تشغيل البرنامج -3
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مالما  ة  ،(GUI)البرنامج تظ ر ما  تين  تعرف الما  ة الأملى بالما  ة الرييسية  تشييلعند 
 ج (Output Window)الثانية هي ما  ة الإعرا اد 

 :(Graphical User Interface_ GUI) الواجهة الرئيسية 1-3-1
 ج(1-2)الممض ة في الشيل تتضمن الما  ة الرييسية الأقسام 

 
 
 

 
 
 
 
 
 
 
 

 
 (Graphical User Interface_ GUI) أقسام الواجهة الرئيسية :(1-2) الشكل

 :مهذه الأقسام هي
 :(Utility Menu) شريط القوائم -1
 عشرة قمايم هي: هذا الشرير تضمني  

1. File: ملف  دعال  أم تضأأأأأأأأأأأأأمن الإعأداداد المتعلقأة بملف العمأل  مثأل  أذف البياناد  أم قرااة ت
 استعادة البياناد من ملف بالإضافة  لى العرمج من البرنامجج فظ البياناد على ملف  أم 

2. Select:  تتضأأأأأمن الأمامر التي تسأأأأأمح للمسأأأأأتعدم باعتيار بعل البياناد  ميذل  ت ميع ا ضأأأأأمن
 ج(Components)م ممعة عا ة تدعى 

3. List: تسمح للمستعدم بت نيف أية بياناد معزنة ضمن البرنامج مفق قمايمج 
4. Plot: برسأأأم ميمناد معينة مثل النقار الرييسأأأية تسأأأمح للمسأأأتعدم (Keypoints) أم العرمر  أم  

   ج  أم العنا ر(Nodes)المسا اد  أم ال  مم  أم العقد 
5. PlotCtrls: تتضمن الأمامر التي تت يم بالمعاينة مشيل  ظ ار النممذج على الما  ة الرسمميةج 
6. WorkPlane:  تسأأأأأأأأأأأأأمح بتفعيأل أم  ليأاا تفعيأل الم امر الم قتة(WorkPlane)  بالإضأأأأأأأأأأأأأافة  لى

 ت ري  ا متدميرها مالت يم ب عدادات اج يما تتضمن أيضا  الأمامر المتعلقة ب مل الإ داثيادج
7. Parameters: تتضمن الأمامر التي تسمح بتعريف أم ت رير أم  ذف المتييرادج 

 القائمة الرئيسية -3
 (Main Menu) 

 
 الواجهة الرسومية -4
 (Graphics Window) 

 

 نافذة الإدخال -5
 (Input Window) 

 

 الأدواتشريط  -2
(Toolbar) 

 

 شريط القوائم -1
(Utility Menu) 

 

 الإعدادات الحالية -7
 (Current Settings) 

 

 شريط التعليمات  -8
 (User Prompt Info) 

 

 التحكم بالعرض نافذة-6
 (View Window) 

 

 زر إظهار النوافذ المختفية -9
 (Raise Hidden) 
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8. Macro: رم تسأمح للمسأتعدم بتسأ يل ماي(Macro) يما يمين من عيل ا  ضافة أم  ذف أزرار  
 ج(Toolbar) على شرير الأدماد

9. MenuCtrls: تسمح للمستعدم بالت يم بتنسيقاد القمايم  ميذل  بشرير الأدمادج 
11. Help: يتم من عيل ا فتح دليل التعليماد المساعدة في البرنامجج 

 :(Toolbar)شريط الأدوات  -2
مأمر الإسأأأأأأأأأأأتعادة  (SAVE_DB)يتضأأأأأأأأأأأمن أزرار تقمم بالتنفيذ المباشأأأأأأأأأأأر ل مامر مثل أمر ال فظ 

(RESUM_DB) ميمين  ضأأافة أزرار أعرى مع أأ أأة  (Customized)  ل ذا الشأأرير  مما يسأأ ل عملية
  ستدعا ها عيل العملج 

 :(Main Menu)القائمة الرئيسية  -3
مل مرتبة مفقا  لمرا ل الع مهيبرنامج الرييسية ت تمم على أمامر ال

 :هذه التبميباد هي   أبرز(1-3)  يما هم مبين في الشيل الأساسية
1. (Preference) : نشأأأأايية  ت ديد ربيعة المسأأأأملةيتم من عيلر ( 

 ج رارية   ريان ميناريسية  ي رباييةججج(
2. (Preprocessor) : مر لأة مأا قبأل الت ليأل  يتم ضأأأأأأأأأأأأأمن أا بناا

للنممذج المدرمس  مت ديد العنا ر المستعدمة  الشيل ال ندسي 
  لعججمع ايص الممادجج

3. (Solution): تربيق ال مملاد مشأأأأأأرمر  مر لة الت ليل  يتم في ا
 جر متنفيدهالت يم بعياراتالإستناد مت ديد نمم الت ليل م 

4. (General Postpro):  يتم في أأا معأأاينأأة نتأأايج يأأامأأل النممذج عنأأد عرمة الت ليأألمر لأأة مأأا بعأأد  
 جت ميل م ددة

5. (TimeHist Postpro): يتم في أأا معأأاينأأة نتأأايج عقأأد معينأأة من النممذج   مر لأأة مأأا بعأأد الت ليأأل
 جعلى يامل مرا ل الت ميل

6. (DesignXplorer): جلترمير الت ميم الأملي 
7. (Prob Design):  يقيس تمثير التبعثر(Scatter)   مالشأأأأأأأأأيم(uncertainties)  المرافقة للمتييراد

 جالمستعدمة في ت ليل العنا ر الم دمدة على نتايج الت ليل
8. (Session Editor): يفتح نافذة الأمامر البرم ية التي تم  دعال ا أثناا نمذ ة المسملة المدرمسةج 
9. (Finish): مفتم ةجتبميباد السابقة في  ال ياند يقمم ب غيق ال 

 :(Graphics Window)الواجهة الرسومية  -4
ه  عتيار العنا أأر ضأأمن هذ يتم ر ضأأمن هذه الما  ة الشأأيل الذم يتم نمذ تر  ميما يمين أن يظ

 لإضافة  لى أن ا تعرل نتايج الت ليل مالمعررادججج لعجا  بالما  ة

القائمة الرئيسية  :(1-3) الشكل
(Main Menu) 
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 :(Input Window)سطر الأوامر البرمجية أونافذة الإدخال  -5
بشأأأأأأأأأأيل عري  يما يمين ر ية  يتم  عراا الأمامر البرم ية مباشأأأأأأأأأأرة للبرنامج نمن عيلر أيمين 

 جالأمامر السابقة في نفس النافذة

 :(View Window) عرضالتحكم بالنافذة  -6
الت يم بمعاينة شأأأأأأأيل النممذج المم مد ضأأأأأأأمن الما  ة الرسأأأأأأأممية  على م مت ا أزرار   مم علىت

لر  أم تدميره  مل أ د   انبي أم عرل منظمر  في مسأأأأأأأأتمم معين للنممذجسأأأأأأأأبيل المثال عرل مسأأأأأأأأقر 
 الم امر  أم  زا تر بات اه معينج

 :(Current Settings) الإعدادات الحاليةشريط  -7
نمم م   (Mat)المادة المسأأأأتعدمة  :مالتي تشأأأأمل الأرقام الترتيبية للإعداداد ال الية للعنا أأأأر ر يظ

 ج(Sec)  مالمقر  (Csys)  مال ملة الإ داثية (Real)  مالثمابد (Type) العن ر

 :(User Prompt Info)تعليمات شريط ال -8
 يتضمن بعل التعليماد المم  ة لمساعدة المستعدم  عند قيامر بتنفيذ عملية ماج 

 :  (Raise hidden) زر إظهار النوافذ المختفية -9

في  ظ أأأار النمافأأأذ المنبثقأأأة أمأأأام الما  أأأة  يفيأأأدم   (Input Window)ب أأأانأأأ  نأأأافأأأذة الإدعأأأال  يق 
 الرييسية في  ال أ ب د تل  النمافذ علف الما  ة الرييسيةج

 :(Output Window)خراجات واجهة الإ2-3-1 
تتضأأأأأأأأأأمن العملياد التي يقمم ب ا البرنامج بشأأأأأأأأأأيل ن أأأأأأأأأأي مثل )معر اد تنفيذ الأمامر  رسأأأأأأأأأأايل 

   .(1-4)الشيل  عادة  علف الما  ة الرييسيةج متق  هذه الما  ة الت ذير  رسايل العرمججج( 

 
 (Output Window)واجهة الإخراجات  :(1-4) الشكل
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 :عادتهواست (Save)العمل ملف حفظ   4-1
الذم  (Undo)أمر الترا    على لا ي مم لا يقمم ب فظ العمل بشأأأأأأأأأيل تلقايي  يما أنر ن البرنامج 

ل على عدة مرا ل معتلفة عيلذل  ف نر من المفيد أن يتم  فظ الملف م  جيسأأأأأأتعدم في  ال أرتيا  عرم ما
مز  عراا اسأأأأأأم أم ر ب ميُن أأأأأأح جحا  لة معينة بنال فظ بعد  ن از مر  ما يفضأأأأأأل بناا النممذج   يث غالبا  

يشأأأأأأأأأأير  لى هذه المر لة  مب ذه الرريقة يمين العمدة بسأأأأأأأأأأ ملة  لى الملف المرلم  في  ال ارتيا  بعل 
   ج دمث مشايل غير متمقعةفي  ال أم  لا قا  الأعراا 

 يتم  فظ ملف العمل بعدة ررق:
   المسأأأأأأأأأأأأأار عنأد الرغبأة ب فظ الملف م   عرأايأر  سأأأأأأأأأأأأأم عاص يدل على مر لة العمل المن زة نتب

 :(1-5)  مالممضح في الشيل التالي
 Utility Menu> File> Save as…> 

Directions           : c:/USERS >…                                :ت ديد ممق  ال فظ 
                      Save Database to: 2-mesh.db   :تسمية الملف باسم يشير  لى المر لة النا  ة 

                                                          >OK 

 

 
 
 
 
 
 
 
 
 
 
 

 عملحفظ ملف ال :(1-5) الشكل

 من عيل: )بدمن تييير الإسم( أم يمين أن يتم ال فظ بشيل مباشر على نفس الملف   
 Utility Menu> File> Save as Jobname.db 

  أم من عيل الزر(Save-DB)   شأأأأأأأرير الأدمادالمم مد أسأأأأأأأفل (Toolbar) مالذم  
 أيضا (جيقمم بال فظ على نفس الملف )أم بدمن تييير الإسم 

 
 

 
A 

 B 

 C 
 D 
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 يمين أن تتم العملية بعدة ررقلإستدعاا الملفاد التي تم  فظ ا  :   
 يتم ذل  من عيل:في  ال الرغبة باستدعاا ملف لر اسم معتلف  ف 

 Utility Menu> File> Resume from…>  )ثم يتم تحديد اسم الملف المطلوب(> OK 

 فيمين الإستدعاا من عيل: المفتمح الملفاسم نفس ب ذا تم ال فظ برريقة مباشرة  أما 
 Utility Menu> File> Resume Jobname.db 

   من عيل الزر  يما يمين أيضأا  استدعاا الملف الذم تم  فظر برريقة مباشرة(Resume -DB)  
 ج(Toolbar) شرير الأدمادالمم مد أسفل  

  العرمج من البرنامج:ال فظ عند 
  :يتم العرمج من البرنامج  ما من عيل 

 Utility Menu> File> Exit… 

  أم من عيل الزر(Quit)  المم مد أسفل شرير الأدماد (Toolbar)  ج 
ثم النقر  (Save Everything)ميتم في ا ت ديد  فظ يافة البياناد  (1-6)الشأأأأأأأأأيل فتظ ر النافذة المبينة في 

لإسأأأأأأأأأتدعاا    ) DB)-Resumeالزر  النقر على عيلج معند فتح الملف يتم (OK)على زر 
 البيانادج 

 
 الخروج من البرنامج مع حفظ العمل :(1-6) الشكل

 من عيل: يمين  فظ  مي  الأمامر التي تم  دعال ا  لى ملف ملاحظة:
 Utility Menu> File> Write DB Log File… 

 .(lgw.*) لملف همل الإفتراضي متدادالإمييمن   ال فظليتم  (OK) ثم يتم ت ديد اسم معين مالنقر على زر
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 :(ANSYS)لدراسة مسألة ما في برنامج  خطوات العمل الأساسية  5-1
مفق العرماد الأساسية التالية: سملة المراد دراست انممذج الميتم بناا     

 ج(Element Type) ت ديد العنا ر المستعدمة -1
 ج(Material Properties)تعريف ع ايص المماد  -2
 ج(Modeling)بناا النممذج المدرمس  -3
 ج(Meshing)التقسيم  لى عنا ر م دمدة  -4
 ج(Boundary Conditions)ت ديد شرمر الن اياد  -5
 ج(Loading)تربيق ال مملاد  -6
 ج(Analysis Type)ت ديد نمم الت ليل  -7
 ج(Solve) ال ل -8
 ج(Postprocessor)معاينة النتايج  -9

 جتاليةمسيتم شرح يل عرمة من هذه العرماد في الفقراد ال
 ملاحظة:

o   يمين من التبمي(Preference) المتما د ضأأأأمن القايمة (ANSYS Main Menu)  المم مدة على
أن يتم ت ديد ربيعة   (1-7)  يما هم ممضأأأأأأأأأأأأأح في الشأأأأأأأأأأأأأيل ة البرنامج الررف الأيسأأأأأأأأأأأأأر من ما 

 مما يسأأاعد في اعت أأار بعل العياراد المتا ة، (Structural)ة  نشأأايي المثالعلى سأأبيل   المسأأملة
 عيل نمذ ة المسملة: (ANSYS Main Menu) ضمن القايمة

 Main Menu> Preference> Structural> OK 

 
 تحديد طبيعة المسألة :(1-7) الشكل

 
 

 
A  B 

 C 
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 :(Element Type) المستخدمة صراالعنتحديد   1-6
  ممفق المسأأأأأأأأار (1-8)يتم ت ديد العنا أأأأأأأأر المسأأأأأأأأتعدمة لبناا النممذج يما هم مبين في الشأأأأأأأأيل 

 التالي:
 Main Menu> Preprocessor> Element Type> Add/Edit/Delete> Add 

 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

 المستخدمةالعناصر تحديد  (1-8):الشكل 

قسأأأأأأأأمين: القسأأأأأأأأم الأيسأأأأأأأأر يتم فير ت ديد اسأأأأأأأأم الم ممعة التي ينتمي  لي ا  ت مم علىتظ ر نافذة 
مبعد   العن أأأر  ثم يتم في القسأأأم الثاني )الأيمن( ت ديد الرقم التعريفي للعن أأأر يما هم ممضأأأح في الشأأأيل

مييمن هذا  (Element Type)يتم  دراج العن أأأأأأأأر الذم تم اعتياره ضأأأأأأأأمن نافذة  (OK)الضأأأأأأأأير على زر 
 مالشرر  يمثل اسم الم ممعة (Solid)الشرر الأمل  _(Solid185)_ مثي   الإسم م لف من شررين

 
A 

 C 

 B 

 E 

 D 

 F 
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 يمثل الرقم التعريفي للعن رج (185)الثاني

 :خصائص العناصر المحدودة  1-6-1
 يمتل  يل عن ر عماص معينة تميزه عن العنا ر الأعرى  من هذه العماص:

  العنصر:أبعاد   
افة بالإضأأأأأأأأأ)  مية( مثيثية البعد   )سأأأأأأأأأر ية(  مثنايية البعد)عرية( تم د عنا أأأأأأأأأر أ ادية البعد
 ج)نقرية( لم مد عنا ر ذاد أبعاد معدممة

 :العقد   
ى   أم عليمل  يل عن أأأأأأأأأأأأأر م ممعة من النقار المميزة التي تدعى بالعقد  متتمضأأأأأأأأأأأأأ  في الزمايا

متفيد في ت ديد الشأيل ال ندسأي للعن أر الم دمد )عن أأر عري في نقار ن اية العن أر  م  الأضأيم 
 أم لا عري( مت ديد در اد ال ريةج

 الشكل الهندسي:   
يعَّرف الشأأأأيل ال ندسأأأأي للعن أأأأر الم دمد بممضأأأأ  العقد  ممعظم العنا أأأأر تمل  أشأأأأيال هندسأأأأية 

 ةجبسيرة  مبشيل عام يم د أرب  أشيال م تملة للعنا ر: نقرية  عرية  سر ية    مي
 درجات الحرية:   

 ن در اد ال رية للعن أأأر هي التي ت دد الم ال  متمثل الانتقالاد للعن أأأر )انتقالاد مدمراناد(ج
 م الاد مترافقة( مباعتيار در اد ال رية -ميناريسأأأأي -ي ربايي-سأأأأمايل - رارم -التربيق ) نشأأأأايي

ن   دم  لى ي  رية غير ضأأأأرمرية در اد   ضأأأأافةالمرلمبة في العن أأأأر يتم ت ديد اسأأأأت ابة النممذج  مار
يزاد غير مب مر مشأأأأأأأابر عند اعتيار عن أأأأأأأر يتمت مالأج مي تاج ذايرة تعزينية أيبر ت ليلال زيادة مدة
لمرن ال ا على سأأأأأبيل المثال اسأأأأأتعدام عن أأأأأر يتمت  بميزاد اللدمنة من أ ل ال ل في الم  ضأأأأأرمرية

 زمن الت ليلج زيادة ي دم  لىفقر 
 العقد:في قوى ال   

   جرعقد العن  تريز علىتالقمى في الدراساد الإنشايية عبارة عن )القمى أم العزمم(  م تيمن 
 :سلوك العنصر   

 يث تم د عيقاد ت دد سأأألم  المادة  فمثي  من أ ل عن أأأر قضأأأي  ذم سأأألم  عري ييفي أن 
 ن دد عامل المرمنة الرملي لرج

 العرضي خصائص المقطع:   
يتم ت ديد شأأأأيل المقر  العرضأأأأي مأبعادهج  (Beam)العن أأأأر  ثي  من أ ل بعل العنا أأأأر مثلفم

 ج(shell)ميذل  يتم ت ديد السماية من أ ل بعل العنا ر الأعرى مثل العن ر 
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 :تصنيف العناصر المحدودة وفقاً لأبعادها  2-6-1
   لى أربعة أنمام هي: ف العنا ر الم دمدة مفقا  لأبعادهات ن  

 نقطية: عناصر  .1
 عقدة ما دة  يما هم ال ال في العن ر اليتليجتيمن عادة من ت

 :(1D Elements)أحادية البعد خطية أو  عناصر .2

  ييمن الشأأأأأيل ال ندسأأأأأي ل ا عبارة عن قرعة مسأأأأأأتقيمة أم من نية تتملف من عقدتين أم ثيثة عقد  
مالتي تسأتعدم في  الاد الشأد مالضأير يما في  الة العن ر الشبييج  (Link, Bar, Spar)مثل العنا أر 

أن تيمن هأأذه  ج ميمين(Beam)أمأأا في  أأالاد الانعرأأاف )يمأأا في  أأالأأة ال أأايز( فيسأأأأأأأأأأأأأتعأأدم العن أأأأأأأأأأأأأر 
  ج(1-9)  يما هم مبين في الشيل (Quadratic)تربيعية أم  (Linear) العنا ر عرية

 
 
 

 
 (1D) أحادية البعد خطية أو عناصر (1-9):الشكل 

 :(2D Elements)عناصر سطحية أو ثنائية البعد  .3

 (2D Solid Elements)تمل  شيل هندسي مثلثي أم رباعي مقد تيمن نات ة عن عنا ر   مية   
 ج  (Shell Elements)أم عنا ر قشرية 

 (Triangle)مقد ييمن العن أأر المسأأتمم مثلثي   (Shell)م (Plate)العن أأر  أبرز العنا أأر السأأر ية هما
العن أأأأأأأأأأأأأر  ميأأذلأأ  الأمر فأأ نعقأأدةج  (6)يمن من م (Quadratic)أم تربيعي عقأأد   (3)يمن من معري 

يمن من متربيعي عقد  أم  (4)يمن من معري قد ييمن  (Quadrilateral)المسأأأأأأأأأأأتمم رباعي الأضأأأأأأأأأأأيم 
  ج(1-10)يما هم مبين في الشيل  ج(8)

 
 
 
 

 
 

 (2D) سطحيةعناصر  (1-10):الشكل 

 

 

 

 خطيعنصر 

 (Linear) 
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 :(3D Elements)عناصر حجمية أو ثلاثية البعد  .4
 مهي: (1-11)مبين في الشيل  يم د للعنا ر ال  مية عدة أشيال يما هم

تربيعي عقد أم  (4)قد ييمن عري يتيمن من  :(Tetrahedron) "المثلثي" العن أأأأأأأأأأر رباعي السأأأأأأأأأأرمح (1
(Quadratic)  عقدةج  (10)يتيمن من 

يتيمن تربيعي عقد أم  (6)قد ييمن عري يتيمن من  :(Prism) "الممشأأأمرم" العن أأأر عماسأأأي السأأأرمح (2
   عقدةج (15)من 

يتيمن تربيعي عقد أم  (5)قد ييمن عري يتيمن من  :(Pyramid) "ال رمي" العن أأأر عماسأأأي السأأأرمح (3
 عقدةج  (13)من 

 تربيعيعقد أم  (8)قد ييمن عري يتيمن من  :(Hexahedron) "الميعبي" العن أأأأر سأأأأداسأأأأي السأأأأرمح (4
   عقدةج (20)يتيمن من 

 
 
 
 
 
 
 
               
 
 
                        

 (Quadratic)ة تربيعيعناصر حجمية  .ب                                        عناصر حجمية خطية .أ                       

 (3D) أو ثلاثية البعدحجمية عناصر  (1-11):الشكل 

 :متوفرة في البرنامجالعناصر ال  3-6-1
مالتي يمين أن تسأأأأأأأأأأأأتعدم في  عن أأأأأأأأأأأأر( 165)أيثر من  عدد يبير من العنا أأأأأأأأأأأأر يمفر البرنامج
في البرنامج يمضأأأأأأح ال دمل التالي أسأأأأأأماا م ممعاد العنا أأأأأأأر المتمفرة ج الدراسأأأأأأادم الاد متعددة  من 

المسأأأأأأأتعدمة عادة  في المسأأأأأأأايل الم ممعاد مقد تم تمييز أبرز   مرتبة  سأأأأأأأ  التسأأأأأأألسأأأأأأأل الأب دم(مهي )
 جالإنشايية باللمن اليامق

 (User define element)هذا بالإضأأأأأأافة  لى أن البرنامج يتيح  ميانية  نشأأأأأأاا عن أأأأأأر عاص بالمسأأأأأأتعدم 
  ج(USER300)مهذا العن ر يمعذ الإسم 

 خماسي هرمي -3

(Pyramid) 

 موشوري خماسي -2

(Prism) 

 

مكعبيسداسي  -4  

(Hexahedron)
  

 رباعي مثلثي -1

 (Tetrahedron) 

مكعبيسداسي  -4  

(Hexahedron)
  

 رباعي مثلثي -1

 (Tetrahedron) 

 موشوري خماسي -2

(Prism) 

 خماسي هرمي -3

(Pyramid) 
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 لعناصر المتوفرة في البرنامجأسماء مجموعات ا (1-1):جدولال
BEAM Elements  HF Elements  MESH Elements  SHELL Elements  

CIRCU Elements  HSFLD Elements  MPC Elements  SOLID Elements  

COMBIN Elements  INFIN Elements  PIPE Elements  SOLSH Elements  

CONTAC Elements  INTER Elements  PLANE Elements  SOURC Elements  

CPT Elements  LINK Elements  PRETS Elements  SURF Elements  

FLUID Elements  MASS Elements  REINF Elements  TARGE Elements  

FOLLW Elements  MATRIX Elements  ROM Elements  TRANS Elements  

 د أتندرج ضأأأأأأمن  يمين أن مالتي المدرمسأأأأأأة ربيعة المسأأأأأأملةل مفقا  عتيار العن أأأأأأر الأفضأأأأأأل ايتم 
التالي أسأأأأماا العنا أأأأر التي تسأأأأتعدم في  (1-3)ميمضأأأأح ال دمل   (1-2) الم الاد الممضأأأأ ة في ال دمل

 ج(Structural)المسايل الإنشايية 
 أنواع المسائل التي يمكن أن يعالجها البرنامج (1-2):جدولال

Structural Explicit Dynamics Thermal Acoustic 

Fluid Magnetic Electric Electric Circuit Coupled-Field 

Contact Combination Matrix Infinite 

Load Meshing Reinforcing User-Defined 

 (Structural)في المسائل الإنشائية  العناصر التي يمكن استخدامهاأسماء  (1-3):جدولال

العنصراسم  العنصر وصف العنصر شكل   النوع الأبعاد 

 

عقد -8  

Structural Solid 

DOF: UX, UY, UZ 

SOLID185 

3-D 
 

 

S
tr

u
ct

u
ra
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S
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d
 

 

ةعقد 21   

Structural Solid 

DOF: UX, UY, UZ 

SOLID186 

 

عقد 11  

Tetrahedral Structural Solid 

DOF: UX, UY, UZ 

SOLID187 

   

عقد 4   

Tetrahedral Structural Solid 

with Nodal Pressures 

DOF: UX, UY, UZ, HDSP 

SOLID285 

 

عقد 8  

Reinforced Concrete Structural 

Solid 

DOF: UX, UY, UZ 

SOLID65 
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عقد 4  

Structural Solid 

DOF: UX, UY 

PLANE182 

2-D 

 

عقد 8  

Structural Solid 

DOF: UX, UY 

PLANE183 

 

عقد 4  

Axisymmetric-Harmonic 

Structural Solid 

DOF: UX, UY, UZ 

PLANE25 

 

عقد 8  

Axisymmetric-Harmonic 

Structural Solid 

DOF: UX, UY, UZ 

PLANE83 

 

عقدة 48إلى  4من   

General Axisymmetric Solid 

DOF: UX, UY, UZ 

SOLID272 
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عقدة 96إلى  8من   

General Axisymmetric Solid 

DOF: UX, UY, UZ 

SOLID273 

 

عقد 8  

Structural Solid Shell 

DOF: UX, UY, UZ 

SOLSH190 

3-D 
Structural 

Solid Shell 

 

عقد 4  

Structural Shell 

DOF: UX, UY, UZ, ROTX, 

ROTY, ROTZ 

SHELL181 

3-D 

Structural 

Shell 

 

عقد 8  

Structural Shell 

DOF: UX, UY, UZ, ROTX, 

ROTY, ROTZ 

SHELL281 

 

عقد 4  

Structural Shear/Twist Panel 

DOF: UX, UY, UZ, ROTX, 

ROTY, ROTZ 

SHELL28 

 

عقد 4  

Structural Membrane Shell 

DOF: UX, UY, UZ 

SHELL41 

 

عقدة 2  

Axisymmetric Shell 

DOF: UX, UY, ROTZ 

SHELL208 

2-D 

 

عقد 3  

Axisymmetric Shell 

DOF: UX, UY, ROTZ 

SHELL209 
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عقدة 2  

Axisymmetric-Harmonic 

Structural Shell 

DOF: UX, UY, UZ, ROTZ 

SHELL61 

 

عقد 8  

Layered Solid 

DOF: UX, UY, UZ 

SOLID185 

3-D 
Structural 

Layered 

Composite 
 

عقد 21  

Layered Structural Solid 

DOF: UX, UY, UZ 

SOLID186 

 

عقد 8  

Solid Shell 

DOF: UX, UY, UZ 

SOLSH190 

 

عقدة 2  

Structural Beam 

DOF: UX, UY, UZ, ROTX, 

ROTY, ROTZ 

BEAM188 

3-D 
Structural 

Beam 

 

عقد 3  

Structural Beam 

DOF: UX, UY, UZ, ROTX, 

ROTY, ROTZ 

BEAM189 

 

عقدة 2  

Pipe 

DOF: UX, UY, UZ, ROTX, 

ROTY, ROTZ 

PIPE288 

3-D 
Structural 

Pipe  

عقد 3  

Pipe 

DOF: UX, UY, UZ, ROTX, 

ROTY, ROTZ 

PIPE289 

 

عقد 3  

Elbow 

DOF: UX, UY, UZ, ROTX, 

ROTY, ROTZ 

ELBOW 

290 

 

عقدة 2  

Structural 3-D Spar 

 (or Truss) 

DOF: UX, UY, UZ 

LINK180 

3-D 
Structural 

Line 

 

عقدة 2  

Structural Linear Actuator 

DOF: UX, UY, UZ 

LINK11 

 

عقدة 1  

Structural Mass 

DOF: UX, UY, UZ, ROTX, 

ROTY, ROTZ 

MASS21 

3-D 
Structural 

Point 
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Interface 16 عقد  

Gasket 

DOF: UX, UY, UZ 

INTER194 

3-D 

Structural 

Interface 

 

Interface 8 عقد  

Gasket 

DOF: UX, UY, UZ 

INTER195 

 

Interface 16 عقد  

Cohesive 

DOF: UX, UY, UZ 

INTER204 

 

Interface 8 عقد  

Cohesive 

DOF: UX, UY, UZ 

INTER205 

 

Interface 4 عقد  

Gasket 

DOF: UX, UY 

INTER192 

2-D 

 

Interface 6 عقد  

Gasket 

DOF: UX, UY 

INTER193 

 

Interface 4 عقد  

Cohesive 

DOF: UX, UY 

INTER202 

 

Interface 6 عقد  

Cohesive 

DOF: UX, UY 

INTER203 

 

Structural Multipoint 

Constraint 

(Link/Beam- Slider- Revolute- 
Universal- Slot- Point- 

Translational- Cylindrical- 
Planar- Weld- Orient- 

Spherical- General- Screw) 2 

عقد 3أو  

DOF: UX, UY, UZ, ROTX, 

ROTY, ROTZ 

KEYOPT Dependent 

MPC184 

3-D 
Structural 

Multipoint 

Constraint 

 :ملاحظة   
دمل ت أأنيف ا في هذا ال  ر تمعري  ملين بعل العنا أأر همعلى الرغم من أن الشأأيل ال ندسأأي ل

لأن ا تتميز ب ميانية الت يم بمقرع ا مذل   _(Beam188)مثل العن أأأأأأر _ (3D)  مية  على أسأأأأأأاس أن ا
 ي بالنسأأأبة لبعل العنا أأأر ذاد الشأأأيل السأأأر بشأأأيل مماثلم  مبالتالي تت مل  لى ثيثية الأبعادجالعرضأأأي 

 ج(3D)تم ت نيف ا   مية  مالتي  (Shell181)مثل العن ر 
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 :(Material Properties)خصائص المواد  تعريف 7-1 
     اد العضأأأأأمم  معامل بماسأأأأأمن  )معامل المرمنةمثل يتم تعريف ع أأأأأايص المماد المسأأأأأتعدمة 

 اليثافةججج لع( من عيل:  معرر الإ  اد الإنفعال للمادة
 Main Menu> Preprocessor> Material props> Material models> 

 
 المستخدمةمعامل المرونة ومعامل بواسون للمادة تعريف  (1-12):الشكل 

 من عيل:يتم ذل    (1-12)  الشيل لمادةتعريف معامل المرمنة ممعامل بماسمن ل من أ لفمثي  
 Structural>Linear> Elastic> Isotropic 

EX             = (معامل مرمنة المادة)    
PRXY       = (معامل بماسمن للمادة)  

 أأأديأأأدة من أ أأأل تعريف  مادفي النممذج المأأأدرمس يتم  ضأأأأأأأأأأأأأأأافأأأة مما أأأدة مفي  أأأال م مد أيثر من مأأأادة 
 ع اي  ا من عيل:

 Material> New Material 

 اليعرية م المادية اليعرية بين التمييز أسأأأأأأأأاسأأأأأأأأي بشأأأأأأأأيل ي  مفي  ال التعامل م  اليعرية ف
 :ال ندسية

 المادية اللاخطية (Material Nonlinearity): 
   لاعرية عيقة هي( "𝜀 "نفعالادالإ_ "𝜎 " الإ  اداد) عيقة نأ المادية بأاليعرية ق أأأأأأأأأأأأأدي

 :التالية بال الاد  (1-13)الشيل   اليعرية المادة لاست ابة الأساسية الأشيال ت نيف يمينم 
 جلاعري مرن نممذج (1
 جدنل نممذج (2

 E 

 
A  B 

 C 

 D 
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 ج(Viscoelastic) لزج – مرن نممذج (3
 ج(Viscoplastic) لزج -لدن نممذج (4
 
 
 
 
 
 لزج -لدن نممذج (4       لزج       – مرن نممذج (3               اللدن نممذج (2        لاعري      مرن نممذج (1   

               (Viscoplastic)                     (Viscoelastic)                         (Plastic)                   (Nonlinear Elastic)   
 اللاخطية المادة لاستجابة الأساسية الأشكال (1-13):الشكل 

 التالي: (1-14)الشيل في  ممض ة ف ي اليعري المماد لسم  المثالية ال سابية الررق أما 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

 اللاخطي المواد لسوك المثالية الحسابية الطرق (1-14):الشكل 

 الهندسية اللاخطية :(Geometric Nonlinearity) 
 مأ المنشأأأأم في الانتقال أثناا الشأأأأيل تيير عن النات ة اليعرية هي ال ندسأأأأية باليعرية ق أأأأدي
 تتيير  أأأأيبةال م أأأأفمفة ن ف مبالتالي  بالانتقالاد متعلقة  أأأأيبةال م أأأأفمفة تيمن آعر بمعنى ميمناتر 
 )مثي   دمث تشققاد في البيتمن ي دم  لى تيير م فمفة .المادة في دمران   مل أم الشيل تيير بسب 

 

A 

B C F 

D 

A' 

C' H F' 

Y 

 تفريغ

 (مرونة)

 تحميل

 تحميل

𝛔 

𝛆 

لدن متصلب –( سلوك: مرن 2  

Elastic-Strain 

Hardening Plastic 

Behavior 
 

A 

B 

C 
F 

D 

A' 

C' 
H 

F' 

Y 

𝛔 

𝛆 

A 

B C F 

D 

A' 

C' H F' 

Y 
 تفريغ

 (مرونة)

 استمرار التحميل

 (لدونة)

𝛔 

𝛆 

لدن متصلب –( سلوك: مرن قاسي 4  

Rigid Elastic Strain 

Hardening Plastic 

Behavior 
 

A 

B 

C 
F 

D 

A' 

C' H 
F' 

Y 
 تفريغ

 (مرونة)

 استمرار التحميل

 (لدونة)

𝛔 

𝛆 

 تحميل

 وتفريغ

O 

𝛔 

𝛆 

 تفريغ

 تحميل

O B 

A 
𝛔 

𝛆 

 إنفعال دائم

 تفريغ

 تحميل

O B 

A 
𝛔 

𝛆 

 تفريغ

 تحميل

O B 

A 
𝛔 

𝛆 

 إنفعال دائم

لدن مثالي –( سلوك: مرن 1  

Elastic-Perfectly  

Plastic Behavior 

لدن مثالي –( سلوك: مرن قاسي 3  

Rigid Elastic- 

Perfectly Plastic 

Behavior 
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 :هياليعرية ال ندسية  في ا تنشمأبرز ال الاد التي ال يبة لر(ج  
o  الة (P-Delta) أم  الة يمن الإ  اد يبير  يمن تيمن قمة ضأأأأأأاغرة يبيرة مربقة على عممد ن يف :

   متضعف  يبترج (Buckling) يث أن  زدياد هذه القمة عن  د معين ي دث ت نيبا  
o  أالأة الإنتقأالاد يبيرة (Large Displacement) : تبرز هأذه ال أالة عندما ييمن م از ال ايز(Span) 

في  (Creep)راد تقييم الإنتقالاد على المدى البعيد مفي  الة دراسأأأة أثر الز ف يبير  معا أأأة عندما ي
 البيتمنج

o الة ال أأأأأأيبة المتمثرة بالإ  اد  (Stress stiffening) ت دث هذه ال الة عندما ي ثر الإ  اد في ات اه :
معين على ال أأيبة في الإت اه الأعر  على سأأبيل المثال العن أأر الإنشأأايي الذم لدير  أأيبة ضأأعيفة 

  يدة على الشد يما في  الة اليابيد أم الأغشيةجأم معدممة على الضير بينما يمل   يبة 

 :(Modeling) نموذج المدروسالبناء   8-1
  من عيل:  (1-15)  الشيل تتم عملية بناا الشيل ال ندسي للنممذج المدرمس

 Main Menu> Preprocessor> Modeling > Create>… 

 

 بناء النموذجخيارات  (1-15):الشكل 

  م  الإنتباه  لى أن ا ليسأأأأأأأأأد (KeyPoints) يتيمن ال  م من مسأأأأأأأأأا اد معرمر منقار رييسأأأأأأأأأية
مالذم ي دم  لى تمليد  (meshing)من عيل الأمر  تنفيذ ال ل ما لم يتم تقسأأأأيم الشأأأأيلملا يمين   عنا أأأأر

 جعنا رال
 يمين الم مل  لى النممذج المدرمس )مالميمن من عنا ر م دمدة( باستعدام   دى الرريقتين التاليتين:

 بشكل مباشر:المشكلة للنموذج إنشاء العناصر أ. 
بادعال ا داثياد يل عقدة  ممن ثم يتم  نشأأأأاا  (Nodes)في هذه الرريقة يتم في البدا تمثيل العقد 

العنأا أأأأأأأأأأأأأر من عيل الربر بين العقأد المت أامرة  ملين عندما ييمن النممذج ميمن من عدد يبير من العقد 
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ة الاستعدام ة مهي قليل) يث قد ي أل أ يانا   لى عشراد الأف مربما أيثر( ت بح هذه الرريقة أيثر  عمب
 بشيل عامج  لذل  يتم عادة  استعدام الرريقة الثانية التاليةج 

 :إلى عناصر النموذج الحجمي ثم تقسيمه إنشاء ب.
يتم من عيل ا بناا النممذج ال  مي للنممذج المدرمس ممن ثم تقسأأأأيمر  لى عنا أأأأرج  يث يتيمن النممذج 

 يمأأأا هم ممضأأأأأأأأأأأأأح في الشأأأأأأأأأأأأأيأأأل  مالمسأأأأأأأأأأأأأأأا أأأاد  مال  مم  مالعرمر  الرييسأأأأأأأأأأأأأيأأأةال  مي من النقأأأار 
م  العلم بمنر لا يمين  ذف الميمناد الأدنى  ج  ميمتعتبر النقار هي أدنى ميمناد النممذج ال ج(16-1) 

  ذا ياند متعلقة بميمناد أعلىج
 

                                                          
 مكونات النموذج الحجمي (1-16):الشكل 

 :برريقتين  نشاا النممذج ال  مييمين 
  من الأسفل  لى الأعلىالبناا up modeling)-(Bottom:  

ممن ثم يتم اسأأأأتعدام ا لتشأأأأييل العرمر  ثم اسأأأأتعدام  (KeyPoints) الرييسأأأأية يث يتم تمثيل النقار 
  ج(1-17)الشيل   العرمر لتشييل المسا اد  ثم استعدام المسا اد لتشييل ال  مم

 
 طريقة البناء من الأسفل إلى الأعلىمثال لتوضيح  (1-17):الشكل 

  لى الأسفلمن الأعلى البناا  down modeling)-(Top:   
يل بشأأيل مباشأأر معندها يقمم البرنامج بشأأ (مثي   ال  مم الميمناد الأعلى )ملتين   يث يتم تمثيل

تسأأأأأأأأمى ال  مم أم   (جرييسأأأأأأأيةتلقايي بانشأأأأأأأاا الميمناد الأدنى )المسأأأأأأأا اد  مالعرمر  مالنقار ال
مالتي تعتبر أسأأاسأأية  (Primitives)المسأأا اد الأملية التي يتم رسأأم ا بالأشأأيال البدايية أم الأملية 

 عند استعدام رريقم البناا من الأعلى  لى الأسفلج

الحجوم

المساحات

الخطوط

النقاط الرئيسية

 (Areas) مساحات
 (Lines) خطوط

 (Keypoints) نقاط رئيسية

 (Volume) حجم

 تشكيل  لمساحة -3 رسم الخطوط -2 نقاط رئيسية -1



                         الفصل الأول: معلومات أساسية عن البرنامج

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 21 - 

أم ثيثية البعد  (2D)ثنايية البعد  (Primitives) مليةبعل الأشأأأأيال الأ (ANSYS)ميقدم برنامج 
(3D)  ج(1-18)الشيل يما هم مبين في 

 
 

Rectangle           Circle           Polygon 

 
 
 

          Block                 Cylinder                    Prism                  Sphere                 Cone                 Torus 

 (Primitives) وليةالأشكال الأ  (1-18):الشكل 

 :المساراد التالية ميمين الم مل  لى هذه الأشيال من عيل
 Main Menu> Preprocessor> Modeling > Create> Areas>… 

 Main Menu> Preprocessor> Modeling > Create> Volumes>… 

ل  لى الشأأأأأأأيللم أأأأأأأمل  ""العملياد المنرقيةيمين   راا بعل  ميال   لنممذجالشأأأأأأأيل العام ل نشأأأأأأأاا بعد م 
 المرلم ج

 :العمليات المنطقية الأساسية  1-8-1
 لأمليةالأشأأأأأأأأأيال ابا راا بعل العملياد المنرقية الأسأأأأأأأأأاسأأأأأأأأأية على  (ANSYS)يسأأأأأأأأأمح برنامج 

(Primitives)  لنممذج المرلم  ل الن ايي شأأأأيلالمما يسأأأأاعد في الم أأأأمل  لى   (1-19)الشأأأأيل  المنمذ ة
 من عيل:ميتم ذل   م ما يان معقد 

 Main Menu> Preprocessor> Modeling > Operate> Booleans>… 

 
 العمليات المنطقية (1-19):الشكل 
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 ما يلي:  مفق ميمين  يضاح أبرز هذه العملياد

  :(Add)الجمع  (1
ما دج يما هم مبين في  ميمنلن  ل على  ميمناد يث يتم من عيل هذه العملية دمج عدة 

 ج(1-20)الشيل 
 Main Menu> Preprocessor> Modeling > Operate> Booleans> Add>… 

 

 
 
 
 
 

 ب. جمع حجوم                                                    أ. جمع مساحات                               
 جمع ال اتعمليتوضيح  (1-20):الشكل 

  :(Subtract) الطرح (2
 ج(1-21)يما هم مبين في الشيل   أعر ميمنمن  ميمنهذه العملية اقترام  يتم من عيل

 Main Menu> Preprocessor> Modeling > Operate> Booleans> Subtract>… 

 :  يما هم ممضح فيما يليعلى ميمناد معتلفة يمين أن يتم الررحم 
  جررح   م من عدة   مم -11                                    جررح عر من عر -1
 جررح مسا ة من عدة عرمر -12                              جررح مسا ة من مسا ة -2
 جررح   م من عدة عرمر -13ج                                  ررح   م من   م -3
 جررح   م من عدة مسا اد -14ج                                 ررح مسا ة من عر -4
 جررح عر من عدة مسا اد -15ج                                   ررح   م من عر -5
 جررح عدة مسا اد من   م -16ج                                ررح   م من مسا ة -6
 جررح مستمم الم امر الم قتة من عر -17                                 جررح عر من مسا ة -7
 جررح مستمم الم امر الم قتة من مسا ة -18                                جررح مسا ة من   م -8
 جررح مستمم الم امر الم قتة من   م -19ج                            ررح عر من عدة عرمر -9

 جمسا ة من عدة مسا اد ررح -11
 
 

V1 

V2 
⟹ 

 إسطوانة

 مكعب

V3 

 حجم واحد

 )بدون حدود داخلية(

A3 

A1 

A2 

⟹ 
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 طرح مساحة من مساحة -2طرح خط من خط                                                 -1                     
 
 
 
 
 
 
 
 

 طرح مساحة من خط -4                                 طرح حجم من حجم              -3                     

 
   
 
 
 
 
 
 
                    

 طرح حجم من مساحة -6                                  طرح حجم من خط              -5
 

 
 
 
 

 
                     

 طرح مساحة من حجم -8                                            طرح خط من مساحة -7

L1 L2 

⟹ 
(L1-L2) 

L4 

L3 

 خط جديد

 

 خط جديد

 

 نقطة مشتركة

 

L2 
⟹ 

(L1-L2) 
L1 

L3 

A1 

A2 ⟹ 
(A1-A2) 

A3 

A4 

 مساحة جديدة

 

 مساحة جديدة

 

A1 

A2 ⟹ 
(A1-A2) A3 

⟹ 
(V1-V2) 

V1 

V2 

V3 

A1 

L1 
(L1-A1) 

⟹ 

L7 

L6 

A1 
L1 

(L1-A1) 

⟹ 

L6 

L1 

V1 

(L1-V1) 

⟹ 

L7 
L6 

L1 

V1 

L14 

L15 (L1-V1) 

⟹ 

(A1-V1) 

⟹ 

A1 

V1 

A5 

 مساحة جديدة

 

(V1-A1) 

⟹ 

A1 

V1 

 مساحة مشتركة

 
V3 

V2 

V2,V3 حجمين جديدين 

 

A1 

L1 

(A1-L1) 

⟹ 
A2 

A3 

 خط مشترك

 

A2,A3 مساحتين جديدتين 
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 مساحة من عدة مساحاتطرح  -11                                      خط من عدة خطوططرح  -9                     
 
 
 
 
 
 
 
 

 طرح حجم من عدة حجوم -11
 

 
 
 
 
 

 طرح حجم من عدة خطوط -13                   طرح مساحة من عدة خطوط                        -12            

 
 
 
 

         

 طرح خط من عدة مساحات -15                                          عدة مساحاتطرح حجم من  -14

 
 
 
 
 

 طرح مستوي المحاور المؤقتة من خط -17                                          طرح عدة مساحات من حجم -16               

⟹ 
(L1+L2)-L3 

L2 L1 

L3 

 نقاط مشتركة

 

L2 L1 

L4 L5 

A1 

A2 

A3 (A1+A2)-A3 

⟹ 

A5 

A4 

L10 

L7 

L9 

L8 
 عقدة مشتركة

 (L1+L2)-A1 

⟹ A1 

L1 

L2 

L1 

V1 

(L1+L2)-V1 

⟹ 

L15 

L16 L13 

L14 

 عقدة مشتركة

 

(A1+A2)-L1 

⟹ A1 
L1 

A2 

A3 

A5 A4 

A6 

 خطوط مشتركة

 (A1+A2)-V1 

⟹ A2 

A1 

V1 

A 

A 

 مساحات جديدة

 

V1-(A1+A2) 

⟹ 

V1 

A1 

A2 

V2 V3 

V5 
V4 

 مساحات مشتركة 

 

⟹ L1 

Working Plane 

L1 

L2 

 ين جديدينخط

V1 

V2 

V3 

V4 

V5 

(V1+V2)-V3 

⟹ 
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 من حجم طرح مستوي المحاور المؤقتة -19               مساحة             طرح مستوي المحاور المؤقتة من  -18               
 الطرح اتتوضيح عملي (1-21):الشكل 

  :(Partition) التقسيم (3
م  ميمناد  ديدة عدة  ف أأأأأأأأأأأأل الميمناد الأ أأأأأأأأأأأألية المتقارعة م  بعضأأأأأأأأأأأأ ا  لى يتم من عيل ا

  مهم يشأأأأأأابر (1-22)مبين في الشأأأأأأيل  يما هم الإ تفاظ بال دمد المشأأأأأأترية بين هذه الميمناد ال ديدة 
 ج(Overlap)بالنتي ة عملية التداعل 

 Main Menu> Preprocessor> Modeling > Operate> Booleans> Partition >… 
 
 
 

 تقسيم الخطوط أ.
 
 

 
 
 
 
 
 
 

 تقسيم الحجومجـ.                                                               تقسيم المساحاتب.            
 

 التقسيم اتتوضيح عملي (1-22):الشكل 
 
 
 
 
 

V1 

V2 
⟹ V4 

V5  حجم 

 الإسطوانة الداخلية

 

V3 

V6 

V5 

L1 

L2 

L3 

⟹ 

L8 

L4 

L6 
L5 

L7 

A1 

A2 

A5 

A4 

A3 

A6 

⟹ 

A2 

A3 

A1 

A5 

A6 

A3 

A4 

⟹ 

⟹ 

Working Plane 

A1 A1 A2 ⟹ 

Working Plane 

V1 V1 
V2 
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  :(Intersect) تقاطعال (4
ي الشأأيل هم مبين ف الميمناد الأ أألية تقار  نات ة عن ال يتم من عيلر الإ تفاظ فقر بالميمناد

 ج(23-1)
 Main Menu> Preprocessor> Modeling > Operate> Booleans> Intersect >… 

 
 
 
 
 
 
 

 تقاطع مساحة مع مساحة -2                                                        مع خطتقاطع خط  -1
 
 

 
 
 
 
 
 

 تقاطع خط مع مساحة -4                                                            تقاطع حجم مع حجم -3
 

 

 
 
 
 

 تقاطع خط مع حجم -6                                                 مساحة مع حجم         تقاطع  -5
 

V1 
V2 

⟹ 

L2 
⟹ L1 

L3 

L2 

L1 

L2 

 نقاط جديدة

⟹ A2 

A1 

 خط جديد

⟹ 

 ةجديدمساحة 

A1 
A2 ⟹ A3 

 ةجديدنقطة 

⟹ 

L1 
A1 

L1,A1 تقع في نفس المستوي 

L6 

 جديدخط 

⟹ 

 ةجديدمساحة 

V1 V2 V3 
⟹ 

⟹ 

 ةجديدمساحة 

L1 

V1 

⟹ 
L14 

 جديدخط 
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 تقاطع عدة مساحات -8                                                         تقاطع عدة خطوط -7

 
 
 
 
 
 

 تقاطع عدة حجوم -9
 توضيح عمليات التقاطع (1-23):الشكل 

  :(Glue) اللصق (5
يما هم   لي بح منرقة مشترية المت امرة عند الم ير العار ي ل ا ميمناديتم من عيل ا ربر ال

 ج(1-24)مبين في الشيل 
 Main Menu> Preprocessor> Modeling > Operate> Booleans> Glue >… 

 
 

 

 

 
 ب. لصق مساحة مع مساحة                                     خط مع خط  لصقأ.                             

 
 
 
   

 حجم مع حجم لصقج.   
 لصقال ياتعملتوضيح  (1-24):الشكل 

A2 

A1 

⟹ 
A3 

A4 

 نقاط رئيسية 

 مشتركة

 

 خط مشترك

 

V1 V2 

⟹ 
V3 V4 

 4مشتركان بـ V4و V3الحجمان 

 خطوط ، ومساحة واحدة 4نقاط، و

L3 L4 

1 KP 

 

⟹ 
L1 L2 

2 KPs 

 

  

A1 A2 

A3 
⟹ 

 ينجديدخطين 

A1 
A2 

A3 

A5 
A4 

 نتيجديدمساحتين 

⟹ 

V1 

V2 
⟹ 

V3 

 نتيجديدمساحتين 

⟹ 

V1 V2 
V3 V4 V5

4 

 ينجديدحجمين 

⟹ 
L1 

L2 

L3 
 جديدةنقاط 

L2 

⟹ L1 
L3 

 خطوط جديدة
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  :(Overlap) التداخل (6
لميمناد ال دمد بين اميمنين  م  اعتبار  ديد من المنرقة المشأأأأأأأأأأأترية بين  ميمناديتم في ا تمليد 

 ج(1-25)يما هم مبين في الشيل  جعبارة عن  دمد مشترية
 Main Menu> Preprocessor> Modeling > Operate> Booleans> Overlap >… 

 
 
 

 أ. تداخل خط مع خط
 

 
 

                   
  

                           
 ب. تداخل مساحة مع مساحة                                                ج. تداخل حجم مع حجم                    

 تداخل ال عمليةتوضيح  (1-25):الشكل 

 :(Global Coordinate Systems) العامة اتجمل الإحداثيأنواع   2-8-1
 نظرا  لم مدالإفتراضأأأأية هي ال ملة الدييارتية  ملين  (CS)عند فتح البرنامج ف ن  ملة الإ داثياد 

  نف لذل   أيثر مييمة   اد مل الإ داثيأشأأأأأأأأأأأأيال أعرى من  ييمن في ا اسأأأأأأأأأأأأتعدامالتي العديد من ال الاد 
 هي:  (1-26)الشيل   ادالإ داثي مل أرب  أنمام من  يقدم البرنامج
  الديكارتية جملة الإحداثيات(Cartesian): تعتمد على الإ داثياد (X, Y, Z)  مهي الإفتراضأأأأأأأأية

ميظ ر هذا الرمز في شأأأأأأأأأرير الإعداداد ال الية أسأأأأأأأأأفل  (C.S.0) بالرمز ميرمز ل ا في البرنامج 
 الما  ة الرسمميةج

  ذات المحور  الإســطوانيةجملة الإحداثيات“Z” (Cylindrical):  تعتمد على(R, θ, Z) ميرمز  
 ج  (C.S.1) بالرمز ل ا

  الكروية جملة الإحداثيات(Spherical):  تعتمد على(R, θ, 𝜑)بالرمز   ميرمز ل ا (C.S.2)ج 
  ذات المحور  الإســـــــــطوانيةجملة الإحداثيات“Y” (Cylindrical-Y):  تعتمد على(R, θ, Y)  

 ج(C.S.5) بالرمز ميرمز ل ا
 من عيل:  (1-27)الشيل   يتم ت ديد نمم ال ملة المعتمدة

 Utility Menu > WorkPlane> Change Active CS to> … 

V1 

V2 
⟹ V4 

V5  حجم 

 الإسطوانة الداخلية

 

V3 

V6 

V5 

A1 

A2 

A4 

A5 

A3 

⟹ 

L2 
⟹ L1 

L5 

L3 

L4 
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 العامة اتالإحداثي جملةأنواع بعض  (1-26):الشكل 
 
 
 
 
 
 
 
 
 
 

 الإحداثيات جملةتحديد نوع  (1-27):الشكل 

   ملاحظة:
 ل ملأأة   أأداثيأأاد  أأديأأدة على سأأأأأأأأأأأأأبيأأل المثأأال  ملأأة  سأأأأأأأأأأأأأرمانيأأة عنأأد  دعأأال البيأأانأأاد العأأا أأأأأأأأأأأأأأة 

)"Cylindrical: R, θ, Z )" الم امر يل ما يشأأأير  لى ييمن (X) م(Y) م(Z)  العامة في ال ملة الدييارتية 
 عن عبرت (X) أم أن :على الترتي  (Z)م (θ)م (R) ال ملة الإسأأرمانية ع أأايص  لى ضأأمنيا   ي أبح يشأأير

(R)  م(Y) تعبر عن (θ)  مهيذاججج لعج 

  الإحداثيات الموضعيةجملة (Element Coordinate System): 
 :من عيل الممضعية العا ة بالعن ر الإ داثياد م امرتتم معاينة  ملة 

 Plot Controls > Symbols > ESYS element coordinate system: On 

 ج(X) : يمثل الم مرالأبيلاللمن  : يث
 ج(Y) : يمثل الم مرالأعضراللمن        

 ج(Z) : يمثل الم مرالأزرقاللمن        
  ج(1-28) الشيل العنصرية:اتجاهات المحاور 

  :لعنا ر العريةفي ا .1
 الممضعي الم مر (X) يت ر من العقدة (I) لى العقدة  (J)  

 الممضعي الم مر (Z)  بات اه الم مر(Z)  العام(Global Z-Axis)ج 

 كروية

 (Spherical: R, θ, 𝜑) 

 إسطوانية

 (Cylindrical: R, θ, Z) 
 ديكارتية

 (Cartesian: X, Y, Z) 

x 

y 

z 

X Y 
x 

y 

z 

R 
𝛉 

x 

y 

z 

R 
𝛉 
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 الممضعي الم مر (Y) ي قق قاعدة اليد اليمنىج  
 
 
 
 
 

 

 

 
 العناصر )الخطية، والسطحية، والحجمية(كل من في  موضعيةمحاور الال اتإتجاه (1-28):الشكل 

  :سر يةلعنا ر الفي ا .2
 الممضعي الم مر (X) يت ر من العقدة (I) لى العقدة  (J)  

 الممضعي  الم مر(Y)  متعامد م  الم مر(X) ميق  في مستمم العن ر السر يج 
 الممضعي  الم مر(Z) ي قق قاعدة اليد اليمنىج 
  :  ميةلعنا ر الفي ا .3

 تيمن الم امر الممضعية بنفس ات اهاد الم امر العامةج

 :ملاحظة 
ربما  التي العا أأةعادة لا ن تاج  لى تييير  ملة الم امر العن أأرية  ملين تم د بعل ال الاد ا

ن تاج  لى تيييرها  مثل ات اه ع أأأأأأأأأأأايص المادة في العنا أأأأأأأأأأأر ال  مية )يالألياف الز ا ية( قد لا ييمن 
مفق العرماد   (1-29)الشأأأأيل   تييير  ت اهاد الم امر الممضأأأأعية للعن أأأأر بات اه الم امر العامةج ميتم

 التالية:

 رسم  ملة م امر ممضعية  ديدة عن رريق: -1
 Utility Menu > WorkPlane > Local Coordinate Systems > Create Local CS 

o  يث ييمن ممق  ال ملة عشمايي عادةج  
o جميتم اعتيار   ة الم امر ال ديدة المرلمبة 

 :( من عيل11م امر العنا ر  لى الم امر ال ديدة )مالتي أعذد الرقم يتم تييير   -2
 Main Menu > Preprocessor >Modeling> Move/Modify > Elements> 

                                                                                                          > Modify Attrib 

o ت أأأأديأأأأد نمم التييير  ثم يتم (المراد تييير  ملأأأأة م أأأأامرهأأأأا)العنأأأأا أأأأأأأأأأأأأر هأأأأذه يتم اعتيأأأأار   يأأأأث 
 (Elem coord ESYS)  يما هم مبين في الشيل (11)مالرقم الم امر ال ديدة: 

                               Attribute to Change       = Elem coord ESYS 

                               New Attribute Number  =11 

                                                                         > OK 

o يتم إختيار كافة العناصر والعودة إلى جملة المحاور السابقة  ثم(coordinate system _CSYS). 

Y Z 
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 تغيير جملة المحاور العنصرية (1-29):الشكل 

 :(Meshing)التقسيم إلى عناصر محدودة   9-1
 لى عنا أأأأأأر منت ية  (Solid Model)تم ت ميل الشأأأأأأيل ال  مي المرسأأأأأأمم من عنا أأأأأأر  أأأأأألبة ي

(FE) الأمر  استعدامب(mesh)   مفق المسار التالي:  (1-30)الشيل   
 Main Menu> Preprocessor> Meshing > … 

نما م  العنا أأأأأأأر المنت ية الم لفة من م داد بنايية  مذل  لأن البرنامج لا يتعامل م  العنا أأأأأأأر ال أأأأأأألبة مار
    ج(Nodes)مالعقد  (Elements)منف لة تسمى العنا ر 

غالبا  م تي  مبما أن قياس التقسأأأيم لر دمر هام على دقة النتايج
 الأأأأتأأأأقسأأأأأأأأأأأأأأأأيأأأأم الأأأأعأأأأمأأأأأأأل عأأأألأأأأى تأأأأ أأأأريأأأأأأأ  عأأأأأأأدة قأأأأيأأأأأأأاسأأأأأأأأأأأأأأأأأأأأاد مأأأأن

 (Size Element Edge Length)   تم اعتماد يمعلى ضأأأأأأأأأأأما النتايج
التقسأأأأأأأيم الأنسأأأأأأأ  مالذم يعري نتايج دقيقة ميسأأأأأأأتيرق زمن  اسأأأأأأأمبي 

 جمقبمل عند  ل النممذج
ثر دقة ييلما يان التقسأأأأأأيم أ أأأأأأير ف نر يعري نتايج أ من المعلمم أنرف

) لى  أأد معين ثم تبتعأأد النتأأايج عن ال أأل ال أأأأأأأأأأأأأ يح بسأأأأأأأأأأأأأبأأ  يبر 
الأعراا العددية( ملينر بالمقابل يسأأأأأأأأأأتيرق زمن  اسأأأأأأأأأأمبي أرمل عند 

 يل ميذل  يست ل    م تعزين أيبرجالت ل
   ملاحظة:

 ال  دمث تريز عالي بالإ  اداد بسأأأأأأأب  تربيق  مملة مريزة على شأأأأأأأأيل سأأأأأأأأر ي  يمين في 
مملة المريزة  لى م ممعة من ال مملاد مربقة ي منرقة تربيق ال مملة مت ميل ال زيأادة يثافة التقسأأأأأأأأأأأأأيم ف

 على العقدج

 التقسيم إلى عناصر محدودة (1-30):الشكل 
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 الرئيسية طرق التقسيم: 
الشأأأأأيل   (Mapped)مالتقسأأأأأم المنتظم  (Free)التقسأأأأأيم ال ر تم د رريقتين رييسأأأأأيتين في التقسأأأأأيم هما 

(31-1): 
 :  (Free Mesh)التقسيم الحر  -أ
 جلا يم د لر شيل م دد 
 مناس  لتقسيم المسا اد أم ال  مم ذاد الشيل المعقدةج 
 تتملف ال  مم المقسمة المثلثية (high order tetrahedral)  عقدج (10)من  

 
 (Free Mesh)والتقسيم الحر  (Mapped Mesh)المنتظم التقسيم  (1-31):الشكل 

 :  (Mapped Mesh)التقسيم المنتظم  -ب
  الأضأأأأأيمن العنا أأأأأر من أشأأأأأيال م ددة رباعية تتيم (quadrilaterals)   عند تقسأأأأأيم المسأأأأأا اد

 عند تقسيم ال  ممج (hexahedra) سداسية الم مهم 
  جبشيل منتظم مرتبةالعنا ر ب يث تيمن بشيل عام لر نممذج منتظم 
   لتقسيم المسترييد أم ال  مم ذاد الشيل المنتظمجمناس  
 :التحكم بكثافة التقسيم 

يقدم البرنامج عدة أدماد تسأأأأأأأأاعد في الت يم بزيادة يثافة التقسأأأأأأأأيم  من النا ية العامة ممن النا ية 
  مالمقاس العام (SmartSizing) مالذم يدعى من النا ية العامة: من عيل التقسأأأأأأأأأأيم الذيي  فالممضأأأأأأأأأأعية
من عيل ت ديد الأبعاد الأعظمية فمن النا ية الممضأأأأأأأأأأأأعية: أما  ج(Global element sizing)للعنا أأأأأأأأأأأأر

 للمسا اد  مالأبعاد الأعظمية للعرمرج 

  التقسيم الذكي(SmartSizing)  : 
 ديد مسأأأتمى ثم يتم تيتم تفعيلر بمضأأأ   شأأأار الت قق ضأأأمن المرب  العاص بر المبين في الشأأأيل  

مالذم يمثل  (1)قياس التقسأأأأأأيم المرلم  من عيل المسأأأأأأررة الأفقية   يث تم د عشأأأأأأر مسأأأأأأتمياد تبدأ من 
مالذم يمثل المسأأأأأأأأأأتمى الأيثر عشأأأأأأأأأأمنة  مييمن المسأأأأأأأأأأتمى  (10)اس الأيثر نعممة ميثافة  متنت ي في المقي

 هذا التقسيم من عيل:ج ميمين الت يم أيثر بعياراد (6)الإفتراضي في البرنامج هم 
 Main Menu> Preprocessor> Meshing > Size Cntrls> SmartSize>Adv Opts 
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  التقسيم العام(Global Element Sizing): 
 يسمح بت ديد الرمل الأعظمي لأرراف العنا ر النات ة عن التقسيم:

 Main Menu> Preprocessor> Meshing > Size Cntrls> ManualSize> Global> Size 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 التقسيم إعدادات  (1-32): الشكل

تحديد خصااائا الاناصاار  اساام الانصاارم خصااائا ماد  

 الانصرم...( التي سوف تنتج عن عملية التقسيم.

 

والتحكم بدرجة ناومة  (Smart Mesh)تفايل التقسيم الذكي 

 التقسيم.

 

التحكم بقيااساااااااات المكوناات حياً يمكن مالط تحاديد الطول 

تحديد عدد الاناصاار الناتجة الأعظمي للاناصاار الناتجةم  و 

 عن تقسم مكون ماين.

 

:  حجومم مسااااااحاتم تحديد نوع المكونات المراد تقسااااايم ا
 خطوط(.

 

شااااكل الاناصاااار الناتجة عن التقساااايم:  موشااااوريةم تحديد 
 مكابية...(.

 

 نوع التقسيم:  حرم منتظم...(.تحديد 

 

م  و إلغاء التقسااايم المنفذ ساااابقاط (Mesh)نفيذ عملية التقسااايم ت
(Clear). 

 

 زياد  درجة ناومة التقسيم.

 

 إغلق النافذ .
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 :(Boundary Conditions) ستنادتحديد شروط الإ  10-1
ينة   عراا  نتقالاد بدايية مع يث يتم ت ديد المسأأأأأأأأأأاند الثابتة أم المنزلقة أم المثاقاد  م   ميانية 

 :(1-33)الشيل    تبام المسار التالي ميتم ذل  من عيل
 Main Menu> Solution> Define Loads> Apply> Structural> Displacement>… 

 
 تحديد شروط الإستناد (1-33):الشكل 

 :(Loading) تطبيق الحمولات  11-1
 يمايلي:  (1-35)مالشيل  (1-34)الشيل   )مريزة _ ممزعة( يتم تربيق ال مملاد  س  نمع ا

 Main Menu> Solution> Define Loads> Apply> Structural> Force/Moment >.. 
 Main Menu> Solution> Define Loads> Apply> Structural> Pressure >.. 

                   
 تطبيق الحمولات الموزعة (1-35):الشكل قوى والعزوم المركزة                             تطبيق ال (1-34):الشكل          
ة أ ناف ال مملاد  لى ستأنمم يل عام يمين تقسأيم مبشأ  متنمعةالت ميل التي يعتمدها البرنامج  أشأيال ن 
 هي:

 عرأأاا  نتقأأال    مالتي يتم من عيل أأا(DOF Constraints)ال مملاد النأأات أأة عن در أأاد ال ريأأة  -1
 أم دمران م دد في العقدةج

 ال مملاد المريزة )قمى أم عزمم(ج -2
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 ال مملاد السر ية ) مملاد الضير(ج -3
 ال مملاد ال  ميةج -4
  مملاد العرالةج -5
 ج(Coupled Field Loads) أنمام مملاد مريبة من عدة  -6

 :برريقتين ال مملاد يمين أن يتم تربيق ا معظمم 
 ال  مية )على النقار الرييسية  أم على العرمر  أم على المسا اد( النممذج  ما على الميمناد 
  تربيق اعلى نممذج العنا ر الم دمدة )على العنا ر أمالعقد(جأم يمين 

 :متتمت  يل رريقة بميزاد ممسا ى
 التربيق على ميمناد النممذج ال  مي(: رريقةفمن ميزاد الرريقة الأملى ) 

  عن العنا أأأأر الم دمدة النات ة عن التقسأأأأيم  مما يسأأأأمح بتييير أن هذا النممذج ال  مي مسأأأأتقل
نمم أم شأأأأأأأأيل أم در ة التقسأأأأأأأأيم دمن أن تتمثر ال مملاد المربقة  مهذا يسأأأأأأأأاعد المسأأأأأأأأتعدم على 
اعتبار  سأأأأأأأأأأأاسأأأأأأأأأأأية التقسأأأأأأأأأأأيم دمن ان يقمم ب عادة تربيق ال مملاد في يل مرة يقمم في ا بتعديل 

 التقسيمج
   على عأأأدد أقأأأل من الميمنأأأاد بأأأالمقأأأارنأأأة م  نممذج العنأأأا أأأأأأأأأأأأأر  ي مم النممذج ال  مي غأأأالبأأأا

الم أأدمدة  مبأأالتأأالي فأأ ن عمليأأة  عتيأأار ميمنأأاد النممذج ال  مي متربيق ال مملاد علي أأا تيمن 
 أس ل بيثيرج

 التربيق على ميمناد النممذج ال  مي(:رريقة الرريقة الأملى ) مسامئ  منملين 
o   الفعأأأأالأأأأة ال أأأأاليأأأأة العنأأأأا أأأأأأأأأأأأأر دا  أأأأداثيأأأأفي  ملأأأأة العنأأأأا أأأأأأأأأأأأأر النأأأأات أأأأة عن التقسأأأأأأأأأأأأأيم تق 

(Currently active Element Coordinate System) عن التقسأأيم  ملة  ة اتالعقد النتسأأتعدم   م
  ملأأأذلأأأ  فأأأ ن النممذج (Global Cartesian Coordinate System)الم أأأامر الإ أأأداثيأأأة العأأأامأأأة 

ت اهاد ت ميل معتلفةجال  مي منممذج العنا ر الم دمدة قد ييمن ل ما  مل     داثياد مار
o   م  تعفيل زمن معمليأأاد الت ليأأل   التربيق على ميمنأأاد النممذج ال  مي رريقأأةلا تتنأأاسأأأأأأأأأأأأأأ

  (Master Degrees of Freedom)فمثي  لا يمين تربيق ال مملاد على نقرة ت مي  رييسأأأأأأأأأأأأية 
مليس على النقأأار  (Nodes)فقر على العقأأد  (Master DOF) يأأث يمين تعريف نقرأأة الت مي  

 ج(Keypoints)الرييسية 
o   ن مي تاج  لى مزيد م بعل المشأأأأأأأأايلتربيق شأأأأأأأأرمر الإسأأأأأأأأتناد على النقار الرييسأأأأأأأأية قد يسأأأأأأأأب

 يث   (Constraint Expansion Option)عا أة عند تفعيل شرمر الإستناد الممسعة مب  الإنتباه
ين مت لتين الماقعة بين نقرتين رييسأيتيسأمح هذا التفعيل بتربيق شأرمر الإسأتناد على  مي  العقد 

 معا  بعرج
o لا يمين معاينة  مي   مملاد النممذج ال  مي معا ج 

 



                         الفصل الأول: معلومات أساسية عن البرنامج

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 36 - 

 التربيق على نممذج العنا ر الم دمدة(:رريقة الثانية )من ميزاد الرريقة م 
  تتناسأأأأأأأأأأأ  م  تعفيل زمن معملياد الت ليل   يث يمين أن يتم تربيق ال مملاد مباشأأأأأأأأأأأرة على

   ج(Master Nodes)عة العقد الم مَّ 
  لا يم د  ا ة للقلق بشأأمن الشأأرمر الإسأأتناد الممسأأعة(Constraint Expansion Option)  يث 

 يمين ببسارة ت ديد العقد المرلمبة متربيق الشرمر العا ة ب ا فقرج
 الثانية )رريقة التربيق على نممذج العنا ر الم دمدة(:الرريقة  مسامئمن م 

o  عادة أم تييير في  ن تقسأيم النممذج سأي عل ال مملاد غير  ال ة  مسيتم    ذف ال مملاد مار
 تربيق ا مرة أعرى بعد   راا التقسيم ال ديدج

o ييمن تربيق ال مملاد من عيل عمليأأة  لتقأأار الميمنأأاد المرلمبأأة من على الما  أأة الرسأأأأأأأأأأأأأمميأأة 
 العنا رج ع   دا  مغير مناس  فيما  ذا يان النممذج يتيمن من عدد يبير من 

 :ملاحظة 
عتماد نظام الما داد الذم يرغ  ا ن البرنامج لا ي مم نظام ما داد م دد  مب ميان المسأأأأأأأأأأأأأتعدم 

 (SI) مي  المدعيد على أسأأأاسأأأأر  مبن أأأح باسأأأأتعدام نظام الما داد الدملية ب دعال بر رالما أنر سأأأيلتزم 
 لت ن  الأعراا  يما هم مبين في ال دملج

 (SI)الواحدات الدولية  (1-4): جدولال

 (Forces)القوى  (Mass)الكتلة  (Length)الأبعاد  (Time)الزمن 
Sec m Kg N 

 (Stress)الإجهاد  (Density)الكثافة  (Energy)الطاقة  (Temperature)الحرارة 
K J Kg/m3 Pa 

ميمين الت ميل  لى  (Rad)هي الراديان  لإدعال الزمايا بالنسأأأأأأأأأأأأبة للزمايا فالما دة الإفتراضأأأأأأأأأأأأيةأما 
 من عيل: (Deg)الدر اد 

 Utility Menu > Parameters > Angular Units … 

 
 :ملاحظة 

يتيح البرنأامح  ميأانيأة معأاينأة أيثر من  أالأة ت ميل على نفس الملف ممن عيل عملية  ل ما دة 
اينة المنشأأأأأم ت د على سأأأأأبيل المثال قد ن تاج  لى معدمن ال ا ة  لى عمل عدة ملفاد عا أأأأأة بيل  الة )

تتم   م ( مملأأة مزنأأر الأأذاتي م مملأأة الريأأاح معأأا  تأأمثير  مملأأة مزنأأر الأأذاتي فقر  مفي  أأالأأة ثأأانيأأة ت أأد تأأمثير 
 :فق العرماد التاليةالعملية م 

 يتم تعريف ال مملاد العا ة ب ا من عيل: الأملى: الت ميل  الة (1
 Main Menu> Preprocessor> Loads> Define Loads> Apply> Structural>… 

 يتابت ا من عيل:يتم ثم 
 Main Menu> Preprocessor> Loads> Load Step Opts> Write LS File>… 

 ج(1-36)الشيل   (1)يتم  عراا رقم ل الة الت ميل مليين  يث 
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 إعطاء رقم لحالة التحميل (1-36):الشكل 

ل الة  (2)يتم  ذف ال مملاد السأأأأأأأأابقة ممضأأأأأأأأح ال مملاد ال ديدة ثم اعراا رقم الثانية:   الة الت ميل (2
 في  ال م مد  الاد ت ميل أعرى(ج عملية)متتيرر ال جالسابقة الت ميل الثانية  بنفس الرريقة

 ثم يتم ال ل من عيل: (3
 Main Menu> Solution> Solve> Current LS  

 لالشأأأأأأأأأأأأأيأأيمأأا هم مبين في    معرمة التزايأأدأرقأأام بأأدايأأة من أأايأأة  أأالاد الت ميأأل ت أأديأأد يأأث يتم 
 (37-1): 

 
 أرقام بداية ونهاية حالات التحميل تحديد (1-37):الشكل 

يما   (1-38)الشأأأأأأأأأأأأأيل   المرلمبة ثم يتم معأاينة النتايج في يل  الة من عيل ت ديد رقم  الة الت ميل (4
 يلي:

 Main Menu> General Postprocessor> Read Results > By Pick 

 
 رقم حالة التحميلتحديد  (1-38):الشكل 

 :(Analysis Type)نوع التحليل تحديد   12-1
ميتم ت ديد نمم الت ليل  ،(Static) ن الت ليأل الإفتراضأأأأأأأأأأأأأي في البرنأامج هم الت ليأل السأأأأأأأأأأأأأتأاتييي 

 من عيل:  (1-39)الشيل   المرلم 
 Solution> Analysis Type> New Analysis Type> Static 
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 تحديد نوع التحليل (1-39):الشكل 

  ل التمافقيالت ليأأ  الت ليأأل النمريالت ليأأل السأأأأأأأأأأأأأتأأاتييي   :نأأذير من أأا يمفر البرنأأامج عأأدة أنمم من الت ليأأل
 ججج لعجت ليل الت ني   الت ليل الريفي  الت ليل الإنتقالي

 :(Static Analysis)التحليل الستاتيكي   1-12-1
يسأأأأأأأأأأأأأتعأدم لت أديأد الإنتقأالاد مالإ  أاداد مالإنفعالادججج لع  ت د تمثير ال مملاد الثابتة مب همال 
تأأأمثير العرأأأالأأأة أم التعأأأامأأأد مالتي قأأأد تنتج في  أأأالأأأة ال مملاد المتييرة م  الزمن   ن هأأأذا الت ليأأأل يأأأمعأأأذ 

تي لاد المتييرة م  الزمن مالبال سأأأأأأأأأأأأأبان  مملاد العرالة الثابتة )مثل ال اذبية مالسأأأأأأأأأأأأأرعة الدمرانية( مال مم 
يمين  عتبرهأأا ي مملاد سأأأأأأأأأأأأأتأأاتيييأأة ميأأافيأأة )مثأأل  مملاد الزلازل مالريأأاح مالتي قأأد يتم اعتبرهأأا ي مملاد 
سأأتاتييية ميافية يما هم شأأاي  في العديد من يمداد البناا(  يمين أن ييمن هذا الت ليل عري أم لاعري  

مالإنفعالاد اليبيرة  (Large Deflection)التشأأأأأأمهاد اليبيرة ميمين أن تتضأأأأأأمن الي عرية يل من التلدن م 
(Large Strain) مالمرمنة العالية  (Hyper elasticity)  مسأأأأأأرمح التماس(Contact Surfaces) مالز ف  

(Creep)ج 
 ن ال مملاد الثأأأابتأأأة هي التي تفترل بأأأمن ال مملاد تتيير ببر  بأأأالنسأأأأأأأأأأأأأبأأأة للزمن  ممن أنمام 

 ين أن يتم تربقي ا في هذا الت ليل:ال مملاد التي يم
 ال مملاد العار ية مثل القمى المريزة أم ال مملاد الممزعةج 
 قمى العرالة الثابتة )مثل ال اذبية الأرضية  مالسرعة الدمرانية(ج 
 الإنتقالاد المفرمضةج 
 ال مملاد ال رارية )ب دف معاينة الإنفعالاد ال رارية(ج 

 :(Modal Analysis)التحليل النمطي   2-12-1
مأنمار الاسأأأأت ابة  (Natural Frequencies)يتم اسأأأأتعدام هذا الت ليل ل سأأأأا  التماتراد الربيعية 

(Mode Shapes) ييةجالديناميال للمنشم  مالتي تعتبر من الأممر ال امة عند ت ميم النممذج لمقاممة الأ م 
الدينامييي  الت ليل مثلأيبر  دقةذاد  دينامييية بت لييد القيام تم  ال نقرة بداية في ميعتبر هذا الت ليل

 ميمفر البرنامج عدة ررق لإستعراج الأنمارج. الريفي أم الت ليل التمافقي الت ليل أمالإنتقالي 
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 :(Harmonic Analysis)  التحليل التوافقي  3-12-1
يتم اسأأأأأتعدام هذا الت ليل لت ديد اسأأأأأت ابة المنشأأأأأم ت اه ال مملاد المتييرة م  الزمن بشأأأأأيل تمافقي 

(Harmonically Loads) ج يما هم معلمم فمن أ ل أم  مملة تتيير بشأأيل دمرم(Cyclic Load)  سأأمف
 يأأةمتسأأأأأأأأأأأأأمى هأأذه الإسأأأأأأأأأأأأأت أأابأأة بأأالإسأأأأأأأأأأأأأت أأابأأة التمافق (Cyclic Response)ينتج عن أأا اسأأأأأأأأأأأأأت أأابأأة دمريأأة 

(Harmonic response) ج مبأأالتأأالي يسأأأأأأأأأأأأأأاعأأد هأأذا الت ليأأل في التأأميأأد من أن يفأأااة النممذج المأأدرمس في
 مالتمثيراد الأعرى النا مة عن الإهتزازج (Fatigue)مالتع   (Resonance)ادثة الرنين  مقاممة 

 :(Transient Analysis) التحليل الإنتقالي  4-12-1
 الت ليأأأل الأأأدينأأأامييي الإنتقأأأالي  مالأأأذم يأأأدعى أ يأأأانأأأا بأأأالت ليأأأل التأأأمريعي الزمني يتم اسأأأأأأأأأأأأأتعأأأدام

 (Time-History Analysis)    لت ديد اسأأأأأأت ابة المنشأأأأأأم ت اه أم شأأأأأأيل من أشأأأأأأيال ال مملاد المتييرة م
الزمن بشأأأأأأأأأأأأيل يمين  سأأأأأأأأأأأأابرج ميمعذ هذا الت ليل بال سأأأأأأأأأأأأبان تمثير يل من العرالة مالتعامدج  ن المعادلة 

 الأساسية لل رية مالتي يتم  ل ا باستعدام الت ليل الدينامييي الإنتقالي هي:
𝑚. �̈� + 𝑐. �̇� + 𝑘. 𝑢 = 𝐹(𝑡) 

 : يث
𝑚  م أأأأفمفة اليتلة :𝑐م أأأأفمفة التعامد :  𝑘م أأأأفمفة ال أأأأيبة :  �̈�شأأأأعام التسأأأأارم للعقد :  �̇� شأأأأعام :

 : شعام القمىج𝐹(𝑡)  : شعام الإنتقالاد للعقد𝑢  السرعة للعقد
ف ن هذه المعادلة تعتبر نمم من معادلاد التمازن السأأأأأأأأتاتييي مالتي تمعذ  (t)فمن أ ل زمن معرى 

ج يسأأأأأأأأأتعدم (Damping Forces)مقمى التعامد  ( Inertia Forces)أيضأأأأأأأأأا بال سأأأأأأأأأبان تمثير قمى العرالة 
 أم (Newmark time integration method)البرنامج ل ل هذه المعادلاد رريقة التيامل الزمني للبا ث 

 .(HTT) الرريقة المرمرة مالتي تدعى

 :(Spectrum Analysis)التحليل الطيفي   5-12-1
ميسأأأأأتعدم بشأأأأأيل رييسأأأأأي في  الة  (Model Analysis)يعتبر هذا الت ليل  متداد للت ليل النمري 

مذل  ل سأأأأأأأأا  الإ  اداد مالإنفعالاد النات ة   (Time-History Analysis)الت ليل برريقة التمريع الزمني
أم  (Random Vibrations)أم الإهتزازاد العشأأأأأأأأأأأأمايية  (Response Spectrum)عن ريف الإسأأأأأأأأأأأأت ابة 

ال مملاد المتييرة م  الزمن يما في  الة ال زاد الأرضأية أم  مملاد الرياح بالإضافة  لى أنمام أعرى من 
 النات ة عن دف  الم ر  أم اهتزازهج الأمماج الب رية أم ال مملاد مثل ال مملاد النات ة عن

 :(Buckling Analysis)تحليل التحنيب   6-12-1
 عندها ي أأأبح التي ال ر ة ال مملاديتم اسأأأتعدام هذا الت ليل لت ديد ال مملاد المسأأأببة للت ني  )

ملت ديد نمر التشأأأمه الناتج عن الت ني   ميتمفر في البرنامج يل من الت ليل الت نيبي  (مسأأأتقر غير المنشأأأم
 ماليعريج (Eigenvalue)العري 
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 :(Solve)ضبط إعدادات التحليل   13-1
 يمين الت يم ب عداداد الت ليل من عيل:

 Solution> Analysis Type> Sol'n controls 

 معأأأاينأأأة النتأأأايج عنأأأد يأأألتفعيأأأل م   التزايأأأد في تربيق ال مملأأأةالزمن اليلي  ممقأأأدار   يأأأث يمين ت أأأديأأأد
 جججج لع مل

   ملاحظات:
  يعبر الزمن(Time)  في الت ليل الستاتييي عن تعدَّاد(Counter) فقر مهم يتمافق م  ال مملةج 
  يأأأأل عرمة ت ميأأأأل ن (Substep)  يأأأأل مر لأأأأة ت ميأأأألم (Load Step)  زمنم  مترافقأأأأة تيمن 

(Time) يمثل الزمن  (1-40)المبين في الشأأأأأأأأأأأأأيل    فعلى سأأأأأأأأأأأأأبيل المثالمعين:(Time=1)  ن اية
 جن اية مر لة الت ميل الثانية (Time=2)مر لة الت ميل الأملى  ميمثل الزمن يمثل الزمن 

 عرمتي ت ميأل متتاليتين بتزايد الزمن  ليسأأأأأأأأأأأأأمى فرق الزمن بين يأ(Time Step_ ∆𝑡)  مهم ي دد
 (Automatic Time Stepping)ميمين أن يقمم البرنامج بشأأأأأيل آلي  أيضأأأأأا ج (𝐹∆)تزايد ال مملة 

 الماقعة ضمن مر لة ت ميل معينةجبالت يم بمقدار التزايد من أ ل  مي  عرماد الت ميل 
 
 
 
 
 

 (Load Step)تحميل الومرحلة  (Sub Step)تحميل الخطوة  (1-40):الشكل 
 

 :(Solve) بدء التحليل  14-1
من عيل المسأأأار   (1-41)الشأأأيل الممضأأأح في  (Solve)عيل الأمرتم البدا بعملية الت ليل من ي
   التالي:

 Main Menu> Solution> Solve> Current LS  
 ثم يتم الإنتظار  تى الإنت اا من الت ليلج مبعد ذل  يمين معاينة النتايجج

"Time" 

 الزمن

"Load" 
الحمولة 

الخارجية 

 المطبقة

1

.

2

.

Load Step 

Sub Step 

∆𝐹 

∆𝑡 

"Time" 

 الزمن

"Load" 
الحمولة 

الخارجية 

 المطبقة

1

.

2

.

Load Step (i+1) 

Sub Steps 

 Load Step (i) 
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 بدء التحليل (1-41):الشكل 

 الشأأأأأأأأأأأأأيأألل   راا عمليأأة ال أأل المعرر الممضأأأأأأأأأأأأأح في ظ ر على الما  أأة الرسأأأأأأأأأأأأأمميأأة عيي قأأد
 :تتَبُّ  ال ل بيانيا   ميمين أن نشرح أبرز معالم هذا المعرر يما يليعملية مهم يمثل   (42-1) 

 
 عملية الحل بيانياً  تَتبُّع (1-42):الشكل 

 ج(1-42)الشيل  :(**=Time)عنوان المخطط  (1
في  ج(Iteration)الذم تم فير   راا آعر عملية تيرار  (Time) لى الزمن  عنمان المعرريشأأأأأأأأأير 

  ميمين الت يم فير من عيل ضأأأأأأأأأأأبر  عداداد (1)عر عملية ت ليل هم آهذا المثال يان الزمن عند   راا 
 الت ليلج

 ج(1-42)الشيل  :(Cumulative Iteration Number) المحور الأفقي في المخطط (2
 (ANSYS)يسأأأأأأأأأأأأأتعأأدم برنأأامج  يأأث   عأأدد التيراراد الترايمي الم مر الأفقي في المعرر مثأألي

التي م  "_على سأأأأبيل المثال (Newton-Raphson) مثل رريقة_" ل  عيل عملية الت ليل اليعري رريقة
 التيرارادج رريقة يتم في ا  ي اد ال ل من عيل 

 (**=Time) ( عنوان المخطط1

 (F CRIT)المنحني ( 5

 (Cumulative Iteration Number)المحور الأفقي في المخطط ( 2

 (F L2)المنحني ( 6
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 الرموز الجانبية ( 4
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تالي مبال  سأأأأأأأأأأأأأي تاج  لى عدد قليل من التيراراد فقر البرنامج ما ف ن لمسأأأأأأأأأأأأأملة عري نمعا   ل اف ذا ياند 
ل لا عري بشأأي المسأأملة  لف ذا يان  مر الأفقي  أأيير مم دمدج مبالعيس ييمن امتداد المعرر على الم

 مبالتالي ييمن امتداد المعرر على الم مر الأفقي رميل  يبير ف نر سأأأأأأأأأأي تاج  لى عدد يبير من التيراراد
 ج نمعا  ما

 ج(1-42)الشيل  :(Absolute Convergence Norm)المحور الشاقولي في المخطط  (3
ي تم مهي ال الة الت_في  الة الت ليل الإنشأأأأأأايي ف  معدل التقار  المرلق الشأأأأأأاقملي الم مر مثلي

 يشأأأأأأأأأأأأأير معأأأأأأأدل التقأأأأأأأار  المرلق  لى القيم غير الربيعيأأأأأأأة _الأ  أأأأأأأأأأأأأمل عألأى هأأأأأأأذا المعرر من أأأأأأأا
 (Non-Normalized Values) ام بعل أنم  م)أم بمعنى يم د ما داد مترافقة م  هذه القيم(ج مقد تسأأأأتعد

يشأأأأأأأأأأأأأير فقر  لأنرفي الماق  ليس لأر أهمية يبيرة مهم  ج (Normalized Values)الت لييد القيم الربيعيأة 
   راا المقارنةج ر تم لى أن

 ج(1-42)الشيل : الجانبية الرموزدلالات  (4
المعررأأأاد تتعلق هأأأذه  لى أن  المم مدة في الررف العلمم الأيمن من المعرر تشأأأأأأأأأأأأأير الرممز

الة في فعَّ در اد ال رية الب المرتبر يتم رسأأأأأأأأأم هذه القيم لأن ا قيم مترافقة م  شأأأأأأأأأعام ال ل   مالعزمم بالقمى
 العن ر المستعدمج

 :فقر   ممن أ ل تبسير الشرح سمف نشرح من نياد القمةيتم رسم من نيين من أ ل يل متيير
   ج(1-42)الشيل  :(F CRIT)المنحني  (5

تسأأأأأامم هذه م   (Convergence Criteria Force Value) المعيارية للقمةيشأأأأأير  لى قيمة التقار  
الإفتراضأأأية للقيمة  ةالقيم تيمن  يث  (VALUE × TOLER) ا أأأل ضأأأر  القيمة بالتسأأأامح  لى ة يمالق

(VALUE)  هي ال أأأأذر التربيعي لم ممم مربعأأأأاد(SRSS) ال أأأأد الأ أأأأأأأأأأأأأيرم أم  ال مملاد المربقأأأأة 
(MINREF)  يمين الت يم فير  يث   أيبر من ذل قد تيمن أم  (0.001)تيمن قيمتر الإفتراضأأأأأأأأأأأأأية مالذم

من  (%0.5)تسأأأامم  (TOLER)تيمن القيمة الإفتراضأأأية للتسأأأامح بينما من عيل ضأأأبر  عداداد الت ليلج 
 أ ل ال مملادج

   مي ظة:
يعمد ذل   لى أن الت ليل  !؟بزيادة عدد التيراراد (F CRIT)لماذا تزداد قيمة  أ يأانا   قأد نتسأأأأأأأأأأأأأاال

أ زاا من ال مملأأأة اليليأأأة  تمثأأأل مهأأأذه العرماد هي (Substeps)يتأأأملف من عأأأدد من العرماد ال زييأأأة 
 المربقةج 

عرمة  زيية  ف ن ذال  يعني أنر سأأأأأأأأأيتم تربيق  مملة  (20)م لفة من  (100N)فمثي  من أ ل  مملة يلية 
(2.5N) ل مملة اليلية المربقة بشأأأيل متزايد  تى الم أأأمل  لى يامل ا(100N)  لذل  ف ن قيمة(F CRIT) 

 الن اييةج (F CRIT)من قيمة  (1/20)في البداية ستيمن 
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 ج(1-42)الشيل : (F L2)المنحني  (6
هم  (L2) يث أن المعدل  (L2 Vector Norm of the forces)يشأأأأأأأير  لى معدل شأأأأأأأعام القمى 

ل مي  در اد  (Imbalances) لتفامد العددملقمة المسأأأأأأأأأأأأببة اللم ممم مربعاد   (SRSS) ال ذر التربيعي
الفرق بين القمى الأأأداعليأأأة  لم ممم مربعأأأاد (SRSS)هم يمثأأأل ال أأأذر التربيعي بمعنى أبسأأأأأأأأأأأأأر   ال ريأأأة

 الم سمبة في  ت اه در ة  رية م ددة مالقمى العار ية في ذل  الإت اهج
أقأأل من  (F L2)بتيراراد  تى تيمن قيمأأة في يأأل عرمة ت ميأأل  زييأأة  (ANSYS)يقمم برنأأامج 

تم ل ل الدقيق  ثم يلمعند  دمث ذل  ف نر يتم  عتبار أن ال ل يق  ضأأأمن  دمد التسأأأامح   (F CRIT)قيمة 
  لى عرمة الت ميل التاليةج بعد ذل  نتقالالإ

 في يأل قمأة تيمن قيمأأةم  زييأة  أديأدةج  عن بأدا عرمة ت ميأل بشأأأأأأأأأأأأأيأل عأام المن نيأاد متعبر قم
 (F L2)  أدنى من قيمة(F CRIT) ميما هم مبين في الشيل في الأعلىج    يما هم متمق 

 :(Postprocessor)معاينة النتائج   15-1
 :من عيل الرريقتين التاليتين معاينة النتايجتتم يمين أن 

 Main Menu> General Postprocessor 

 Main Menu> TimeHist Postprocessor 

معأأأاينأأأة النتأأأايج ل زا معين أم ليأأأامأأأل أ زاا  (General Postprocessor)يتم في الرريقأأأة الأملى  يأأأث 
لمعاينة  (TimeHist Postprocessor)  بينما تُسأأأأأأأأأأأأأتعدم الرريقة الثانية  مر لأة ت ميل معينةفي  النممذج

عيل ا ال  أأأأأأأأأأأأأمل    يث يمين من  مي  مرا أل الت ميلالنتأايج من أ أل نقأار م أددة من النممذج عيل 
 ج(Time) على رسم المعرراد مالبياناد بدلالة الزمن

من  مل الي قةفي الف أأأأأالمم مدة من عيل الأمثلة التربيقية  بالتف أأأأأيل سأأأأأيتم شأأأأأرح ييفية معاينة النتايجم 
 جاليتا هذا 

 :معايير التشوه  16-1
 عيل منلدمنة ال منرقة لى  م أأأأأأأأأأأأملالعلى  ال يم يمين لا العامة بال الة انر المعرمف من
  ايز  الة مثل  يم ا مافي أم الم مر أ ادية ال الاد ذل  من ميسأأأأتثنى - ما د م مر مفق الإ  اداد
 بالات اه الإ  اداد باهمال م التشأأمه بعد مسأأتمية تبقى التشأأمه قبل المسأأتمم المقار  فرضأأية ي قق منعرف
 مقارنة بسأ ملة هنا ميمين بعضأ ا فمق ألياف م ممعة من م لف ال ايز هذا منيم  ي أبح لل ايز العممدم
 ج   مباشرة مال يم للمعدن السيين    اد م  الررفي الليف في الناظمي الإ  اد

 م للإ  اداد الفراغية بال الةلدمنة ال منرقة لى  م أأأأأأأأأملالعلى  لل يم معايير هنا  فانر لذل 
 ج(Tresca) ممعيار (Von Mises) معيار أش رها
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 التشوه:معيار طاقة أ. 
 الراقة تل  م  للإ  اداد الفراغية بال الة التشأأأمه راقة ثافةي تتسأأأامى عندما ت دث اللدمنة بمن ينص  يث

 : الم مر أ ادية بال الة للدمنة الممافقة
 : بالعيقة (U0) الفراغية بال الة الراقة عيقة تعرى

𝑈0 =
1

2𝐸
[𝜎1

2 + 𝜎2
2 + 𝜎3

2 − 2𝜐(𝜎1. 𝜎2 + 𝜎2. 𝜎3 + 𝜎3. 𝜎1)]  

 :(”Y“ السيين    اد  لى الإ  اد م مل عند) الم مر أ ادية بال الة مت بح
𝑈0 =

1

2𝐸
[𝜎1

2] =
𝑌2

2𝐸
  

 : اللدمنة شرر على ن  ل السابقتين العيقتين مبمساماة
𝜎1

2 + 𝜎2
2 + 𝜎3

2 − 2𝜐(𝜎1. 𝜎2 + 𝜎2. 𝜎3 + 𝜎3. 𝜎1) − 𝑌2 = 0 
 الإ  اد يعرى  يث  (Y) السأأأأأأأأيين   اد  قيمة  لى(𝜎𝑒)  المياف  الإ  اد م أأأأأأأأل  ذا أعر بمعنى أم

 :بالعيقة (𝜎𝑒) المياف 
𝜎𝑒 = √𝜎1

2+𝜎2
2+𝜎3

2−2𝜐(𝜎1.𝜎2+𝜎2.𝜎3+𝜎3.𝜎1) 

 :(Von Mises)معيار ب. 
مثيثيأأة أ (2D)عن الإ  أأاد الميأأاف  لت ليأأل الإ  أأاداد ثنأأاييأأة البعأأد  (Von Mises)يعبر    أأاد 

م د بالت ربة أن الإ  اداد ي   أن تسأب  تييراد بالشأيل من أ ل أن ت دم  لى م مل ج فقد (3D)البعد 
تعلق بأأالتيير يتم ت زيأأة رأأاقأأة التشأأأأأأأأأأأأأمه  لى  زأين الأمل مأن  (Von)اقترح البأأا أأث المقر   لى اللأأدمنأأةج 

 يلي فقرجشقترح أن معيار اللدمنة ييمن مفقا  لراقة التشمه الاال  مي مالثاني متعلق بالتيير الشيلي م 
𝑈0 =

1

2𝐸
[𝜎1

2 + 𝜎2
2 + 𝜎3

2 − 2𝜐(𝜎1. 𝜎2 + 𝜎2. 𝜎3 + 𝜎3. 𝜎1)]  
𝑈0 = 𝑈𝑉 + 𝑈𝐷  
𝑈𝑉 =

(𝜎1+𝜎2+𝜎3)2

18𝐾
  

𝑈𝐷 =
(𝜎1−𝜎2)2+(𝜎2−𝜎3)2+(𝜎3−𝜎1)2

12𝐺
  

  يث:
𝐾 =

𝐸

3(1−2𝜐)
  

UVراقة التشمه المتعلقة بالتيير ال  ميج : 
UDراقة التشمه المتعلقة بالتيير الشيليج : 

E المرمنة الرملانيج: عامل 
Gعامل المرمنة العرضانيج : 
𝜈عامل بماسمنج : 

 اللدمنة  دمث عند الم مر ا ادية ال الة في تل  م  الفراغية بال الة الشأأيلي التشأأمه راقة بمسأأاماة مبالمثل
 الفراغية بال الة التلدن شرر على ن  ل

(𝜎1−𝜎2)2+(𝜎2−𝜎3)2+(𝜎3−𝜎1)2

12𝐺
=

𝑌2

6𝐺
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 ميعرى بالعيقة:  السيين    اد  لى المياف  الإ  اد ي ل عندما مياف  بشيل أم
𝜎𝑒 = 1

√2
√(𝜎1−𝜎2)2+(𝜎2−𝜎3)2+(𝜎3−𝜎1)2      

  يث:
𝜎𝑒:  اد   (Von Mises)ج 

𝜎1, 𝜎2, 𝜎3الإ  اداد الاساسية للنقرة المعتبرة في المنشمةج : 
 بالنسبة للإ  اداد مفق الم امر العامة مار  اداد القص: (Von Mises)   اد  يعرى

𝜎𝑒 =
1

√2
 [(𝜎x−𝜎y)

2
+(𝜎y−𝜎z)

2
+(𝜎z−𝜎x)2+6(𝜏xy

2+𝜏yz
2+𝜏zx

2)]

1
2 

 بالعيقة: اةفي المستمم معر ةالأساسي ديمن الإ  ادات (2D)من أ ل المسايل ثنايية البعد م 

𝜎1,2 =
𝜎𝑥 + 𝜎𝑦

2
±  

1

2
 √(𝜎𝑥 − 𝜎𝑦)

2
+ 4𝜏𝑥𝑦

2              

 (XY)من نا ية ميمناد الإ  اد في نظام ثنايي الإ داثياد  (Von Mises)ميتم أيضأأأأا  التعبير عن    اد 
 أم في  الة الإ  اداد المستمية يما يلي:

𝜎𝑒 = √(𝜎x+𝜎y)2−3(𝜎x.𝜎y−𝜏xy
2) 

  يث تيمن: 
𝜎𝑧 = 𝜏𝑦𝑧 = 𝜏𝑧𝑥 = 0 

 :(Tresca)معيار جـ. 
 القص   اد  قيمة ت أأأأأأأأأأأأأبح عندما الفراغية بال الة ت دث اللأدمنة نأهأذا المعيأار على  ينص

 .الم مر أ ادية بال الة التلدن ل دمث الممافقة لتل  مسامية العظمى

𝜎1 = 𝑌 
𝜎2 = 0 
𝜎3 = 0 

𝜏𝑚𝑎𝑥 =
𝑌−0

2
=

𝑌

2
  

 : الفراغية بال الة العظمى القص    اداد
𝜏1 =

|𝜎2−𝜎3|

2
  

𝜏2 =
|𝜎3−𝜎1|

2
  

𝜏3 =
|𝜎1−𝜎2|

2
  

𝜏𝑚𝑎𝑥 = max (𝜏1, 𝜏2, 𝜏3)  
 (Tresca):  معيار ن د بالمساماة مبالتالي

𝜎2 − 𝜎3 = ∓𝑌 
𝜎3 − 𝜎1 = ∓𝑌 
𝜎1 − 𝜎2 = ∓𝑌 

 الثنايية الم مر: المعايير بال الة (1-43)الشيل يمضح 
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 معايير التشوه بالحالة الثنائية المحور (1-43):الشكل 

 :صورة طباعة الواجهة الرسومية إلى ملف   17-1
المعاينة للنممذج المدرمس على الما  ة الرسأأأأأممية  مفي يثير من يقدم البرنامج اليثير من أشأأأأأيال 

ب دف دراسأأأأأتر لا قا  أم ب دف  درا ر ضأأأأأمن تقريرج ظاهر الشأأأأأيل لل   أأأأأمرة لى الإ تفاظ ب الأ يان ن تاج
 ميمين أن يتم ذل  بعدة ررق أبرزها:

 :(1)الطريقة 
 عيل: من  (1-44)الشيل    مرة برريقة سريعة يتم ال  مل على

 Utility menu> PlotCtrls> Capture Image…>  

 (file>save as) تظ ر نافذة ت مم ال مرة يمين من عيل ا أن نعتار ممق  ال فظ 

                                                     
 لحفظ صورة (2)الطريقة  (1-45):الشكل                               لحفظ صورة (1)الطريقة  (1-44):الشكل 
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 :(2)الطريقة 
 بالعرماد التالية:  (1-45)الشيل   تتلعص هذه الرريقة

 Utility menu> PlotCtrls> Hard Copy>To File> 

 (Graphics Hard Copy) يمين الت يم باعداداد ال مرة في نافذة 
 Save to: Example000.bmp   )اسم ملف الصور  الإفتراضي  
 OK 

  ممق   فظ ملف ال مرة في نفس الم لد الذم يتم ضمنر  فظ ملف النممذج المدرمسي بح ثم  
يمثل اسأأأأأأأأم ملف  (Example)  ن اسأأأأأأأأم ملف ال أأأأأأأأمرة الإفتراضأأأأأأأأي يتيمن من ثيثة أ زا الأمل ملاحظة:
الذم تم  يمثل نمم  متداد ملف ال أأأأمرة (bmp.) يمثل رقم ال أأأأمرة مالثالث (000) المدرمس  مالثانيالنممذج 
 جاعتياره

 :(3)الطريقة 
ملين ا قد تستيرق مقد   (1-46)الشأيل   تتيح هذه الرريقة  ميانية أمسأ  للت يم ب عداداد ال أمرة

 من عيل:أرمل  متتم 
 Utility menu> PlotCtrls> Redirect Plots> To JPEG File…  

  ملف النممذج المدرمسي بح ممق   فظ ملف ال مرة في نفس الم لد الذم يتم ضمنر  فظ ثم  

 
 لحفظ صورة الطريقة الدقيقة (1-46):الشكل 
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 :أنواع الملفات التي يتم إنشاؤها من قبل البرنامج  18-1
يقمم البرنامج ب نشأأأأأأأأأاا عدد يبير من الملفاد  تبدأ  مي  الملفاد ب سأأأأأأأأأم الملف الذم تم  دعالر من 

  متيمن (File)قِبل المسأأأأأأتعدم  مفي  ال عدم  دعال اسأأأأأأم فييمن الإسأأأأأأم الإفتراضأأأأأأي من قبل البرنامج هم 
سأأأأأأأأأأأأأم معين مليين متنمعأأأة  فمثي  لم يأأأان ملف النممذج المأأأدرمس بأأأا (extensions)الملفأأأاد بأأأامتأأأداداد 

(beam) فسمف تظ ر الملفاد المبينة في الشيل في الممق  الذم تم تعزين ملف المسملة ضمنرج 
*.db- *.dbb- *.log- *.err- *.out- *.rst- *.esave- *.emat- *.mode- *.full- *.mntr- *.osave- 

*.rdb- *.ldhi- *.avi- … 

 أبرز هذه الملفاد:
 beam.db:  ملف بياناد يتضأأأأمن  مي  المدعيد مثل أبعاد النممذج مع أأأأايص المماد المسأأأأتعدمة

  ميمين فتح ملف النممذج (Binary) مال مملاد مالمسأأأأأأأأأأأأأأأأانأأأأدججج لع  مهأأأأذا الملف من النمم الثنأأأأايي
 المدرمس من عيلرج 

 beam.dbb:  ملف بيأأانأأاد يتضأأأأأأأأأأأأأمن  مي  المأأدعيد م  الت ليأأل الأأذم تم   را ه  مهأأذا الملف من
 من عيلر أيضا ج ملف النممذج المدرمس  ميمين فتح (Binary)النمم الثنايي 

 beam.log :ملف ن أأأأأأأأي (text)  م الأمامر البرم ية التي ت  مي ب  تفظيلر أهمية مميزة تتمثل بيمنر
من عيل نسأأع الأمامر المم مدة ضأأمنر  النممذج المدرمساسأأتعدام ا لبناا النممذج  ميمين  عاة بناا 

 مل ق ا في سرر الأمامر البرم ية في ما  ة البرنامجج 

 beam.err :ملف ن ي (text) يتضمن  مي  رسايل الت ذير مالعرمج 

 beam.out :ملف ن أأأأأأأأأأي (text)   العملياد التي يقمم ب ا البرنامج مالتي تظ ر على يتضأأأأأأأأأأمن  مي
 ج(Output Window)نافذة المعر اد 

ذج النمم  بأأالإضأأأأأأأأأأأأأأافأأة  لى ملفأأاد أعرى بأأ متأأداداد  أأديأأدة تعتمأأد على نمم العمليأأاد التي تم   را هأأا على
 المدرمس  يما هم مبين في ال دملج
 بعض أنواع الملفات في البرنامج (1-5):جدولال

 صيغة الملف اسم الملف نوع الملف
  نشايي أم معتلر

(Structural or Coupled) 
*.RST Binary 

 RTH Binary.* (Thermal) رارم 

 RMG Binary.* (Magnetic)ميناريسي 

 SN ASCII.* (Load Step)عرمة ت ميل 

 GRPH ASCII (Special Format).* (Graphics)ملف  مرة 

 م فمفاد العنا ر
(Element matrices) 

*.EMAT Binary 

 : ذف الملفاد التي لم يعد ل ا  ا ة بشيل تلقايي من قبل البرنامجيمين 
 Menu > File > ANSYS File Options 
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  ريقتين:ذل  برب القيامفيمين  م تم  نشا ه الذلنممذج لالملف الأساسي نقل أمنسع ب ال الرغبة في 
  الملف ذم الإمتأأداد(*.db) : أأال التعأأامأأل م  الما  أأةفي  (GUI) مييمن   م هأأذا الملف يبير  

 بالمقارنة م  ملف الرريقة الثانيةج

  الملف ذم الإمتداد(*.log) :في  ال التعامل م  الأمامر البرم ية  مييمن   م هذا الملف قليلج 

 :في البرنامج (Mouse)الماوس  التعامل مع  19-1
 أزرار المامس  يث: (1-47)يمضح الشيل 

 :في الما  ة يسأأأأأأأأأتعدم لت ديد )أم  لياا ت ديد( الأ زاا القريبة من الم شأأأأأأأأأر زر الماوس الأيســــــر 
   جالرسممية

  ت دم الد ر ة  لى تيبير أم ت أأأأيير شأأأأاشأأأأة الما  ة الرسأأأأممية  :الوســـطي المتدحرجزر الماوس
   جالد ر ة ت اه مفقا  

  تفعيأأأل الت أأأديأأأد"يسأأأأأأأأأأأأأتعأأأدم للتنقأأأل بين  المــاوس الأيمن:زر" (Pick)  د أأأديأأأتفعيأأأل عأأأدم الت"أم" 
(Unpick)ج 

 ار المامس:ر في لم ة المفاتيح م  أز  (Ctrl) مفتاحاستعدام ال
 ضغط (Ctrl)الشيل المرسممج أم نقل  لى ت ري ي دم  :مع السحب + زر الماوس الأيسر 
 ضــغط (Ctrl)لى تدمير ي دم بالإت اه الأفقي من الشأأأاشأأأة  :مع الســحب + زر الماوس الوســطي 

للشأأأاشأأأة  بينا ي دم السأأأ   بالإت اه الشأأأاقملي من الشأأأاشأأأة  لى  (z)الشأأأيل المرسأأأمم  مل الم مر 
 تيبير أم ت يير الشيل المرسممج

 ضــغط (Ctrl )لى تدمير الشأأيل المرسأأمم ي دم بالإت اه الأفقي  :مع الســحب+ زر الماوس الأيمن 
ي دم السأأأأأ   بالإت اه الشأأأأأاقملي  لى تدمير الشأأأأأيل  للشأأأأأاشأأأأأة  بينما (Y) مل الم مر الشأأأأأاقملي 

 للشاشةج (X)المرسمم  مل الم مر الأفقي 
 
 
 
 
 
 
 

 
 أزرار الماوس (1-47):الشكل 

 
 
 
 

 الزر الأيمن الزر الأيسر

 الزر الوسطي
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 :في البرنامجوافذ الإختيار والتحديد ن  20-1

 :نافذة الإختيار 
ج (ANSYS)من العملياد ال امة مالأسأأأأأأأاسأأأأأأأية في برنامج  المرغمبة عتيار الميمناد تعتبر عملية 

ذج بسأأأأأير ج ففي  ال يان النمم بعملية الاعتيار مالت ديدمعظم العملياد )بما في ا ال ل أيضأأأأأا (  رتبر يث ت
يمين ت ديد الميمن المرلم  بالنقر علير مباشأأرة ضأأمن الما  ة الرسأأممية أما  ذا يان النممذج معقد فيمين 

 يتم الم مل  لي ا من عيل:مالتي   (1-48)الشيل      (Select Entities)الميمناد  عتيارنافذة ام  استعد
 Utility Menu> Select> Entities… 

يتم في البأدايأة ت أديأد نمم الميمن المرلم   عتيأاره: عقأد  عنأا أأأأأأأأأأأأأر    مم  
 مسا اد  عرمر  نقار رييسيةج

ثم يتم ت ديد ألية الإعتيار: مالتي تتضأأأأأأمن ررايق متنمعة  تعتمد على نمم الميمن  
أم  (By Num/Pick)على سأأأبيل المثال يمين الإعتيار من عيل الت ديد المباشأأأر 

 أمججج لعج  (By Locations)من عيل الإ داثياد 
 (From Full):  يتم اعتيار الميمناد المرلمبة من أ ل  مي  الميمناد

 المم مدة في النممذجج
 (Reselect):  يتم  عادة اعتيار الميمناد المرلمبة من أ أأأأأأأأأأأأأل الميمناد

 اعتيارها سابقا جتم المعرمضة فقر مالتي قد 

 (Also Select):  يتم  عتيار ميمناد  ضافة للميمناد التي تم  عتيارها
 سابقا ج

 (Unselect): زالة العنا ر التي يتم اعتيارهاج  

 (Select All):  يتم اعتيار  مي  الميمناد )مسا اد أم عرمر أم
 عقد أمججج لع( التي تم ت ديد نمع اج

 (Invert): معتارةجلاغير  زالت ا  مالإ تفاظ بالميمناد  يتم عيس ت ديد العنا ر المعتارة ليتم 

 (OK):  ن اا الأمر م   غيق النافذةجالممافقة على عملية  الإعتيار مار
 (Apply): الممافقة على عملية الإعتيار م  الإ تفاظ بالنافذةج 

 (Replot): عادة رسم الميمناد الفعالة ضمن الما  ة الرسمميةج  

 (Plot):  سابقا )في أعلى النافذة(ج  عتيارهارسم الميمناد التي تم 
 (Cancel): غيق النافذةج  

 

 

 

 

 

 

نافذة إختيار  (1-48):الشكل 
 (Select Entities) المكونات
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 :نافذة التحديد   
    يث:(1-49)الشيل مهي ممض ة في 

 (Pick/Unpick):  لتقأأاريتم من عيل مأأا ت أأديأأد تفعيأأل عيأأار  
  (Unpick) الإلتقأأارأم تفعيأأل عيأأار  ليأأاا  (Pick) الميمنأأاد

مفيأد في  أال تم ت أديأد ميمناد  ضأأأأأأأأأأأأأافية  يث يتم  لياا مهم 
التنقأأأل بين الأمرين بأأأالنقر على زر المأأأامس  ت أأأديأأأدهأأأا  ميمين

 الأيمنج

 (Single):  تم من عيلريييمن هم العيار الإفتراضأأأأأأأأأأأأي   يث 
الميمنأاد المرلمبأة بأالنقر علي أا ما دة تلم الأعرى  مفي   لتقأار

 ال يان عدد الميمناد يبير ف ن هذا الأمر ي أأبح ممل ميمعذ 
   ميتم الل ما  لى عياراد أعرىجمقد رميل

 (Box):  يقمم المسأتعدم برسأأم مسأأتريل ضأأمن الما  ة الرسأأممية
مي     لتقارفيتم بذل   الأيسأأأأأأأأأأأأر بالنقر مالسأأأأأأأأأأأأ   بزر المامس

 الميمناد التي تق  ضمن هذا المستريلج
 (Polygon):  يقمم المسأأأأأأأأتعدم برسأأأأأأأأم مضأأأأأأأأل  ضأأأأأأأأمن الما  ة

الرسأأأأأأممية   يث يتم ت ديد ر مس المضأأأأأأل  بالنقر بزر المامس 
 مي  الميمناد التي تق  ضأأأأأأأأمن هذا   لتقارالأيسأأأأأأأأر فيتم بذل  

 المضل ج
 (Circle):   )عند ما تيمن الميمناد ذاد شأأأأأأأأيل قررم )دايرم

 برسأأأم دايرة ضأأأمن الما  ة ميسأأأمح هذا العيار للمسأأأتعد  من عيل دايرة  لتقار ا  ف نر من الأنسأأأ
من  مي  الميمناد التي تق  ضأأأأ  لتقارالرسأأأأممية  بالنقر مالسأأأأ   بزر المامس الأيسأأأأر فيتم بذل  

 هذا الدايرةج 
 (Count):  ج لتقار اعدد الميمناد التي تم 
 (Maximum):  ج لتقار االعدد الأعظمي للميمناد التي يمين 
 (Minimum): جالمرلم   لتقار ا عدد الأ يرم للميمنادال 
 (*** No.): رقم أعر ميمن تم ت ديدج 
 :عمضا  عن  لتقار ا من على  لتقار ايتم ضأمنر  دعال أرقام الميمناد المرلم   المربع النصـي  

 :الما  ة الرسممية  ميتم التعامل م  هذا المرب  برريقتين معتلفتين
 (List of Items):  الإفتراضأأأأأأأي   يث يتم بمسأأأأأأأارتر  دعال أرقام الميمناد )المرلم  هم العيار

 بين يل رقمينج (,) ت ديدها( ضمن المرب  الن ي بمض  فا لة

 التحديدنافذة  (1-49):الشكل 
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 (Min, Max, Inc):   يتم بمسأأأأأأأأأأأأأارتر  دعال أرقام الميمناد )المرلم  ت ديدها( ضأأأأأأأأأأأأأمن المرب
 ا أأألةالترتي  م  مضأأأ  فالن أأأي ب يث يتم  دعال الرقم الأ أأأيرم  مالرقم الأعظمي مالتزايد على 

هم مقأأدار التزايأأد  فأأ ن  (2)  يأأث الرقم (1,5,2) بين يأأل رقمينج فمثي   ذا تم  دعأأال الأرقأأام: (,)
   (5),(3),(1) البرنامج سيعتار الميمناد ذاد الأرقام

 (OK): ن أأاا الأمر م   غيق  الممافقأأة على عمليأأة الت أأأديأأد )بعأأد  لتقأأار الميمنأأاد المرلمبأأأة( مار
 النافذةج

 (Apply): الممافقة على عملية الت ديد م  الإ تفاظ بالنافذةج 

 (Reset): لياا  لتقار  مي  العنا رج  
 (Cancel): غيق نافذة الت ديد دمن تنفيذ الأمرج  

 (Pick All): ت ديد  مي  العنا ر م   غيق النافذةج 

 (Help): فتح  ف ة المساعدة المتعلقة بالنافذة ال اليةج 

 )البرمجة( لغة التصميم المعتمد على المتغيرات مزايا   21-1
 (ANSYS Parametric Design Language _APDL): 

في هأأذه الرريقأأة يتم التعأأامأأل م  البرنأأامج من عيل  عرأأاا الأمامر البرم يأأة للبرنأأامج من عيل 
 البرنامجج  المم مدة ضمن الما  ة الرييسية في (Input Window) دعال ا بشيل ن ي في نافذة الإدعال 

المزايا البرم ية  ماسأأأأأأأأتعدام بعل (parameters) يث تسأأأأأأأأمح هذه الرريقة باسأأأأأأأأتعدام المتييراد 
هذا الأسأأأألم  بميزاد  جج لعج يما يتمت ج(IF statements)  مالعباراد الشأأأأررية (DO loops)ال لقاد مثل:

 أعرى أبرزها:
)معا أأأأأأأأأأة المتييراد البعدية(  دمن ال ا ة  لى ييراد مرمنة يبيرة عند العمل على دراسأأأأأأأأأأة المت  عراا1) 

 ج عادة بناا النممذج بالرريقة التقليدية
مذل   المعرياد عند  عادة بناا النممذج أم عند  دعال على تقليأل الأعرأاا التي قأد ت دث المسأأأأأأأأأأأأأاعأدة 2)

 ج(undo)  معا ة بمن البرنامج لا ي مم أمر الترا   عند العمل على دراسة بعل المتييراد البعدية
   يث نقمم بنسع البرم ة ممضع ا في سرر الأمامر مباشرة  ميانية العمل على أم نسأعة من البرنامج 3)

في النسأأأأأأأأأأعة  (Element type)بيل النظر عن رقم النسأأأأأأأأأأعة  م  الإنتباه  لى م مد نفس نمم العن أأأأأأأأأأر 
ال ديدة المسأأأأأأأتعدمة   يث قامد بعل الإ أأأأأأأداراد ال ديثة ب لياا عدة أنمام من العنا أأأأأأأر المتما دة في 

 جالإ داراد الأقدم
 ج(Notepad)   يث يمين تعزين البرم ة على ملف بسير النممذج   م تعزين 4)
ع  أأأأأأيح الأعراا من عيل تعديل  زا م دمد من ملف الإدميانية  5)  ادة قرااتر  مما يمفر على عال مار

 المستعدم اليثير من المقدج
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 :مثال بسيط باستخدام طريقة البرمجة  22-1
رمل مالإرتفام يل من الب يث ييمن   (1-50)الشأأأأأأأأيل نريد أن نرسأأأأأأأأم ال ايز الشأأأأأأأأبيي المبين في 

ميتيمن  ،(?=Height)مارتفأأاعأأر  ،(?=Length)رمل ال أأايز اليلي  أم أن متييرة معأأدد المثلثأأاد الأأداعليأأة
 ج(?=Division) عدد من الأضيم المايلة يسامم من
 
 

 
 شبكيالجائز ال (1-50):الشكل 

 :إن الكود البرمجي لهذه المثال )مع شرح أبرز الأوامر( يكتب كما يلي 
Finish   

/clear 

 

/prep7 

 

*ask,LENGTH,How long is the truss,100                        )الرمل اليلي لل ايز الشبيي( 
*ask,HEIGHT,How tall is the truss,20                                     (رتفام  )لل ايز الشبيي  

*ask,DIVISION,How many diagonals number,2        ( الأضلاع المائلة في عدد)الجائز  

 (هي مجرد قيم افتراضية  2، 100،21ملاحظة: القيم )             

                     

DELTA_L = (LENGTH/DIVISION)             ()رمل قاعدة المثلث القايم  

NUM_K = DIVISION + 1               (ل اليلي عددال)لنقار الرييسية في ال ايز  

COUNT = -1                                                                   )مت مل بدايي( 
X_COORD = 0                                                            )داثياد بدايية  ( 
 

*do,i,1,NUM_K,1                      ميتن ي1يبدأ المتيير في ا من الرقم /  يث :لرسم النقار الرييسية ) لقة /  
/(1بتزايد /  ( NUM_K)  عند العدد اليلي للنقار الرييسية  

COUNT = COUNT + 1 

OSCILATE = (-1)**COUNT  

 سأأأأأأأأتدلمالتي  (1) المم بة عن تذبذ  ممق  النقر  ميمعذ  ما القيمة/OSCILATE=(−1)^𝑐𝑜𝑢𝑛𝑡/المتيير)يعبر 
 السالبة   أم يمعذ القيمة(y=0)قيمة الإ داثي  في ا أن النقر المراد رسم ا تق  في الأسفل أم بمعنى أعر تيمن على
  )ج(y=h)قيمة الإ داثي  في ا  لى أن النقر المراد رسم ا تق  في الأعلى أم بمعنى أعر تيمن ستدل مالتي (1-)

       if,OSCILATE,GT,0,THEN* ("مم  "أيبر من ال فر OSCILATE)الشرر:  ذا يان المتيير   

   k,i,X_COORD,0     (/y=0/ م / x= X_COORD/ مار داثيت ا/ i/ )رسم النقر الرييسية ب يث تمعذ الرقم  

 

 *else                                                                         تنفيذ ما يلي() ذا لم يت قق الشرر السابق في  

  k,i,X_COORD,HEIGHT  

 (/ y= HEIGHT/ م / x= X_COORD/ مار داثيت ا/ i/ )رسم النقر الرييسية ب يث تمعذ الرقم  

ها
ر
يي
تغ

ن 
مك

 ي
ت

را
يي
تغ

 م

تتبع علاقاتمتغييرات   

  أولية متغييرات

Length 

H
ei

g
h
t 

Division 
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*endif 

X_COORD = X_COORD + DELTA_L 

*enddo 

 

KEYP = 0                         )متيير بدايي( 
 

*do,j,1,DIVISION,1 

 (/1/ بتزايد /DIVISION / ميتن ي عند/ 1/ في ا من الرقم /j/ يبدأ المتيير لرسم العرمر بين النقار: ) لقة 
 

KEYP = KEYP + 1 

 

L,KEYP,(KEYP+1) 

 

*if,KEYP,LE,(DIVISION-1),THEN 

L,KEYP,(KEYP+2) 

 

*endif 

*enddo 

 

                                                             et,1,link180 (/ link180 / مهم )ت ديد اسم العن ر المستعدم

                                               r,1,100 (/100 / يه يث مسا ة المقر  العن ر المستعدم ثمابد )ت ديد 

 

 mp,ex,1,200000                            (/ 200000/ مهم  /ex/ت ديد ع ايص المادة  يث معامل المرمنة )

 mp,prxy,1,0.3                                 (/ 0.3/ مهم  / prxy / )ت ديد ع ايص المادة  يث معامل بماسمن

 

esize,,1                                                                                  (/1/ التقسيم )ت ديد رمل العرمر بعد  

lmesh,all                                                                                    )تنفيذ التقسيم على  مي  العرمر( 
finish 

 

  يلي:ما وفقالمثال هذا البرمجية المستخدمة في الأوامر يمكن أن نشرح أبرز 
 :(ASK*)الأمر  .1

يتملف السأأأأأأرر البرم ي العاص بالأمر من أربعة م   ب دعال قيم المتييراد (ASK*)يسأأأأأأمح الأمر 
 :في هذا المثال مثي   أقسام 

 

 

*ask : جالمتعلق بفتح نافذة لإدعال البياناد ال ديدة للمتييراد الأمراسم  
LENGTHاسم المتييرج : 

 How long is the truss : عبارة تمضي يةج
 ذا لم يرغ  المسأأأأتعدم ب دعال قيم  (Enter): القيمة الإفتراضأأأأية  ميتم أعذها مباشأأأأرة عند ضأأأأير الزر 100
  ج ديدة

*ask,LENGTH,How long is the truss,100 
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 :(=)تعريف المتغيرات باستخدام  .2
يسأأتعدم أيضأأأا   (ASK*)ب دعال المتييراد  فيما رأينا سأأابقا  بمن الأمر  (ANSYS)يسأأمح برنامج 

دعأأأال يمين  يمأأأا لإدعأأأال المتييراد  ملينأأأر فقر من أ أأأل المتييراد التي تتيير في يأأأل عمليأأأة ت ليأأألج 
   ج(SET*)المتييراد باستعدام الأمر 

ثم  (=) يث يتم مضأأأأأأ  اسأأأأأأم المتيير أملا  ثم  شأأأأأأارة  :(=)ممن أبسأأأأأأر الررق لإدعال المتييراد هي رريقة 
سأأأأأأبة تعبير رياضأأأأأأي يما هم مبين في المثال بالنقيمة المتييرج مقد تيمن هذه القيمة عبارة عن رقم ثابد أم 

 ج(DELTA_L)للمتيير 
 
 
 
 
 :(DO Loops*)الحلقات  .3

 عند ال ا ة  لى تيرار أمر معين لعدد معين من المرادج (DO*)يفيد  ستعدام ال لقاد 
 
 
 
 
 
 
 

 لإستعدام الأمر يتم  ستعدام السرر البرم ي التالي:
*DO, Par, IVAL, FVAL, INC 

*DO: جالمتعلق ب  راا ال لقاد اسم الأمر 
Par:  لقادجال بماسرةالمتيير الذم سمف يتزايد  

IVAL: القيمة الإبتدايية للمتيير مالتي سمف يتم الإنريق من اج 
FVAL: القيمة الن ايية للمتيير مالتي سمف يتم التمقف عندهاج 

Par: المتيير الذم سمف يتزايد بماسرة ال لقادج 
INC: قيمة التزايد التي ست دث في يل  لقةج 

 (do,i,1,10,1*)على سبيل المثال: 

 ج(1)بعرمة تزايد  (10) لى  (1)من  (i)سيتزايد المتيير 

*do,i,1,NUM_K,1 

       COUNT = COUNT + 1 

       OSCILATE = (-1)**COUNT 

       X_COORD = X_COORD + DELTA_L 

      *if,OSCILATE,GT,0,THEN 

          k,i,X_COORD,0 

      *else 

          k,i,X_COORD,HEIGHT 

      *endif 

*enddo 

 

DELTA_L = (LENGTH/(DIVISION/2))/2 

NUM_K = DIVISION + 1 

COUNT = -1 

X_COORD = 0 
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في ن اية ال لقة لإعيم البرنامج يي ينتقل  لى  (ENDDO*)ممن الضأأأأأأأأأأأأأرمرم اسأأأأأأأأأأأأأتعدام الأمر 
 (DO*) لمسأأتعدم أن يضأأ  بين الأمريني   على امبالتالي ف نر  السأأرر البرم ي التالي بعد  نت اا ال لقةج

 الأمامر البرم ية التي سمف تيرر باستعدام ال لقادج (ENDDO*)م
 :(IF*)العبارات الشرطية  .4

فسأأأيتم  عينة الة م م في ا الت ديد فيما  ذا تم  دمثالشأأأررية لإتعاذ قراراد يتيتم اسأأأتعدام العباراد 
 جالقيام بعملياد تتمافق م  هذه ال الة

 (if,OSCILATE,GT,0,THEN*)على سبيل المثال: 
 
 
 
 

*if: جالشرري اسم الأمر 
OSCILATE:  الشرر بمن المتيير ذم الإسم(OSCILATE)ج 

GT: الشرر "أيبر من"ج 
 أيبر من ا مفق الشررج (OSCILATE)القيمة التي ي   أن ييمن المتيير  :0

THEN: جتنفيذ الأمر في  ال يان الشرر   يح ن اية الشرر مبدا 
*else:  يسأتعدم هذا الأمر في العبارة الشأررية للإنتقال  لى تنفيذ الأمامر في  ال يان الشرر غير   يحج 

*endif: يستعدم في ن اية العبارة الشرريةج 
 
 
 
 
 
 
 
 
 

*if,OSCILATE,GT,0,THEN 

    k,i,X_COORD,0 

*else 

    k,i,X_COORD,HEIGHT 

*endif 

 

 نهاية الفصل الأول
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 ةالفصل الثاني: أمثلة تطبيقية على نماذج خطي

  المثال الأول: 1-2
 (Keypoints)إنطلاقاً من النقاط الرئيسية  جائزنمذجة 

يستتتتتتى  ع    ،(300mm) هوارتفاع مقطع (200mm) هعرض مقطعو  (m 13) هطول فولاذي، جائز
، (2-1) ع   الشتتتك  كما هو مطين لحمولة مركزة وحمولة موزعة طاىتظاميلضتتت  مستتتى  طستتتيط وزلر مىزل ، 

 .ملططات العزم والقوى القاطعةومعايىة  ،طشك  لطي ىمذجة الجائزالمط وب و 
   𝐸𝑠 = 2 × 10

5  𝑁 𝑚𝑚2⁄                

 طريقة معرفة :من المثال هدفال:  

 ىمذجة جائز طسيط طشك  لطي. 
 الىمذجة إىطلاقاً من الىقاط الرئيسية (Keypoints)           . 
 تططي  الحمولة الموزعة طاىتظام  . 
 القاطعةالقوى و  العزم ملططات معايىة  .             
 :خطوات الحل  

 :طبيعة المسألة تحديد -1
تح ي  ططيعة ط ىقوم ،(ANSYS Main Menu) المتواج  ضتمن القائمة (Preference)من التطويب 

مما يستتاع  في الترتتار   ،(2-2)كما هو موضتتف في الشتتك  ،(Structural) ةإىشتتائي طةىها الم روستتة المستتةلة
 .الليارات المتاحة للا  ىمذجة المسةلةطعض 

1- Preference> Structural> OK 
 
 
 
 
 
 
 
 
 

 تحديد طبيعة المسألة :(2-2) الشكل

2 m 

20 KN 

m 

8 m 3 m 

6 KN/m.L 

 شكل الجائز وأبعاده :(2-1) الشكل

3
0

0
 m

m
 

` 

200 mm 

 مقطع الجائز

 
A 

 B 

 C 
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 :المستخدم صرعنال تحديد -2
المتواج  زيضتتتتتتتتاً ضتتتتتتتتمن  (Preprocessor) تطويبالمعطيات المستتتتتتتتةلة من للا  معظم ا لا  يتم 

   .ع   الطرف الأيسر من واجة الطرىامج ةالموجو  (ANSYS Main Menu) لقائمةا
وهو ذو شتتتتتتك  لطي، يتةلف من عق تين، ويتمت   (Beam188)استتتتتتتل ام العىرتتتتتتر ط ستتتتتتىقوم في هذا الم ا 

ويتم ترتتتتتتىيف  ،(ROTX,ROTY,ROTZ)وال وراىات  (UX,UY,UZ)طستتتتتتتة  رجات حرية هي اتىتقالات 
   ي ويتم تح لأىه يتميز طإمكاىية التحكم طشتتتتك  مقطعه العرضتتتتي. (3D)هذا العىرتتتتر ع   زىه  لا ي الأطعا  

 :(2-3)وف  المسار التالي والموضف في الشك   العىرر
2- Preprocessor> Element type> Add/Edit/Delete> Add: Beam > 2node 188 > OK> 

                                                                                                                                 > Close 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 صر المستخدمالعنتحديد  (2-3):الشكل 

 
A 

 
C 
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 المستخدمة: ةادتعريف خصائص الم -3
 من للا  )معام  طواستتتتتتتونو  )معام  المروىةوالتي هي المستتتتتتتتل مة  ةا يتم تعريف لرتتتتتتتائ  الم
 :(2-4)المسار التالي والموضف في الشك  

3- Preprocessor> Material props> Material models> Structural>Linear> Elastic> 

                                                                                                                          > Isotropic 

EX            = 2e5        (𝑁 𝑚𝑚2⁄        (معام  مروىة الفولاذ) (

PRXY       = 0.3                              (ل فولاذ معام  طواسون)  

 
 المستخدمةمعامل المرونة ومعامل بواسون للمادة تعريف  (2-4):الشكل  

 :تعريف مقطع الجائز -4
يتم و  ،(300mm) مقط هذا الوارتفاع  (200mm) الجائز عرض مقط وفقاً لمعطيات المستتتتةلة فإن 

 :(2-5)هذه الطياىات وف  المسار التالي والموضف في الشك   تعريف
4-1. Preprocessor> Sections> Beam> Common Sections>  

                Name       = b-200x300          (يتم اقتراح اسم ما ل مقط  الفولاذي)   

               Sub-Type = (مستطيل)   ل مقط  الفولاذي( المستطي  )يتم التيار الشك  

                B              = 200       (mm)            ( الجائز مقط عرض )الفولاذي  
                H              = 300       (mm)            ( الجائز مقط إرتفاع )الفولاذي  
                Nd            = 0                        ضمن المقط ( الأفقية)ع   التقسيات  

                Nh            = 0                   ضمن المقط ( الشاقولية)ع   التقسيمات  

                                   Apply> Mesh View> Preview> Ok 

   2.  Plot> Replot 

 ع  )يشير الرقم رفر إل  زلذ ال
  الافتراضي الذي يفرضه الطرىامج( 

 
A 

 E 

 B 

 C 

 D 
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 أبعاد مقطع الجائز تحديد :(2-5) الشكل

 (1) ملاحظة :  
فإىه يتم تقستتتتتتتتتتيم  (Sections> Beam> Common Sections) عى  تعريف المقاط  طهذه الطريقة

وتشتتتير القيمة رتتتفر ضتتتمىهما إل  زلذ  المطيىة زعلاه (Nd, Nh) التاطعة للاىتي ع   التقستتتيمات المقط  وف 
ويكون المحور الطولي ل عىرتتتتتتتتتتتتر يىطط  ع   اللط المار من مركز  ق   القيمة اتفتراضتتتتتتتتتتتتية من الطرىامج.

 ووفقاً لمحورها الطولي.ويتم رسم العىارر طشك  لطي،  ،المقط 

 :جائزالالنقاط الرئيسية في  رسم -5
ىقاط الىهايات هي و  :في الجائز مةتم   الىقاط العلَا  (Keypoints)ستتتتيتم رستتتتم زرطعة ىقاط رئيستتتتية 

لشتتتك  والموضتتتف في ا تم رستتتم الىقاط وف  المستتتار التالي. ويالحرة عى  الأطراف وىقاط اتستتتتىا  عى  المستتتاى 
 :(2-1)وطياىات الىقاط موضحة في الج و   (6-2)

5-Preprocessor> Modeling> Create> Keypoints> In Active CS>  

 NPT       Keypoint Number         =   1                                            (اسم الىقطة)  

X, Y, Z   Location in Active CS =   0 , 0 , 0   > Apply           (إح ا يات الىقطة)  
  

 
 
 
 
 
 
 

 
 الأولى في الجائز نقطة الرئيسيةرسم ال :(2-6) الشكل                                      

 موارفات مقط  الجائز

 B 

 
A 

 C 

 D 

 E 

 F 

 H 

 G 

 I 

A 

 
X 

 Y 

 
J 

 Z 



 Keypoints)) نمذجة جائز إنطلاقاً من النقاط الرئيسية -1                                        الفصل الثاني: أمثلة تطبيقية على نماذج خطية

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 61 - 

 التالي: (2-1)  م يتم رسم طاقي الىقاط وف  الج و 

  الجائز  في النقاط الرئيسيةرسم  :(2-1) جدولال
Keypoint 

Number 

X 

(mm) 

Y 

(mm) 

Z 

(mm) 
 

1 0 0 0 > Apply 

2 0222 0 0 > Apply 

3 12222 0 0 > Apply 

4 10222 2 0 > OK 

 الىقاط الرئيسية التي تم رسمها. (2-7) يطين الشك 

 
 الجائز في النقاط الرئيسية :(2-7) الشكل

 (2) ملاحظة :  
 هتتذه رقميتم ذلت  من للا  إ لتا  معيىتة فيمكن زن  (Keypoint) إذا زر ىتا تعت يت  إحتت ا يتات ىقطتة

 م اتحت ا يتات الجت يت ة لهتا في ىافذة رستتتتتتتتتتتتتم الىقاط،  ون الحاجة إل  حذف  (Keypoint Number)الىقطتة 
 الىقطة.

 :رسم الجائز -6
سار التالي ، من للا  اتطاع المستيتم رسم  لا ة لطوط، طاتستعاىة طالىقاط الرئيسية الأرطعة الساطقة

 :(2-8)والموضف في الشك  

6- Preprocessor> Modeling> Create> Lines> Lines> Straight Lines>  

 :التالي (2-2) كما هو موضف في الج و رئيسيتين متتاليتين ن ىقطتيك   تح ي يتم حيث 
 رسم الخطوط بين نقاط الجائز الرئيسية  :(2-2) جدولال

Point 

(1) 

Point 

(0) 

1 2 

2 3 

3 4 

> OK 

 

3 2 1 4 
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 رسم الخطوط بين نقاط الجائز الرئيسية :(2-8) الشكل
 (3) ملاحظة :  

 (Lines) رستتتتتتتم لطوط ي يها، (Keypoints) تم إىشتتتتتتتاط الىقاط الرئيستتتتتتتية طاعتطارها في هذه الطريقة .أ

 ،(Mesh) طواستتتتتطة زمر التقستتتتتيم  (Elements) عىارتتتتترطع  ذل  تقستتتتتيم هذه اللطوط إل  و طيىها، 

 ، كما هو موضف في المسارات التالية:الحرو  ع   العىارر يتم طذل و 
          A-1. Modeling> Create> Keypoints> In Active CS>… 

          A-0. Modeling> Create> Lines> Lines> Straight Lines>… 

          A-0. Meshing>… 

طيىها  (Elements)رستتتتتتتتتم العىارتتتتتتتتتر  ي يها (Nodes)توج  طريقة زلرى تعتم  ع   إىشتتتتتتتتتاط العق   .ب
، (في الم ا  ال اىي من هذا الفرتتتت )وستتتتيتم شتتتترح هذه الطريقة مطاشتتتترة  ون استتتتتل ام زمر التقستتتتيم 

  مسارات التالية:وفقاً ل وتتم العم ية
          B-1. Modeling> Create> Nodes> In Active CS>… 

          B-0. Modeling> Create> Elements> Auto Numbered> Thru Nodes>… 

 :جائزتقسيم ال -7
 م يتم إعطاط زمر  ،(10mm)ستتتتتتيتم تح ي  الطو  الأعظمي ل عىارتتتتتتر الىاتجة طع  التقستتتتتتيم طتتتتتتتتتتتتتتتتتتتت 

   :(2-10)و (2-9) ينوف  المسار التالي والموضف في الشك تتم العم ية  ،التقسيم

7- 1. Preprocessor> Meshing> Size Cntrls> Manual Size> Global> Size> 

               SIZE Element Edge Length = 10    (mm)                 (المقسَمة ةقطعطو  ال)  

                                >OK   

   2. Preprocessor> Meshing> Mesh > Lines> Pick All 

   3. Plot> Lines 

 

 

 

 

 

3 2 1 4 
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 التقسيمعن تحديد الطول الأعظمي للعناصر الناتجة  :(2-9) الشكل
 
 
 
 
 
 
 
 
 
 
 
 

  إعطاء أمر التقسيم :(2-10) الشكل

 ىقاط الرئيستتتيةيتم إظهار زرقام ال (Keypoints) المرستتتوم )في حا  كاىت  ير ظاهرة( من  ىموذجع   ال
 :(2-11)المسار التالي والموضف في الشك   للا 

   4.  PlotCtrls> Numbering…> KP   Keypoints Numbers   :  On 
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 إظهار أرقام النقاط الرئيسيةتفعيل  :(2-11) الشكل

 يجب زن يكون الشتتتتتتك    (2-12)رقام الىقاط الرئيستتتتتتية )طشتتتتتتك  عام(، كما مو مطين في الشتتتتتتك  لتظهر ز
تتم معايىة و  ،(Elements) عىارتتتتتتتتتتتر وليس (lines) عطارة عن لطوط وه ع   ىافذة المعايىة الموجو 

 :الأمر من للا  الشك  ع   زساس زىه لطوط
 Plot> Lines 

 
 أرقام النقاط الرئيسيةإظهار  :(2-12) الشكل

 :المساندتخصيص  -8
إتطاع المستتتتتتتتار  من للا  (2-13)والمطيىين في الشتتتتتتتتك   ل جائز والمىزل  يتم تح ي  المستتتتتتتتى  ال اطت

 :(2-15)و (2-14)والموضف في الشك ين  التالي

8- Solution> Define Loads> Apply> Structural> Displacement> On Keypoints > 

 <OK<(يتم تح ي  الىقطة الرئيسية "0") .1   

3 2 1 4 

 
A  B 

 C 
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      LAB2 DOFs to be Constrained = UX-UY-UZ-ROTX-ROTY   (المسى  ال اطت)  

      > Apply. { (14-2) الشكل   }. 

 <OK<(يتم تح ي  الىقطة الرئيسية "0") .2   

      LAB2 DOFs to be Constrained = UY-UZ-ROTX-ROTY   ( المسى  المىزل)  

      > OK. { (15-2) الشكل   }. 

 
 تخصيص المساند :(2-13) الشكل

 

 

 
 تخصيص الإنتقال في المسند الثابت :(2-14) الشكل

3 2 1 4 

 
A 
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 تخصيص الإنتقال في المسند المنزلق :(2-15) الشكل

 :على الجائز تلاالحمو  طبيقت -9
 تطبيق الحمولة المركزة: .أ

 ع   الطرف الحر الأيمن المطين في الشتتتتتتتتتتتتتكتت  (20000N)يتم تططي  الحمولتتة المركزة ذات القيمتتة 
 :(2-17)والموضف في الشك   ، وف  المسار التالي(16-2)

9-a. Solution> Define Loads> Apply> Structural> Force/Moment> On Keypoints> 

 

   1. ( "4"يتم تح ي  الىقطة الرئيسية  )>OK>  
Direction of Force/Mom = FY                                              )اتجاه محور القوة( 
Value                              = -2e4         (𝑁)                )قيمة القوة م  الاىتطاه للإشارة( 

                         >OK 

 (4) ملاحظة : 
  زن جهتتتة القوة هي طعكس جهتتتة محور الستتتتتتتتتتتتتتتالطتتتة عىتتت  تططي  القوة المركزة ع تتتت   اتشتتتتتتتتتتتتتتتارة  
 اتح ا يات.
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 الحمولة المركزة موقع :(2-16) الشكل

 
 الحمولة المركزةتطبيق  :(2-17) الشكل

 . تطبيق الحمولة الموزعة بانتظام:ب
العىارتتتتتر اللاضتتتتتعة لها، كما ع    (N/mm.L 6)ذات القيمة  الموزعة طاىتظاميتم تططي  الحمولة 

 :(2-20)والموضف في الشك   وف  المسار التالي (2-18) مطين في الشك هو 
9-b-1. Solution> Define Loads> Apply> Structural> Pressure> On Beams> 

     >Box> ( اللاحقة" 5، "اىتطه ل ملاحظة يتم تح ي  جمي  العىارر اللطية اللاضعة ل حمولة الموزعة طاىتظام )> 

     > Zoom Model     " للتأكد من دقة تحديد العناصر(3)حول النقطة الرئيسية "  

     > OK>  
Load Key                         = 2                                                  (حمولة)اتجاه ال  

   Pressure Value at Node I = 6         (𝑁/𝑚𝑚. 𝑙)        )قيمة القوة م  الاىتطاه للإشارة( 
                                                                    >OK 

      

     0. Fit View   

 

 
A 
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 الحمولات المطبقة على الجائزموقع  :(2-18) الشكل

 (5) ملاحظة : 
 :" يمكن استتتتتتتتتتتتتتلتتتت ام الأمر3طتتتتالقرب من الىقطتتتتة الرئيستتتتتتتتتتتتتيتتتتة "ل تتتتتةكتتتت  من  قتتتتة تحتتتت يتتتت  العىتتتتارتتتتتتتتتتتتتر  -
  (Zoom Model  )     (2-19) كما هو مطين في الشك.  
 طالىقر طزر الماوس الأيمن. (   Pick)وزمر إلغاط التح ي   (    Pick)ىق  طين زمر التح ي  يتم التيمكن زن  -
  

 
 
 
 
 
 
 
 
 
 
 
 

  (Zoom Model)باستخدام بشكل دقيق )الخاضعة للحمولة الموزعة( لإلتقاط العناصر 3تكبير المعاينة عند المسند  :(2-19) الشكل
 

3 

 

 
A 

 
B 

 C 
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  تطبيق الحمولة الموزعة بانتظام :(2-20) الشكل

 (6) ملاحظة : 
تها زن جه ضا طة ع   العىرر، زيت   اتشتارة الموجطة عى  تططي  الحمولة الموزعة ع   زن الحمولة  -
 في هذا الم ا . (Y) طعكس اتجاه المحور هي
 رطاتجاه المحو  زن جهتها هي زي طيىما ت   اتشتتتتتتارة الستتتتتتالطة ع   زن الحمولة الموزعة شتتتتتتا ة ل عىرتتتتتتر، - 

(Y) . في هذا الم ا 
 (7) ملاحظة :  

 :فإىه عى ما (2-20)المطيىة في الشك   (Apply PRES on Beams)في ىافذة تططي  الحمولة 
- (Load Key =1): اتجاه المحورعكس يتم تططي  الحمولة الموزعة طاىتظام ط (Z). 
- (Load Key =2): اتجاه المحورعكس يتم تططي  الحمولة الموزعة طاىتظام ط (Y). 
- (Load Key =3): يتم تططي  الحمولة الموزعة طاىتظام طاتجاه المحور (X). 
- (Load Key =4): يتم تططي  الحمولة طاتجاه المحور (X)  عى  عق ة ط اية العىرر(i). 
- (Load Key =5): يتم تططي  الحمولة طعكس اتجاه المحور (X)  عى  عق ة ىهاية العىرر

(j). 
 (8) ملاحظة: 
  يمكن تح ي  اللطوط اللاضتتتتتتعة ل حمولة الموزعة طاىتظام وتلرتتتتتتيرتتتتتتها ضتتتتتتمن مجموعة طاستتتتتتم معين

 :(2-23)و (2-22)و (2-21)والموضحة في الأشكا   وف  اللطوات التالية ،است عاؤهاطحيث يسه  
1) Select> Entities…> Lines>OK> 

 > "(0" و"1" )يتم التيار اللطوط اللاضعة ل حمولة الموزعة والتي تحم  الرقم >OK 
2) Plot> Replot ) ل تةك  من  قة الالتيار من للا  معايىتها ع   الشك( 
3) Select> Entities…> Elements> Attached to> Lines>Apply> Plot>Cancel 

 
A 
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 تحديد العناصر الملاصقة للخطوط :(2-22) الشكل                     تحديد الخطوط                  :(2-21) الشكل            

4) Select> Comp/Assemply> Create Component 

Cname Component Name       =Pressure lines      )يتم اقتراح اسم لهذه المجموعة( 

Entity Component is Made of =Elements                        ( مكونة منالمجموعة):  

 

 

 

 

 

 

 

 

 

 

 

 

 
 تخصيص مجموعة خاصة بالعناصر التي تم تحديدها  :(2-23) الشكل

5) Select> Everything 

6) Plot> Multi-plots 

 

  (2-24)المسار التالي والموضف في الشك   يتم است عاط المجموعة التي تم تلريرها من للا و : 
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1) Select> Comp/Assemply> Select Comp/Assemply> 

                                             By Component Name>OK>OK 

2) Plot> Elements 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  
 استدعاء المجموعة التي تم تخصيصها :(2-24) الشكل

   يمكن زيضتتتتتتتتتتتتتتاً طىفس الطريقتتة تحتت يتت  العقتت(Nodes)  ع   الىقتتاط الرئيستتتتتتتتتتتتتيتتة المىططقتتة(Keypoints) 
 وتلريرها ضمن مجموعة طاسم معين طحيث يسه  است عاؤها وف  اللطوات التالية:

1) Plot> Multi-plots  

2) Select> Entities…> Nodes> Attached to> Keypoints >Apply> Plot>Cancel 

3) Select> Comp/Assemply> Create Component 

Cname Component Name        =Nodes at KPs   )يتم اقتراح اسم لهذه المجموعة( 

Entity Component is Made of = Nodes                         ):المجموعة مكونة من( 

4) Select> Everything 

 B 

 C 

 A 
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  التحليل: بدء -10

من للا  المستتتار  ،(2-25)الشتتتك  الموضتتتف في  (Solve)يتم الط ط طعم ية التح ي  من للا  الأمر
 التالي: 

10- Solution> Solve> Current LS> OK> Close 

 ،(Solution is Done) رسالة، حيث يعطي الطرىامج في هذا الم ا   م يتم اتىتظار حت  اتىتهاط من التح ي 
  وطع  ذل  يمكن معايىة الىتائج.

 
 
 
 
 
 
 
 
 

 
 التحليلبدء  (2-25 ):الشكل 

 النتائج:معاينة  -11
 معاينة الشكل المتشوه: 11-1

تتم معايىة تشتتتتتتتتتوه الجائز الىاتجة عن الحمولات المططقة من للا  المستتتتتتتتتتار التالي والموضتتتتتتتتتتف في 
   :(2-27)و (2-26) ينالشك 

11- 1. General Postproc> Plot Results> Deformed Shape>  

                                                                   1. Def Shape Only    > Apply 

                                                                   2. Def + undeformed > OK 

  

 
 
 
 
 
 
 

 وخطوط الشبكة في الشكل الأصليتحديد الشكل المتشوه  :(2-26) الشكل
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 D 
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 الشكل المتشوه :(2-27) الشكل

ن يمن للا  المسار التالي والموضف في الشك  شعةز يمكن إظهار ملطط اتىتقالات طشك  لتسهي  المعايىة
 :(2-29)و (28-2)

11- 2. General Postproc> Plot Results> Vector Plot > Predefined>  

                                                                    DOF Solution, Translation U> OK  

 
 تحديد الإنتقالات لمعاينها بشكل أشعة :(2-28) الشكل

 
A 

 B  
C 

 D 
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 أشعةمعاينة الإنتقالات بشكل  :(2-29) الشكل

 في الجائز:العزم والقوى القاطعة معاينة طريقة  11-2
 :العزم والقوى القاطعةتعريف . 11-2-1

شكا  الأ في ةوالموضح ةالتالي لطواتمن للا  ال المرا  معايىتها العزم والقوى القاطعةيتم تعريف 
 (9) الموضف في الملاحظة (2-35)، وطمساع ة الشك  (2-34)و (2-33)و (2-32)و (2-31)و (30-2)

 :(9)و (6)و (16)و (3)المعايىة والتي هي واللازمة لتح ي  الأرقام المط وطة   حرو  ع  ل
11- 0-1. General Postproc> Element Table> Define Table> Add 

   1. Lab User Label for Item          = Moment-I        (ل عزم في العق ة الأول  )اقتراح اسم توضيحي  

       Item, Comp Results Data Item= By Sequence Num > SMISC, 3 > Apply  

 

   2. Lab User Label for Item          = Moment-J        (ل عزم في العق ة ال اىية )اقتراح اسم توضيحي  

       Item, Comp Results Data Item= By Sequence Num > SMISC, 11 > Apply  

 

   3. Lab User Label for Item          = Shear-I  (في العق ة الأول القاطعة  قوىل  )اقتراح اسم توضيحي   

       Item, Comp Results Data Item= By Sequence Num > SMISC, 6 > Apply  

 

   4. Lab User Label for Item          = Shear -J ( في العق ة ال اىيةاقتراح اسم توضيحي ل قوى القاطعة)  

       Item, Comp Results Data Item= By Sequence Num > SMISC, 19 > OK 

 

 

 

Max=8.12007 Min=0 
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  بداية العنصرالتي تمثل عقدة  (I)تعريف العزم في العقدة الأولى  :(2-30) الشكل

 
 نهاية العنصرالتي تمثل عقدة  (J)تعريف العزم في العقدة الثانية  :(2-31) الشكل
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 بداية العنصرالتي تمثل عقدة  (I)الأولى في العقدة  القوى القاطعةتعريف  :(2-32) الشكل

 
 نهاية العنصرالتي تمثل عقدة  (J)في العقدة الثانية  القوى القاطعةتعريف  :(2-33) الشكل

 
 م والقوى القاطعةو العز  اريفتعجميع بيانات  :(2-34) الشكل

 A 

 B 
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 E 
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 (9) ملاحظة:  
 من للا  المسار التالييتم الحرو  ع   الأرقام المط وطة لمعايىة اتجها ات زو القوى المحورية 

 :(2-35)والموضف في الشك  
 Help> Help Topics> 

Content> Mechanical APDL> Element Reference> Element Library> Beam188> 

 
 العزم والقوى القاطعةمعاينة المطلوبة للحصول على الأرقام ا :(2-35) الشكل

  في الجائز:والقوى القاطعة  العزممخططات معاينة  . 11-2-2

 ةالتتتتتاليتتتت لطواتمن للا  الالجتتتتائز  معتتتتايىتتتتة ملططتتتتات العزم والقوى القتتتتاطعتتتتة فيتتم 
 :(2-41)و (2-40)و (2-39)و (2-38)و (2-37)و (2-36)شكا  في الأ ةوالموضح

11- 2-2. General Postproc> Plot Results> Contour Plot> Line Elem Res> 

                                1.  Lab I  Elem Table Item  at Node I    = Moment-I 

                                     Lab J  Elem Table Item  at Node J   = Moment-J 

                                     > Apply 
                                2.  Lab I  Elem Table Item  at Node I    = Shear-I 

                                     Lab J  Elem Table Item  at Node J   = Shear-J 

                                     > OK 

 

 

 

 

 

 

 

 

 

 

 

 

Beam188 
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 لمعاينة مخطط العزم وفق العقدالعزم  تحديد :(2-36) الشكل

 
 في الجائز مخطط العزم :(2-37) الشكل

 

 

 A 

 B 

 C 

 E 

Max=0.150E+08 Min=-0.599E+08 
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 من الجائز المكبَّرزء في الج العزم مخطط :(2-38) الشكل

 

 
 لمعاينة مخطط القوى القاطعة وفق العقد القوى القاطعةتحديد  :(2-39) الشكل

  

 A 

 B 

 C 

Max=0.150E+08 Min=-0.599E+08 
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 في الجائز القوى القاطعةمخطط  :(2-40) الشكل

 

 
 من الجائز زء المكبَّرفي الج القاطعةالقوى  مخطط :(2-41) الشكل

 

Max=29970 Min=-20000 

Max=29970 Min=-20000 
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 :(بشكل رقمي)العزم والقوى القاطعة في الجائز قيم . معاينة 11-2-3
لي التا مستتتتتتتتتتتارمن للا  ال طشتتتتتتتتتتتك  رقمي الجائز العزم والقوى القاطعة في قيممعايىة تتم 

 :(2-43)و (2-42)  شكوالموضف في ال
11- 2-3. General Postproc> Element Table> List Elem Table>  

                                                                           Moment-I, Shear-I> OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 لمعاينتها رقمياً  القوى القاطعةتحديد العزم و  :(2-42) الشكل

 
 الجائز رقمياً  في عناصر القاطعةالقوى العزم و معاينة  :(2-43) الشكل

 A 

 C 

 B 

 D 
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 :(رقمياً ) الإنتقالات في عقد الجائزقيم معاينة  11-3
وضتتتف التالي والم مستتتارمن للا  ال طشتتك  رقمي اتىتقالات في عق  الجائز قيممعايىة تتم 

 :(2-44)شك  في ال
11- 3. General Postproc> List Results> Nodal Solution> 

                      >Nodal Solution> DOF Solution>Displacement Vector Sum> OK 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 قيم الإنتقالات في عقد الجائز )رقمياً(معاينة  :(2-44) الشكل

 )رقمياً(:ردود الأفعال في مساند الجائز قيم معاينة  11-4
التالي  مستتتتتتتتتتارمن للا  ال رقمي طشتتتتتتتتتتك ر و  الأفعا  في مستتتتتتتتتتاى  الجائز قيم معايىة تتم 
 :(2-45)شك  في الوالموضف 

 

11- 4. General Postproc> List Results> Reaction Solu> All Items> OK 

 A 

 B 

 C 

 D 

 E 
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 الأفعال في مساند الجائزمعاينة ردود  :(2-45) الشكل

 :ًالتأكد من ردود الأفعال حسابيا 
 التالية:  لطواتيمكن حساطها من للا  ال والتير و  الأفعا  في الجائز،  (2-46)الشك  يطين 

 
 
 
 

 في الجائزردود الأفعال  :(2-46) الشكل
 كما ي ي:  (Force(𝑌)∑) القوى الشاقولية المؤ رة ع   الجائز محر ةيتم حساب  .1

 ∑Force(𝑌) = (6 × 10
3) × 10 + 20 × 103 = 80 000 N 

 يساوي الرفر فىحر  ع   التالي: (B)حو  الىقطة  (M𝐵∑)وطةلذ مجموع العزوم  .0
 ∑M𝐵 = 0 ⇒ (6 × 10

3) × 10 × 5 = 𝑅𝐴 × 8 + 20 × 10
3 × 3 ⇒ 

A B 

2 m 

20 KN 

m 

8 m 3 m 

6 KN/m.L 

𝑅𝐴 𝑅𝐵 

 𝑭𝒀 

 

𝑅𝐵 

𝑅𝐴 

 
A 

 B 

 C 



 Keypoints)) نمذجة جائز إنطلاقاً من النقاط الرئيسية -1                                        الفصل الثاني: أمثلة تطبيقية على نماذج خطية

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 84 - 

𝑅𝐴     :(A) المسى ر  الفع  عى                              = 30 000 N 
𝑅𝐵     :(B) ر  الفع  عى  المسى                             = 50 000 N 

ى  الذي يوضتتتتتتتتف معايىة ر و  الأفعا  في مستتتتتتتتاالستتتتتتتتاط  و وطالمقارىة م  الىتائج التح ي ية المطيىة في الشتتتتتتتتك  
𝑀𝑋(العزوم  زنكما  .ىلاحظ طةن القيم متطاطقة الجائز , 𝑀𝑌(  العزم في المستاى  تستاوي الرفر تقريطاً، و)𝑀𝑍( 
 عى  المساى  المفر ية لأىها تسمف طال وران. مع وم

 
 
  
لالمثال الأو   نهاية   
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 المثال الثاني:  2-2
 (Nodes) نمذجة جائز إنطلاقاً من العقد

يستتتتتتتتتت   ع    ،(20cm) هوارتفاع مقطع (15cm) هعرض مقطعو  (cm 400) هطول فولاذي، جائز
 مذجة المط وب و ، (2-47) الشكل في كما هو مبين لحمولة موزعة با تظاميخضع وأخر م زلق،  وثاقةمس   
 يث:، حمعاي ة مخططات الإ تقالات الشاقولية وال ورا ات ل عق  ع   امت ا  الجائزو  ،بشكل خطي الجائز

   𝐸𝑠 = 2 × 10
7  𝑁 𝑐𝑚2⁄                

 طريقة معرفة :من المثال هدفال:  

  بشكل خطي مذجة جائز بسيط. 
 عق  ال مذجة إ طلاقاً من ال(Nodes)           .                   
 مخططتتتتات معتتتتاي تتتتة (Graphs)  الإ تقتتتتالات الشتتتتتتتتتتتتتتتتاقوليتتتتة

               .وال ورا ات ل عق  ع   امت ا  الجائز
 :خطوات الحل  

 :المستخدم صرعنال تحديد -1
 ، ويتم تح ي ه وفق المستتتتتتتار التالي والموضتتتتتتت  في الشتتتتتتتكل(Beam188)ستتتتتتتيتم استتتتتتتتخ ام الع  تتتتتتتر         

 (48-2): 
1- Preprocessor> Element type> Add/Edit/Delete> Add: Beam > 2node 188 > OK>  

                                                                                                                                 > Close 
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 المستخدمة: ةادتعريف خصائص الم -2
 من خلال )معامل بواستتتتتتتونو  )معامل المرو ةوالتي هي المستتتتتتتتخ مة  ةا يتم تعريف خ تتتتتتتائ  الم
 :(2-49)المسار التالي والموض  في الشكل 

2- Preprocessor> Material props> Material models> Structural>Linear> Elastic> 

                                                                                                                          > Isotropic  

EX            = 2e7        (𝑁 𝑐𝑚2⁄        (معامل مرو ة الفولاذ)  (

PRXY       = 0.3                              ( بواسون ل فولاذمعامل)  

 
 المستخدمةمعامل المرونة ومعامل بواسون للمادة تعريف  (2-49):الشكل  

 :تعريف مقطع الجائز -3
يتم و  ،(20cm) مقطعهذا الوارتفاع  (15cm) الجتائز عرض مقطعوفقتاً لمعطيتات المستتتتتتتتتتتتت لتة فت ن 

 :(2-50)هذه البيا ات وفق المسار التالي والموض  في الشكل  تعريف
3- Preprocessor> Sections> Beam> Common Sections>  

                Name       = b-15x20              (يتم اقتراح اسم ما ل مقطع الفولاذي)   

               Sub-Type = (مستطيل)  ل مقطع الفولاذي( مستطيل)يتم اختيار الشكل ال  

                B             = 15          (cm)            ( الجائز مقطععرض )الفولاذي  
                H            = 20           (cm)            ( الجائز مقطعإرتفاع )الفولاذي  
                Nd            = 0                        ضمن المقطع( الأفقية)ع   التقسيات  

                Nh            = 0                   ضمن المقطع( الشاقولية)ع   التقسيمات  

                                   Apply> Mesh View> Preview> Ok 

   2.  Plot> Replot 

 ع  )يشير الرقم  فر إل  أخذ ال
  الافتراضي الذي يفرضه البر امج( 
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 (1) ملاحظة: 
 ف  ه يتم تقستتتتتتتتتتيم (Sections> Beam> Common Sections) ع   تعريف المقاطع بهذه الطريقة

المبي ة أعلاه، ويكون المحور الطولي ل ع  تتتتتتر ي طبق ع   الخط  (Nd, Nh) ع   التقستتتتتتيمات المقطع وفق
 ويتم رسم الع ا ر بشكل خطي، ووفقاً لمحورها الطولي.، المار من مركز ثقل المقطع

               

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

    

  أبعاد مقطع الجائز تحديد :(2-50) الشكل

 :جائزالفي الأولى والأخيرة  عقدتينال رسم -4
 ،عق ة (41)ع  ر و (40) وبالتالي ي تج (10cm)، وستيتم تقسيمه كل (cm 400) الجائز طوليب غ 

والتي تحمل الرقم الأخيرة العق ة و  (1)والتي تحمل الرقم  الأول هما العق ة  :رستتتتتتتتم العق تينستتتتتتتتيتم في الب اية 
 فقط، وبعتتتتتت  ذلتتتتتتع يتم رستتتتتتتتتتتتتم العقتتتتتت  الواقعتتتتتتة بين هتتتتتتاتين العقتتتتتت تين بتتتتتتاستتتتتتتتتتتتتتختتتتتت ام أمر التعبئتتتتتتة (41)

 (Fill between Nodes). (2-51)  ينتتم عم ية رستتتتم ال قاط وفق المستتتار التالي وهي موضتتتتحة في الشتتتتك 

 :(2-52)و

4-Preprocessor> Modeling> Create> Nodes> In Active CS>  

 NODE    Node Number               =   1                                            (لعق ة الأول )اسم ا  

X, Y, Z   Location in Active CS =   0 , 0 , 0                            ( العق ة الأول إح اثيات)  
                                                                   > Apply 

 NODE    Node Number               =   41                                          (اسم العق ة الأخيرة)  

X, Y, Z   Location in Active CS =   400 , 0 , 0      (cm)          (إح اثيات العق ة الأخيرة)  
                                                                   > OK   

 

 

 موا فات مقطع الجائز
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 في الجائزالعقدة الأولى رسم  :(4) الشكل
  

 
 في الجائز الأخيرة و  تين الأولىالعقدرسم  :(2-51) الشكل

 
 
 
 
 
 
 
 
 
 

 
 العقدتين الأولى والأخيرة في الجائز :(2-52) الشكل
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 :رسم العقد الواقعة بين العقدتين الأولى والأخيرة في الجائز -5
، (Fill between Nodes)باستتتتخ ام أمر التعبئة  (41)و (1)يتم رستتتم العق  الواقعة بين العق تين ستتت

ن كل عق تين بي متساوية عق ة ج ي ة تقع بين العق تين الستابقتين، وتكون التباع ات (39)حيث ست حتا  إل  
 :(2-54)و (2-53) ينمتجاورتين، لتحقيق ذلع  تبع المسار التالي والموض  في الشك 

5- Preprocessor> Modeling> Create> Nodes> Fill between Nds> 

(" من على الواجهة الرسومية11" ثم العقدة الأخيرة "،1")يتم اختيار العقدة الأولى <                 >OK 

                          NODE1, NODE2 Fill between Nodes  = 1 , 41 

 (1،،1هما  العق تين الأول  والأخيرة التي سيتم رسم العق  بي هما رقم)
                          NFILL Number of Nodes to Fill          = 39 

 ية وال هاية(ع   العق  التي سيتم رسمها بين عق تي الب ا)
                          SPACE Spacing Ratio                         = 1 

   سبة التغير في التباع  بين العق  المرا  إ شاؤها()
 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

 العقدتين الأولى والأخيرة في الجائز رسم العقد الواقعة بين :(2-53) الشكل

1 41 

 
A 

 B  C 

 D 

 
E 



  (Nodes)جائز إنطلاقاً من العقدنمذجة  -2                                                            الفصل الثاني: أمثلة تطبيقية على نماذج خطية

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 90 - 

 
 العقدتين الأولى والأخيرة في الجائز العقد الواقعة بين :(2-54) الشكل

 :(2)و (1)الواقع بين العقدتين  العنصر الأولرسم  -6
والموضتتتتت  في الشتتتتتكل  وفق المستتتتتار التالي (2)و (1)رستتتتتم الع  تتتتتر الأول الواقع بين العق تين يتم 

(55-2): 

6- Preprocessor> Modeling> Create> Elements> Auto Numbred> Thru Nodes> 

> ( الواجهة الرسوميةفي  "2"رقم  العق ةو  "1"رقم  يتم تح ي  أول عق تين أي العق ة )>OK> Cancel 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  (2)و (1)رسم العنصر الأول الواقع بين العقدتين  :(2-55) الشكل

  :نسخرسم بقية العناصر من خلال ال -7

 لك يا ي ب  المجموع حيثبالذي تم رسمه، الع  تر الأول  بقية الع ا تر من خلال  ست  رستميتم 
 :(2-56)والموض  في الشكل  وفق المسار التالي ع  ر، وتتم العم ية (40)لع   الع ا ر يساوي 
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7- Preprocessor> Modeling> Copy> Elements> Auto Numbred>  

> ( الع  ر الذي تم رسمهيتم تح ي   )>OK> 

         ITIME     Total Number of Copy -Including Original- = 40 

(-متضمن ال سخة الأ  ية –س  )الع   الك ي ل      
         NINC     Node Number Increment                                = 1                 )تزاي  رقم الع  ر( 

 

 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 نسخ العنصر الأول :(2-56) الشكل

 (2) ملاحظة: 
 في حال إختفاء الع ا ر ع   تكبير شاشة المعاي ة يتم إعا ة إظهارها من خلال:

 Plot> Multi-Plots 
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 يتم تحديد العنصر
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 (3) ملاحظة: 
 .(Mesh)وبالتالي لن يتم استخ ام أمر التقسيم  ،في هذا المثال تم رسم الع ا ر مباشرة

 :المساند تخصيص -8
إتباع  من خلال (2-57)والم زلق ل جائز والمبي ين في الشتتتتتتتتتتتكل  موثوقالمستتتتتتتتتتت   ال خ تتتتتتتتتتتي يتم ت
 :(2-59)و (2-58)والموض  في الشك ين  المسار التالي

8- Solution> Define Loads> Apply> Structural> Displacement> On Nodes> 

   1. ( لوثاقةمس   االتي تمثل و  الواقعة في الطرف الأيسر من الجائز "1"عق ة رقميتم تح ي  ال )>OK> 

>LAB2 DOFs to be Constrained = All DOF    الا تقالات وال ورا ات(كافة )تثبيت  

                                                     > Apply 

   2. ( م زلقالتي تمثل المس   الو  الواقعة في الطرف الأيمن من الجائز "11"عق ة رقماليتم تح ي   )>OK> 

>LAB2 DOFs to be Constrained = UY   )تثبيت الا تقال( 
                                                     > OK 

 
 تخصيص المساند :(2-57) الشكل

 

 
 وثاقةمسند التخصيص الإنتقال في  :(2-58) الشكل

1 41 

 
A 
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 تخصيص الإنتقال في المسند المنزلق :(2-59) الشكل

 :الموزعة بانتظام لةالحمو  طبيقت -9
.q=50 𝑁/𝑐𝑚) تستتتتتتتتتاوي إن شتتتتتتتتت ة الحمولة الموزعة با تظام 𝑙)موازية ل محور  ، وبما أ ها(Y) ف ن 

(Load Key =2) ،  ولة إشارة ش ة الحمو ظراً لكو ها ضتاططة ع   الع ا تر )لأ ها تتجه  حو الأسفل( ف ن
 :(2-61)و (2-60) ينوالموض  في الشك  وفق المسار التالي، ويتم تطبيقها تكون موجبةيجب أن 

9-b. Solution> Define Loads> Apply> Structural> Pressure> On Beams> Pick All>  

Load Key                         = 2                                         (حمولة)اتجاه محور ال  
Pressure Value at Node I = 50         (𝑁/𝑐𝑚. 𝑙)  مع الا تباه للإشارة( حمولة)قيمة ال  

                                                                      >OK 

 
 تطبيق الحمولة الموزعة بانتظام :(2-60) الشكل

  (4)ملاحظة: 
-  (Load Key =1) : يتم تطبيق الحمولة الموزعة با تظام باتجاه المحور (Z). 
- (Load Key =2): يتم تطبيق الحمولة الموزعة با تظام باتجاه المحور (Y). 
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الحمولة ع   تطبيق  موجبةت ل الإشتتتتتتتتتتتتتتارة ال -
طة ع   الحمولة ضتتتتتتتتتتتتتتاطالموزعتة ع   أن 

في  (Y)الع  ر، أي بعكس اتجاه المحور 
 هذا المثال.

بي ما ت ل الإشتارة الستالبة ع   أن الحمولة   -
شتتتتا ة ل ع  تتتتر، أي باتجاه المحور  الموزعة

(Y) .في هذا المثال 
 
 

  (5)ملاحظة: 
ار المستتتت إظهارها من خلالتفعيل في حال إختفاء الحمولة الموزعة من ع   شتتتتاشتتتتة المعاي ة يمكن 

 :(2-62)التالي والموض  في الشكل 
 Utility Menu > PlotCtrls > Symbols.... 

                    Surface Load Symbols= Pressures 

 
 الحمولة الموزعة إظهارتفعيل  :(2-62) الشكل

 
A 

 
B 

 
C 

 الحمولة الموزعة على الجائز :(2-61) الشكل
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  التحليل: بدء -10
وفق المستتتتتتتار  ،(2-63)الشتتتتتتتكل الموضتتتتتتت  في  (Solve) الأمر باستتتتتتتتخ اميتم الب ء بعم ية التح يل 

   التالي:
10- Solution> Solve> Current LS> OK> Close 

 ،(Solution is Done) رسالةثم يتم الإ تظار حت  الإ تهاء من التح يل، حيث يعطي البر امج في هذا المثال 
 وبع  ذلع يمكن معاي ة ال تائج.

 
 
 
 
 
 
 
 
 
 

  بدء التحليل (2-63 ):الشكل 

 النتائج:معاينة  -11
 معاينة الشكل المتشوه: 11-1

تتم معاي ة تشتتتتتتتتتوه الجائز ال اتجة عن الحمولات المطبقة من خلال المستتتتتتتتتتار التالي والموضتتتتتتتتتت  في 
   :(2-65)و (2-64)ين الشك 

11- 1. General Postproc> Plot Results> Deformed Shape>  Def + undeformed > OK 

 

 

 

 

 

 

 

 

 

 

  

 تحديد الشكل المتشوه وخطوط الشبكة في الشكل الأصلي :(2-64) الشكل

 B 

 C 
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 الشكل المتشوه :(2-65) الشكل

 مسا  .الجائز بسبب وجو  الفي ب اية و هاية   تقالات مع ومةب ن الإ (2-65)من الشكل   لاحظ

 الانتقالات:مخطط معاينة  11-2
التالي  مستتتتتتتارمن خلال ال (Contours)بشتتتتتتتكل كو تورات  الإ تقالات في الجائز مخططمعاي ة تتم 

 :(2-67)و (2-66)شك ين والموض  في ال
11-2-1. General Postproc> Plot Results> Contour Plot> Nodal Solu>   

                            DOF Solution> Displacement Vector Sum> OK 
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 الإنتقالات لمعاينتها على الواجهة الرسوميةتحديد  :(2-66) الشكل

 
 الإنتقالاتمخطط  :(2-67) الشكل

  من الملاحظ ب ن ت ر  الألوان المميزة للإ تقالات في الجائز طير واض  تماماً كو ه ع   خط، ويمكن
 ، من خلال المسار التاليزيا ة وضوح ت ر  هذه الألوان من خلال تفعيل معاي ة الجائز بشكل حجمي

 :(2-69)و (2-68)الشك ين الموض  في  و
        2.  PlotCtrls> Style> Size and Shape…> Display of Element= On  

 B 

 C 

 A 

 D 

 E 

Max=0.062122 Min=0 



  (Nodes)جائز إنطلاقاً من العقدنمذجة  -2                                                            الفصل الثاني: أمثلة تطبيقية على نماذج خطية

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 98 - 

 
 معاينة الجائز بشكل حجميتفعيل  :(2-68) الشكل

     

 
  

 الحجميمعاينة الإنتقالات بعد تفعيل الشكل  :(2-69) الشكل                                        

 

 
A 

 
B 

 C 

Max=0.062122 Min=0 



  (Nodes)جائز إنطلاقاً من العقدنمذجة  -2                                                            الفصل الثاني: أمثلة تطبيقية على نماذج خطية

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 99 - 

  (2-71)و (2-70)شك ين والموض  في المن خلال المسار التالي  معاي ة ال ورا اتتتم: 
3.  General Postproc> Plot Results> Contour Plot> Nodal Solu>   

                            >DOF Solution> Rotation Vector Sum> OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 الإنتقالات لمعاينتها على الواجهة الرسوميةتحديد  :(2-70) الشكل

 
 الجائز بشكل حجمي الدورانات بعد تفعيل معاينة معاينة :(2-71) الشكل

 . لاحظ ب ن ال وران يكون مع وم في ب اية الجائز بسبب وجو  الوثاقة -

 B 

 C 

 D 
 A 

 E 

Max=0.594E-3 Min=0 



  (Nodes)جائز إنطلاقاً من العقدنمذجة  -2                                                            الفصل الثاني: أمثلة تطبيقية على نماذج خطية

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 100 - 

 (2-72)شك ين والموض  في المن خلال المسار التالي  شعةأ إظهار مخطط الإ تقالات بشكل تمي 

 :(2-73)و
4. General Postproc> Plot Results> Vector Plot > Predefined>  

                                                                    DOF Solution, Translation U> OK  

 
 تحديد الإنتقالات لمعاينها بشكل أشعة :(2-72) الشكل

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 أشعةمعاينة الإنتقالات بشكل  :(2-73) الشكل

 
A 

 
B 

 C 

 
D 

Max=0.062122 Min=0 
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 :ل عو ة إل  شكل الجائز 
5.  Plot> Elements 

  معاي ة الجائز بشكل حجمي:يتم إلغاء تفعيل 
6.  PlotCtrls> Style> Size and Shape…> Display of Element= Off      

 :بشكل رقمي الإنتقالات في عقد الجائزقيم معاينة  11-3
 التالي والموضتتتتتتتتت  في مستتتتتتتتتارمن خلال ال بشتتتتتتتتتكل رقمي الإ تقالات في عق  الجائز قيممعاي ة تتم 

 :(2-74)شكل ال
11- 3- General Postproc> List Results> Nodal Solution> 

                       >Nodal Solution> DOF Solution>Displacement Vector Sum> OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 معاينة الإنتقالات في عقد الجائز بشكل رقمي :(2-74) الشكل

 A 

 B 

 C 

 D 

 E 
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 :رقميبشكل ردود الأفعال في مساند الجائز معاينة  11-4
ي التالي والموضتتت  ف مستتتارمن خلال ال بشتتتكل رقمي ر و  الأفعال في مستتا   الجائزقيم معاي ة تتم 

 :(2-75)شكل ال
11- 4- General Postproc> List Results> Reaction Solu> All Items> OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 معاينة ردود الأفعال في مساند الجائز :(2-75) الشكل

الت ك  يمكن و ر و  الأفعال في الجائز،  (2-76)الشتتتتتتتتتتتكل يبين 
 مح تتتتتتتتتت ة القوة الشتتتتتتتتتتاقولية المؤثرة ع   الجائز حستتتتتتتتتابياً من

 كما ي ي:  بسهولة 
                   ∑Force(𝑌) = 50 × 400 = 20 000 N 

 (2-75)وهي  فس القيمتة ال تاتجتة من التح يتل حيب الشتتتتتتتتتتتتتكل 
                                                                                   السابق.

400 cm 

50 N/cm.L 

cm 

 
A 

 B 

 C 

 محصلة القوى الشاقوليةحساب  :(2-76) الشكل
 

 𝑭𝒀 

 

𝑅𝐵 

𝑅𝐴 

𝑀𝐴 
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 العزم والقوى القاطعة في الجائز:مخططات معاينة  11-5
شك ين ال في ةوالموضح ةالتالي خطواتمن خلال ال المرا  معاي تها والقوة القاطعةالعزم يتم تعريف  .1

 :(2-78) و (77-2)
11- 5-1. General Postproc> Element Table> Define Table> Add 

   1. Lab User Label for Item          = Moment-I        (ل عزم في العق ة الأول  )اقتراح اسم توضيحي  

       Item, Comp Results Data Item= By Sequence Num > SMISC, 3 > Apply  

   2. Lab User Label for Item          = Moment-J        (ل عزم في العق ة الثا ية )اقتراح اسم توضيحي  

       Item, Comp Results Data Item= By Sequence Num > SMISC, 11 > Apply  

   3. Lab User Label for Item          = Shear-I  (ل قوة القاطعة في العق ة الأول  )اقتراح اسم توضيحي   

       Item, Comp Results Data Item= By Sequence Num > SMISC, 6 > Apply  

   4. Lab User Label for Item          = Shear -J ( العق ة الثا يةفي اقتراح اسم توضيحي ل قوة القاطعة)  

       Item, Comp Results Data Item= By Sequence Num > SMISC, 19 > OK 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 
  بداية العنصرالتي تمثل عقدة  (I)تعريف العزم في العقدة الأولى  :(2-77) الشكل

 
A 

 B 

 C 

 D 

 
E 

 F 

 G 
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 تعاريف العزوم والقوى القاطعةبيانات جميع  :(2-78) الشكل

الجائز من خلال الخطوات التالية والموضحة في  تتم معاي ة مخططات العزم والقوة القاطعة فيثم  .2
 :(2-82)و (2-81)و (2-80)و (2-79)الأشكال 

11- 5-2. General Postproc> Plot Results> Contour Plot> Line Elem Res> 

                                1.  Lab I  Elem Table Item  at Node I   = Moment-I 

                                     Lab J  Elem Table Item  at Node J   = Moment-J 

                                     > Apply 

                                2.  Lab I  Elem Table Item  at Node I   = Shear-I 

                                     Lab J  Elem Table Item  at Node J   = Shear-J 

                                     > OK 

 

 
 
 
 
 
 
 
 

 

 العزمتحديد العزم وفق العقد لمعاينة مخطط  :(2-79) الشكل

 

 

 

 A 

 B 

 C 

 E 
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 في الجائز العزممعاينة  :(2-80) الشكل

 

 

 

 

 
 وفق العقد لمعاينة مخطط القوى القاطعة القوى القاطعةتحديد  :(2-81) الشكل

  
 

 

 A 

 B 

 C 

Max=561863 Min=-937187 
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 في الجائز القوى القاطعةمخطط  :(2-82) الشكل

 على امتداد الجائز:للعقد والدورانات  لإنتقالات الشاقوليةمخططات ا 11-6
يق م البر امج ع ة طرق ل تعامل مع المخططات، وتت خ  الطريقة الحالية بالخطوات الرئيسية 

 التالية:
 .حجز م فوفة المتغيرات -1
 .(X)إح اثيات العق  ع   المحور أ(    تح ي  المتغيرات وهي في هذا المثال:  -2

 .(UY)الشاقولية  العق  إ تقالاتب(                                                
 .(ROTZ)لعق  ا ورا ات جت(                                                

 الأفقي والشاقولي في المخطط. المحور كل من بيا ات وع تح ي   -3
 ل مخطط.في هذا  الأفقي والشاقولي  محورول ،لمخططة لكل من اتوضيحي اءكتابة اسم -1

 حجز م فوفة المتغيرات: -1
 المستتتتتتتتار التالي والموضتتتتتتتت  في الشتتتتتتتتكل وفق بيا اتيتم تح ي  استتتتتتتتم وع   الخلايا في م تتتتتتتتفوفة ال

 (83-2): 
11-6-1. Parameters> Array Parameters> Define/Edit…> Add> 

     Par     Parameter Name                = Graph                                                 )يتم اقتراح اسم( 
    Type   Parameter Type                 = Table   

I,J,K   No. of Rows, Cols, Planes = 41 , 3 , 1  (1، ع   المستويات3، ع   الأعم ة1،)ع   الأسطر  

                                                               OK> Close 

 

Max=7253.96 Min=-12246 
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 بياناتتحديد مصفوفة ال :(2-83) الشكل
  (6)ملاحظة: 

 .عق ة (41)، حيث يتالف الجائز من الجائز ع   امت ا ع   الأسطر: يعبر عن ع   العق  
، وهي في هذا المثال: المرا  معاي تها (Parameters) المتغيراتأسماء ع   الأعم ة: يعبر عن ع   
 .)العق ة_الا تقال_ ال وران(

 :(X)تح ي   وع المتغير الأول وهو إح اثيات العق  ع   المحور  -2
 متع قة بالعق ، (Model Data) "م خلات"باعتبارها  المرا  استتتتتتتتتتتتتتت عتاؤهتا تحت يت   وع البيتا تاتيتم 

(Nodes)،  حتت اثيتات العقت  ع   المحور ا" بتتاعتبتارهتتا العقتت  متت خلات وع  تحتت يت يتم ثم(X)"وفقذلتع  ، ويتم 
 :(2-85)و (2-84) ينالمسار التالي والموض  في الشك 

2.  Parameters> Get Array Data…> 

 Type of Data to be Retrieved = Model Data,  Nodes      )وع البيا ات المرا  است عاؤها ( 
                                                               >OK 

 Name of Array Parameter    = Graph(1,1)                             (اسم م فوفة المتغيرات )  
Node Number N                  =All                                                              ) رقم العق( 

 A 

 B 

 C 

 D 

 E 

 H 

 F  
G 
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    Nodal Data to be Retrieve   = Location,  X               ( :المرا  است عاؤها العق  بيا ات) وع                                                                 

Fill Array by Looping on    = Node Number :م ئ م فوفة البيا ات من خلال التزاي  في()  

                                                             >OK 

 
 العقد( مدخلاتتحديد نوع البيانات ) :(2-84) الشكل

 
 (Xالعقد ) إحداثيات العقد على المحور مدخلاتتحديد نوع  :(2-85) الشكل

 :(UY)تح ي   وع المتغير الثا ي وهو الإ تقالات الشاقولية ل عق   -3
 متع قة بالعق ، (Results Data) باعتبارها "مخرجات" المرا  استتتتتتتتتتتتتت عاؤها تحت يت   وع البيا اتيتم 

 (Nodal Results)،  العق  ع   المحور  "ا تقالات بتاعتبتارها العقت  مخرجتاتثم تحت يت   وع(Y)"ذلع ، ويتم 

 :(2-87)و (2-86) ينفي الشك المسار التالي والموض   وفق
3.  Parameters> Get Array Data…> 

 Type of Data to be Retrieved = Results Data, Nodal Results  
                                                               >OK 

 Name of Array Parameter    = Graph(1,2)                             (اسم م فوفة المتغيرات )  
Node Number N                  =All                                                              ) رقم العق( 

    Nodal Data to be Retrieve   = DOF Solution, UY      المرا  است عاؤها(  العق  بيا ات) وع                                                                 

Fill Array by Looping on    = Node Number م ئ م فوفة البيا ات من خلال التزاي  في(:)  

                                                             >OK 

 A 

 B  C 

 D 

 A 

 B 

 C  D 

 E 

 F 
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 العقد( مخرجاتتحديد نوع البيانات ) :(2-86) الشكل

 
 (Yالعقد )الإنتقالات الشاقولية على المحور مخرجاتتحديد نوع  :(2-87) الشكل

 :(ROTZ)وهو  ورا ات العق   لثتح ي   وع المتغير الثا -4
 متع قة بالعق ، (Results Data) باعتبارها "مخرجات" المرا  استتتتتتتتتتتتتت عاؤها تحت يت   وع البيا اتيتم 

 (Nodal Results)،  المحور  حولالعق   " ورا تات بتاعتبتارهتا العقت  مخرجتاتثم تحت يت   وع(Z)"ذلع ، ويتم 

 :(2-88)المسار التالي والموض  في الشكل  وفق
4.  Parameters> Get Array Data…> 

 Type of Data to be Retrieved = Results Data, Nodal Results  
                                                               >OK 

 Name of Array Parameter    = Graph(1,3)                             (اسم م فوفة المتغيرات )  
Node Number N                  =All                                                              ) رقم العق( 

    Nodal Data to be Retrieve   = DOF Solution, ROTZ  المرا  است عاؤها( العق  بيا ات) وع                                                                

Fill Array by Looping on    = Node Number م ئ م فوفة البيا ات من خلال التزاي  في(:)  

                                                             >OK 

 A 

 B 

 C 
 D 

 E 

 F 

 A 
 B  C 

 D 
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 (Zالعقد )الدوارنات حول المحور مخرجاتتحديد نوع  :(2-88) الشكل

 :لمخططفي االأفقي والشاقولي  المحور كل من بيا ات وع تح ي   -5
الذي  "Graph(1,1)"وفق الاستتتتتتتم وذلع  "اثيات العق  إح" باعتبارها تح ي  بيا ات المحور الأفقييتم 

وذلع وفق الاستتتتتتتم  "الإ تقالات"وبيا ات المحور الشتتتتتتتاقولي  ،تم تح ي ه ع   تخ تتتتتتتي  م تتتتتتتفوفة المتغيرات
"Graph(1,2)"(2-90)و (2-89) ينفي الشك المسار التالي والموض   وفقذلع  ، ويتم: 

5.  Plot> Array Parameters…> 

Par X  X-Axis Array Parameter = Graph(1,1)             )تح ي  المحور الأفقي( 
Par Y  Y-Axis Array Parameter = Graph(1,2)          (شاقولي)تح ي  المحور ال  

                                                                                  >OK 

 
 "الإنتقالات" :وبيانات المحور الشاقولي، "اثيات العقددإح" :تحديد بيانات المحور الأفقي :(2-89) الشكل

 

 
A 

 B 

 C 

 D 

 E 

 F 

 
A 

 B 

 C 

 D 
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 على امتداد الجائزلعقد الواقعة ل (Y)نتقالات الشاقولية باتجاه المحور الا مخطط  :(2-90) الشكل

  :الا تقالات الشاقولية كتابة ع وان توضيحي لمخطط -6
 :(2-91)المسار التالي والموض  في الشكل  وفقذلع  ويتم

6.  File> Change Title…>  

[/TITLE] Enter New Title = Vertical Deflection Vs Length  (ا خإ) ل اسم الع وان الج ي   

                                                      >OK 

 Plot> Replot 

 

 
 الإنتقالات لمخططتوضيحي كتابة عنوان  :(2-91) الشكل

   :في مخطط الا تقالات محورين الأفقي والشاقوليتوضيحي ل  اسمكتابة  -7
 :(2-93)و (2-92) ينفي الشك المسار التالي والموض   وفقذلع  ويتم

7.  PlotCtrls> Style> Graphs> Modify Axes…> 

[/AXLAB]  X-Axis Label = Length                           )اسم المحور الأفقي( 
[/AXLAB]  Y-Axis Label = Vertical Deflection    (شاقولي)اسم المحور ال  

                                                                             >OK 

 Plot> Replot 

 

 A 
 C 

 B 

 )إحداثيات العقد( الطول

Graph(1,1) 

 مخطط

(Vertical Deflection Vs Length) 

 

شاقوليالسهم ال  

(Value) 
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 في مخطط الانتقالات كتابة اسم توضيحي للمحورين الأفقي والشاقولي :(2-92) الشكل

 A 

 B 

 C 

 D 
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 على امتداد الجائزلعقد الواقعة ل (Y)مخطط الانتقالات باتجاه المحور  :(2-93) الشكل

   :تح ي  بيا ات المحورين الأفقي والشاقولي لمخطط ال ورا ات -8
الذي  "Graph(1,1)"وذلع وفق الاستتتتتتتم  "اثيات العق  إح" باعتبارها تح ي  بيا ات المحور الأفقييتم 

وذلع وفق الاستتتتتتتتم  "ل ورا اتا"وبيا ات المحور الشتتتتتتتتاقولي  تم تح ي ه ع   تخ تتتتتتتتي  م تتتتتتتتفوفة المتغيرات،
"Graph(1,3)"، (2-94)المسار التالي والموض  في الشكل  وفقذلع  ويتم: 

 
8.  Plot> Array Parameters…> 

Par X  X-Axis Array Parameter = Graph(1,1)             )تح ي  المحور الأفقي( 
Par Y  Y-Axis Array Parameter = Graph(1,3)          (شاقولي)تح ي  المحور ال  

                                                                                  >OK 

 الطول

(Length) 

 

 اسم المخطط

(Vertical Deflection Vs Length) 
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 "الدورانات" :وبيانات المحور الشاقولي ،"اثيات العقددإح" :تحديد بيانات المحور الأفقي :(2-94) الشكل

 :)95-(2المسار التالي والموض  في الشكل  وفقذلع  ويتم :كتابة ع وان توضيحي لمخطط ال ورا ات -9
9.  File> Change Title…>  

[/TITLE] Enter New Title = Rotation Vs Length  (ا خإ) ل اسم الع وان الج ي   

                                                                       >OK 

 Plot> Replot 

 

 
 كتابة عنوان توضيحي لمخطط الدورانات :(2-95) الشكل

التالي  المستتتتتار وفقذلك  ويتم :في مخطط ال ورا ات كتابة استتتتتم توضتتتتتيحي ل محورين الأفقي والشتتتتتاقولي -10
 :(2-97)و (2-96) ينوالموض  في الشك 

10.  PlotCtrls> Style> Graphs> Modify Axes…> 

[/AXLAB]  X-Axis Label = Length                           )اسم المحور الأفقي( 
[/AXLAB]  Y-Axis Label = Rotation                     (شاقولي)اسم المحور ال  

                                                                             >OK 

 Plot> Replot 
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 في مخطط الدورانات كتابة اسم توضيحي للمحورين الأفقي والشاقولي :(2-96) الشكل

 B 

 C 

 D 

 A 
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 على امتداد الجائزلعقد الواقعة ل (Z)مخطط الدورانات حول المحور  :(2-97) الشكل

 

 

 

 

 الطول

(Length) 

 

 اسم المخطط

(Rotation Vs Length) 

 

 الدوران

(Rotation) 

 

  الثاني  المثال  نهاية
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 : لثالمثال الثا 3-2

 مع مسند مائل (Truss Beam)جائز شبكي 
يسببت ع ع ث ثةثم كشبب ا   ،(A)مسببا م معطق باببيا ه  ،(m 3) هوارتفاع  (m 6) هطول شببي   جائز

𝛿)مععاره  شبببببابول    و ا سبببببف  ، ومسببببب ع م زلع ينابببببق   تعا ثايتمن المسبببببا ع  مسببببب ع  = 10 𝑚𝑚) ،
المط وب ، (2-98) ميي م ع ث الشبببب   ل مولات نارجيمالجائز يناببببق  ،((°45)ومسبببب ع م زلع مائ  يزاويم 

 .ومعاي م العوى وا جهاعات الم وريم  مذجم الجائز،
   𝐴 = 5000            𝑚𝑚2 

   𝐸𝑠 = 210 × 109  𝑁 𝑚2⁄    

𝑃  = 2 × 105      𝑁             

 طريعم معرفم :من المثال هدفال:  

  جائز الشي   ال مذجم(Truss Beam)  . 
  شكل الجائز وأبعاده :(2-98) الشكل.                        (°45)يزاويم  المس ع المائ  مذجم 
  .  معاي م العوى وا جهاعات الم وريم ف  بايان الجائز الشي 
 :خطوات الحل  

o ت عيع طييعم المسببةلم المعروسببم ية ها ئ شببائيم  يتم(Structural)    (2-99)  ما هو مواببف ف  الشبب  

 مما يساعع ف  انتصار يعض النيارات المتا م نة   مذجم المسةلم.
1- Preference> Structural> OK 

 
 
 
 
 
 
 
 
 
 
 

 تحديد طبيعة المسألة :(2-99) الشكل
o  يم ن اسببتععاا الوا عات العوليم من نة   تايم(/units,si)  اببمن سببطر ا وامر اليرمجيم ثم  فتف

وفع العم يم هذه تتم  .الوا عات العوليمهذه لمعباي بم  (ANSYS Output Window)ال بافبذا الن فيبم 
 المسار التال :

 .(2-100)الش   الميين ف   يتم واق المؤشر ف  سطر ا وامر اليرمجيم .1

45° 
3 m 

3
 m

 

3 m 

𝑃 2𝑃 𝑃 

𝑃

2
 

𝛿 = 10 𝑚𝑚 1 2 3 

4 5 6 

 
A 

 B 

 C 
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 units,si/    تب : .2

 .(Enter) يتم اغط مفتاح  .3

،  ما هو لمعاي م الوا عات (ANSYS Output Window) فتف ال افذا الن فيم ف  الير امج:يتم  .4
 .(2-101)ف  الش   

 
 ضمن سطر الأوامر البرمجيةكتابة الأمر  :(2-100) الشكل

 
 (ANSYS Output Window)معاينة الواحدات الدولية في النافذة الخلفية  :(2-101) الشكل

o تيويبالعنا  معطيات المسبببببببةلم من نة  اليعا يإ ثم يتم (Preprocessor)  لعائمم ا ابببببببمنالمتواجع
  ما ي  : ،ع ث الطرف ا يسر من واجم الير امج االموجوع

 :المستخدم صرعنال تحديد -1
 ، ويتم ت عيعه وفع المسبببببببار التال  والموابببببببف ف  الشببببببب  (Link180)سبببببببيتم اسبببببببتنعام الع صبببببببر 

 (102-2): 
1- Preprocessor> Element type> Add/Edit/Delete> Add: Link >3D finit stn 180>  

                                                                                                          > OK> Close 
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 .الت  م يمواصفات الع صر يعع انتياره (Options) يم ن يال عر ع ث زر
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 صر المستخدمالعنتحديد  (2-102):الشكل 

 :عنصر المستخدمثوابت ال تعريف -2
 من نة   26m-(5000E(والت  تسبباو   المسببتنعم )Link180(الع صببر  مسببا م معطقتعريف يتم 

 :(2-103)المسار التال  والمواف ف  الش   

2- Preprocessor> Real constant> Add/Edit/Delete>Add: Link180> OK 

                         AREA      = 5000e-6     (m2)         )  مسا م معطق بايان الجائز الشي    
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 تحديد مساحة مقطع القضبان الشبكية :(2-103) الشكل

 تعريف خصائص المواد المستخدمة: -3
 من نة  )معام  يواسبببببببونو   معام  المرو موالت  ه  المسبببببببتنعمم  ااعيتم تعريف نصبببببببائ  الم
 :(2-104)المسار التال  والمواف ف  الش   

3- Preprocessor> Material props> Material models> Structural>Linear> Elastic> 

                                                                                                                          > Isotropic 

EX            = 210e9       (𝑁 𝑚2⁄        (معام  مرو م الفولاذ  (

PRXY       = 0.3                                فولاذل معام  يواسون)  
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 F 
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 المستخدمةمعامل المرونة ومعامل بواسون للمادة تعريف  (2-104):الشكل 

 :الشبكيرسم النقاط الرئيسية في الجائز  -4
 (2-105)وفع المسببببار التال  والمواببببف ف  الشبببب    (Keypoints)سببببيتم رسببببم سببببت  عاط رئيسببببيم 

 :(2-3)وييا ات ال عاط موا م ف  الجعو  

4-Preprocessor> Modeling> Create> Keypoints> In Active CS>  

 NPT       Keypoint Number         =   1                                             اسم ال عطم)  

X, Y, Z   Location in Active CS =   0 , 0 , 0   > Apply            ئ عاثيات ال عطم)  
  

 
 
 
 
 
 
 

 
 

 رسم النقطة الرئيسية الأولى في الجائز الشبكي :(2-105) الشكل

 ال عاط الرئيسيم الت  تم رسمها. (2-106) ييين الش  ، و التال  (2-3) ثم يتم رسم ياب  ال عاط وفع الجعو 
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 الجائز الشبكي في النقاط الرئيسيةرسم  :(2-3) جدولال                                                                 
Keypoint 

Number 

X 

(mm) 

Y 

(mm) 

Z 

(mm) 
 

1 0 0 0 > Apply 

2 3 0 0 > Apply 

3 6 0 0 > Apply 

4 0 3 0 > Apply 

5 3 3 0 > Apply 

6 6 3 0 > OK 

       الجائز في النقاط الرئيسية :(2-106) الشكل            

 :الشبكي الجائزقضبان رسم  -5
لمسببار من نة  اتياع او ، ، يا سببتعا م يال عاط الرئيسببيم ا ريعم السببايعما  نط سببيتم رسببم ك ع عشببر
 :(2-107)التال  والمواف ف  الش   

5- Preprocessor> Modeling> Create> Lines> Lines> Straight Lines>  

 :التال  (2-4)،  ما هو مواف ف  الجعو     بايبيتم ت عيع     عطتين تمثةن يعايم و هايم  يث 
 رسم الخطوط بين عقد الجائز الشبكي :(2-4) جدولال

Point

1 

Point

2 

1 2 

2 3 

1 4 

2 5 

3 6 

4 5 

5 6 

1 5 

2 4 

2 6 

3 5 

    OK <                                                قضبان الجائز الشبكي :(2-107) الشكل                

 :جائزتحديد خطة تقسيم ال -6
ويعع ذلك يتم ئعطاا كمر التعسببببيم، تتم  سببببيتم اعتيار كن    باببببيب مؤلف من ع صببببر وا ع فعط،

 :(2-108) الش  المسار التال  والمواف ف  هذه العم يم وفع 

6- 1.  Preprocessor> Meshing> Mesh Tool>  

   1.  Lines> Set > Pick All 

                 No. of Element Divisions = 1                      بايب ععع العطق ف)  

                                            >OK   

   2.  Mesh > Pick All 

 

 

3 2 1 

6 5 4 

3 2 1 

6 5 4 
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 تقسيم العناصر :(2-108) الشكل

ير غ هذه ا ربام  ف   ا   ا ت ف  الواجهم الرسببببببببوميمع ث الشبببببببب    والع اصببببببببر ئظهار كربام العععيتم ثم 
 :(2-109)المسار التال  والمواف ف  الش    من نة ظاهرا( 

   2.  PlotCtrls> Numbering…> 1.  NODE   Node Numbers   :  On 

                                                      2.  Elem / Attrib Numbering :  Element Numbers 

   3.  Plot> Elements 
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 العقد والعناصرإظهار أرقام تفعيل  :(2-109) الشكل

 :المساندتخصيص  -7
لببعي ببا ف  هببذا المثببا  ثةثببم ك واع من المسببببببببببببببا ببع  ثببايببت، وم زلع، ومببائبب ( يتم ت ببعيببعهببا وفع  عيوجبب

 (2-111)والشبببب   تنصببببي  ا  تعا  ف  المسبببب ع الثايت،  (2-110) ،  يث يواببببف الشبببب  النطوات التاليم
 الوسط : تنصي  ا  تعا  ف  المس ع

7- Preprocessor> Load> Define Loads> Apply> Structural> Displacement> 

                                                                                                      > On Nodes> 

 المسند الثابت: .1
   1. ( الوابعم ع ث الجا ب ا يسر من الجائز ا ولث االعععيتم انتيار  )> All DOF> Apply 
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 تخصيص الإنتقال في المسند الثابت :(2-110) الشكل
 

  :منزلقالمسند ال .2
 :(10mm)  تعا  كول  هذا المس ع  يناق

  2. ( الجائز ف  وسطالوابعم  ا الثا يمالععع ت عيعيتم  )>  

LAB2 DOFs to be Constrained   = UY                                تعا  اتجاه م ور الا )  

  VALUE Displacement Value      = -10e-3     (m)   مق الا تياه للإشارا(  تعا الا بيمم  
                      > OK 

يتم  ختماتتتتعق خ رقتتتت   ق   

فتتتتتا خ تتتتت خ تتتتت تتتتت   (1)

خ رستتتتتتت لات ت ثخ ما      

خ  ستتتتتتتبت  خ  تع  ت فا  ر 

  (1)هبع خ ر   
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 E 
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 تخصيص الإنتقال في المسند المنزلق :(2-111) الشكل

 :المائلإنشاء جملة محاور مؤقتة في موقع المسند  .3
 ما هو موابببببببف ف   ،(2)و (5)و (3)يتم ئ شببببببباا جم م م اور مؤبتم ف  المسبببببببتو  الم عع يالععع 

والم ور ، (5)و (3) الم عع يالعععتين  ع ث الع صبببر (WX)ي يث ي طيع الم ور الجعيع  ،(2-112)الشبب   
 :(2-113)تتم هذه العم يم وفع المسار التال  والمواف ف  الش    .ي ون عموع  ع يه (WY)الجعيع 

 
 جملة المحاور المؤقتة اتجاه :(2-112) الشكل

   3. WorkPlane> Local Coordinate Systems> Create Local CS> By 3 Nodes +  

         > ( 222-2) ثةثم ععع  ما هو ميين ف  الش   ت عيعيتم  3خ رق   < 5خ رق   <  2خ رق   <   > OK 
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 تسمية جملة المحاور المؤقتة :(2-113) الشكل

 :(11)ويذلك تم ئ شاا جم م م اور ئ عاثيات موبتم يرمز لها يالربم 
Ref Number of New Coord Sys = 11 

 (1) ملاحظة:   
والوابعبم ع بع المسببببببببببببب ع  (3) الععبعا ا ولث ذات الربمفبإن  (2)و (5)و (3)الععبع الثةثبم  ت بعيبعع بع 

 بموالعععا الثا يم والت  ت م  الر  ،اور ا  عاثيات المؤبتم المراع ئ شبببببببببباؤهام جم م  مر ز   موبقمث  ت   ،المائ 

3 2 1 

6 5 4 
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   المستو مث  فت   (2) الثالثم والت  ت م  الربمالعععا كما  ،الم اور المؤبتم جم م ف  (WX)   الم ورمث  ، ت  (5)

(XY) .ف  جم م الم اور المؤبتم   
 وفع المسار التال  والمواف ف  الش   الجعيعا الم اور جم م م ن ال صو  ع ث مع ومات عن هذه ي

(114-2): 
 List> Other> Local Coord Sys 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 جملة المحاور المؤقتة إحداثيات :(2-114) الشكل

كن ئ ببعاثيببات مر ز جم ببم الم بباور المؤبتببم الجببعيببعا  (2-114) ة ظ من الشببببببببببببب بب  
 ان  (X)، وعوران الم ور (X=6)يبال سبببببببببببببيبم لجم م الم اور الععيمم ا صببببببببببببب يم ه  

،  ما هو مواف ف  الش   (XY)ف  المستو   يع س اتجاه ععارب السباعم (135°)
  السايع. (112-2)

إحتتت ختاتتتع     تتت  

 خ  حتتتعثق خ  ة متتت 

خ جت يت    تع بستتتتتتت   

  لأص ا .

 22فرع  :      خ  حعثق خ  ق   

 A 

Node 3 
X 

Y 
WX 

WY 

235° 
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 :جديدةال مؤقتةالمحاور الباتجاه جملة  المائلالعقدة الواقعة في موقع المسند  جملة محاورتدوير  .4
الوابعببم ف  موبق  (3) الععببعا يعبع ئ شببببببببببببباا جم ببم الم بباور المؤبتببم الجببعيبعا يتم تببعوير جم ببم م باور

ل عيام يهذه العم يم  تيق المسببببببار التال  والمواببببببف ف  الشبببببب    ياتجاه جم م الم اور الجعيعا، المسببببب ع المائ 
(115-2): 

   4.  Preprocessor> Modeling> Move/ Modify> Rotate Node CS> To Active CS>  

                               > ( عععا المس ع المائ  ت عيعيتم  )> OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  باتجاه جملة محاور مؤقتة الحالية تدوير إحداثيات العقدة الواقعة في موقع المسند المائل :(2-115) الشكل

 :(وفقاً للجملة الجديدة) المائل تخصيص المسند المنزلق .5  
من نة  المسار التال   لجم م الجعيعالم اور ا وفعا   (3)ف  العععا يتم تنصي  المس ع الم زلع 

 :(2-117)و (2-116)والمواف ف  الش  ين 
   5.  Preprocessor> Load> Define Loads> Apply> Structural> Displacement> 

                                                                                                       > On Nodes> 

                                                             > ( الجائز الطرف ا يمن ف ف  الوابعم  ا االثالثمالععع ت عيعيتم  )  
LAB2 DOFs to be Constrained   = UX                                تعا  اتجاه م ور الا )  

  VALUE Displacement Value      = 0          (m)                              تعا الا بيمم )  
                      > OK 

 

 

 

 

 

 

 

 

 A 

يم  ختماعق عق   خ  ستتتتتتتب  

 (3)خ ت بل   اخ  خ ر   

فا خ  خ    خ رستتتتتتت لا ت 

  (3)فا  ر هبع خ ر   

 B 

 C 
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 تخصيص المسند المائل المنزلق :(2-116) الشكل

 
 
 
 
 
 
 
 
 
 
 
 

 المسند المائل المنزلق :(2-117) الشكل

 
A 

 D 

 E 

 F 

يم  ختماعق عق   خ  ستتتتتتتب  

 (3)خ ت بل   اخ  خ ر   

فا خ  خ    خ رستتتتتتت لا ت 

  (3)فا  ر هبع خ ر   

 B 

 C 
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 المركزة: لاتالحمو  طبيقت -8
، (2-98) ف  الشبببببببب   ع ث الععع الع ويم ف  الجائز الشببببببببي   المعطثالمر زا  تيتم تطييع ال مولا

 :(2-118)م والموا م ف  الش   التالي اتوفع المسار 
8- Preprocessor> Load> Define Loads> Apply> Structural> Force/Moment> 

                                                                                                      > On Nodes > 

 OK < (6و 4ذوات ا ربام  الطرفيتين، تين الع ويتينالععع  ح ي يم    .1   
Direction of Force/Mom = FY                                              )اتجاه م ور العوا  
Value                              = -2e5         (𝑁)                )بيمم العوا مق الا تياه للإشارا  

                                                                 >Apply 

 

 OK < (5م ذات الرب الوسطيم، ا الع ويمالعععيم   ح ي    .2   
Direction of Force/Mom = FY                                              )اتجاه م ور العوا  
Value                              = -4e5         (𝑁)                )بيمم العوا مق الا تياه للإشارا  

                                                                >Apply 

 

 OK < (4م ا الع ويم الطرفيم، ذات الربالعععيم   ح ي    .3   
Direction of Force/Mom = FX                                              )اتجاه م ور العوا  
Value                              = 1e5          (𝑁)                )بيمم العوا مق الا تياه للإشارا  

                                                                  > OK 
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 على عقد الجائز الشبكي تطبيق الحمولة :(2-118) الشكل

 
 
 
 
 
 
 
 
 

 
A 

 D 

 E 

 F 

يم   حتتت يتتت  خ رقتتت  خ  رخ  

 ط ا  خ ح   ت  ع ا ع ل  

خ ت خ  تتتت  خ رستتتتتتت لاتتتت ت 

فا  ر هبع ق   أتر عق   

     ح ي هع. 

 B 

 C 
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 مطبقة على العقد:ال تالحمولا منالتأكد  -9
  ربم  من  يش   بيمهايتم التة ع من كسماا الععع الت  تم تطييع ال مولات ع يها واتجاه م اورها و

 :(2-119)والمواف ف  الش    المسار التال  نة 
9- List> Load> Force> On All Nodes 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 الحمولات، ومحاورها، وأرقام العقدمن قيم التأكد  :(2-119) الشكل

 

   (2-120)والمواف ف  الش  ين  المسار التال  نة  تتم معاي م شعا ال مولات ع ث الش  

 :(2-121)و
 PlotCtrls> Symbols> 

    For Individual> OK> F  Applied Forces= Symbol + Value >OK> OK>OK 

 ا فتراا : لغاا هذه المعاي م والعوعا ئلث الش   و 
 PlotCtrls> Symbols> All BC+Reaction 

 

 

 A 



 مع مسند مائل  (Truss Beam)جائز شبكي -3                                                      الفصل الثاني: أمثلة تطبيقية على نماذج خطية
 

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 134 - 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 إظهار قيم الحمولات على النموذجتفعيل  :(2-120) الشكل
 
 

 
A 

 B 

 C 

 D 

3 Click   
 E 
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 إظهار قيم الحمولات على النموذج :(2-121) الشكل

  التحليل: بدء -10
المسبببببببار  ت ثف (2-122)الشببببببب   الموابببببببف ف   (Solve)ا مر ياسبببببببتنعاميتم اليعا يعم يم الت  ي  

   التال :
10- Solution> Solve> Current LS> OK> Close 

 ،(Solution is Done) رسالمثم يتم ا  تظار  تث ا  تهاا من الت  ي ،  يث يعط  الير امج ف  هذا المثا  

 ذلك يم ن معاي م ال تائج.ويعع 
 
 
 
 
 
 
 
 
 
 

  بدء التحليل (2-122 ):الشكل 

 B 

 C 

 
A 

 D 
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 النتائج:معاينة  -11

 معاينة الشكل المتشوه: 11-1
عن ال مولات المطيعم من نة  المسبببببببببببار التال  والموابببببببببببف ف   تتم معاي م تشبببببببببببوه الجائز ال اتج

   :(2-124)و (2-123)ين الش  
11- 1. General Postproc> Plot Results> Deformed Shape>  

                                                                   1. Def Shape Only    > Apply 

                                                                   2. Def + undeformed > OK 

 

 

 

 

 

 

 

 

 

 

  

 تحديد الشكل المتشوه وخطوط الشبكة في الشكل الأصلي :(2-123) الشكل

  
 الشكل المتشوه :(2-124) الشكل

 
A 

 B 

 C 
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ف  عععا المس ع الثايت، و عث ئ تعا  شابول    تعالات مععومميةن ا  (2-124)من الش     ة ظ
 هو ا  تعا  ا ول  المفروض( ف  عععا المس ع الم زلع الوسط ، كما ف  المس ع المائ  فعع  عث ا زلاع 

 .الت  تم ئ شاؤها ف  جم م الم اور المؤبتم الجعيعا (Y)مائ  ياتجاه الم ور 
 :لتشوه بشكل فيديومعاينة ألية حدوث ا 11-2

  المواف ف من نة  المسار التال  و يش   مت رك  فيعيو( التشوهيم ن معاي م كليم  عوث 
 :(2-125)الش   

11- 2. PlotCtrls> Animate> Deformed Shape…>  Def + undeformed > OK 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

  بشكل متحرك )فيديو( تشوهمعاينة ألية حدوث التفعيل  :(2-125) الشكل

 A 

 B 

 C 

 E 

 D 



 مع مسند مائل  (Truss Beam)جائز شبكي -3                                                      الفصل الثاني: أمثلة تطبيقية على نماذج خطية
 

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 138 - 

 معاينة القوى المحورية والإجهادات المحورية في قضبان الجائز الشبكي: 11-3
 القوى والإجهادات المحورية:تعريف أ. 

م وفع المسارات التالي المراع معاي تها العوى الم وريم وا جهاعات الم وريميتم تعريف 
 :(2-128)و (2-127)و (2-126)ا ش ا  ف   مالموا و 

11- 3-a. General Postproc> Element Table> Define Table> Add 

   1. Lab User Label for Item          = Nforce              ل عوى الم وريم  يتم ابتراح اسم تواي)         

       Item, Comp Results Data Item= By Sequence Num > SMISC, 1 > Apply  

   2. Lab User Label for Item          = stress-i              للإجهاعات الم وريم  يتم ابتراح اسم تواي)  

       Item, Comp Results Data Item= By Sequence Num > LS, 1        > Apply 

   3. Lab User Label for Item          = stress-j             للإجهاعات الم وريم  يتم ابتراح اسم تواي)  

       Item, Comp Results Data Item= By Sequence Num > LS, 1        > OK> Close 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 تعريف القوى المحورية :(2-126) الشكل

 
A 

 B 

 C 

 D 

 
E 

 F 

 G 
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 تعريف الإجهادات المحورية في عقدة بداية العنصر :(2-127) الشكل

 
 تعريف الإجهادات المحورية في عقدة نهاية العنصر :(2-128) الشكل

  (2)ملاحظة:   
 الع صر وف   هايم (stress-i) ف  هذا المثا  ست ون ا جهاعات الم وريم ف  يعايم الع صر

 (stress-j) .متطايعم 

  (3)ملاحظة:   
 تعير الرموز التاليم عن ما ي  :

- LS,1 : جهاعات م وريم.ا 

- SMISC,1عوى م وريم.ل: ا 

- LEPEL,1 : فعالات م وريم.ا  
 
 

 A 

 B 

 
C 

 D 

 E 

 A 

 B 

 
C 

 D 

 E 
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 (4) ملاحظة:   
 من نة  المسار التال يتم ال صو  ع ث ا ربام المط ويم لمعاي م ا جهاعات كو العوى الم وريم 

 :(2-129)والمواف ف  الش   
 Help> Help Topics> 

       Content> Mechanical APDL> Element Reference> Element Library> link180> 

 
 المحورية والإجهادات القوىمعاينة لحصول على الأرقام المطلوبة لا :(2-129) الشكل

 بشكل رقمي: والإجهادات المحوريةالقوى معاينة ب. 
 مسارة  المن ن الشي   يش   ربم  الجائزبايان  ف العوى وا جهاعات الم وريم  بيممعاي م تتم 

 :(2-131)و (2-130)ش  ين التال  والمواف ف  ال
13- 3-b. General Postproc> Element Table> List Elem Table>  

                                                                         >Nforce, stress-I, stress-J, 

 

 

 

 

 

 

 

 

 

 

 

 

 

 لمعاينتها رقمياً القوى والإجهادات المحورية تحديد  :(2-130) الشكل

Link180 

 A 

 B 

 C 
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 الجائز الشبكي رقمياً في قضبان القوى والإجهادات المحورية معاينة  :(2-131) الشكل

 معاينة الإنتقالات في عقد الجائز الشبكي: 11-4
لتال  ا مسبببببارمن نة  ال يشببببب   ربم  الشبببببي   ا  تعالات ف  ععع الجائز بيممعاي م تتم 
 :(2-133)و (2-132) ينش  ف  الوالمواف 

11- 4. General Postproc> List Results> Nodal Solution> 

                                        >DOF Solution> Displacement Vector Sum> OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 بشكل رقميلمعاينتها الإنتقالات في عقد الجائز الشبكي تحديد  :(2-132) الشكل

 

 A 

 B 

 C 

 D 

 E 
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 الجائز الشبكي بشكل رقميمعاينة الإنتقالات في عقد  :(2-133) الشكل

 :بشكل رقميردود الأفعال في مساند الجائز الشبكي معاينة  11-5
  التال مسببببببببارمن نة  ال ربم  يشبببببببب   الشببببببببي   رعوع ا فعا  ف  مسببببببببا ع الجائزبيم معاي م تتم 
 :(2-135)و (2-134)ش  ين الوالمواف ف  

11- 5. General Postproc> List Results> Reaction Solu> 

                                                            All Items> OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 ردود الأفعال في مساند الجائز الشبكيتحديد  :(2-134) الشكل
 

 
A 

 B 

 C 
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 معاينة ردود الأفعال في مساند الجائز الشبكي :(2-135) الشكل

 معاينة القوى والإجهادات المحورية في قضبان الجائز الشبكي بشكل تخطيطي: 11-6
العوى وا جهاعات الم وريم ف  باببببببببببيان الجائز الشببببببببببي   يشبببببببببب   معاي م منططات تتم 

 (2-138)و (2-137)و (2-136)شببببببببببب  ين ف  ال موالمواببببببببببب  مالتالي نطواتمن نة  ال تنطيط 

 :(2-139)و
11- 6. General Postproc> Plot Results> Contour Plot> Line Elem Res> 

                                1.  Lab I  Elem Table Item  at Node I   = NFORCE 

                                     Lab J  Elem Table Item  at Node J   = NFORCE 

                                     > Apply 
                                2.  Lab I  Elem Table Item  at Node I   = STRESS-I 

                                     Lab J  Elem Table Item  at Node J   = STRESS-J 

                                     > OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 بشكل تخطيطيلمعاينتها القوى المحورية في قضبان الجائز الشبكي  تحديد :(2-136) الشكل
 

 A 

 B 

 C 

 E 
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 معاينة القوى المحورية في قضبان الجائز الشبكي بشكل تخطيطي :(2-137) الشكل

 
 
 
 
 
 
 
 
 

 
 بشكل تخطيطي لمعاينتها الإجهادات المحورية في قضبان الجائز الشبكي تحديد :(2-135) الشكل

 
 معاينة الإجهادات المحورية في قضبان الجائز الشبكي بشكل تخطيطي :(2-135) الشكل

 
 

 A 

 B 

 C 

 E 

Max=0. 243E+09 Min=-0.236E+09 

  الثالث  المثال  نهاية

Max=0.122E+07 Min=-0.118E+07 
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 : رابعالمثال ال 4-2

 لجائز فولاذي (Model Analysis)نمطي إجراء تحليل 
 هوشرتفاع مقطع  (100mm) هطوك ،  يث يب غ(2-136) أبعاده موضحح ع ى ا شكلحح   ،فولاذي جائز

(20mm) هوىرض مقطعحححححح (10mm) ،من طرف و ر من شكطرف شلأخر، شكمط وب إجرشء  وهو موثوق
   .(Model Analysis) شكت  ي  شكنمطي

   𝐸𝑠      = 2 × 105             𝑁 𝑚𝑚2⁄ 

𝐷𝑒𝑛𝑠 = 7.85 × 10−6  𝐾𝑔 𝑚𝑚3⁄   

 :معرفع طريقع:  الهدف من المثال        

  تنفيذ شكت  ي  شكنمطي(Model Analysis).                                  
  شك صحححححححو  ى ا ألححححححح ا  ش ن يار ت ديد ىدد شلأنماط و

 يحححث يت  )شكم تم حححع ومعحححاينحححع شكنتحححائ، وفق  ححح  نمط، 
شىتماد لحححححححح   نموذر ش ن يار في شك اكع شكتي يصححححححححح  

 .(في ا ش ج اد إكا شك د شكمسموح أولاا 
  :خطوات الحل 

 :المستخدمة عناصرال تحديد -1
وفق شكمسححار شكتاكي  هما، ويت  ت ديد(Solid185)شكعنصححر  و (Plane182)سححيت  شسححتخدش  شكعنصححر 

 :(2-102)وشكموضح في شكل   
1- Preprocessor> Element type> Add/Edit/Delete> 

                                                                       Add: 1. Solid > Quad 4node 182 > Apply 

                                                                                 2. Solid > 8node 185            > OK 
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10 mm 

 مقطع الجائز

100 𝑚𝑚 

 أبعاده شكل الجائز و :(2-136) الشكل
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 صر المستخدمالعنتحديد  (2-137):الشكل 
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 تعريف خصائص المواد المستخدمة: -2
من  )وشك ثافع معام  بوشسححححونو  )معام  شكمرونعوشكتي هي شكمسححححتخدمع  ةاديت  تعريف خصححححائم شكم

 :(2-138)شكمسار شكتاكي وشكموضح في شكل    خلا 

2- Preprocessor> Material props> Material models> 

   1.  Material model Number1> Structural>Linear> Elastic> Isotropic 

EX            = 2e5               (𝑁 𝑚𝑚2⁄        (معام  مرونع شكفولاذ) (

PRXY       = 0.3                                     ( فولاذمعام  بوشسون ك)  
   2.  Structural>Density> 

DENS       = 7.85e-6      (𝐾𝑔 𝑚𝑚3⁄                ( ثافع شكفولاذ) (

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 المستخدمةللمادة  والكثافة معامل المرونة ومعامل بواسونتعريف  (2-138):الشكل 
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 D 

 F 

 G 
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 :مقطع الجائزرسم  -3
وبعد ذكك  ،(XY) في شكمسحححححتوي (20mm×10)شكمعطا بالأبعاد  رسحححح  سحححححطح مقط  شكجائز سححححيت 

تت   وبذكك يت  شك صححححو  ى ا شكلحححح   شك جمي ك جائز.، (Z) باتجاه شكم ور سححححيت  ىم  إنبثاق ك ذش شكسححححطح
 :(2-139)ىم يع رس  مقط  شكجائز وفق شكمسار شكتاكي وشكموضح في شكل   

3-Preprocessor> Modeling> Create> Areas> Rectangle> By Dimension> 

                X1 , X2 X-Coordinates   =    0   ,   10                                    ( ىرض شكمقط)  

                Y1 , Y2 Y-Coordinates   =    0   ,   20                                     ( شرتفاع شكمقط)  
                                     > OK 

 

 
 
 
 
 
 
 
 

 رسم مقطع الجائز :(2-139) الشكل

 :الجائز مقطعتحديد خطة تقسيم  -4
إكا ىناصحححر مسحححتطي ع ب يث ي ون شكطو  شلأىلامي لأضحححلاع شكعنصحححر  تقسحححي  مقط  شكجائزسحححيت  

يت  إىطاء أمر شكتقسحححححي ، تت  هذه شكعم يع وفق شكمسحححححار شكتاكي سحححححث  بعد ذكك  ،(1mm)شكمسحححححتطي  لا يتجاوز 
 :(2-142)و (2-141)و (2-140) ل ا وشكموضح في شلأ

4-1. Preprocessor> Meshing> Size Cntrls> Manual Size> Areas> All Areas>  

              Sizes Elements Edges Length = 1                      طو  طرف شكعنصر بعد شكتقسي()  
   2. Preprocessor> Meshing> Mesh Tools> Smart Size> Fine = 4 >Mesh > Pick All 

 

 
 
 
 
 
 
 

 تحديد طول طرف العنصر بعد التقسيم :(2-140) الشكل
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 التقسيم تنفيذ أمر :(2-141) الشكل

   
 التقسيم شكل المقطع بعد :(2-142) لالشك

 :للعناصر الناتجة عن الإنبثاق الافتراضية الخصائص حديدت -5
شكتي سوف تنت، ىن ىم يع ش نبثاق شكلا قع من خلا  ت ديد شكخصائم شلافترشضيع ك عناصر يت  
 :(2-143)وشكموضح في شكل   شكمسار شكتاكي 

5- Preprocessor> Modeling> Operate> Extrude> Elem Ext Opts>  

 B 

 C 

2 Click 

 
A 

 D 

 E 
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 Solid185 =           [TYPE]                      ع ىند رس  شكعناصر(افترشضي  شكثانيع مادةشك ت ديد)

 1 =            [MAT]                     ( افترشضيشكتاب  كمادة شكبيتون و من خصائم شكموشد  1شكرق   ت ديد)

                                         VAL1 No. Elem divs     = 10   (Z )ىدد شكتقسمات بالاتجاه شكطوكي

                                                                     VAL2 Spacing ratio       = 1   (نسبع شكتباىد)

  
 إعداد خيارات العناصر التي سيتم عمل إنبثاق لها :(2-143) الشكل

 :سطح ليتحول إلى حجمال إنبثاق -6
 :(2-145)و (2-144)ك قيا  ب ذه شكعم يع نتب  شكمسار شكتاكي وشكموضح في شكل  ين 

6-1. Preprocessor> Modeling> Operate> Extrude> Areas> By XYZ Offset>Pick All 

 DX, DY ,DZ Offsets for Extrusion = 0 , 0 , 100  (Zطوش  ش نبثاق شك  ي باتجاه شكم ور )

   2. Isometric View   
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 تحديد طول الإنبثاق الكلي :(2-144) الشكل

 

 
 بعد عملية الإنبثاق (Isometric View)بمنظور  الجائز شكل :(2-145) الشكل
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 :(Model)نمطي  تحديد نوع التحليل -7
 من خلا  شكمسحححححححار شكتاكي وشكموضحححححححح في شكلححححححح   (Model) نمطيىتباره بات ديد نوع شكت  ي  يت  

 (146-2): 

7-1. Preprocessor> Loads> Analysis Type> New Analysis Type> Model 

 

 

 
 
 
 
 
 

 

 
 
 
 
 
 
 
 
 

 "(Model)نمطي " تحديد نوع التحليل :(2-146) الشكل
 

ث  يت  ضحححححححححبط خيارشت هذش شكت  ي  وت ديد ىدد شلأنماط من خلا  شكمسحححححححححار شكتاكي وشكموضحححححححححح في 
 :(2-147)شكل   

   2. Preprocessor> Loads> Analysis Type> Analysis Options> 

No. of Modes to Extract   = 12                            (المستخرجة )عدد الأنماط  

NMODE. of Modes to Expand   = 12               (التي يمكن استعراضها )عدد الأنماط  

                                                                  OK> OK 
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 إعدادات التحليل النمطي ضبط :(2-147) الشكل

 الطرفية: وثاقةتخصيص ال -8
 :(2-148) وشكموضح في شكل   إتباع شكمسار شكتاكي خلا من يت  تخصيم شكوثاقع شكطرفيع 

8- Preprocessor> Load> Define Loads> Apply> Structural> Displacement> 

                                                                                                    > On Areas> 

  ( شكمسا ع في طرف شكوثاقعيت  شختيار  )>OK 
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 الطرفية الوثاقةتخصيص  :(2-148) الشكل

  التحليل: بدء -9
وفق شكمسحححححححار  (2-149)شكلححححححح   شكموضحححححححح في  (Solve)شلأمر باسحححححححتخدش يت  شكبدء بعم يع شكت  ي  

   شكتاكي:
9- Solution> Solve> Current LS> OK> Close 

 ،(Solution is Done) رساكعث  يت  ش نتلاار  تا ش نت اء من شكت  ي ،  يث يعطي شكبرنام، في هذش شكمثا  

 وبعد ذكك يم ن معاينع شكنتائ،.
 

 B 
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  بدء التحليل (2-149 ):الشكل 

 :وفق كل نمط معاينة النتائج -11
من خلا  شكمسحححححححححححححار شكتاكي ، (First Set)، شبتدشءا من شكنمط شلأو  وفق    نمطتت  معحاينحع شكنتحائ، 

   :  (2-152)و (2-151)و (2-150)ل ا  شلأشكموضح في و 
10-1.  Oblique View  

     2.  General Postproc> Read Results> First Set> 

     3.  PlotCtrls> Animate> Mode Shape…>   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  بشكل متحرك )فيديو( تشوهمعاينة ألية حدوث التفعيل  :(2-150) الشكل
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 تحديد نوع المعاينة في النمط :(2-151) الشكل

 

 
 
 
 
 
 
 
 
 

 تحديد النمط التالي بهدف معاينته :(2-153) الشكل                                                                             
 

 
 التحكم بالفيديو :(2-152) الشكل      

 ضحححححححححححححمن شكتبويححب أيضحححححححححححححاا  شكموجود  (Next Set)ث  يت  شختيححار شكنمط شكتححاكي بحاسحححححححححححححتخححدش  شلأمر  

(General Postproc> Read Results)،  (2-153)شكل   شكموضح في و. 
 ما يم ن شنتقاء رق  شكنمط شكمرشد معاينته بلحححححح   مبالححححححر باسححححححتخدش  شكمسححححححار شكتاكي وشكموضححححححح في 

 :(2-154)شكل   
 General Postproc> Read Results> By Pick  
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 انتقاء رقم النمط المراد معاينته :(2-154) الشكل

 أكيع  دوث شكتلوه في شكجائز وفق    نمط )بل   فيديو(: (2-155)يوضح شكل   
 

   
 النمط الثاني                                                         النمط الأول                            

  
 ثالث                                                         النمط الرابعالنمط ال                             

 

DISPLACEMENT 

Step=1 

SUB=1 

FREQ=29.7506 

DMX=9.95901 

 

DISPLACEMENT 

Step=1 

SUB=2 

FREQ=51.7826 

DMX=9.92985 

 

DISPLACEMENT 

Step=1 

SUB=4 

FREQ=187.462 

DMX=6.27971 

 

DISPLACEMENT 

Step=1 

SUB=3 

FREQ=180.93 

DMX=9.81712 
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 لخامس                                                         النمط السادسالنمط ا                             

   
 سابع                                                         النمط الثامنالنمط ال                             

  
 التاسع                                                         النمط العاشرالنمط                              

DISPLACEMENT 

Step=1 

SUB=5 

FREQ=283.886 

DMX=9.79789 

 

DISPLACEMENT 

Step=1 

SUB=6 

FREQ=401.745 

DMX=3.59166 

 

DISPLACEMENT 

Step=1 

SUB=7 

FREQ=489.745 

DMX=9.80213 

 

DISPLACEMENT 

Step=1 

SUB=8 

FREQ=571.621 

DMX=6.55092 

 

DISPLACEMENT 

Step=1 

SUB=9 

FREQ=694.472 

DMX=9.92985 

 

DISPLACEMENT 

Step=1 

SUB=10 

FREQ=925.553 

DMX=9.91698 
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 حادي عشر                                                    النمط الثاني عشرالنمط ال                       

 )فيديو( معاينة الانتقالات حسب الأنماط :(2-150) الشكل

 :(2-150)شكمسار شكتاكي وشكموضح في شكل    شك صو  ى ا م خم نتائ، شلأنماط من خلا  ت ي
 General Postproc> Results Summary> 

 
 ملخص نتائج الأنماط :(2-150) الشكل

 
 

DISPLACEMENT 

Step=1 

SUB=11 

FREQ=983.254 

DMX=7.83355 

 

DISPLACEMENT 

Step=1 

SUB=12 

FREQ=1195.58 

DMX=5.26985 

 

  ابع الر   المثال   نهاية

 A 
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 : خامسالمثال ال 5-2

 لجائز فولاذي (Harmonic Analysis) توافقيإجراء تحليل 
، (2-151) أبعاده موضحححححح  لشك ال ححححح   موثوق من طرف وحر من الطرف الأخر، ،فولاذي جائز

 يخضحححححو لحمول  توافقي وهو ، (0.01m) هولرض مقطع (0.01m) هوارتفاع مقطع  (1.2m) هطول حيث يبشغ
(P) ،توافقيالمطشوب إجراء التحشي  ال مطبق  لند نهايته الحرة (Harmonic Analysis). 

            𝑃 = 100 𝑁 𝑐𝑦𝑐𝑙𝑖𝑐  

            𝜔 = 100 𝑐𝑦𝑐𝑙𝑖𝑐 (ردد)الت 

   𝐸𝑠 = 2 × 1011  𝑁 𝑚2⁄      

𝐷𝑒𝑛𝑠 = 7800 𝐾𝑔 𝑚3⁄           

 

 :شكل الجائز وأبعاده :(2-151) الشكل                            معرف  طريق :  الهدف من المثال 

  تنفيذ التحشي  التوافقي(Harmonic Analysis).   
  المخططات باستخدام المقياس الشوغارتمي.   معاين 

  :خطوات الحل 
o   يتم تحديد طبيع  المسححححال  المدروسحححح  بانها إن ححححائي(Structural)   مما يسححححالد في اختبححححار بعض

 الخيارات المتاح  خلا  نمذج  المسال .
o Preference> Structural> OK 

 :المستخدم صرعنال تحديد -1
 ، ويتم تحديده وفق المسححححححار التالي والموضحححححح  في ال حححححح  (Beam188)سححححححيتم اسححححححتخدام العنبححححححر 

 (152-2): 
1- Preprocessor> Element type> Add/Edit/Delete> Add:  Beam >  2node  188> OK 

                                                                                                                                 > Close 
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 صر المستخدمالعنتحديد  (2-152):الشكل 

 المستخدمة: ةتعريف خصائص الماد -2
من  )وال ثاف  معام  بواسححححونو  )معام  المرون والتي هي المسححححتخدم   ةاديتم تعريف خبححححائم الم

 :(2-153)المسار التالي والموض  في ال     خلا 

2- Preprocessor> Material props> Material models> 

   1.  Material model Number1> Structural>Linear> Elastic> Isotropic 

EX            = 2e11                (𝑁 𝑚2⁄        (معام  مرون  الفولاذ) (

PRXY       = 0.3                                     (فولاذمعام  بواسون لش)  
   2.  Structural>Density> 

DENS       = 7800              (𝐾𝑔 𝑚3⁄                ( ثاف  الفولاذ) (
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 المستخدمةللمادة  والكثافة معامل المرونة ومعامل بواسونتعريف  (2-153):الشكل 

 :الجائزتعريف مقطع  -3
يتم و  ،(0.01m) مقطوهذا الوارتفاع  (0.01m) الجائز لرض مقطووفقاً لمعطيات المسححححححححححححال  ف ن 

 :(2-154)هذه البيانات وفق المسار التالي والموض  في ال     تعريف
3- 1. Preprocessor> Sections> Beam> Common Sections>  

                Name       = Sec 0.01                     (يتم اقتراح اسم ما لشمقطو الفولاذي)   

                Sub-Type = (Rectangle)  لشمقطو الفولاذي( مستطي )يتم اختيار ال    ال  

                B              = 0.01      (m)                                 (جائزلرض مقطو ال)  

                H             = 0.01       (m)                                 (جائزارتفاع مقطو ال)  
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                                   Apply> Mesh View> Preview> Ok 

    2.  Plot> Replot 

 

               

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

    

 أبعاد مقطع الجائز تحديد :(2-154) الشكل

 رسم النقاط الرئيسية في الجائز: -4
تمث  النقاط بداي  ونهاي  الجائز، وتتم العمشي  وفق  (Keypoints)سحححححححححيتم رسحححححححححم نقطتين رئيسحححححححححيتين 

 :(2-155)المسار التالي والموض  في ال    

4- Preprocessor> Modeling> Create> Keypoints> In Active CS>  

X, Y, Z Location in Active CS =   0  , 0 , 0   > Apply           (جائزنقط  بداي  ال)  

X, Y, Z Location in Active CS = 1.2 , 0 , 0   > OK               (جائزنقط  نهاي  ال)  

  
 
 
 
 
 
 
 

 
                                      

 
 
 

 ط الرئيسية في الجائزارسم النق :(2-155) الشكل

 موابفات مقطو الجائز

 
A 
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 D 
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 G 
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 نقط  بداي  الجائز

الجائز نهاي نقط    
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 :رسم الجائز -5
لموضححح  ، من خلا  اتباع المسحححار التالي واطتين الرئيسحححيتين السحححابقتينخط يبححح  بين النقرسحححم يتم 
 :(2-156)في ال    

5- Preprocessor> Modeling> Create> Lines> Lines> Straight Lines>  

                       ( جائزبداي  ونهاي  النقطتي يتم اختيار  )> OK 

 
 
 
 
 
 
 
 
 

 

 رسم الخط الواصل بين نقاط الجائز الرئيسية :(2-156) الشكل

 :جائزتحديد خطة تقسيم ال -6
وبالتالي سيتم تقسيم الخط  (12mm)سيتم تحديد الطو  الألظمي لشعنابر الناتج  بعد التقسيم بححححححححححح 

العمشي  وفق المسار التالي  هذه تتم .يتم إلطاء أمر التقسحيم ثم ،جزء (100) النقاط الرئيسحي  إلكالوابح  بين 
   :(2-158)و (2-157)والموض  في ال  شين 

6- 1. Preprocessor> Meshing> Size Cntrls> Manual Size> Global> Size> 

NDIV No. of Element Divisions = 100                 (جائزلشك امتداد ال)لدد القطو  
    2. Preprocessor> Meshing> Mesh> Lines> Pick All> OK 

 

 

 

 

 

 

 

 

 

 

 

 

 الخط تقسيمعن الناتجة  عدد القطعتحديد  :(2-157) الشكل                             

1 2 
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  التقسيم إعطاء أمر :(2-158) الشكل

 :(Harmonic)توافقي  تحديد نوع التحليل -7
 من خلا  المسحار التالي والموضحح  في ال حح   (Harmonic)بالتباره توافقي تحديد نوع التحشي  يتم 

 (159-2): 

7- Solution> Analysis Type> New Analysis Type> Harmonic 

 

 

 
 
 
 
 
 

 

 "(Harmonic)توافقي " تحديد نوع التحليل :(2-159) الشكل

 :وثاقةالتخصيص  -8
 :(2-160)والموض  في ال     إتباع المسار التالي خلا من يتم تخبيم الوثاق  الطرفي  

8- Solution> Define Loads> Apply> Structural> Displacement> On Keypoints > 

 OK> All DOF> OK<(يتم اختيار النقط  في طرف الوثاق ) <  

 B 
 

A 

 C 

 
A 

 
B 
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 الوثاقة الطرفيةتخصيص  :(2-160) الشكل

 :تطبيق الحمولة -9
لشك الطرف الحر الأيمن المبين في  (P=100 N 𝑐𝑦𝑐𝑙𝑖𝑐)يتم تطبيق الحمولححح  المر زة ذات القيمححح  

 :أيضاً  (2-161)والموض  في ال     التالي، وفق المسار (2-161) ال   
9- Solution> Define Loads> Apply> Structural> Force/Moment> On Keypoints > 

     > ( النقط  في الطرف الحريتم اختيار  )> 

LAB          Direction of Force/Mom = FY                         )اتجاه محور القوة( 
 VALUE     Real Part of Force/Mom = -100   ( N)                       )قيم  القوة( 
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 تطبيق الحمولة :(2-161) الشكل

 إعداد خيارات التحليل: -10
 :(2-162)والموض  في ال     وفق المسار التالي التوافقيالخاب  بالتحشي  خيارات ال ضبطيتم  .11-1

10- 1.  Solution> Analysis Type> Analysis Options> 

  Solution Method          = Full                                       (طريقة الحل)  

DOF Printout Format   = Real+Imaginary                                    

                                                                  OK> OK 
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  توافقيإعدادات التحليل الضبط  :(2-162) الشكل

 (1) ملاحظة: 
 :(Solution Methods) ق لح  معادل  الحر   التوافقي ائتوجد ثلاث طر 

1. (Full method) ت ون هي الإفتراضحححححي ، وتعتبر الأسحححححه  بالمقارن  مو الطرائق الأخرا، يتم فيها :
 استخدام المبفوف  العام  لشمن ا،  ما يم ن استخدام المبفوفات غير المتناظرة.

2. (Reduced method) ، يتم فيها اسحتخدام المبحفوفات المخفةض ، وهي أسرع من الطريق  السابق :
 .(Master DOF Selection)وتتطشب تحديد 

3. (Mode superposition)  النحححاتجححح  لن تحشيححح  نمطي : يتم فيهحححا جمو لوامححح  النمحححاذ  النمطيححح
   سابق، وهي الأسرع بالمقارن  مو الطرائق السابق .

 :ن  بين الطرائق الثلاث  السابق يوض  الجدو  التالي مقار 
 (Harmonic Analysis) في التحليل التوافقي (Solution Methods)مقارنة بين طرائق الحل  :(2-5) جدولال

Mode Super-position Reduced * Full  

 زمن التحليل النسبي؟ما هي سرعة  سريع أسرع الأكثر سرعة

 الإستخدام؟سهولة  الأكثر سهولة أسهل سهلة

 هل الحمولات على العناصر)مثل الضغط( مسموحة؟ نعم لا (load vector 1)  نعم

 ?Non-zero displacement loading allowed نعم نعم لا

 هل التخامد النمطي مسموح؟ لا لا نعم

 هل تأخذ بالحسبان حالة سبق الإجهاد؟ نعم نعم نعم

 ممكن؟ (Restart)هل إعادة الحل  نعم نعم لا

 Unsymmetric)هل المصفوفات غير المتناظرة  نعم لا لا

matrices) مسموحة؟ 

 ؟من أجل الحل  (Modes)يجب تحديد الأنماط هل  لا لا نعم

 ؟ (Master DOF)هل يجب تحديد  لا نعم  (if reduced modal)نعم 

 C 

 
A  B 
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 .(Reduced) ب    لام لا ينب  باستخدام الطريق و  

 (2) ملاحظة: 
 (Harmonic Analysis)في نحححافحححذة  (Use Lumped mass approx)ينبححححححححححححح  بتفعيححح  الخيحححار 

 ، ان المن ا نحيف في اتجاه معين بالمقارن  مو الأتجاهين الأخريين في حا الموضحح  في ال    
  ما في حال  الق ريات النحيف . 

 :(2-163)والموض  في ال     وفق المسار التالي يد مجا  الترددديتم تح .11-2

 10- 2.  Solution> Load Step Opts> Time/Frequenc> Freq and Substps>  

Harmonic Freq Range = 0 , 100      ( "هرتزورة في الثاني  "الواحدة د ( ) مجا  التردد ، (  

Number of Substeps    = 100                                              ) لدد المراح  الجزئي( 
Stepped or Ramped     = Stepped                                              ) متدر  أم مائ( 

 
 مجال التردد والخطوات الجزئيةإعدادات  ضبط :(2-163) الشكل

 (3) ملاحظة:  
 (100)ولححححدد الخطوات الجزئيحححح  لهححححذا المجححححا   (HZ 100-0)هو  بمححححا أن مجححححا  التردد

. أما في (100)... وه ذا حتك التردد  (3)ثم  ،(2)ثم  ،(1)وبالتالي سححححححححححححيتم الح  ابتداءً من التردد 
 فقط. (100)حا  إلطاء خطوة جزئي  واحدة فقط فسيتم الح  لند التردد 

 (4) ملاحظة:  
في حححا  وجود خطوات جزئيحح  متعححددة فحح ن الحمولحح  يم ن أن يتم تطبيقهححا ب ححححححححححححح حح  متزايححد 

(Ramped)  أو يتم تطبيقهححا  ححامشحح  في أو  خطوة تحميحح  جزئيحح ،(Stepped)  الحمولات التوفقيحح .
 لأن قيم  الحمول  تمث  المطا  الألظمي. (Stepped)ا بالتبارها هلادة يتم تطبيق

 (5) ملاحظة:  
 :لمعادل  الحر   العام  لاق تعطك بالع

[𝑚]. {𝑢}̈ + [𝑐]. {𝑢}̇ + [𝑘]. {𝑢} = {𝐹} 

 :حيث
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𝑚 ، مبححححفوف  ال تش :𝑐 ،مبححححفوف  التخامد :𝑘 ، مبححححفوف  البححححلاب :�̈� ،ححححعاع التسححححارع لشعقد  :�̇� ححححعاع  :
 :  عاع القوا.𝐹:  عاع الإنتقالات لشعقد، 𝑢السرل  لشعقد، 

 حيث: (frequency ω)بتردد  (harmonic)توافقي  (𝑢)و  (𝐹)وي ون 
{𝐹} = {𝐹𝑚𝑎𝑥ℯ𝑖𝜓}ℯ𝑖𝜔𝑡 = [{𝐹1} + 𝑖{𝐹2}]ℯ𝑖𝜔𝑡 
{𝑢} = {𝑢𝑚𝑎𝑥ℯ𝑖𝜓}ℯ𝑖𝜔𝑡 = [{𝑢1} + 𝑖{𝑢2}]ℯ𝑖𝜔𝑡 

 .(Phase angle)زاوي  الطور  :(𝜓)حيث: 
 وتبب  معادل  الحر   في التحشي  التوافقي:

(−𝜔2[𝑚] + 𝑖𝜔[𝑐] + [𝑘])  [{𝑢1} + 𝑖{𝑢2}] = [{𝐹1} + 𝑖{𝐹2}] 

  التحليل:بدء  -11

المسحححححححار  وفق ،(2-164)ال ححححححح   الموضححححححح  في  (Solve)الأمر باسحححححححتخداميتم البدء بعمشي  التحشي  
 التالي: 

11- Solution> Solve> Current LS> OK> Close 

 ،(Solution is Done) رسال ثم يتم الإنتظار حتك الإنتهاء من التحشي ، حيث يعطي البرنامج في هذا المثا  

  وبعد ذلك يم ن معاين  النتائج.
 

 
 
 
 
 
 
 

 

  بدء التحليل (2-164):الشكل 

 معاينة النتائج: -12
ن  بالمقار  وذلك موقو تطبيق الحمول في النقط  الواقع  في  (UY)الإنتقالات ال اقولي  سحيتم معاين  

 :(2-165)والموض  في ال     وفق المسار التاليهذه العمشي  تتم  ،مو التردد

12- TimeHist Postpor> 

  Add> Nodal Solution> DOF Solution> Y-Component of Displacement> 

OK>   (في الطرف الحر)يتم اختيار النقط  > OK >Graph Data  )ًمعاين  البيانات تخطيطيا( 
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 (Linear)مقياس خطي وب تخطيطيا   (UY)الإنتقال الشاقوليمعاينة ا :(2-165) الشكل
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 الإنتقال الشاقولي

(VALU) 
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 :استخدام المقياس اللوغارتمي -12
 المسححححححار التالي إلك المقياس الشوغارتمي من خلا  (Y- Axis Scal) ال ححححححاقولي يتم تغيير المقياس

 :(2-167)و (2-166)والموض  في ال  شين 

PlotCtrls> Style> Graph> Modify Axes…> 

                               LOGY   Y- Axis Scale = Logarithmic  

 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 اللوغارتمي تحديد المقياس :(2-166) الشكل

 A 

 B 
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 (Logarithmic)مقياس لوغارتمي تخطيطيا  وب (UY)معاينة االإنتقال الشاقولي :(2-168) الشكل

 الموجود ضحححححححححححححمن النحححافحححذة  (     List Data)يم ن معحححاينححح  البيحححانحححات رقميحححاً بحححالنقر لشك الزر و 
 (Time History Variables)    فيتم الحبحححو  لشك البيانات الرقمي  المبين  (2-169)الموضححح  في ال ححح ،

   :(2-170)في ال    
 

 

 

 

 

 

 رقميا   (UY)معاينة االإنتقال الشاقوليتحديد  :(2-169) الشكل

 التردد

(FREQ) 

 

 الإنتقال الشاقولي

(VALU) 

 

 
A 
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 معاينة البيانات رقميا   :(2-170) الشكل
 .(6Hz) يحث لند الترددنلاحظ من ال    بان الإنتقا  الألظمي 

 
 (6) ملاحظة:  

أو من خلا   (Real and Imaginary Parts)يم ن إسححححححححححتعراض النتائج من خلا  الجزء الحقيقي والتخيشي 
 .(Amplitude and Phase angle)المطا  وزاوي  الطور 

يم ن معححححاينحححح  الإنتقححححالات  (TimeHist Postpro)بعححححد أن يتم تحححححديححححد التردد الأخطر من خلا  
 .(General Postpro)والإجهادات ل ام  النموذ  من خلا  التبويب 

 
 
 
 

  الخامس  المثال  نهاية
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 : سادسالمثال ال 6-2

 لجائز فولاذي (Transient Analysis) إنتقاليإجراء تحليل 
 هولرتفاع مقطع  (mm 100) هطوش ، ةيث يبىغ(2-171) أبعاده موضحة  لى  لشكل  ،فولاذي جائز

(5 mm) هولرض مقطع (5 mm) ،،يخضححححححححح  شةموش   وهو موثوق من طرف وةر من لشطرف للأخر(𝐹𝑡) 
 .(Transient Analysis)للإنتقاشي  لشمطىوب إجرلء لشتةىي  مطبق  لند نهايته لشةرة،

          𝐹𝑡  = A . sin (
𝜋

4
. 𝑡) 

   𝐴  = 1000         𝑁              

     𝐸𝑠 = 2 × 1011  𝑁 𝑚2⁄          

 :معرف  طريق :  الهدف من المثال                             

  تنفيذ لشتةىي  للإنتقاشي(Transient Analysis) .                 شكل الجائز وأبعاده :(2-171) الشكل 
  من أج  زمن  في هذل لشنوع من لشتةىي  معاين  ردود للأفعا(Time)  .مةدد 

  :خطوات الحل 

 :المستخدم صرعنال تحديد -1
 ، ويتد تةديده وفق لشمسححححححار لشتاشي ولشموضحححححح  في لشكححححححل (Beam189)سححححححيتد لسححححححتخدلد لشعن ححححححر 

 (172-2): 
1- Preprocessor> Element type> Add/Edit/Delete> Add:  Beam > 3node  189> OK                                                                                                                           

                                                                                                                                  >Close 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 صر المستخدمالعنتحديد  (2-172):الشكل 

5
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 المستخدمة: ةتعريف خصائص الماد -2
 من خلا  )معام  بولسحححححححونو  )معام  لشمرون ولشتي هي لشمسحححححححتخدم   ةاديتد تعريف خ حححححححائ  لشم
 :(2-173)لشمسار لشتاشي ولشموض  في لشكل  

2- Preprocessor> Material props> Material models> 

   1.  Material model Number1> Structural>Linear> Elastic> Isotropic 

EX            = 2e11                (𝑁 𝑚2⁄        (معام  مرون  لشفولاذ) (

PRXY       = 0.3                                     ( فولاذشىمعام  بولسون)  

 
 المستخدمةللمادة  معامل المرونة ومعامل بواسونتعريف  (2-173):الشكل 

 :الجائزتعريف مقطع  -3
يتد و  ،(5mm) مقط هححذل لشولرتفححاع  (5mm) لشجححائز لرض مقط وفقححال شمعطيححام لشمسحححححححححححححح شحح  فحح ن 

 :(2-174)هذه لشبيانام وفق لشمسار لشتاشي ولشموض  في لشكل   تعريف
3- 1. Preprocessor> Sections> Beam> Common Sections>  

                Name       = Sec 5                          (يتد لقترلح لسد ما شىمقط  لشفولاذي)   

                Sub-Type = (Rectangle)   شىمقط  لشفولاذي( مستطي لختيار لشكل  لش)يتد  

                B                = 5      (mm)                                 (جائزلرض مقط  لش)  

                H               = 5       (mm)                                 (لرتفاع مقط  لشجائز)  

                Nd             = 5                                              ( لدد لشتقسيمام للأفقي)   

               Nh             = 5                                           ( لدد لشتقسيمام لشكاقوشي)  

                                   Apply> Mesh View> Preview> Ok 

    2.  Plot> Replot 

 
A 

 B 

 C 

 D 
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 أبعاد مقطع الجائز تحديد :(2-174) الشكل

 رسم النقاط الرئيسية في الجائز: -4
تمث  لشنقاط بدلي  ونهاي  لشجائز، وتتد لشعمىي  وفق  (Keypoints)سحححححححححيتد رسحححححححححد نقطتين رئيسحححححححححيتين 

 :(2-175)لشمسار لشتاشي ولشموض  في لشكل  

4- Preprocessor> Modeling> Create> Keypoints> In Active CS>  

X, Y, Z Location in Active CS =   0  , 0 , 0   > Apply            (جائزنقط  بدلي  لش)  

X, Y, Z Location in Active CS = 111 , 0 , 0   > OK               (جائزنقط  نهاي  لش)  
 
  

 
 
 
 
 
 
 

 
                                      

 
 
 

 رسم النقاط الرئيسية في الجائز :(2-175) الشكل
 
 

 مول فام مقط  لشجائز

 
A 

 
J 

 B 

 C 

 D 

 E 

 F 

 H 

 G 

 I 

 
X 

 Y  Z 

 
A 

 
B 

 C 

 
D 

 نقط  بدلي  لشجائز

لشجائز نهاي نقط    
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 :رسم الجائز -5
شموضححح  ، من خلا  لتباع لشمسحححار لشتاشي وليتد رسحححد خط ي ححح  بين لشنقطتين لشرئيسحححيتين لشسحححابقتين

 :(2-176)في لشكل  

5- Preprocessor> Modeling> Create> Lines> Lines> Straight Lines>  

                       ( جائزنقطتي بدلي  ونهاي  لشيتد لختيار  )> OK 

 
 
 
 
 
 
 
 
 

 

 رسم الخط الواصل بين نقاط الجائز الرئيسية :(2-176) الشكل

 :جائزتحديد خطة تقسيم ال -6
وباشتاشي سيتد تقسيد لشخط  (5mm)سحيتد تةديد لشطو  للألممي شىعنا حر لشناتج  بعد لشتقسحيد بحححححححححححححح 

يتد إلطاء أمر لشتقسحححيد. تتد هذه لشعمىي  وفق لشمسحححار لشتاشي  ثد ،جزء (20) لشول ححح  بين لشنقاط لشرئيسحححي  إش 
   :(2-178)و (2-177)ولشموض  في لشكلىين 

6- 1. Preprocessor> Meshing> Size Cntrls> Manual Size> Lines> All Lines> 

NDIV No. of Element Divisions = 20                  (جائزلى  لمتدلد لش)لدد لشقط  
    2. Preprocessor> Meshing> Mesh> Lines> Pick All> OK 

 

 

 

 

 

 

 

 

 

 

 

 

 الخط تقسيمعن الناتجة  عدد القطعتحديد  :(2-177) الشكل                             

1 2 
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  إعطاء أمر التقسيم :(2-178) الشكل

 تعريف تابع الحمولة: -7
𝐹𝑡} إن كححدة تاب  لشةموش  معطاة باشعلاق  .1  = 1000 . sin (

𝜋

4
. 𝑡)}  وفق لشمسححار لشتاشي ويتد تعريفها

 :(2-179)ولشموض  في لشكل  

7- 1.  Parameters> Functions> Define/Edit…>  

                                                 > Result= 𝟏𝟎𝟎𝟎 × 𝐬𝐢𝐧 (
𝑷𝑰

𝟒
× {𝐓𝐈𝐌𝐄}) 

 ةيث: 
sin :باشنقر لى  لشزريها يتد لشة و  لى . 

PI : باشنقر لى  لشزر لشة و  لىيهايتد (INV)   ثد لشزر(PI) . 
TIME : باشنقر لى  لشخيار  لشة و  لىيهايتد(TIME)   (2-179) لشكل  فيلشموض. 

 نححافححذة في ،(Save) ثد (File) يتد لشنقر لى  بححاسحححححححححححححد معين ةيححثن مىف تححاب  لشةموشحح  يخز يتد ت .2

(Function Editor)، ن مىف تاب  لشةموش  باسححححححد معين وشيلن مثلال يخز ويتد ت (Trans Load) ثد ،
 .  (Function Editor)يتد إغلاق نافذة 

(Trans Load)> ave SFile (Function Editor)> 2.      
 
 
 

 
A 

 
B 
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 تابع الحمولة وحفظ تعريف :(2-179) الشكل

 A 
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A 

  لشتاب  معادش منت لد لشةيث يفضححححححححححححح  وفق لشخطولم لشمبين  أدناه،  تاب  لشةموش  مىفقرلءة ثد يتد  .3
قترح لسححححححححد شمتةو  ول ،(Equation) أسححححححححف  لشتبويب (Function Loader) لشموجودة ضححححححححمن نافذة

، تتد مثلال  (ft) برقد، وشيلن هذل للإسححححححححد لا يبدأن أةرف وأ (8) لدد أةرفه يتجاوزلى  ألا  لشةموش 
 :(2-180)ولشموض  في لشكل  لشمىف وفق لشمسار لشتاشي  قرلءةلمىي  

   3.  Parameters> Functions> Read From File…>  لشمىف( ةفم )نفت  موق  > 

                                                             Trans Load > Open 

                                Table Parameter Name = ft    >OK           )لقترلح لسد( 
 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 لتابع الحمولة اقتراح اسم :(2-180) الشكل

 B 

 C 

 D 

 E 
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 :(Transient) إنتقالي تحديد نوع التحليل -8
 من خلا  لشمسححار لشتاشي ولشموضحح  في لشكححل  (Transient) إنتقاشيبالتباره تةديد نوع لشتةىي  يتد 

 (181-2): 

8- Preprocessor> Load> Analysis Type> New Analysis Type> Transient 

Solution Method     = Full                                       )طريقة الحل( 

 > OK 

 

 

 
 
 
 
 
 

 

 
 
 
 
 
 
 
 
 

 " (Transient) إنتقالي" تحديد نوع التحليل :(2-181) الشكل

 :وثاقةالتخصيص  -9
 :(2-182)ولشموض  في لشكل   إتباع لشمسار لشتاشي خلا من يتد تخ ي  لشوثاق  لشطرفي  

9- Preprocessor> Load> Define Loads> Apply> Structural> Displacement> 

                                                                                                    > On Keypoints> 

                          > ( لشنقط  في طرف لشوثاق يتد لختيار  )> All DOF> OK 
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` 
 
 
 
 
 
 
 
 
 
 
 

 الوثاقة الطرفيةتخصيص  :(2-182) الشكل

 :تطبيق الحمولة -10
𝐹𝑡)يتد تطبيق لشةموشحححح  لشمرلزة ذلم لشقيمحححح    = A . sin (

𝜋

4
. 𝑡))  لى  لشطرف لشةر للأيمن وفق

 :(2-183)ولشموض  في لشكل   لشمسار لشتاشي
10- Preprocessor> Load> Define Loads> Apply> Structural> Force/Moment> 

                                                                                                      > On Keypoints> 

        > ( لشنقط  في لشطرف لشةريتد لختيار  )> 

LAB          Direction of Force/Mom = FY                                مةور لشقوة()لتجاه  
 Apply as                          = Existing Table                     )قيم  لشقوة( 

                                       >OK> OK 

 D 

 E 

 B 

 ذ

 C 

 
A 
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 تطبيق الحمولة :(2-183) الشكل

 إعداد خيارات التحليل: -11
 :(2-184)ولشموض  في لشكل   وفق لشمسار لشتاشييتد ضبط خيارلم لشتةىي  

11- Solution> Analysis Type> Sol’n Controls>  
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 Basic:  

Small displacement static 

Time at end of load step    = 20                 تطبيق لام  لشةموش ()لشزمن لشنهائي لند  

                         Automatic Time Stepping = Prog Chosen   

                         Time increment:  

Time Step Size                  = 1                          ) لشمقدلر لشعاد شخطوة تزليد لشةموش( 
Minimum Time Step         = 0                    ) لشمقدلر للأ غري شخطوة تزليد لشةموش( 
Maximum Time Step        = 0                    ) لشمقدلر للألممي شخطوة تزليد لشةموش( 
Frequency = Write every substep               ) لرض لشنتائج في ل  مرةى  تةمي( 

 Transient:  

Transient Effects = Ramped Loading    > OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

   

 
 
 
 
 
 
 
 

 
 
 
 

 إعدادات التحليل ضبط  :(2-184) الشكل
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  التحليل: بدء -12
لشمسحححححححار  وفق ،(2-185)لشكحححححححل  لشموضححححححح  في  (Solve)للأمرباسحححححححتخدلد يتد لشبدء بعمىي  لشتةىي  

 لشتاشي: 
12- Solution> Solve> Current LS> OK> Close 

 ،(Solution is Done) رساش ثد يتد للإنتمار ةت  للإنتهاء من لشتةىي ، ةيث يعطي لشبرنامج في هذل لشمثا  
  وبعد ذشك يملن معاين  لشنتائج.

 
 
 
 
 
 
 
 
 

 
 بدء التحليل (2-185 ):الشكل 

 معاينة النتائج: -13
موق  تطبيق لشةموش  وذشك باشمقارن  في لشنقط  لشولقع  في  (UY)للإنتقالام لشكاقوشي  سحيتد معاين  

 :(2-186)ولشموض  في لشكل   وفق لشمسار لشتاشيتتد هذه لشعمىي   م  لشتردد،

13- TimeHist Postpor> 

  Add> Nodal Solution> DOF Solution> Y-Component of Displacement> 

OK>   (في لشطرف لشةر)يتد لختيار لشنقط  > Next> OK >Graph Data  )معاين  لشبيانام تخطيطيال( 
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 تخطيطياً  (UY)الإنتقال الشاقوليمعاينة  :(2-186) الشكل
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  للإنتقا  لشكاقوشي ي خذ كل  تاب  لشةموش  أي ي ب  بكل وباشتاشي ف ندوري هو تاب  لشةموش  تاب  بما أن 
 لما هو ولض  في لشكل . أيضال  مخطط دوري

  يملن لشة و  لى  معىومام أخرى بنفس لشطريق ، فمثلال من أج  لشة و  لى  لشسرل  بالاتجاه
(Y) (2-188)و (2-187)ولشموضة  في لشكلىين  ، يتد لشقياد باشخطولم لشتاشي: 

   1. Add> Nodal Solution> DOF Solution> Y-Component of Velocity> OK> 

   2. Plot> Element 

لختيار لشنقط  في لشطرف لشةر()يتد  .3     > Next> OK >Graph Data   

  
 تخطيطياً  السرعة الشاقولية بياناتمعاينة  :(2-188) الشكل         تحديد السرعة الشاقولية         :(2-187) الشكل            

  من أج   لى  سبي  لشمثا ي نقط  لذشك لى  لمتدلد لشجائز، أيملن لشة و  لى  معىومام لن
لم لشتاشي  وفق لشخطو  نقط  تق  في منت ف لشمجاز يملن لشة و  لى  لشبيانام لشتخطيطي  ولشرقمي 

  :(2-190)و (2-189)ولشموضة  في لشكلىين 
   1. Add> Nodal Solution> DOF Solution> Y-Component of Displacement > OK> 

   2. Plot> Element 

   Next> OK >Graph Data < )يتد لختيار نقط  في منت ف لشمجاز( .3   

  
 رقمياً  بيانات العقدة المختارةمعاينة  :(2-190) الشكل            تخطيطياً  العقدة المختارة بياناتمعاينة  :(2-189) الشكل         
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 : (2-191)ولشموض  في لشكل   لشمسار لشتاشينتب   شقرلءة ردود للأفعا  لند لشوثاق: 
 General Postproc> List Results> Reaction Solu> All Items> OK 

  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 معاينة ردود الأفعال  :(2-191) الشكل

 زمن  لند ردود للأفعا  معاين ش(Time) :(2-192) ينولشموض  في لشكلى لشمسار لشتاشينتب   مةدد 
 :(2-193)و

 General Postproc> Read Results> By Time/Freq>  

                                        TIME     Value of Time or Freq= 5  

 General Postproc> List Results> Reaction Solu> All Items> OK 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 معاينة ردود الأفعال فيهالمطلوب  (t=5)تحديد الزمن  :(2-192) الشكل

 
A 

 B 

 C 

 
A 

 B 

 C 
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 (t=5) معينزمن عاينة ردود الأفعال الناتجة عند م :(2-193) الشكل

  يملن لشت لد من قيم  رد لشفع (FY)  لشزمن فيةسابيال  لند لشمسند(2-194) لشمبين في لشكل (t=5) 

 لما يىي:
 

∑ Force(𝑌) = 0 ⇒ 
𝐹𝑌 = −𝐹𝑡 = −1000 . sin (

𝜋

4
. 𝑡) =

1000 . sin (
𝜋

4
× 5) = 707.11 N 

 
  لشعزد يملن لشت لد من قيم  لما (MZ) لشزمن فيةسابيال  لند لشمسند (t=5) :لما يىي 

∑ Moment(𝑧) = 0 ⇒ 

𝑀𝑍 = −𝐹𝑡 × 𝐿 == −1000 . sin (
𝜋

4
. 𝑡) = 1000 . sin (

𝜋

4
× 5) × 100 = 70711 N. mm 

معاين  ردود للأفعا   يبين لشذي (2-193) في لشكححل   بمقارن  لشنتائج لشةسححابي  م  لشنتائج لشتةىيىي  لشموضححة
 .نلاةم ب ن لشنتائج متطابق ف (t=5)لشناتج  لند لشزمن 

 

 

 

  السادس  المثال  نهاية

 
A 

 B 

 C 

𝐹𝑡  

100 mm 
𝐹𝑌  

𝑀𝑍  

 حساب ردود الأفعال الناتجة :(2-194) الشكل
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 : سابعالمثال ال 7-2

 لجائز فولاذي (Buckling Analysis) التحنيبإجراء تحليل 
أغعااز     (5000mm) هطولاا حيااي يغ   وحر من الطرف الأخر،موثوق من طرف  ،فولاذي جااز  

    المط وب إجراء يخضاااااال لحمول  مطغق  اي  يازيره الحر ،وهو  ،(2-195) الشاااااا   فيموضااااااح  مقطعه 
 .(Buckling Analysis) سرزري ي، ورح ي  الرحييبالرح ي  ال من

                         𝑃 = 1  𝑁   

  𝐸𝑠 = 210 000 𝑁 𝑚𝑚2⁄                               

𝑤1 = 250 𝑚𝑚, 𝑡1 = 20 𝑚𝑚  

𝑤2 = 450 𝑚𝑚, 𝑡2 = 15 𝑚𝑚  

𝑤3 = 350 𝑚𝑚, 𝑡3 = 10 𝑚𝑚  

                             معرف  طريق :  الهدف من المثال:

 الرحييب رح ي  ريفيذ (Buckling Analysis).   
  أيمزط الرحييب معزيي  . 
 .روضيح الرشو  اليزرج ان الرح ي  السرزري ي، والرشو  اليزرج ان رح ي  الرحييب   

  :خطوات الحل 

 :عنصر المستخدمال تحديد -1
 :(2-196)، وفق المسزر الرزلي والموضح في الش   (Beam189)سيرم اسرخ ام العيصر 

1- Preprocessor> Element type> Add/Edit/Delete> Add:  Beam >  3node  189> OK 

                                                                                                                                  >Close 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 المستخدمصر العنتحديد  (2-196):الشكل 

5000 𝑚𝑚 

𝑃 
Y  

X  

w1  

w2  

w3  
t3  

t1  

t2  

Z  

  مقطع الجائز

 شكل الجائز وأبعاده :(2-195) الشكل

 
C 

 
B 

 
E 

 
D 

 
A 

Y  
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 المستخدمة: ةتعريف خصائص الماد -2
 من خلا  )معزم  غواساااااااونو  )معزم  المروي والري هي المسااااااارخ م    ز يرم رعريف خصاااااااز   الم
 :(2-197)المسزر الرزلي والموضح في الش   

2- Preprocessor> Material props> Material models> 

   1.  Material model Number1> Structural>Linear> Elastic> Isotropic 

EX            = 210000         (𝑁 𝑚𝑚2⁄        (معزم  مروي  الفولاذ) (

PRXY       = 0.3                                     ( فولاذمعزم  غواسون ل)  

 
 المستخدمةللمادة  ومعامل بواسونمعامل المرونة تعريف  (2-197):الشكل 

 :يفولاذالمقطع التعريف  -3
ح وفق المساااازر الرزلي والموضاااا (مساااا ل في ي  ال معطز ال) الفولاذي الجز   مقطل أغعز  رم رعريفي

 :(2-198)في الش   
3-1.  Preprocessor> Sections> Beam> Common Sections>  

                Name       = i350                            (يرم اقرراح اسم مز ل مقطل الفولاذي)   

                Sub-Type = ( I )                ل مقطل الفولاذي( مسرطي )يرم اخريزر الش   ال  

                w1           = 250      (mm)                               (ارض الجيزح السف ي)  

                w2           = 450      (mm)                               (ارض الجيزح الع وي)  

                w3           = 350      (mm)                                 (  إررفزع مقطل الجز)  

                t1            = 20        (mm)                               (سمز   الجيزح السف ي)  

                t2             = 15        (mm)                               (سمز   الجيزح الع وي)  

 
A 

 B 

 C 

 D 

 E 
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                t3            = 10        (mm)                                         ( سمز   الجس)  

                                   Apply> Mesh View> Preview> Ok 

    2.  Plot> Replot 

 

               

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

    

 
 
 

 أبعاد مقطع الجائز تحديد :(2-198) الشكل

 رسم النقاط الرئيسية في الجائز: -4
رمث  يقزط غ اي  ويازي  الجز   ويقط  روجيه مساازا  ،  (Keypoints)ساايرم رساام ثلاي يقزط ر يسااي  

 :(2-199)وررم العم ي  وفق المسزر الرزلي والموضح في الش   

4-Preprocessor> Modeling> Create> Keypoints> In Active CS>  

X, Y, Z Location in Active CS =   0  , 0 , 0      > Apply           (جز  يقط  غ اي  ال)  

X, Y, Z Location in Active CS = 5000 , 0 , 0   > Apply           (جز  يقط  يازي  ال)  
X, Y, Z Location in Active CS = 0 , 50 , 0       > OK                       (يقط  روجيه)  

 
 
 
 
 
 

 
A 

 اصفزت مقطل الجز  مو 
 

N 

 B 

 C 

 D 

 E 

 F 

 G 

 H 

 M 

 I 

 J 

 K 

 L 
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 النقاط الرئيسية في الجائزرسم  :(2-199) الشكل

 :رسم الجائز -5
، من خلا  ارغزع المسااازر الرزلي والموضااااح في يرم رسااام خط يصاااا  غين يقطري غ اي  ويازي  الجز  

 :(2-200)الش   

5- Preprocessor> Modeling> Create> Lines> Lines> Straight Lines>  

                       ( 2و1 جز  ويازي  اليقطري غ اي  يرم اخريزر  )> OK 

 
 
 
 
 
 
 
 
 

 

 رسم الخط الواصل بين نقاط الجائز الرئيسية :(2-200) الشكل

 
X 

 Y  Z 

 
A 

 
B 

 C 

 D 

 يقط  غ اي  الجز  

الجز   يازي يقط    

مسزا  يقط    

1 2 

 
A 

 B  C 

3 

 
F 

 
E 
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 :جائزتقسيم ال -6
   وفق المسااازر الرزلي والموضاااح في الشااايرم رح ي  خصاااز   العيزصااار الري ساااريرج ان الرقسااايم  .1

(201-2): 
6- 1.  Preprocessor> Meshing> Mesh Attributes> Picked Lines> (Pick All) 

                          Pick Orientation Keypoint(s)   =Yes 

                                                                          >OK 

 <  الرزلي الش  أو ي رغاز ضمن اليزفذ   مز هو مغين في  (3)يح   اليقط  الر يسي  
 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 
 

 

 خصائص العناصر التي ستنتج عن التقسيمتحديد  :(2-201) الشكل
مي حيي سااااايرم رح ي  الطو  الأا  غرح ي  ا   العيزصااااار الري ساااااريرج ان الرقسااااايميقوم غع  ذلك  .2

وغزلرزلي سيرم رقسيم الخط الواص  غين اليقزط الر يسي   (1000mm)ل عيزصر اليزرج  غع  الرقسيم غاااا 

 
A 

 
B 

 C 

 
D 

 
E 

 F 

يم ن  رزغ  رقم 
اليقط  المسزا   أو 

 رح ي هز مغزشر 
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يرم إاطزء أمر الرقسااااااااااايم. ررم هذ  العم ي  وفق المساااااااااازر الرزلي والموضاااااااااااح في  ثم ،ءاج  أ (5) إلى
   :(2-203)و (2-202)الش  ين 

  2. Preprocessor> Meshing > Size Cntrls> ManualSize> Lines > Picked Lines>  

                                                                                                             >  (Pick All) 

NDIV No. of Element Divisions = 5                 ا ى امر ا  الجز  ()ا   القطل  
 إاطزء أمر الرقسيم:  .3

  3.  Preprocessor> Meshing> Mesh> Lines> Pick All> OK 

 

 

 

 

 

 

 

 

 

 

 

 

                            

 

 الخط تقسيمعن الناتجة  عدد القطعتحديد  :(2-202) الشكل

 
 
 
 
 
 
 
 
 
 

 

  إعطاء أمر التقسيم :(2-203) الشكل

 :(2-205)و (2-204)وفق المسزر الرزلي والموضح في الش  ين  معزيي  الجز   غش   حجميررم  .4
   4.  PlotCtrls> Style> Size and Shape…> Display of element= on 

 B 

 C 
 

A 

 
A 

 
B 
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 الجائز بشكل حجمي معاينةتفعيل  :(2-204) الشكل

   

 
 جائزال شكل :(2-205) الشكل

 :(ستاتيكي) الأول تحديد نوع التحليل -7
 من خلا  المسااااازر الرزلي والموضااااح في الشااااا   (Static)غزارغزر  ساااارزري ي رح ي  يوع الرح ي  يرم 

 (206-2): 

7- Solution> Analysis Type> New Analysis Type> Static 

 

 
A 

 
B 

 C 
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 (Static) الأول ستاتيكي تحديد نوع التحليل :(2-206) الشكل

 التحليل: اتإعدادالتحكم ب -8
 من خلا  المساااااااااااااااازر الرااازلي والموضاااااااااااااح في الشااااااااااااا ااا إاااا ا ات خيااازرات الرح يااا  الرح م غااا يرم

 (207-2): 

8-1. Solution> Unabridged Menu 

   2. Solution> Analysis Type> Analysis Options> OK 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  الأول عدادات التحليلبإ التحكم :(a-207-2) الشكل
 

 B 

 
A 

 C 

 
A 
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  الأول عدادات التحليلبإ التحكم :(b-207-2) الشكل

 :الطرفية وثاقةالتخصيص  -9
 :(2-208)والموضح في الش    إرغزع المسزر الرزلي خلا يرم رخصي  الوثزق  الطرفي  من 

9- Solution> Define Loads> Apply> Structural> Displacement> On Keypoints > 

     > ( اليقط  في طرف الوثزق يرم اخريزر  )> All DOF> OK 

 

 

 

 

 

 

 

 

 

 

 

 
 

 الوثاقة الطرفيةتخصيص  :(a-208-2) الشكل

 

 
A 

 B 

 C 

 ذ

 
B 
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 الوثاقة الطرفيةتخصيص  :(b-208-2) الشكل

 :تطبيق الحمولة -10
 ا ى الطرف الحر الأيمن المغين في الشااااااااااااا اا  (P=1 N)يرم رطغيق الحمولاا  المر    ذات القيماا  

 :أيضز   (2-209)والموضح في الش    ، وفق المسزر الرزلي(209-2)
 

10- Solution> Define Loads> Apply> Structural> Force/Moment> On Keypoints > 

     > ( اليقط  في الطرف الحريرم اخريزر  )> 

LAB          Direction of Force/Mom = FY                               ) ارجز  محور القو( 
 VALUE     Real Part of Force/Mom  = -1   ( N)                                  القو ()قيم  

 
 

 

  

 
 
 
 
 
 
 
 
 

 تطبيق الحمولة :(a-209-2) الشكل

 D 

 E 

 
A 

 B 

 C 
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 تطبيق الحمولة :(b-209-2) الشكل

  :حفظ العمل -11
والموضح في الش    (Save-DB)اليقر ا ى  ر  يرم حف  غيزيزت العم  غش   سريل من خلا 

(210-2):     
11- ANSYS Toolbar> Save-DB 

 
 حفظ بيانات العمل :(2-210) الشكل

 :الأول التحليل بدء -12
من خلا  المسزر  ،(2-211)الش   الموضاح في  (Solve)يرم الغ ء غعم ي  الرح ي  من خلا  الأمر

                              الرزلي: 
12-1. Solution> Solve> Current LS> OK> Close 

     2. Main Menu> Finish  

  
 

 
 
 
 
 
 
 

 

 الأول بدء التحليل (2-211):الشكل 

 D 

 E 

 F 

 E 

 B 

 D 

 C 

 A 
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يرم إغلاق اليوافذ  (Solution is Done) رسزل  وغع   اورحيي يرم الإير زر حرى الإيرازء من الرح ي ، 
 لإغلاق الرغويغزت المفروح . (Finish)الميغق  والضغط ا ى الرغويب 

 :يجة التحليل الستاتيكينتمعاينة  -13 
الموضح في و  وفق المسزر الرزلي معزيي  الش   المرشو  واليزرج ان الرح ي  السرزري ي فقط رمسي

 :(2-213)و (2-212)الش   
13- General Postproc> Plot Results> Deformed Shape>  Def + undeformed > OK 

 

 

 

 

 

 

 

 

 

 

  

 تحديد الشكل المتشوه وخطوط الشبكة في الشكل الأصلي :(2-212) الشكل

 
 شكل التشوه الناتج عن التحليل الستاتيكي :(2-213) الشكل

 :(تحنيبال) الثاني تحديد نوع التحليل -14
ن خلا  المساااااازر الرزلي م (Eigen Buckling) رح ي  رحييبغزارغزر  الثزيي رح ي  يوع الرح ي  يرم 

 :(2-214)الش   والموضح في 

14- Solution> Analysis Type> New Analysis Type> Eigen Buckling 

 
A 

 B 

 C 
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 "(Eigen Buckling) الثاني "تحنيب تحديد نوع التحليل :(2-214) الشكل

 :الثاني ضبط خيارات التحليل -15
من خلا  المساااااااازر الرزلي والموضااااااااح في  (Eigen Buckling)رح ي  رحييب ضااااااااغط إا ا ات يرم 

  :(2-216)و (2-215) ينالش  

15-1. Solution> Analysis Type> Analysis Options>  

 No. of Modes to Extract=3    (  المسرخرج  ا   أيمزط المعزيي رح ي)   

     2. Solution> Load Step Opts > ExpansionPass> Single Expand> ExpandModes 

                             No. of Modes to Expand =3    (  الموسع  ا   أيمزط المعزيي رح ي)   
                             Calculate Elem Results   =Yes               (حسزب يرز ج العيزصر)  

  

 
 
 
 
 
 
 

 ضبط إعدادات التحليل  :(2-215) الشكل

 
  

 
 
 
 
 
 

 تحديد عدد الأنماط :(2-216) الشكل

 B 

 
A 

 C 

 A 

 B 

 C 

 D 

 B 

 
A 

 C 

 B 
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 :الثاني بدء التحليل -16
وفق  ،(2-217)الشاااااااااا   الموضااااااااااح في  (Solve)يرم الغ ء غعم ي  الرح ي  الثزيي  غزساااااااااارخ ام الأمر

 المسزر الرزلي: 
16-1. Solution> Solve> Current LS> OK> Close 

     2. Main Menu> Finish  

 ،(Solution is Done) رسزل ثم يرم الإير زر حرى الإيرازء من الرح ي ، حيي يعطي الغريزمج في هذا المثز  

    وغع  ذلك يم ن معزيي  اليرز ج.
 
 
 
 

 

 
 
 
 
 
 
 
 

  ثانيال بدء التحليل (2-217):الشكل 

 معاينة النتائج: -17 
 :(2-218)من خلا  المسزر الرزلي والموضح في الش   ررم معزيي  م خ  غيزيزت يرز ج الأيمزط  .1

17-1. General Postproc> Results Summary 

 

  
 الأنماطمعاينة ملخص بيانات نتائج  :(2-218) الشكل

 
A 

 D 

 B 

 C 

 A 

 E 
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 :(2-219)ررم العم ي  وفق المسزر الرزلي والموضح في الش      اليرز ج اي  يمط معينمعزييل .2
     2. General Postproc> Read Results> By Pick> )يتم تحديد النمط(> Read 

     3. General Postproc> Plot Results> Deformed Shape>  Def + undeformed > OK 

 
 تحديد النمط المراد معاينته :(2-219) الشكل

   أش ز  الرشو  حسب    يمط: (2-222)و (2-221)و (2-220)الرزلي   رغين الأش ز 

 
 شكل التشوه الأول  :(2-220) الشكل

 
 شكل التشوه الثاني :(2-221) الشكل

 
A 

DISPLACEMENT 

Step=1 

SUB=1 

FREQ=-531860 

DMX=2.53931 

 

DISPLACEMENT 

Step=1 

SUB=2 

FREQ=-180878 

DMX=2.30052 
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 شكل التشوه الثالث :(2-222) الشكل

 ملاحظة: 
 لذلكو  ،إن الا ف من رح ي  الرحييب  راس  إم زيي  أن يرم الإيايزر في الميش  يريج  الرحييب الفر ي

ت  وغزلرزلي إذا إ  ا حرى لا يح ي الرحييب. يجب الرجوع إلى ال و ات ورح ي  الإجاز  المسموح الأا مي
الرحييب فحرمز  سييازر العيصر رحت ر ثير الرحييب لأن المسموح  في الإجاز ات الأا مي  ان الإجاز ات 

 هو ايصر يحيف. (I)العيصر 
 
 
 
 
 

  السابع  المثال  نهاية

DISPLACEMENT 

Step=1 

SUB=3 

FREQ=332677 

DMX=1.57858 
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 سطحية: أمثلة تطبيقية على نماذج لثالفصل الثا

  المثال الأول: 1-3
 تحوي فتحات دائرية (L)صفيحة معدنية بشكل حرف نمذجة 

،ن(inch 0.5)،نسففففيا   ان(3-1)نىنالحفففف  أ ةا هانيوضففففعدن  ن،(L)صفففف معدنية بمدن حفففف  نع  ن
عيولدنيوز دنلنال  عدنالمسفا مدنيوووةدنينن افدنأر اف ا،نوال  عدنالوابمدن ضض ن، عوين  ىنف ع منن ائ م من

وي اع ن غم نال حففففوها ،نيةامبدننون،صفففف معدالبيذجدنالير وبنون،ن(3-1)ن  ىنالحفففف  ن يانهوني منن اب ظام
 .(Von Mises)يضررنإج ا ا ن

𝐸𝑠 = 30 × 106  𝑃𝑜𝑢𝑛𝑑 𝑖𝑛𝑐ℎ2⁄         

   𝜈  = 0.27                                           

 ن:ر مقدنية فدن:من المثال هدفال 

 ال ةاي ني ناليعاو ناليؤة دن(Work Plane). 
 الإس  ا نيننضصائصنالجي ن(Add)والر حنن(Subtract)ننفين باءنالبيوذج.ن 
   ىنضرنةوسين ر مقنعيولدنيوز دن اب ظامن ح  نح هنيبع  . 
 ي اع ن غم نيضررنإج ا ا ن(Von Mises).ننن

ن
ن
ن
ن
ن
ن
ن
ن

 اوأبعاده صفيحةشكل ال :(3-1) الشكل
،ن)ي نال ففذ م ن ففلننال  بففايون نمعوينفينهففذاناليوففا  (Pound, Inch) سفففففففففففففم منا  يفف نالواعفف ا نملاحظةةة:

بيانمجبن  ىناليس ض منا  يا نبظامنواع ا نيةمننوالإب  اهنإلىنواع ا نجيم نالي ضلا . نواع ا (.نوا 
 :خطوات الحل 

 :طبيعة المسألة تحديد -1
   ا   ا هان يو نعالدنإج ا ا نيس ومد.نسم من  اسدنهذهناليسللد،نيننالباعمدنالإبحائمد،

4 inch 2 inch 1 inch 

2
 i

n
ch

 
2

 i
n

ch
 

1
 i

n
ch

 

𝑟 

𝑟 

𝑟 

𝑟 = 0.4 inch 

𝑞1 = 50   Pound/inch.L 

𝑞2 = 500 Pound/inch.L 

 

 

𝑞1  

𝑞2  

𝑞1  
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1- Preference> Structural  
 :المستخدم عنصرال تحديد -2

 :(3-2)،نوفقناليسا نال الينواليوضحنفينالح  ن(Plane183)سم مناس ض امنالةبص ن
2- Preprocessor> Element type> Add/Edit/Delete> Add: Solid > 8node 183 > OK> 

                                                                                                          > Options…> 

Element Shape            K1 = Quadrilateral                              (  ا ينالأضلاعالةبص :ننح  )  

 Element Behavior       K3 = Plane Strs w/thk   (ي نأضذنالسيا دنيس ومدنإج ا ا )س وكنالةبص :ن  
Element Formulation  K6 = Pure Displacemnt                      (صافمدناب قا  الةبص :ننصمغد)  

                                               OK> Close 

 .(Solid)رغم من أنها بالأصل على ال (Plane183) نناسمناليا ةنأص حلبلاعظن 

                                                                                                                                   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 صر المستخدمالعنتحديد  (3-2):الشكل 
 

 

 
C 

 
B 

 
E 

 
D 

 
A 

 
G 

 
H 

 
F 

 
I 
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 المستخدمة: ةتعريف خصائص الماد -3
نيننضلا ن)يةاي ن واسفففففففونونن)يةاي نالي وبدوال ينهيناليسففففففف ض يدننةا م من ة م نضصفففففففائصنالي
 :(3-3)اليسا نال الينواليوضحنفينالح  ن

3- Preprocessor> Material props> Material models> Structural>Linear> Elastic> 

                                                                                                                          > Isotropic  

EX              = 30e6      (𝑃𝑜𝑢𝑛𝑑 𝑖𝑛𝑐ℎ2⁄ نننن(يا ةيةاي ني وبدنال)     (  

PRXY         = 0.27                                     ( يا ةيةاي ن واسوننل)ن  

 
 المستخدمةللمادة  معامل المرونة ومعامل بواسونتعريف  (3-3):الشكل 

 المستخدمة: ادةثوابت الم تعريف -4
ليسففففا نا،نو  منالةي مدنوفقناليسفففف ض يدنووا  ناليا ة يننضلا ن ة م ن ع م نسففففيا دنالصفففف معدم من

 :(3-4)ال الينواليوضحنفينالح  ن

4- Preprocessor> Real constant> Add/Edit/Delete>Add: plane183> OK        

                         Thickness   = 0.5     (𝑖𝑛𝑐ℎ)                              (سيا دنالص معد)   
              OK> Close 

 

 
 
 
 
 

 
A 

 B 

 C 

 D 

 E 
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نتحديد سماكة الصفيحة :(3-4) الشكل

 :النموذج شكلرسم  -5

 :رسم المستطيلات  5-1
لمح لاننيةاًنالح  نالأولينل ص معد،نن(2in×2)وي   نأ ةا هنن(2in×6)نسفم من سمنيس رم نأ ةا ه

 :(3-6)ون(3-5)نمنو  منالةي مدنوفقناليسا نال الينواليوضحنفينالح  

5-1-1. Preprocessor> Modeling> Create> Areas> Rectangle> By Dimension>  

                X1 , X2 X-Coordinates =     0   ,   6       (inch)                   (اليس رم   ضن)  

                Y1 , Y2 Y-Coordinates =    -1   ,   1       (inch)                    (يس رم ا   اعنال)  
                                                  > Apply 

                X1 , X2 X-Coordinates =     4   ,   6       (inch)                        (ضنالي     )  

                Y1 , Y2 Y-Coordinates =    -1   ,  -3       (inch)                        (ا   اعنالي   )  
                                                  > OK 

5-1-2. Plot Ctrl> Numbering…> AREA Area Numbers =On 

 

 

 
A 

 B 

 D 

 E 

 F 

 C 
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 المشكلة للصفيحة رسم المستطيلات :(3-5) الشكل

 
 المشكلة للصفيحة المستطيلات :(3-6) الشكل

 :(WP)إعداد المحاور المؤقتة   5-2
ال م ا  مدنإلىنجي دننالإع اوما و عوم  انيننجي دنن(WorkPlane)سفففففففففففففم من  ةم ناليعاو ناليؤة دن

بصففف ن نالقر مد،نو ع منة زةنالياوسن ب نال ع كن  ىنحففف  دنالإع اوما وضففف رنضروةننالقر مد،نالإع اوما 
 :(3-7)اليسا نال الينواليوضحنفينالح  ن،نو  منالةي مدنوفقنل قر مدنالقر نالأ ظيينل ح  د

5-2- Work Plane> Display WorkPlane  (On) 

        Work Plane> WP Setting…> 

  Polar                                              (ةم نجي دن  )"الإع اوما نالقر مد"ال ائ مد  

Grid and Triad               (ال ا ةدنل ان) ؤمدنيعاو نالإع اوما ناليؤة دنوالح  د  

Snap Incr = 0.1  (inch) ح  دنالإع اوما ()ضروةنة زةنالياوسن ب نال ع كن  ىن  

Radius     =  1    (inch)                             )بص نالقر نالأ ظيينل ح  د(  

                                                    > OK 

 
A 

 B 

 C 

 
D 

 E 

 F 
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 اليس رم 

 الي   
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 إعدادات المحاور المؤقتة  ضبط  :(3-7) الشكل

 رسم الدائرة الأولى:  5-3

 :(3-8)اليسا نال الينواليوضحنفينالح  نوفقنن ي مدن سمنال ائ ةنالأولى  من

5-3- Preprocessor> Modeling> Create> Areas> Circle> Solid Circle>  

WP  X     =  0            )“WP X” اليعو نالأفقيناليؤة )إع اوما ناي  زنال ائ ةن  ىن  
WP  Y     =  0         )“WP Y” اليؤة نحاةولي)إع اوما ناي  زنال ائ ةن  ىناليعو نال  

Radius    =  1           (inch)                                            ) (بص نةر نال ائ ة  
                                                 >OK 

 
         

 

 

 

 

 

 

 

 

 

 

 

 رسم الدائرة الأولى :(3-8) الشكل
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 :(WP)نقل موضع المحاور المؤقتة   5-4
إلىني  زنالف ائ ةنالجف م ةنالي ا نن(Work Plane)ناليعفاو ناليؤة فدي  زنجي فدنبقف نيوضففففففففففففف نم من

 :(3-9)اليسا نال الينواليوضحنفينالح  ننوفقإبحاؤهان
5-4- Work Plane> Offset WP to> Keypoints+ 

 OK <)م من ع م نالبقر منناليوجو  مننأس  ناليس رم نالوابي( <

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

  (WP)المحاور المؤقتة جملة مركز  نقل :(3-9) الشكل

 :ننملاحظة 
ني  زنجي دناليعاو ناليؤة دنإلىنيب صفف نالقرةدناليسفف قميدنإلىناب قا نالسففا ق منن ع م نالبقر مننأ ى -

نالبقر من. ا منناليع  ةن 
 ق نفينيسففففف وينفكنني  زنجي دناليعاو ناليؤة دنسفففففو نمب ق نإلىني  زنن ع م ن  ةنبقار منفينعا ن -

ناليساعدناليع  ةن  ذهنالبقارن.
 رسم الدائرة الثانية:  5-5

ا نال اليناليسففففوذلكنوفقننةي مدن سففففمنال ائ ةنالأولىلن صففففو ةنيحففففا  دوابمدن ي مدن سففففمنال ائ ةنال  من
ن:(3-10)واليوضحنفينالح  ن

5-5-1. Preprocessor> Modeling> Create> Areas> Circle> Solid Circle>  

    >)“WP XY” (داليؤة و نااليعنفينجي دنوائ ي  زنال  ن ز نالياوسن  ىننقالب  ع م ني  زنال ائ ةنالوابمدنم من  
    > )“WP XY” ( البق ن ز نالياوسن  ىننالزاومدنالس  مدنل يس رم نالوابي بص نةر نال ائ ةنالوابمدننم من ع م  

     >OK 

 م منإلغاءن  ةم ناليعاو ناليؤة د:
      2. Work Plane> Display WorkPlane  (Off) 

 
A 

 
D 

 
C 

 
B 
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 ثانيةرسم الدائرة ال :(3-10) الشكل

 :دمج المساحات  5-6
ناليسفففففففا نال اليالةي مدنوفقننهذهنو  م ؤ ين ي مدنال يونإلىنالعصفففففففو ن  ىنيسفففففففاعدنواع ةنفقر،ن

   :(3-11)واليوضحنفينالح  ن

5-6- Preprocessor> Modeling> Operate> Booleans> Add> Areas > Pick All 

نلأبهنة ن من سمنأ   نيساعا نسا قاً.ن،(5)وهين عي نال ةمننفقرنيساعدنواع ة ذلكنمص حنل مبان
ن
ن
ن
ن
ن
ن
ن
ن
ن
ن
ن

 دمج المساحات :(3-11) الشكل
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 رسم خط قوسي عند الزاوية الداخلية:  5-7
ن  ىنالبيوذجنفينالواج دنال سويمدنيننضلا ناليسا نال الي:نم منإظ ا نأ ةامنالضرور

5-7-1. Plot Ctrl> Numbering…> LINE Line Numbers = On 

 :(3-12)اليسا نال الينواليوضحنفينالح  نوفقنن سمنالضرنالقوسين ب نالزاومدنال اض مدم منومن
      2. Preprocessor> Modeling> Create> Lines> Line Fillet > 

"(8"نو"71)م من ع م نالضرمنن" <                                                          > 
RAD Fillet Radius    = 0.4   (inch)   )بص نةر نا بعباء( 

                                                         >OK 

      3. Plot > Lines 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 قوسي عند الزاوية الداخليةالخط الرسم  :(3-12) الشكل

 رسم المساحة المحصورة بين الخط القوسي والزاوية الداخلية:  5-8
يناليسففا نال الينواليوضففحنفوفقنن سففمناليسففاعدناليعصففو ةن مننالضرنالقوسففينوالزاومدنال اض مدم من

ن:(3-13)الح  ن
5-8-1. Zoom Model   )يتم تكبير الزاوية الداخلية( 

       2. Preprocessor> Modeling> Create> Areas> Arbitrary> by Lines>  

ضرنالقوسينوالزاومدنال اض مد(الضرورنالولاودناليع  ةنل يساعدناليعصو ةن مننالن)م من ع م  <            >OK 

       3. Plot > Areas 
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ن
 

 

 

 

 

 

 

 

 

 

 

 المساحة المحصورة بين الخط القوسي والزاوية الداخليةرسم  :(3-13) الشكل

 :إعادة دمج المساحات  5-9
 :(3-11)فينالح  ننسا قانًناليسا نال الينواليوضحم من يوناليساعا نيننج م نوفقن

5-9- Preprocessor> Modeling> Operate> Booleans> Add> Areas > Pick All 

اليسففففففاعدنال ين من سففففففي ان مننالضرنالقوسففففففينلأنن،ن(2) ذلكنمصفففففف حنل مبانيسففففففاعدنواع ةنوهين عي نال ةمن
ن.(1) عي نال ةمن اب نوالزاومدنال اض مدن

 :رسم الدائرة المفرغة الأولى  5-10
 :(3-14)ب   ناليسا نال الينواليوضحنفينالح  ن سمنال ائ ةنالي  غدنالأولىنيننأج ن

5-10-1. Work Plane> Display WorkPlane  (On) 

        2. Preprocessor> Modeling> Create> Areas> Circle> Solid Circle> 

WP  X     =  0             )“WP X”  إع اوما ني  زنال ائ ةن  ىناليعو نالأفقيناليؤة( 
WP  Y     =  0          )“WP Y” اليؤة نحاةولي)إع اوما ني  زنال ائ ةن  ىناليعو نال  

Radius    =  0.4       (inch)                                             ) (بص نةر نال ائ ة  

                                                >OK 

 
         

 

 

 

 

 

 

 

 

 

 

 رسم الدائرة المفرغة الأولى :(3-14) الشكل
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 إلى الموقع الأصلي: (WP)المحاور المؤقتة مركز جملة نقل موضع   5-11
)أينإلىني  أنجي دناليعاو ننإلىناليوة نالأص ي (WP) اليعاو ناليؤة دي  زنجي دنيوض ننإ ا ة

 :(3-15)اليسا نال الينواليوضحنفينالح  ننوفقنالةايد(

5-11- Work Plane> Offset WP to> Global Origin 

 

 
 
 
 
 
 
 

 إلى الموقع الأصلي (WP)إعادة موضع مركز جملة المحاور المؤقتة  :(3-15) الشكل

 رسم الدائرة المفرغة الثانية:  5-12
 :(3-16)وفقناليسا نال الينواليوضحنفينالح  ننوابمد سمنال ائ ةنالي  غدنالم من

5-12-1. Preprocessor> Modeling> Create> Areas> Circle> Solid Circle> 

WP  X     =  0            )“WP X”  إع اوما ناي  زنال ائ ةن  ىناليعو نالأفقيناليؤة( 
WP  Y     =  0         )“WP Y” اليؤة نحاةولي)إع اوما ناي  زنال ائ ةن  ىناليعو نال  

Radius    =  0.4       (inch)                                             ) (بص نةر نال ائ ة  

                                                 >OK 

         2. Work Plane> Display WorkPlane  (Off) 

 
         

 

 

 

 

 

 

 

 

 

 

 

 رسم الدائرة المفرغة الثانية :(3-16) الشكل
 
 
 
 

 
A 
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 الدوائر من الشكل: طرح  5-13
 :(3-17)وفقناليسا نال الينواليوضحنفينالح  نم من   مغنال وائ نيننالح  ن

5-13- Preprocessor> Modeling> Operate> Booleans> Subtract> Areas >  

 >)يتم تحديد المساحة الكلية التي سيتم الطرح منها(>OK 

 >)يتم تحديد مساحتي الدائرتين المفرغتين(>OK 

  

  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 تفريغ الدوائر من الشكل :(3-17) الشكل

 :تقسيم النموذج -6
 باسيييت  ق ،ن(Quad)نل ةباصفففف نالبا جدنحفففف  ن  ا ينالأضففففلاعنبح ث  ك نسييي تق تمسييي ق ج       

  منن.(inch 0.5) الةبصفففف نال  ا ينالقميدنلر  نالأ ظيينرو ال  ىنأنن نم جاوزن (Free)نج تمسييي ق ج ح 
 :(3-18)هذهنالةي مدنوفقناليسا نال الينواليوضحنفينالح  ن

 A 

 B 

 
C 

 
F 

 E 

 
D 
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6- Preprocessor> Meshing> Mesh Tool>  

        1. Global:Set > SIZE Element Edge Length = 0.5 (inch) (الةبص نلر  نالأ ظيينرو ال)                

                                                                           >OK   

        2.  Mesh: Areas: Quad - Free > Mesh > Pick All 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 

 ضبط إعدادات التقسيم :(3-18) الشكل

 :حفظ الملف -7
 :(3-19)وفقناليسا نال الينواليوضحنفينالح  ننع ظني  نالةي ن) ة نإبجازنال قسمم(م من

7- File> Save as…> 

Directions           : c:/USERS >…                              (الع ظن)م من ع م نيوة  

 Save Database to: example-mesh.db                              )  م من سيمدنالي( 
                                                                 >OK 

 
A 

 G 
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 D 
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 H 
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ن
ن
ن
ن
ن
ن
ن

 حفظ ملف العمل :(3-19) الشكل

 :الموثوق ندالمستخصيص  -8
م من ضصفففففففففففففمصنالإسففففففففففففف بفا ناليوووقن  ىنالضرورناليعف  ةنل ف ائ ةنالي  غففدن)الي واجف ةنفينالر  ن

 :(3-20)واليوضحنفينالح  ننإ  اعناليسا نال الينضلا الأمس نيننالح  (نينن

8- Solution> Define Loads> Apply> Structural> Displacement> On Lines> 

   > ( اليع  ةنل  ائ ةنالي  غدنالمسا مدالضرورنالأ  ةدنم من ع م ن )> OK> 

>LAB2 DOFs to be Constrained = All DOF   ا ب قا  نوال و ابا ( افدن) و م ن  

                                                         > OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 الموثوق تخصيص الإنتقال في المسند :(3-20) الشكل
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 C 
 D 
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 E 
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 D 

 C 

 F 
 G 

 H 
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 :الموزعة بانتظام لةالحمو  طبيقت -9
نرإننالعيولدنيوز دن اب ظامن ح  ني غم ن  ىنالبص نالس  ينيننيعم

نن.(3-21)نفينالح  نال ائ ةنالي  غدن يانهونيوضح
  (𝑞1=50   Pound/inch.L)عمث:ن

 (𝑞2=500 Pound/inch.L)ن                                     ن
و ذلكنإظ ا نأ ةاي انفينعا ن اب نغم نن(Lines)م منأوً نإظ ا نالضرورن

ننننننننني ئمدنيننضلا :ننننننننننننننننننننننننننننننننننننننننننننننننننننننننننننن
نن(Plot Ctrl> Numbering…> LINE Line Numbers = On)ن

نإ  ففاعناليسففففففففففففففا نال ففالينضلا يننن(Line 7)ون(Line 6)  ىنالضرمنننم من ر مقنالعيولففدناليوز ففد
 :(3-23)ون(3-22)واليوضحنفينالح  منن

9-1. Plot> Lines 

   2. Solution> Define Loads> Apply> Structural> Pressure> On Lines> 

 

 > (فينال ائ ةنمس الذينميو نال   نالأ "6"م مناض ما نالضرن ةمن) > Apply 
VALUE   Load PRES Value  = 50     (Pound/inch)         (لعيولدناليوز دنفين  امدنالضر)ةميدنا  
VALUE                                  = 500   (Pound/inch)         (اليوز دنفينب امدنالضرلعيولدن)ةميدنا  

                                                      > Apply 

 > (فينال ائ ةنالذينميو نال   نالأمينن"7"م مناض ما نالضرن ةمن) > OK 

VALUE   Load PRES Value  = 500    (Pound/inch)         (لعيولدناليوز دنفين  امدنالضر)ةميدنا  
VALUE                                  = 50      (Pound/inch)         (لعيولدناليوز دنفينب امدنالضر)ةميدنا  

                                                       > OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

𝑞1  

𝑞2  

𝑞1  

𝐿6  
𝐿7  

 الحمولة الموزعة :(3-21)الشكل 
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 على الخط الأول تطبيق الحمولة الموزعة بانتظام :(3-22) الشكل
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 على الخط الثاني تطبيق الحمولة الموزعة بانتظام :(3-23) الشكل

 
A 

 B 

 C  D 
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 E 

 A 
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  بدء التحليل: -10 
 اليسا نال الي:نن، وفق(3-24)الح  ناليوضحنفين (Solve) اس ض امنالأي م منال  ءن ةي مدنال ع م ن

10- Solution> Solve> Current LS> OK> Close 

 ،(Solution is Done)  سالدومنم منالإب ظا نع ىنالإب  اءنيننال ع م ،نعمثنمةرينال  بايونفينهذاناليوا ن

نو ة نذلكنمي ننيةامبدنالب ائو.
ن
ن
ن
ن
ن
ن
ن
ن
ن
 

ن بدء التحليل (3-24 ):الشكل 

 النتائج:معاينة  -11
 معاينة الشكل المتشوه: 11-1

ننم ننالعيو  نالير قدنيننضلا ناليسففففففا نال الينواليوضففففففحنفينالحفففففف  ن  منيةامبدنال حففففففوهنالبا و
   :(3-26)و (25-3)

11- 1. General Postproc> Plot Results> Deformed Shape>  Def + undeformed > OK 

 

 

 

 

 

 

 

 

 

 

  

 تحديد الشكل المتشوه وخطوط الشبكة في الشكل الأصلي :(3-25) الشكل
 

L6 L7 

 B 

 C 

 
A 

 D 

 
A 

 B 

 C 
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 الشكل المتشوه :(3-26) الشكل

 
 :(Von Mises)إجهادات مخطط معاينة  11-2

نمنالحفففففففف  اليوضففففففففحنفيننيننضلا ناليسففففففففا نال الينون(Von Mises)  منيةامبدنيضررنإج ا ا ن
ن:(3-28)ون(3-27)ن

11-2. General Postproc> Plot Results> Contour Plot> Nodal Solu>   

                            Stress> Von Mises Stress > OK 

 
 لمعاينتها (Von Mises)إجهادات تحديد  :(3-27) الشكل

 

 
 
 

DISPLACEMENT 

Step=1 

SUB=1 

TIME=1 

DMX=0.001201 

 

 
A 

 C 

 B 



 تحوي فتحات دائرية L))صفيحة معدنية بشكل حرف نمذجة  -1                       سطحية        : أمثلة تطبيقية على نماذج لثالفصل الثا

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 225 - 

 

 

 

 

 

 

 

 

 

 

 

 

 (Von Mises)مخطط إجهادات  :(3-28) الشكل

 : (Von Mises)تغير إجهادات  مراحل مخططمعاينة  11-3
 ح  ني ع كن)فم مو(نيننضلا ناليسا نال الينن(Von Mises)مي ننيةامبدني اع ن غم نإج ا ا ن

ن:(3-30)ون(3-29)نمنالح  اليوضحنفيننو
11-3. Plot Ctrls> Animate> Deformed Results > 

                            Stress> Von Mises SEQV > OK 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

نبشكل متحرك )فيديو( (Von Mises)مراحل تغير إجهادات معاينة تفعيل  :(3-29) الشكل

 B 

 D 

 F 

 E 

 C 

 A 

NODAL SOLUTION 

Step=1 

SUB=1 

TIME=1 

SEQV  (AVG) 

DMX=0.001201 

SMN=4.80726 

SMX=2753.45 
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 (Von Mises)معاينة مخطط مراحل تغير إجهادات  :(3-30) الشكل

 :بشكل رقميعقد الالأفعال في ردود معاينة  11-4
ينال النيسفففففففففففا يننضلا نالن ةيين حفففففففففف  ن ق نالإسفففففففففف با ناليوووق  و نالأفةا نفينةممنيةامبدن  من

 :(3-32)ون(3-31)ح  مننواليوضحنفينال

11- 4- General Postproc> List Results> Reaction Solu> 

                                                            All Items> OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 ردود الأفعال في عقد الإستناد لمعاينتهاتحديد  :(3-31) الشكل

 

 

 

 

 
A 

 B 

 C 

NODAL SOLUTION 

Step=1 

SUB=1 

TIME=1 

SEQV  (AVG) 

DMX=0.001201 

SMN=4.80726 

SMX=2753.45 
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 عقد المعاينة ردود الأفعال في  :(3-32) الشكل

 
 
 
 

  الأول  المثال  نهاية
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q= 5 × 107 N/m.L 

X 

Z 

Y 

L
 =

 8
 m

 

  :لثانيالمثال ا 2-3
 مقطع ربع دائري قشرية إسطوانية ذاتنمذجة 

سهايةة ذ ة إسةزس،س(r=1m)،سةذصررقسقية اس(L=8m)يةلهاسس،قشررة إسطوررية ذ إسم طس ريعسةاعسي  ة 
(𝜃 = س(0.1m)،سو اكإس ليارإس لاةلىسة لأخ ةةس،سة يس ؤلفإس نسخ سسياراط(t=0.35m)ةو اكتهاس،س(90°

لح ةلإس ةزعإسس ةثةقإس نس لأورررفب،سةتخ رررع لرشرررة إسس،(0.05m)ةوررر اكإسكبسياراطس نس لياراطس لي خ  إس
q=5)س نس لأع ىسااذتظام × 107 N/m.L)س،رشررررة إ لذ مجإس ل ي ةبسةس،س(3-33)سع ىس لشرررركبسك اس ةس ا نس

س.(Von Mises)ةسطجهاي طس،سذترالاط لإس خييس عا ذإةس
𝐸 = 190 × 109  𝑁 𝑚2⁄         

              𝜈  = 0.25                                 

 س:ية رإس عةفإس:من المثال هدفال 

 .تعة قس ريعس ؤلقس نسعيةسياراطس خت فإ 
 .تة  حسك ف إسطيخابس ة يسم طس ة صفاطس حييةسةفقس تجاهس لأل اق 
 س   .قشة إسطوية ذ إسم طس ريعسةاعسي  ة ذ مجإس 

س
س
س
س
س

                                      
 

 اوأبعادهقشرية شكل ال :(3-33) الشكل 
 :خطوات الحل  

 :المستخدمة عناصرال تحديد -1
س:(3-34)،سةفقس ل واةس لتاليسة ل ة حسفيس لشكبس(Shell 181)و تمس وتخي مس لعذصةس

1- Preprocessor> Element type> Add/Edit/Delete> Add: Shell> 3D 4node 181> 

                                                                                                        > OK> 

                                                                                                        > Options…> 

Storage of Layer Data    K8    = Bottom 1st top last  (سةت بتك ف إس)لياراط >OK> Close 

 

 

 

 

𝑟 = 1 m 𝜃 = 90°  

X 

  ريعس لرشة إ
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 صر المستخدمالعنتحديد  (3-34):الشكل 

 تعريف خصائص المواد المستخدمة: -2
س نسخلابس) عا بساة ورررررررةنةسس) عا بس ل ةةذإة لتيس يس ل ورررررررتخي إسسةاي تمستعة قسخصرررررررا  س ل 
 :(3-35) ل واةس لتاليسة ل ة حسفيس لشكبس

2- Preprocessor> Material props> Material models> Structural>Linear> Elastic> 

                                                                                                                          > Isotropic 

EX              = 190e9      (𝑁 𝑚2⁄ سسسس( اية عا بس ةةذإس ل)               (  

PRXY         = 0.25                                       ( اية عا بساة وةنسل )  

 
C 

 
B 

 
E 

 
D 

 
A 
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H 
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 المستخدمةللمادة  معامل المرونة ومعامل بواسونتعريف  (3-35):الشكل 

 :مقطع القشرية تعريف -3
سن  ل واةس لتاليسة ل ة حسفيس لشك س نسخلابس ل كةنس نسخ سسياراطس ريعس لرشة إ تمستعة قس

ةورررر اكإسكبسياراطس نس لياراطس لي خ  إسس(0.1m)ح ثسورررر اكإس ليارإس لاةلىسة لأخ ةةسس،(3-37)ةس(36-3)
(0.05m): 

3- Preprocessor> Section> Shell> Lay-up>Add/Edit> Add Layer )أةاعسذرة طساال اةس(  
(1-3)سو اكإسكبسيارإسة تجا هاسك اس ةس ا نسفيس لجيةبس تمستحي ي <   

> Summary  (  خ سعييس لياراطسة لو اكإس لك  إ)ل عا ذإس  
 في مقطع القشرية سماكة كل طبقة واتجاهها :(3-1) جدولال

               Thickness 

 )السماكة( 

Material ID 

 )رقم المادة(

Orientation 

 )الاتجاه(

Pictorial View 

 )معاينة الشكل( 

5 1.0 1 0  

4 0.05 1 45  

3 0.05 1 90  

2 0.05 1 -45  

1 1.0 1 0  
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 C 

 D 

 E 



 مقطع ربع دائري قشرية إسطوانية ذاتنمذجة  -2                                        سطحية        : أمثلة تطبيقية على نماذج لثالفصل الثا

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 231 - 

 
 
 
 
 
 
 
 

 تحديد سماكة كل طبقة واتجاهها :(3-36) الشكل

 
 معاينة ملخص عدد الطبقات والسماكة الكلية :(3-37) الشكل

ل وررررررراةس س نسخلابعييس لياراطسة تجا اتهاسة ل ة يس لتااعإسلهاسع ىس لة جهإس لةورررررررة  إ،س عا ذإستتمس
س:(3-38) لتاليسة ل ة حسفيس لشكبس

 Preprocessor> Section> Shell> Lay-up>Plot Section> OK 

 س:(1) ملاحظة 
سفيسحابسكانسعييس لياراطسكا ةس  كنستحي يس جابس ع نسل عا ذإس لياراطسف ه.

س
س
س
س
س
س
س
س
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D 

 
E 
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س
س
س
س
س
س
س
س
س
س
س
س
س
 

ستحديد عدد الطبقات المراد معاينتها على الواجهة الرسومية :(3-38) الشكل

 :قشريةالنمذجة  -4
سا،سوررررر تمسفيس لاي سةورررررمسةاعسطورررررية ذإسااعتااة ع ىس لشررررركبس ل ي ةبسل رشرررررة إ نسأجبس لحصرررررةبس

ة لإارا سس(Volumes Only)سفريسذ ةمجسحج يس) ريعس   ئ(سةفقس لأاعايس ل عي إ،سثمسوررر تمسحمقسس لحجم
 صررررررراحسلي ذاسةاعس ورررررررية ذإس فةكإ،س تمساعيسملكسحمقسسملك لخاةج إس ل حييةسلهمهس لحجم،سةاسورررررررية ع ىس ل

ع ىسورررريحس لرشرررررة إسسة لإارا س(Areas and Below)سوررررية لهمهس لستااعإ لخيةيس ل عس ل وررررتة إسسوررررية  ل
 :(3-40)ةس(3-39) ل واةس لتاليسة ل ة حسفيس لشك  نسس نسخلابتتمس لع   إسسفري.

4-1. Preprocessor> Modeling> Create> Volumes> Cylinder> By Dimension>  

  RAD1       Outer Radius                    =  1       (m)                       (لخاةجيذصقس لريةس )  
RAD2       Optional Inner Radius      =  0       (m)                        (ي خ يذصقس لريةس ل)  
Z1,Z2       Z-Coordinates                   =  0 , 8  (m)  (طحي ث اطساي  إسةذها إس حةةس لإوية ذإ)   

THETA1   Starting Angle (Degrees) =  0        (m)                                   (ز ة إس لاي  إ)   

THETA2   Ending Angle (Degrees)  =  90      (m)                                   (ز ة إس لذها إ)   

                                                    > OK 

   2. Isometric View  .  

 

 

 

 

 

 
A 

 
B 
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 ربع الإسطوانة )نموذج حجمي( رسم :(3-39) الشكل
 

   3. Preprocessor> Modeling> Delete> Volumes Only> Pick All                 (حمقس لحجم)  

   4. Plot> Area 

   5. Preprocessor> Modeling> Delete> Areas and Below>             (سوية حمقس ل)ل وتة إ  

 OK < لرشة إسايةنستحي ي(سويحارىسلوية س ل وتة إ،سة ) تمستحي يسج  عس  <       

 س:(2) ملاحظة 
  كنسلتورره بسع   إس لتحي يس لتحكمسا ذظةةس لشرركبسع ىس لة جهإس لةوررة  إساال ررميس ل وررت ةس

س.ةزةس ل اةسس لأ  نس(Ctrl)ع ىسزةس
س
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 القشريةحذف السطوح المستوية والإبقاء على سطح  :(3-40) لشكلا

 :تقسيم النموذج -5
قيعإ،سةتروررر مس لخيةيس ليةل إسس(25) تمستروررر مس لخيةيس لرةوررر إسعذيساي  إسةذها إس لرشرررة إسطلىسوررر

ةسس(3-41)،ستتمس لع   إسةفقس ل وررررررراةس لتاليسة ل ة رررررررحسفيس لشرررررررك  نسقيعإس(60)ع ىسجاذايس لرشرررررررة إسطلىس
س:(42-3)

                                              

5- Preprocessor> Meshing> Mesh Tool>  

1. Lines :Set > 

 > بداية ونهاية القشرية( )يتم تحديد الضلعين القوسيين في > 

No. of Element Divisions = 52   (ييس لريعع)                

                                                                       >Apply 

  > القشرية(على جانبي  المستقيمين)يتم تحديد الضلعين  > 

No. of Element Divisions = 60   (سعيي)لريع                

                                                                       >OK   

 
A 

 
B 

 
C 

D 
D 
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  2.  Mesh: Areas: Quad - Free > Mesh > Pick All 

 
 
 
 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 ضبط إعدادات التقسيم :(3-41) الشكل
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Mesh:60 

Mesh:25 

Mesh:60 

Mesh:25 

 
C 

 
D 

 I 

 
H 

 F 

 E 

 G 

 J 

 K 

 L 



 مقطع ربع دائري قشرية إسطوانية ذاتنمذجة  -2                                        سطحية        : أمثلة تطبيقية على نماذج لثالفصل الثا

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 236 - 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 تقسيم إعطاء أمر ال :(3-42) الشكل

 :(Static)ستاتيكي  نوع التحليلتحديد  -6
س نسخلابس ل وررررراةس لتاليسة ل ة ررررحسفيس لشررررركبس(Static)ااعتااةهسوررررتات كيستحي يسذةعس لتح  بس تمس

 :(3-43)س

6- Solution> Analysis Type> New Analysis Type> Static 

 

 

 

 
 
 
 
 
 

 

 "(Static) ستاتيكي" تحديد نوع التحليل :(3-43) الشكل
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 D 
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 :المساندتخصيص  -7
 ة ررحسفيسة لسطتااعس ل ورراةس لتاليسخلاب تمستخصرر  س لةثاقإسفيس ليةقس لوررف يس نس لرشررة إس نس

س:(3-44) لشكبس

7-1. Bottom View   

    2. Solution> Define Loads> Apply> Structural> Displacement> On Lines> 

        > (  <OK <( لخيس لرةويس لوف ي تمستحي يس

>LAB2 DOFs to be Constrained = All DOF   لاذترالاطسة ليةة ذاط(كافإس)تثا طس  

                                                         > OK 

س

س

س

س

س

س

س

س

س

 

 

 
 

 

 تخصيص الإنتقال في المسند :(3-44) الشكل
 

 
A 

 B 

 C 

 D 
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 :الموزعة بانتظام لةالحمو  طبيقت -8
ساليطتااعس ل ورررراةس لتسخلاب تمستيا قس لح ةلإس ل ةزعإسع ىس لخيس لرةورررريس لع ة س نس لرشررررة إس نس

 :(3-45)ة ل ة حسفيس لشك  نس

8-1. Plot> Lines 

   2. Solution> Define Loads> Apply> Structural> Pressure> On Lines> 

              > ( لرةويس لع ة ) تمس خت اةس لخيس > Apply 
VALUE   Load PRES Value   = 5e7    (N/m.L)    (لح ةلإس ل ةزعإسفيساي  إس لخي)ق  إس  

                                                                   > OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 
 
 
 
 
 
 
 

 قوسي العلويالخط ال على الموزعة بانتظامتطبيق الحمولة  :(3-45) الشكل

  التحليل: بدء -9
  ل واةس لتالي:سس، وفق(3-46) لشكبس ل ة حسفيس (Solve) تمس لاي ساع   إس لتح  بسااوتخي مس لأ ة

9- Solution> Solve> Current LS> OK> Close 
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س
س
س
س
س
 

س بدء التحليل (3-46 ):الشكل 

 النتائج:معاينة  -10

 معاينة الإنتقالات: 10-1
قس،سع  اًساأنس ر اسس لتكا ةست را ي،سةفطظهاةسحة قس لشرررركبسك ةس ل شررررةهتتمس عا ذإس لإذترالاطس عس

س:(3-48)ةس(3-47) لشك  نس ل ة حسفيسس ل واةس لتاليسة
10-1- General Postproc> Plot Results> Contour Plot> Nodal Solu> 

                                     DOF Solution> Displacement Vector Sum 

Undisplaced Shape Key = Deformed Shape with Undeformed Edge 

 
 
 
 
 
 
 
 
 
 
 
 

 الإنتقالات لمعاينتهاتحديد  :(3-47) الشكل

 B 

 C 
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 D 
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 D 
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 معاينة الإنتقالات :(3-48) الشكل

س نسخلاب:سل رشة إس تمستفع بس  ل عا ذإس لحج  إ
 PlotCtrls> Style> Size and Shape…> Display of element= On 

 خلاب:ةتتمسطلما س ل عا ذإس لحج  إساذفسس لية رإس نس
 PlotCtrls> Style> Size and Shape…> Display of element= Off 

 :(Von Mises)إجهادات مخطط معاينة  10-2
س لشررررررررك  ن ل ة ررررررررحسفيسس نسخلابس ل ورررررررراةس لتاليسةس(Von Mises)تتمس عا ذإس خييسطجهاي طس

س:(3-50)ةس(3-49)س
10-2- General Postproc> Plot Results> Contour Plot> Nodal Solu>   

                            Stress> Von Mises Stress > OK 

 

NODAL SOLUTION 

Step=1 

SUB=1 
TIME=1 

USUM  (AVG) 

RSYS =0 
DMX=0.006012 

SMX=0.00601 

Max=0.00601 Min=0 
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 لمعاينتها (Von Mises)إجهادات تحديد  :(3-49) الشكل

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 (Von Mises) معاينة مخطط إجهادات  :)50-3( الشكل

 لهيقس نس ل ثابستة ررررررررررررر حسك ف إسطيخابس ة يسم طس ة صرررررررررررررفاطس حييةسةفقس تجاهسس:(3) ملاحظة 
س لأل اق.

 

 

 

 
A 

 C 

 B 

NODAL SOLUTION 

Step=1 

SUB=1 
TIME=1 

SEQV  (AVG) 

DMX=0.006012 
SMN=0.116E+09 

SMX=0.181E+09 

Max=0.181E+09 Min=0.116E+09 

  الثاني  المثال  نهاية
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  المثال الثالث: 3-3
 مستوية صفيحة على حراري حمل تطبيق

 ا خط ا مشفففة  ةم   لم  ،(Al)  أ من  م (St) ف لاذ ةي  ، مؤ ة  من صفففةشفففلي     مسفففة   صفففة     
 ا  لي هل ا ةةلا  (20m) لهط   ،   ث  بلغ(3-51) م ضفففف   الش ا شفففف  ا صففففة     أبعلد ،ب نهمل  اصفففف ا 

(4m)  ةع ض   م   ة ،ىالأخ   ط اف ا لاثل من الأ         ا د من ط ف ق فد م  هي،  سفففففففففففففمفل ةهفل مهملف
𝑇∆)   ا ي =    . معل ن  الانةقللات ا نلةج  ،ا مطل ب إج اء ا ة ل   ،(℃120

𝐸𝑆𝑡:   م  ن معلم  ا  = 200 𝐺𝑃𝑎     , 𝐸𝐴𝑙 = 69 𝐺𝑃𝑎    
𝜈𝑆𝑡     : ب اس ن معلم   = 0.303           , 𝜈𝐴𝑙  = 0.334 

𝛼𝑆𝑡 معلم  ا ةمدد ا   ا ي: = 13 × 10−6  , 𝛼𝐴𝑙 = 22.2 × 10−6 

 :مع ف  ط  ق :  الهدف من المثال                                   

 ةطب ق ا  م  ا   ا ي  . 
 ا مسل ات  ط  ق  ا  ص   الش ا ق اءات بلسةخدام(Path)              . 

  :خطوات الحل 

 :المستخدم صرعنال تحديد -1
 :(3-52)،  فق ا مسل  ا ةل ي  ا م ضح في ا ش   (Plane183)س ةم اسةخدام ا عنص   

1- Preprocessor> Element type> Add/Edit/Delete> Add:  Solid> 8node 183> OK> 

                                                         Options…> 

Element Shape            K1 = Quadrilateral           (  بلاي الأضاثعا عنص :  ش )  

 Element Behavior       K3 = Plane Strain              )   سل   ا عنص : ةغ  ات مسة( 
Element Formulation  K6 = Pure Displacemnt   ( صلف   انةقللاتا عنص :  ص غ)  

 

                                                                                                                                  

 

 

 

 

 

 

 

 

 صر المستخدمالعنتحديد  (a-52-3):الشكل 
 

 

 

2m 

2m ألمنيوم 

 فولاذ

20m X 

Y 

Z 

 
B 

 
A 

 اوأبعاده صفيحةشكل ال :(3-51) الشكل

 (A-A) مقطع شلي  ي

 صفيحة الفولاذ

 صفيحة الألمنيوم

 خط اللحام

A 

A 
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 صر المستخدمالعنتحديد  (b-52-3):الشكل 

 المستخدمة: ادةتعريف خصائص الم -2
ا مسل  ا ةل ي  ا م ضح  من خاث  )  E ، 𝜈،𝛼) ا ةي هي ا مسفةخدم    لد ةم ةع  ف خصفلص  ا م

 :(3-55)  (3-54)  (3-53) لأش ل في ا

2- Preprocessor> Material props> Material models> 

   1.  Material model Number1> Structural>Linear> Elastic> Isotropic 

EX            = 2e11    (𝑁 𝑚2⁄                 (معلم  م  ن  ا ة لاذ) (

PRXY       = 0.303                                 (ة لاذمعلم  ب اس ن  ل)  

   2.  Thermal Expansion> Instantaneous Coefficient> Isotropic  

CTEX       = 13e-6    (معلم  ا ةمدد ا   ا ي  لة لاذ)        
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 المستخدمةالفولاذ لمادة  معامل المرونة ومعامل بواسونتعريف  (3-53):الشكل 

 
 
 
 
 
 
 
 
 

 
 المستخدمةالفولاذ لمادة  معامل التمدد الحراري تعريف :(3-54) الشكل

   3.  Material> New Material> OK 

   4.  Material model Number2> Structural>Linear> Elastic> Isotropic 

EX             = 69e9     (𝑁 𝑚2⁄              (معلم  م  ن  الأ من  م) (

PRXY       = 0.334                              (معلم  ب اس ن  لأ من  م)  

   5.  Material model Number2> Thermal Expansion> Instantaneous Coefficient 

                                                                                         > Isotropic  

CTEX       = 22.2e-6               (معلم  ا ةمدد ا   ا ي  لأ من  م)   
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   المستخدمةالألمنيوم لمادة  معامل التمدد الحراري و معامل المرونة ومعامل بواسونتعريف  (3-55):الشكل 

 :صفيحتي الفولاذ والألمنيوم رسم -3
 :(3-56)ا مسل  ا ةل ي  ا م ضح في ا ش    من خاث صة  ةي ا ة لاذ  الأ من  م  ةم  سم 

3- Preprocessor> Modeling> Create> Areas> Rectangle> By Dimensions> 

X1, X2   X-Coordinates =   0  , 20                          ( ا ة لاذي صة   ط   ا)  

Y1, Y2   Y-Coordinates  =   0  , 2                  ( ا ة لاذي صة   ا ةةلع مقطع ا)  
                                  > Apply 

X1, X2   X-Coordinates =   0  , 20                           (   الأ من  م صة   ط)  

Y1, Y2   Y-Coordinates  =   0  , -2                  ( الأ من  م صة   ا ةةلع مقطع)  
                                  > OK 
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 صفيحتي الفولاذ والألمنيومرسم  :(3-56) الشكل

 :ي الفولاذ والألمنيومصفيحتلصق  -4
 :(3-57)ا مسل  ا ةل ي  ا م ضح في ا ش    من خاث صة  ةي ا ة لاذ  الأ من  م  ةم  صق  

4- Preprocessor> Modeling> Operate> Booleans> Glue> Areas> Pick All  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 صفيحتي الفولاذ والألمنيوملصق  :(3-57) الشكل

 :صفيحةتقسيم ال -5
 ة   صففففففففا ةي ةمل  ا   ة د د ا م اد الافة اضفففففففف    لمسففففففففل   ا عل    يب  إاطلء أم  ا ةقسفففففففف م  جب 

ي  ا م ضفففح ،  فق ا مسفففل  ا ةل الأ من  م صفففة    لمسفففل   ا سفففةل    ا ةي ةمل  ا م اد الافة اضففف     ، ا ة لاذي
 :(3-59)  (3-58)  نفي ا ش ل
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5-1. Preprocessor> Modeling> Create> Elements> Elem Attributes>  

 Plane183 = [TYPE]                                     ن ع ا ملد  في  ل   ج د أ ل  من ن ع( ة د د)

 1 =  [MAT]                                   لفة اضي(  ة لاذا ةلبع  ملد  ا   من خصلص  ا م اد  1ا  يم  ة د د)

   2. Preprocessor> Meshing> Mesh Tools> Smart Size> Fine = 3 > Mesh 

(1ذات ا  يم  ا عل     ا مسل  ة د د) ةم  <                                                                   > OK 

   3.  Plot> Areas 

   4.  Preprocessor> Modeling>Create> Elements> Elem Attributes>  

 Plane183 = [TYPE]                                   في  ل   ج د أ ل  من ن ع(ن ع ا ملد   ة د د)

 2 =  [MAT]                               لفة اضي(  الأ من  ما ةلبع  ملد    من خصلص  ا م اد  2ا  يم  ة د د)

   5. Preprocessor> Meshing> Mesh Tools> Smart Size> Fine =3 >Mesh 

 OK <  (ا سةل  ا مسل  ة د د) ةم  <                                                                  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 تقسيم الصفيحة الفولاذية )العلوية(  :(3-58) الشكل
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 إمل بل نق  ةم ا ة د د 
 هنل  ةلب  ا  يمبأ  

 هنل
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  ملاحظة:
 : بط  ق  أخ ى من خاث  ا مسل ة د د ا م اد الإفة اض   أن  ةم من ا مم ن أ ضلً  لن 

(Preprocessor>Meshing> Mesh Tools> Element Attributes: Global: set) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 تقسيم صفيحة الألمنيوم )السفلية(  :(3-59) الشكل
 

 :(Static)تحديد نوع التحليل ستاتيكي  -6
 من خاث  ا مسفففففل  ا ةل ي  ا م ضففففح في ا شففففف   (Static)بلاةبل ه سففففةلة  ي ة د د ن ع ا ة ل    ةم 

 (60-3): 

6- Preprocessor> Load> Analysis Type> New Analysis Type> Static > OK 
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 إمل بل نق  ةم ا ة د د 
 هنل  ةلب  ا  يمبأ  

 هنل
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 "(Static) "ستاتيكي تحديد نوع التحليل :(3-60) الشكل

 :وثاقةالتخصيص  -7
 :(3-61)من خاث  ا مسل  ا ةل ي  ا م ضح في ا ش   ةخص   ا  للي   ةم 

7- Preprocessor> Load> Define Loads> Apply> Structural> Displacement> 

              > On Lines > 

> ( في ط ف ا  للي  خط ن ا شلي    نا  ةم اخة ل   )> All DOF> OK 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 تخصيص الوثاقة :(3-61) الشكل
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 :تطبيق الحمل الحراري -8
 :(3-62)من خاث  ا مسل  ا ةل ي  ا م ضح في ا ش   ةطب ق ا  م  ا   ا ي  ةم 

8- Preprocessor> Load> Define Loads> Apply> Structural> Temperature> 

                                                                                                   > On Areas> Pick All 

VAL1   Temperature = 120                      (ا ة ق ا   ا ي)  
 
 
 
 
 
 
 

 

 
 
 
 

 ل الحراريحمالتطبيق  :(3-62) الشكل

  التحليل: بدء -9
 ا مسل  ا ةل ي:  ، وفق(3-63)ا ش   ا م ضح في  (Solve) ةم ا بدء بعمل   ا ة ل   بلسةخدام الأم 

9- Solution> Solve> Current LS> OK> Close 

 
 
 
 
 
 
 
 
 
 

  بدء التحليل (3-63):الشكل 
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 النتائج:معاينة  -10

 معاينة الشكل المتشوه: 01-1
   :(3-65)  (3-64) ن من خاث  ا مسل  ا ةل ي  ا م ضح في ا ش ل ةةم معل ن  ا ةش ه ا نلةج

10- 1- General Postproc> Plot Results> Deformed Shape> Def + undeformed> OK 

 

 

 

 

 

 

 

 

 

 

  

 الشبكة في الشكل الأصليتحديد الشكل المتشوه وخطوط  :(3-64) الشكل

  
 الشكل المتشوهمعاينة  :(3-65) الشكل

 :معاينة الإنتقالات 01-2
 (3-68)  (3-67)  (3-66)ل  ش من خاث  ا مسل  ا ةل ي  ا م ضح في الأمعل ن  الإنةقللات ةةم 

 (69-3): 
10-2-  General Postproc> Plot Results> Contour Plot> Nodal Solu> DOF Solution 

                                                            > X-Component of Displacement> Apply 

                                                            > Y-Component of Displacement> Apply  

                                                            > Displacement Vector Sum        > OK 
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 C 

DISPLACEMENT 
Step=1 

SUB=1 

TIME=1 
DMX=0.127771 
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 الإنتقالات لمعاينتهاتحديد  :(3-66) الشكل
 

 
 
 
 
 
 
 
 

     
 (Y)الإنتقالات بالاتجاه  مخطط :(3-68) الشكل                           (X)الإنتقالات بالاتجاه  مخطط :(3-67) الشكل      

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 الإنتقالات محصلة مخطط :(3-69) الشكل

 
A 

 B 

 C 

NODAL SOLUTION 

Step=1 

SUB=1 

TIME=1 

UX         (AVG) 

RSYS=0 

DMX=0.127771 

SMX=0.076048 

NODAL SOLUTION 

Step=1 

SUB=1 

TIME=1 

UY         (AVG) 

RSYS=0 

DMX=0.127771 

SMN=-0.006383 

SMX=0.113691 

 

NODAL SOLUTION 

Step=1 

SUB=1 

TIME=1 

USUM         (AVG) 

RSYS=0 

DMX=0.127771 

SMX=0.127771 

Max=0.076048 Min=0 Max=0.113691 Min=-0.006383 

Max=0.127771 Min=0 
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 :بشكل أشعة المخرجاتمعاينة  01-3
 :(3-70) خاث  ا مسل  ا ةل ي  ا م ضح في ا ش   منا مخ جلت بش   أشع  معل ن  ةةم 

10-3-  General Postproc> Plot Results> Vector Plot> Predefined> OK 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 
 
 
 
 
 
 
 
 
 
 

 عرض المخرجات بشكل أشعة :(3-70) الشكل

 :معاينة ردود الأفعال عند الوثاقة 01-4
  (3-71)  نخاث  ا مسفففففففففففل  ا ةل ي  ا م ضفففففففففففح في ا شففففففففففف ل ةةم معل ن   د د الأفعل  اند ا  للي  من

 (72-3): 

10-4-  General Postproc> List Results> Reaction Solu> All Items> OK 

 

Max=0.127771 Min=0 
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 مساند بهدف معاينتها الردود الأفعال في تحديد  :(3-71) الشكل

 
 معاينة ردود الأفعال :(3-72) الشكل

 :معاينة المخرجات باستخدام المسارات 01-5
 : معل ن  ا مخ جلت بلسةخدام ا مسل ات

 :(3-73) في ا ش     ا م ض   ا ةل   خط اتخاث  ا  من ةم أ لًا ةع  ف ا مسل    (1
10-5-1.  General Postproc> Path Operations> Define Path> By Location> 

                                    Define Path Name     = p1             ) ةع  ف اسم ا مسل( 
                                    Number of Points      = 2                          (ادد ا نقلط)  

                                    Number of Data Sets = 40                     (ادد ا ب لنلت)  

                                    Number of Divisions = 40                  (ادد ا ةقس ملت)  

 B 

 C 

 
A 
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>OK> 

                                    Path Point Number                 = 1                        ( يم نقط  ا مسل )  

                                    X,Y,Z Location in Global CS = 0, 0, 0            ( إ دال لت نقط  ا مسل)  

>OK> 

                                    Path Point Number                 =2                          ( يم نقط  ا مسل )  

                                    X,Y,Z Location in Global CS = 20, 0, 0          ( إ دال لت نقط  ا مسل)  

>OK> Cancel 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 

 المسارتعريف  :(3-73) الشكل
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في    ا م ض   ا ةل   خط  خاث  ا  منا مطل ب معل نةهل الش ا مسل   ا مخ جلت ع  ف ةم ةلم  (2
 :(3-74) ا ش  

2.  General Postproc> Path Operations> Map onto Path> 

                                                                                              1. UX       > Apply 

                                                                                              2. UY       > Apply 

                                                                                              3. USUM > OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 تعريف المخرجات المطلوب معاينتها على المسار :(3-74) الشكل
  م ض  ا   ا ةل   خط  خاث  ا  منا مطل ب معل نةهل الش ا مسل   ا مخ جلت اخة ل  ةم   بعد ذ   (3

 :(3-75) في ا ش  
3.  General Postproc> Path Operations> Plot Path Item> On Graph>  

                                                                                              1. UX       > Apply 

                                                                                              2. UY       > Apply 

                                                                                              3. USUM > OK 
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 من خلال "المسارات" مخططات الإنتقالاتمعاينة  :(3-75) الشكل
 

من ا ماث ظ بأنه بسبب ف ق ب ن الم  ا ةمدد ا   ا ي     من صة  ةي ا ة لاذ  الأ من  م فإن 
 ةزا د   لإنةقل  ا  لي (UX)  ةزا د بش   من ني، ب نمل ا مسقط الأفقي ا  لي  لإنةقل  (UY) ا مسقط ا شلي  ي

بش   خطي،  بل ةل ي فإن ا م صل  ا  ل    لإنةقللات ةةزا د بش   من ني  مل ه  م ضح في الأش ل  
 ا سلبق .

 
 
 
 

POST1 
STEP=1 

SUB=1 

TIME=1 
PATH PLOT 

UX 

 الموقع

(DIST) 

 

الشاقوليالإنتقال   

(UY) 

 

 الموقع

(DIST) 

 

الكليالإنتقال   

(USUM) 

 

 الموقع

(DIST) 

 

الأفقيالإنتقال   

(UX) 

 

POST1 
STEP=1 

SUB=1 

TIME=1 
PATH PLOT 

UY 

POST1 

STEP=1 

SUB=1 
TIME=1 

PATH PLOT 

USUM 
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 (3-76) ن في ا ش ل   ا م ض   ا ةل   خط  خاث  ا  من  معل ن  مخ جلت ا مسل ات بش    يمي (4
 (77-3): 

4.  General Postproc> List Results> Path Item> OK> UX, UY, USUM> OK 

 

 

 

 ذ

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

   

 المسار والمخرجات المطلوب معاينتها بشكل رقميا   تحديد :(3-76) الشكل
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 معاينة المخرجات بشكل رقمي :(3-77) الشكل

 
 
 
 
  الثالث  المثال  نهاية 
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  المثال الرابع: 4-3
 (Probabilistic Design)التصميم الإحتمالي 

هب رهوربةةنرفيررة  بنرطعفرمبوثوقر،(1mm)وسففب ها  رر(100mm)طولرضففه   ررصففحة مربعة م
 ،(Mean=100N)ةةهغرباوسفففففطرشففففف ا  رر،بطةقمرفيروسفففففط  ر(P)ر،رواخضفففففورل بولمربعه  (3-78)رالشفففففهل

 ةثرةبهنرأنرر،لهشففففففففف رالب خلاتهذهراخضفففففففففورر.(Standard deviation=10N) والإن عافرالب ة عيرل  
ال بولمراخضفففففففوررهب رةسفففففففةءرالخط جرالن المرننرالاصفففففففنةو،ر(0.1mm±)ااغةعرأة   رالصفففففففحة مرةبق اعر

بنرباوسفففففففطرشففففففف  رال بولم.رهب رأنرالال عءرر(%10) ةثرةةهغرالإن عافرالب ة عيررأةضففففففف  ررطةقمرلهشففففففف الب
روهيربوض مرفيرالل ولرالا لي:ر،أظ عترةأنهرخص ئصرب   رالصحة مرلةسترث ةام

رخصائص المادة ونوع التوزيع  :(3-2) جدولال
 خصائص المادة القيمة الإسمية (Distribution) نوع التوزيع

Gaussian 

Standard deviation: 3 - 5 percent 
210.0 N/mm2 ب  بلرالبعونمر_ةونغ 

Uniform 

Standard deviation: 5 percent 
8.0e-6 kg/mm3 الب   رهث فم  

ر:البطهوءور
رلا  ة راأثُّعرالبخعل تر)البابثهمرة لسففففففف  ر،(Probabilistic Design)ر اب ليالإرصفففففففبة إلعاجرالار

وال بولمرر،وخصففففففففف ئصرالب   ر،لة   رالصفففففففففحة مر:النظبيروالإل   رالبه فئرالنظبي(رة لشففففففففف رالب ط 
ر:البطةقم.رة ةثرةا 

رالإ ص ئةمرلا  ة رفةب رإذاره نرالابثةلر قةق.ب  ةنمرالنا ئجر .1
 .(0.525mm) أنرةةق رالس  رالنظبيرأقلربنرا  ة را اب ل .2

 .هذهرالقةبمرأقلربنرأنرةهونر(%90)رالذيرة ققرا اب لةمرةبق اعرا  ة رالس  رالنظبي .3
ر.ذاترالاأثةعرالهةعرنه رالنا ئجالب خلاتررلا  ة  س سةمرالنا ئجررب  ةنم .4
رالاة ثعرعسففففففففففففف  .5 ر(Scatter Plot)ربفخطط

رلهبخعل ترها ةورلهب خلاترالهثعرأهبةم.
رالإعاففففففففففةفففففففففف ط .6 ربفففففففففف فففففففففف بففففففففففل  افففففففففف فففففففففف ةفففففففففف 

ةففففففففةففففففففنرر(Correlation Coefficients)ر
 ررررررالب خلاتروالبخعل ت.

  ب عفمرطعةقم:ررمن المثال:الهدف 

 الاصبة رالإ اب ليانحةذر (Probabilistic Design).رر 
 قةبمرب    رأنرةةق رالس  رالنظبيرأقلربنرا  ة را اب ل. 
 هذهرالقةبمرأقلربنرةهونرة ةثةبق اعرب   ،ررالذيرة ققرا اب لرالس  رالنظبيقةبمرا  ة ر. 

 

1mm ±0.1  

𝑃 =  
Mean Value = 100 𝑁 
Std. Deviation = 10 𝑁 

  

100mm ±0.1  

 صفيحةشكل ال :(3-78) الشكل
 اوأبعاده

glossary.html#tutg.G.Dist
glossary.html#tutg.S.Dev
glossary.html#tutg.U.Dist
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  س سةمرالنا ئجربنرخلالرب  ةنمرالنا ئجذاترالاأثةعرالهةعرنه رالب خلاتررا  ة . 
  ربخططرالاة ثعرعس(Scatter Plot)لهبخعل ترها ةورلهب خلاترالهثعرأهبةم.ر 

  :خطوات الحل 
رفقط.ر(Probabilistic Design) الاصففبة رالإ اب لية  فرأنرةا رالاعهة ربنرقةلرالبسففاخ  رنه ر

ا رفةهرروق رالا هةلراله بلرلهصففففففحة م،رالبهفرةاضففففففبنر ةثبهفرهذارالبث لرب حوظرضففففففبنرالةعن بج،رإنرف
وانحةذهرنه رالصفففففففففففففحة مر (”Probabilistic Design System “PDS)إ خف لرنظ  رالاصفففففففففففففبة رالإ اب لير

ر.(Outputs)والبخعل ترر(Inputs)لا عةفرالب خلاترر(Parameters)وا رإساخ ا رالباغةعاتر، الب ط  

  :(البرنامج ضمن )الموجودنموذج ملف الفتح  -1
بنرخلالرااة عرر(ANSYS)جرةعن برضفففففبنهذارالبث لروالبولو رالذيرا رفةهرنبذلمر ةا رفاحرالبهف

  :(3-79)والبوضحرفيرالشهلررالبس عرالا لي

1- Utility Menu> File>Read Input from…> 

    C:/ > Program Files> Ansys Inc> V140> ANSYS> data> models> plate.mac  

ة ةثرناجرر،ل ج (16) أطعافرالصففففحة مرإل خطوطرا راقسففففة رهب ر ،(Shell181) ا راسففففاخ ا رال نصففففعوق ر
ر:ترخص ئصرب   رالصحة موه ن ،ننصع (256) ل ةن 

EX             = 210         (𝑁 𝑚𝑚2⁄ رررررر(ب  بلربعونمرب   رالصحة م) (  

PRXY       = 0.3                                                  (ب  بلرةواسون)  
DENS        = 8e-6      (𝐾𝑔 𝑚𝑚3⁄ رررررررررررررر(هث فمرب   رالصحة م) (  

ر
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ر            
 (ضمن البرنامج الموجود) فتح ملف النموذج :(3-79) الشكل

رالإناق لاترفيرالصحة مرالبنبذلمرواقسةب ترهذهرالصحة م.ر(3-81)ور(3-80)الشه لراةةنر

 
A 

 D 

 C 

 B 



   (Probabilistic Design)التصميم الإحتمالي  -4                                        سطحية        : أمثلة تطبيقية على نماذج لثالفصل الثا

 

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 262 - 

ررر
 تقسيمات الصفيحة :(3-81) الشكل                           المنمذجة الصفيحةالإنتقالات في  :(3-80) الشكل       

   :وتحديد اسمهنسخ الملف  -2
ة اة عرالبسفففففف عرر(C)السففففففواقمررفيالبولو رضففففففبنرل   رالهبةةواعرر(plate.mac)رةا رنسفففففففرالبهف

ر:(3-82)والبوضحرفيرالشهلررالا لي
2-1. C:/ > Program Files> Ansys Inc> V140> ANSYS> data> models> plate.mac 

>Copy)ننقر عليه بزر الماوس الأيمن(>  

 ر) ةثرةافيرالبوقورالذيرةا راخ ةنرالبهفرال  ليرفيرالةعن بج،رر(plate.mac)هذارالبهفررث رةا رلصقر
 (.”ANSYS“را  ة ربوقور حظرالبهفرال  ليرنن رفاحرةعن بج

2. Main Menu> Prob Design> Analysis File> Assign  

                           File name= plate.mac  

                                              >OK   
 
 
 
 
 
 
 
 
 

 
رالملف اسم تحديد :(3-82) الشكل

 :(Input Variables) تعريف متحولات المدخلات -3
ر(distribution functions)ا عةفربا ولاترالب خلات،ربوراواةورالاو ةورربع همالرسففففففففففةا رفيرهذه

 رر،روفقرالخطواترالا لةم:الخ صمرة  
"رةاةورالاو ةوربا ولربفف خففل"ةفف ناةفف عهرر:البا هقرةطولرالصفففففففففففففحة ففمر(LENGTH)را عةفرالباغةع .1

(Uniform) رر(3-83)،روفقرالبس عرالا ليروالبوضحرفيرالشهلر،روا  ة ر  و هرال نة روال ظب: 

 
A 

 B 

 C 
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  ...Prob Design> Prob Definitns> Random Input >Add -3ر

1. Select a Parameter = LENGTH                                          )اس رالباغةع( 
            Distribution Type  = Uniform                                             )نوعرالاو ةو( 
                                           >OK  

            Lower Boundary   = LENGTH-0.1                                    ) ال  رال ن( 
            Upper Boundary   = LENGTH+0.1                                   (نه )ال  رال  

                                           >OK  

                                           >Add...  

0 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 
 
 
 
 
 

 "متحول مدخل"عتباره المتغير المتعلق بطول الصفيحة بإتعريف  :(3-83) الشكل

ة ناة عهر"با ولرب خل"رةاةورالاو ةورر:البا هقرةسفب همرالصحة مر)THICKNESS(را عةفرالباغةع .2
(Uniform) ر:،روا  ة ر  و هرال نة روال ظب

2. Select a Parameter = THICKNESS                                   )اس رالباغةع( 
            Distribution Type  = Uniform                                             )نوعرالاو ةو( 
                                           >OK  

 E 

 F 

 G 

 
A 

 B 

 D 

 C 
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            Lower Boundary   = THICKNESS -0.1                             ) ال  رال ن( 
            Upper Boundary   = THICKNESS +0.1                            (نه )ال  رال  

                                           >OK  

                                           >Add...  

رةاةورالاو ةورر:البا هقرةب ففففف بفففففلرةونغر)YOUNG(را عةفرالباغةع .3 ر"با ولربففففف خفففففل" ةففففف ناةففففف عه
(Gauss)ر:،روا  ة رهلربنرالباوسطرال س ةيروالإن عافرالب ة عيرله

3. Select a Parameter = YOUNG                                            )اس رالباغةع( 
            Distribution Type  = Gauss                                                 )نوعرالاو ةو( 
                                           >OK  

            Mean value            = YOUNG                                    (لباوسطرال س ةي)ا  

            Standard deviation = 0.05*YOUNG                          (لإن عافرالب ة عي)ا  

                                           >OK  

                                           >Add...  

ةفففف ناةفففف عهر"با ولربفففف خففففل"رةاةورالاو ةورر:البا هقرةهثفففف فففففمرالبفففف   ر)DENSITY(را عةفرالباغةع  .4
(Uniform)ر:ال نة روال ظب ،روا  ة ر  و هر

4. Select a Parameter = DENSITY                                         )اس رالباغةع(  
            Distribution Type  = Uniform                                             )نوعرالاو ةو( 
                                           >OK  

            Lower Boundary   = 0.5*DENSITY                                   ) ال  رال ن( 
            Upper Boundary   = 1.5*DENSITY                                   (نه )ال  رال   
                                           >OK  

                                           >Add...  

البا هقرةفففف ل بولففففمرالبطةقففففمرةفففف ناةفففف عهر"با ولربفففف خففففل"رةاةورالاو ةورر)FORCE(را عةفرالباغةع .5
(LOG1)ر:،روا  ة رهلربنرالباوسطرال س ةيروالإن عافرالب ة عيرله

5. Select a Parameter = FORCE                                             )اس رالباغةع( 
            Distribution Type  = LOG1                                                 )نوعرالاو ةو( 
                                           >OK  

            Mean value            = FORCE                                     (لباوسطرال س ةي)ا  

            Standard deviation = 0.1*FORCE                             (لإن عافرالب ة عي)ا  

                                           >OK  

                                           > Close 

رأسب جرلبةورالباغةعاترالايرا را عةح  ،روأنواعرالاو ةورل  ،رو  و ه رال نة روال ظب .ر(3-84)رةةةنرالشهل
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 "متحولات مدخلات"باعتبارها  جميع المتغيرات التي تم تعريفها بيانات :(3-84) الشكل

 :(Output Variables) تعريف متحولات المخرجات -4
لاتربا ورالسفففففففففففف  رالنظبيروالإل   رالبه فئرالنظبيرة ناة عه رالبع همرا عةفررسففففففففففففةا رفيرهذه

ر:(3-85)والبوض مرفيرالشهلرر،روفقرالخطواترالا لةمخعل تالب
4- Prob Design> Prob Definitns> Random Output >Add... 

1. Select a Parameter = MAXDEFLECTION  

                                            >OK 

                                            >Add...  

2. Select a Parameter = MAXSTRESS  

                                           >OK  

                                           > Close 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

رخرج"متحول م"عتباره المتغير المتعلق بالسهم الأعظمي بإتعريف  :(3-85) الشكل

  أسب جرلبةورالبخعل ترالايرا را عةح  .رالا لير(3-86)رةةةنرالشهل

 
A 

 B 

 C 

 D 
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ر"خرجاتمتحولات م"بيانات جميع المتغيرات التي تم تعريفها باعتبارها  :(3-86) الشكل

 :في المحاكاة (Monte Carlo simulations)مونتي كارلو  طريقةتنفيذ  -5
 ،ر،ربورا  ة رالخة عاترالخ صففففففمرة فيرالب  ه  رالبع همرا عةفرطعةقمربونايره علورسفففففةا رفيرهذه

فبنرأللرال صفففولرنه رنحلرال قمرفإنرهذهرر،(Latin Hypercube sampling) ةثرسفففةا راسفففاخ ا راقنةمر
راقنةففففففم ربو رةفففففف لبقفففففف عنففففففم روذلفففففف  ربنر هقفففففف ترالب فففففف هفففففف   رأقففففففل رنفففففف   رنفففففف   رااطهففففففءرةشفففففففففففففهففففففل رالطعةقففففففم

ررر.(Direct Monte Carlo Sampling)ر
وة لا ليرسةا رر،مرة (1)بع ،رون  رالاهعاعاترفيرهلربع رةفففرر(40)سةا را  ة رن  ربعاترالب  ه  رةفففر

 هقمره فةمرلاوضةحرالغ ة ترالبعلو .رهب رسةا رأةض  را  ة رر(40)وا اةعرهذهرالفففففففففففرر، هقمرا هةلر(40)إلعاجر
،رث رسفففةا رإنط جرأبعرانحةذرالا هةل.رهب رهوربوضفففحرفير(Monte Carlo)ة ضرالخة عاترالخ صفففمرةطعةقمر

ر:(3-88)ور(3-87)الا لةم،روالبوض مرفيرالشههةنرالخطواتر
5-1. Prob Design> Prob Method> Monte Carlo Sims  

                                                    >Latin Hypercube  

                                                    >OK  

            Number of Simulations = 40  

            Number of Repetitions  = 1  

                                                    “Random Sampling”  

                                                    “Execute ALL Sims”  

                                                    “Use 123457 INIT”  

                                                   >OK 

 

2. Prob Design> Run> Exec Serial> Run Serial  

                               Solution Set Label = LHSRUN  

                                                               >OK  

                                                               >OK  

 .(Close)،روة  رأنرةنا يروةاوقفرال لرنضغطربع رنه رالوال مرالعسوبةم (40) سةاهععرال ل
 

 

 

glossary.html#tutg.L.Hype
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 (Monte Carlo)ضبط إعدادت المحاكاة بطريقة مونتي كارلو  :(3-87) الشكل

 

 

 

 

 

 

 

 

ر
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  (Monte Carlo)المحاكاة بطريقة مونتي كارلو  تنفيذ :(3-88) الشكل

 :معاينة النتائج الإحصائية -6
ب  ةنمرنا ئجرالب  ه  روبخطط ترالباوسفففطرال سففف ةيرلهسففف  رالنظبي،رفإذاره نرسفففةا رفيرهذهرالبع همر .1

فإنربخطط ترالباوسطرال س ةيربنرأللرالبخعل تراهونرباق عةم،ر)البن نيرر  ربعاترالب  ه  ره فةن  ر
ر:(3-90)ور(3-89)اا رال بهةمروفقرالبس عرالا ليروالبوضحرفيرالشههةنررةهونربسطحراقعةة  (.

6-1. Prob Design> Prob Results> Statistics> Sampl History  

                            Prob Design Variable= MAXDEFLECTION  

                            Select Plot Type        = Samples  

                                                                  >OK  
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 للسهم الأعظمي في كل عملية محاكاة (Simulation Sample Values) قيم مخططعملية تحديد  :(3-89) الشكل

 
 لسهم الأعظمي في كل عملية محاكاةل (Simulation Sample Values) مخطط قيم :(3-90) الشكل  

فيرهلرنبهةمرب  ه  رة لبق عنمر (Mean values of Samples) بخططرقة رباوسففففففطرال ةن تب  ةنمراا ر .2
ر:(3-92)ور(3-91)وفقرالبس عرالا ليروالبوضحرفيرالشههةنرربوربل لرالثقم

2. Prob Design> Prob Results> Statistics> Sampl History  

                             Prob Design Variable = MAXDEFLECTION  

                             Select Plot Type         = Mean values  

                                                                    >OK  

MEAN    0.39912E+00 

STDEV   0.71604E-01 

SKEW     0.18211E+00 

KURT    -0.83772E+00 

MIN        0.27082E+00 

MAX      0.53882E+00 

 

 Number of Samples)عدد العينات )
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في كل عملية محاكاة بالمقارنة مع مجال  (Mean values of Samples)قيم متوسط العينات  مخططعملية تحديد  :(3-91) الشكل

 الثقة

 
 بالمقارنة مع مجال الثقة في كل عملية محاكاة (Mean values of Samples)العينات مخطط قيم متوسط  :(3-92) الشكل 

  ربب رةشففففففففةعرإل رأنرن  ر هق ترالب  ه  ره نراقعةةرانسففففففففة ةيةأنرالبن نيرهورر(3-92)رنلا ظربنرالشففففففففهل
ره فة  .

 ثعربق اعرالاةروضفففةحلارة لبق عنمربورالاهعاعرالنسفففةي،رلهسففف  رالنظبير(histogram)ب  ةنمربخططراا ر .3
ررر:(3-94)ور(3-93)وفقرالبس عرالا ليروالبوضحرفيرالشههةنررفيرهذهرالبخعجرال شوائي

MEAN    0.39912E+00 

STDEV   0.71604E-01 

SKEW     0.18211E+00 

KURT    -0.83772E+00 

MIN        0.27082E+00 

MAX      0.53882E+00 

Confidence Limit 

95.00% 

 
 Number of Samples)عدد العينات )
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3. Prob Design> Prob Results> Statistics> Histogram  

                            Prob Design Variable = MAXDEFLECTION  

                                                                   >OK  

 
ربالمقارنة مع التكرار النسبي للسهم الأعظمي (histogram)مخطط الـ عملية تحديد  :(3-93) الشكل

ر
ربالمقارنة مع التكرار النسبي للسهم الأعظمي (histogram)مخطط الـ  :(3-94) الشكل

MEAN    0.39912E+00 

STDEV   0.71604E-01 

SKEW     0.18211E+00 

KURT    -0.83772E+00 

MIN        0.27082E+00 

MAX      0.53882E+00 

 

 Max Deflection)) السهم الأعظمي

 

ي
سب

الن
ر 

را
تك

 ال

(R
el

at
iv

e 
F

re
q

u
en

c
y
) 

 

 B 

 
A 

 C 



   (Probabilistic Design)التصميم الإحتمالي  -4                                        سطحية        : أمثلة تطبيقية على نماذج لثالفصل الثا

 

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 272 - 

لب  بلرالبعونمرر(Histogram)ره فة  رسفففةا رعسفففف ربخططخعىرةأنرن  ر هق ترالا هةلره نرألها ققربع ر .4
(YOUNG)والففففذيرهوربا ولرنشفففففففففففففوائير"بفففف  خففففل".رةقو رةعنففففف بجرر(ANSYS)رالفرر ةعسففففففففففففف رأنبفففف  

(Histogram)روهذل رةقو رةعس رالبن نيرالقة رالبشاقمربنرا ةورالاو ةورالذيرا رالقة  رةا  ة ه.ر
لب  بلرالبعونمرر(Histogram)أنبف  ربخططرالفففففففففففففففففففففففففففررإذارهف نرنف  ر هقف ترالب ف هف  رهف فةف  رففإنفهرسفففففففففففففاهون

(YOUNG)هةمروفقراا رال برباق عةمربوربنرالبن نيرالبشفففففففففففاقربنرا ةورالاو ةورة ونرولو رفعا  ترهةةع .ر
ر:(3-96)ور(3-95)البس عرالا ليروالبوضحرفيرالشههةنر

4. Prob Design> Prob Results> Statistics> Histogram  

                            Prob Design Variable = YOUNG  

                                                                   >OK  

 
 تابع الكثافة الإحتمالي ومنحني ،بالمقارنة مع التكرار النسبي لمعامل المرونة (Histogram)مخطط الـ عملية تحديد  :(3-95) الشكل

 B 

 C 

 
A 
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رتابع الكثافة الإحتمالي ومنحني ،بالمقارنة مع التكرار النسبي لمعامل المرونة (Histogram)مخطط الـ  :(3-96) الشكل

ااق عءربورا ةورالهث فمرالإ اب لي،ربب رر(Histogram)ةأنرأنب  ربخططرالففففففففففففففففرر(3-96)بنرالشفففهلرنلا ظرر
 ةشةعرإل رأنرن  ر هق ترالب  ه  ره نره فة  .

راا رال بهةمروفقرالبسفففففف عرالا ليروالبوضففففففحرفيرالشففففففههةنر:عسفففففف را ةورالاو ةورالاعاهبيرلهسفففففف  رالنظبي .5
 :(3-98)ور(3-97)ر

5. Prob Design> Prob Results> Statistics> CumulativeDF  

                            Prob Design Variable = MAXDEFLECTION >OK 

ر
 التوزيع التراكمي للسهم الأعظميتابع  عملية تحديد :(3-97) الشكل

MEAN    0.21010E+06 

STDEV   0.11339E+05 

SKEW     0.23707E+00 

KURT     0.11346E+01 

MIN        0.18193E+06 

MAX      0.24326E+06 
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 تابع التوزيع التراكمي للسهم الأعظمي :(3-98) الشكل

ةأنرةةق رالسفففف  رأقلربنرر(%96)ةأنهرةول رإ اب لرةبق اعرر(3-98)فيرالشففففهلرنلا ظربنررالبن نيرالبةةنرر
(0.525mm). 

اا رال بهةمروفقرالبسفف عرر:(0.525mm)أنرةهونرالسفف  رالنظبيرأقلربنرةرال قةقر اب لالإا  ة ررسففةا  .6
ر:(3-100)ور(3-99)الا ليروالبوضحرفيرالشههةنر

6. Prob Design> Prob Results> Statistics> Probabilities  

                            Prob Design Variable = MAXDEFLECTION  

                            Relation Label            = Less than  

                            Limit Value                = 0.525  

                                                                   >OK  

                                                                  > معاينة النتائج...    

                                                                   > Close ( إغلاق)نافذة المعاينة  

 

MEAN    0.39912E+00 

STDEV   0.71604E-01 

SKEW     0.18211E+00 

KURT    -0.83772E+00 

MIN        0.27082E+00 

MAX      0.53882E+00 

Confidence Limit 

95.00% 
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  (0.525mm)القيمة الدقيقة لإحتمال بأن يبقى السهم أقل من عملية تحديد  :(3-99) الشكل

 
ر (0.525mm)القيمة الدقيقة لإحتمال بأن يبقى السهم أقل من  :(3-100) الشكل

هيرر(0.525mm) اب لرةأنرةةق رالسففففففففففففف  رأقلربنرلإرالقةبمرال قةقمةفأنفهررر(3-100)رنلا ظربنرالشفففففففففففففهفل
(96.36%). 

أقلرالسفف  رالنظبيرر ةأنرةهونر(%90)رةبق اعر ققرإ اب لايراالورر،السفف  رالنظبيقةبمرا  ة رسففةا ر .7
 :(3-102)ور(3-101)،راا رال بهةمروفقرالبس عرالا ليروالبوضحرفيرالشههةنرالقةبمرهذهربن

 
A  C 

 B 

 D 

 E 
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7. Prob Design> Prob Results> Statistics> Inverse Prob  

                            Prob Design Variable = MAXDEFLECTION  

                            Target Probability       = 0.90  

                                                                    >OK  

                                                                  > معاينة النتائج...    

                                                                   > Close ( نافذة إغلاق)المعاينة  

 
 بأن يكون السهم الأعظمي أقل  (%90)والتي تحقق إحتمال بمقدار  ،قيمة السهم الأعظميعملية تحديد ر:(3-101) الشكل

 من هذه القيمة

 
ربأن يكون السهم الأعظمي أقل من هذه القيمة (%90)والتي تحقق إحتمال بمقدار  ،قيمة السهم الأعظمير:(3-102) الشكل

ر ةأنرةهونر(%90)والايرا ققرإ اب لرةبق اعر)رةأنهرقةبمرالسففففففففففف  رالنظبير(3-102)الشفففففففففففهلرنلا ظربنر
ا قةقرالطهة ترالثلاثمرالول ررنإل رالآروةذل را ر.(0.512mm)هير(رالسففففففف  رالنظبيرأقلربنرهذهرالقةبم

 الب ط  رةنصرالبث ل.

 
A  C 

 B 

 D 
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 :(Perform trend)معاينة النزعة  -7
لهلربنرالسففففففففف  رر(Sensitivity)سفففففففففةا رفيرهذهرالبع همرال صفففففففففولرنه ربخطط ترال سففففففففف سفففففففففةمر

رالففففبففففففف خففففهفففففففم رالفففف شففففففففففففففففوائففففةفففففففم رالففففبففففافففف ففففولات رأي رلففففافففف ففففففف ةففففففف  روذلففففففف  رالنففففظففففبففففي، روالإلفففف ففففففف   رالنفففظففففبففففي
ره نرل  رالاأثةعرالهةع.ر(Random Input Variables)ر

،راا رال بهةمروفقرالبسففففففففففففف عرالا ليرالهةعرنه رالسففففففففففففف  رالنظبيا ف ةف رالبا ولرالبف خفلرذورالافأثةعر .1
ر:(3-104)ور(3-103)والبوضحرفيرالشههةنر

7-1. Prob Design> Prob Results> Trends> Sensitivities  
                            Select Response Param = MAXDEFLECTION  

                                                                      >OK  

   
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 

 التأثير الأكبر على السهم الأعظمي ذو المدخل المتحولعملية تحديد  :(3-103) الشكل
 

 B 

 
A 

 C 
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 التأثير الأكبر على السهم الأعظمي ذو المدخل المتحول :(3-104) الشكل

إل رأنربا ولرالسفففففففففففففبفف هففمرر(3-104)الشفففففففففففففهففلرالبولو  رفيرر(Legend) ةففمرالةةفف نفف ترالاوضفففففففففففففةراشفففففففففففففةع
(THICKNESS)ره نرلهرالاأثةعرالهةعرنه رالس  رالنظبي.ر

يراا رال بهةمروفقرالبسففففففففف عرالا ل،رالبا ولاترالب خهمرذاترالاأثةعرالهةعرنه رالإل   رالنظبيا  ة ر .2
ر:(3-105)والبوضحرفيرالشهلر

2. Prob Design> Prob Results> Trends> Sensitivities  
                            Select Response Param = MAXSTRESS  

                                                                      >OK  

 
 الأعظمي جهادالتأثير الأكبر على الإ ذات ت المدخلةالمتحولا :(3-105) الشكل

Significant: 

THICKNESS 

Significant: 

THICKNESS 

FORCE 
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با ولرالسففففب همررهرهلربنإل رأنر(3-105)رالبولو  رفيرالشففففهلر(Legend)الةة ن ترالاوضففففة ةمرراشففففةع
(THICKNESS)والقو رر(FORCE)رالنظبي.رل   الهةعرنه رالإه نرل ب رالاأثةعرالهذانررفقطرهب ر

والذيرةا رفةهرالعةطرةةنرالسففب همروالسفف  رالنظبيرفيرهلرر(Scatter Plot)عسفف ربخططرالاة ثعررسففةا  .3
 :(3-107)ور(3-106)،راا رال بهةمروفقرالبس عرالا ليروالبوضحرفيرالشههةنر هقمربنر هق ترالب  ه  

3. Prob Design> Prob Results> Trends> Scatter Plot  

                            Name 1 Select Parameter = THICKNESS  

                            Name 2 Select Parameter = MAXDEFLECTION  

                                                                         >OK  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 الأعظمي سهمالذي يربط بين السماكة وال (Scatter Plot)التبعثر  مخططعملية تحديد  :(3-106) الشكل

 B 

 
A 

 C 

 D 
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 الأعظمي سهمالذي يربط بين السماكة وال (Scatter Plot) مخطط التبعثر :(3-107) الشكل

والب وعرالشففف قوليرةبثلرالسففف  رالنظبيرر،ةبثلرالسفففب همرالب وعرالفقينل رةأنرر(3-107)ربنرالشفففهل
 ةثرر،بنرالب وعرالفقير(1.1→0.9)ونلا ظرةفأنربل لرالنق طرالبة ثع رةقورضفففففففففففففبنرالبل لررالنف اج،

أيرر(40)ةبثلرهذارالبل لرال  رال ن روالنه رلاغةعرالسفففففففففففب هم،روةهونرن  رالنق طرالبة ثع رةسففففففففففف وير
رةنحلرن  ر هق ترالب  ه  .

البابثهمرةففففففففففففففففففر)السففففف  ررةةنرالبخعل تر(Correlation Coefficients)سفففففةا را  ة رب  بلاترالإعاة طر .4
والبابثهمرةفففففففففر)الطول،روالسب هم،وب  بلرالبعونم،روالهث فم،رروالب خلاترالنظبي،روالإل   رالنظبي(

ر:(3-109)ور(3-108)اا رهذهرال بهةمروفقرالبس عرالا ليروالبوضحرفيرالشههةنرر،والقو (

4. Prob Design> Prob Results> Trends> Correl Matrix  

                            Type of Matrix = Input-Output  

                                                         >OK  

                                                         >OK  

                                                         > معاينة النتائج...    

                                                         > Close )إغلاق نافذة المعاينة( 

 THICKNESS)السماكة )
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 والمدخلات بين المخرجات (Correlation Coefficients)معاملات الإرتباط عملية تحديد  :(3-108) الشكل

 
روالمدخلات بين المخرجات (Correlation Coefficients)معاملات الإرتباط  :(3-109) الشكل

 

 B 

 
A 

 C 

 D 
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  :تحليل الإحتماليملخص عن التقرير حفظ  -8
أةع رراضفففففففففبنرهذارالاقعةعة ةثرةر،(HTML)بهفرةصفففففففففةغمرةر،ننرالنبوذجرول باقعةعرةا ر حظر

ر:الخطواترالا لةمربنرخلالر،الإ ص ئةمة لإض فمرإل رالةة ن تراالب هوب ترننرالنبوذجرالذيرا رةن ؤه،ر
،روفقرالبسففففف عرالا ليروالبوضفففففحرفيرالشفففففهلرةا را  ة رخة عاترال حظرالبعا رإ عال  رضفففففبنرالاقعةع .1

ر:(110-3)
8-1. Prob Design> Prob Results> Report> Report Options >OK 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

رخيارات الحفظ تحديد :(3-110) الشكل

ر:(3-111)،روفقرالبس عرالا ليروالبوضحرفيرالشهلرةا را  ة راس رالاقعةع .2
   2. Prob Design> Prob Results> Report> Generated Report> 

FILE   Report File Name (max32)   = Example                       )اس رالبهف( 
FNAM   Your First Name (max32) = Mutaz                      (  اس رالبساخ)ر  
LNAM   Your Last Name (max32) = Hussein                   (  هنةمرالبساخ)ر  

ر .ب عفر(32)ةلءرأنرلارةال و رن  رالب  عفرنن رها ةمرهذهرالسب جررملاحظة:
 
 
 
 
 
 
 

 اسم ملف التقرير تحديد :(3-111) الشكل

 
A 

 
B 

 C 

 D 

 B 

 E 

 
A 
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،روة بلرنحلرفيربوضففففففففور حظربهفرالةعن بجرنه رال  سففففففففءر(Folder)ةا رة  رذل رظ وعربله ر
ة بلرنحلررنه ربهفالبله رة ويرهذار،ر( ال نوان:ر)الاسففففففف رالذيرابترها ةاهرضفففففففبنر

ر.رر(3-112)(،رهب رهوربةةنرفيرالشهلر )ر: (html.*)راس رالبله روةهونرةلا قم

   
رعن التحليل الإحتمالي وجزتقرير م :(3-112) الشكل

 
 

 A 

 ابع الر  المثال  نهاية



 (Beam)بطريقة الإنبثاق مع استخدام عنصر التسليح نمذجة جائز بيتوني  -2حجمية             : أمثلة تطبيقية على نماذج رابعالفصل ال
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  المثال الثاني: 2-4
  (Beam) الإنبثاق مع استخدام عنصر التسليحجائز بيتوني بطريقة نمذجة 

 هوارتفاع مقطع  (15inch) هطول موثوق من طرف وحر من الطرف الأخر  جائز بيتوني مسلللللللل   
(5inch) هوعرض مقطع (5inch)  سلللللللللللف يل نحلللللللللللف قطر الواح  من ا  نيحوي أربع قضلللللللللللبا(0.25inch)  

والمط وب نمذجل   (4-46) ن ايل الجائز  كما هو مبين في الشلللللللللك مطبقل و   مركزة أفقيل ويتعرض لحمولل
 نتائج التح ي .الجائز ومعاينل 

𝑓�́� = 5200        𝑝𝑠𝑖 

𝐸𝑐 = 3 × 1010 𝑝𝑠𝑖   

𝐸𝑠 = 2 × 1011 𝑝𝑠𝑖   

 :معرفل طريقل:  الهدف من المثال                                

 نبثاقنمذجل الجائز بطريقل الإ  . 
 جائزي استخ ام التس ي  ال(Beam).  
  في البيتون. الان يار  ومعاينل الانتقالات  والتشققاتتح ي  حمولل 
 جائزي الالاج ا ات في قضبان التس ي   معاينل(Beam). 
 باستخ ام طريقل المسارات  معاينل الإنتقالات ضمن القضبان بشك  تخطيطي(Path). 

  (1)ملاحظة: 
 جائز ثم عم  ل العرضللللللللللللي مقطعالهي الطريقل التي يتم في ا رسللللللللللللم : (Extrude)طريقل الإنبثاق 

   إنبثاق ل ذا المقطع باتجاه المحور الطولي  وبذلك يتم الححو  ع ى الحجم الك ي ل جائز.
 (2) ملاحظة: 

في  فقط لتوضللللللي  كيفيل تطبيق حمولل أفقيل تع يمي ه ف ال  ف من تطبيق القوة ب ذا الشللللللك  هو
   .مقاومل الش  والضغطوفي هذه الحالل فإن قضبان التس ي  سوف تعم  ع ى   نقطل من المقطع

  :خطوات الحل 

 :المستخدمة عناصرال تحديد -1
  وتتم هذه العم يل وفق (Beam188)و  (Shell181)و (Solid65)سللللليتم تح ي  ع ة عناحلللللر هي 

 :(4-47)المسار التالي والموض  في الشك  
1- Preprocessor> Element type> Add/Edit/Delete>  

                                                                          Add: 1. Solid  > concrete 65      > Apply 

                                                                                    2. Shell  > 3D  4node 181 > Apply 

                                                                                    3. Beam > 2node 188        > OK 

 الما ة سيتم الاستفا ة من :(3) ملاحظة (Shell 181) .بشك  مؤقت فقط خلا  النمذجل 
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 شكل الجائز وأبعاده :(4-46) الشكل
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 تحديد العناصر (4-47):الشكل 
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 تعريف ثوابت المواد المستخدمة: -2
ع ى  بحيث لا يحوي هذا العنحللللر لبيتونحللللر العن ( Real Constant) ثوابت الموا تم تعريف يسلللل

 :(4-48)تتم العم يل من خلا   المسار التالي والموض  في الشك   ضمني  تس ي 

2- Preprocessor> Real Constant> Add/Edit/Delete>Add: 

OK      > Solid65> 

                          

 
 

  

 
 
 
 
 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 ناصرتحديد ثوابت الع :(4-48) الشكل
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 تعريف خصائص المواد المستخدمة: -3
ج ا  الشلللل   معام  بواسللللونو  معام  المرونلوالتي هي ا  المسللللتخ مل يتم تعريف خحللللائم المو   وا 
 (4-50)  (4-49)المسللللللارات التاليل والموضللللللحل في الأشللللللكا   من خلا   ومخطط الإج ا  الإنفعا  ل بيتون

 :(4-51)و

3- Preprocessor> Material props> Material models> 

   1.  Material model Number1> Structural>Linear> Elastic> Isotropic 

EX           = 3e10    (𝑁 (𝑝𝑠𝑖)⁄               (معام  مرونل البيتون) (

PRXY      = 0.2                                     (معام  بواسون ل بيتون)  
   2.  Structural>Nonlinear> Inelastic> Non-metal Plasticity> Concrete 

Open Shear Transfer Coef      = 0.3               (فتوحلمعام  نق  القم عبر الشقوق الم)  

    Closed Shear Transfer Coef    = 1                    (لغ قمعام  نق  القم عبر الشقوق الم)  

Uniaxial Cracking Stress        = 520        ((𝑝𝑠𝑖)⁄ (في البيتون )إج ا  الش              (                       

Uniaxial Crushing Stress        = -1                                   (في البيتون )إج ا  الضغط   
 والإن يار يكون ع ى فولاذ التس ي .أن مقاومل البيتون عاليل  إلى  (1-) الرقمشير ي :ةملاحظ 

   3.  Material> New Material  

   4.  Material model Number2> Structural>Linear> Elastic> Isotropic 

EX           = 2e11     (𝑁 (𝑝𝑠𝑖)⁄         (معام  مرونل فولاذ التس ي ) (

PRXY      = 0.3                             (  بواسون لفولاذ التس ي معام)  

 
 بيتونلل معامل المرونة ومعامل بواسونتعريف  (4-49):الشكل 
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 تحديد اجهاد الشد والضغط في البيتون :(4-50) الشكل
 
 
 
 
 
 
 
 
 
 

 فولاذلل معامل المرونة ومعامل بواسونتعريف  (4-51):الشكل 

 :التسليح قضبان فولاذتعريف مقطع  -4
 :(4-52)وفق المسار التالي والموض  في الشك  فولاذ التس ي  قضبان مقطع تعريف يتم 

4-1. Preprocessor> Sections> Beam> Common Sections>  

                Name       = d 0.5                        (اقتراح اسم ما ل مقطع الفولاذي)   

                Sub-Type = (دائري)        )يتم اختيار الشك  ال ائري ل مقطع الفولاذي( 
                R             = 0.25                             الفولاذي()نحف قطر المقطع  

                N             = 20                   )ع   التقسيات الشعاعيل ضمن المقطع( 
                T             = 2                      )ع   التقسيمات الح قيل ضمن المقطع( 

                                   Apply> Preview> Mesh View> Ok 

  2. Plot> Replot 
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 مقطع قضيب التسليحأبعاد  تحديد :(4-52) الشكل

 :(WP) إعداد المحاور المؤقتة -5
 مع الشلللللللللللللبكل التابعل ل ا  ثم ت وير هذه (Work Plane) المحاور المؤقتلظ ور جم ل  تفعيل يتم 

  نظراً لأن زاويل ع ى زر الت وير النقر ثلاث مراتوذلك من خلا    (°90) بزاويل (Y) حو  المحور جم لال
في ولج لة ول حاور ولقدي ة ي ثل  (YZ)وبالتالي يصبببببمس ول  بببببت    .(°30) كانت تسلللللللللاوي الت وير الإفتراضللللللللليل

ي المسارات التاليل والموضحل ف وفقتتم هذه العم يات  .في ولج لة ولجديدة )بعد ولتدوير( (WX,WY)ول  بت   
 :(4-53)الشك  

5-1. Work Plane> Display WorkPlane  (On) 

   2. Work Plane> WP Setting…> Grid and Triad> OK (التابعل ل ا )رؤيل محاور والشبكل  

   3. Work Plane> Offset WP by Increments…> +Y= (3 Click)> OK ت وير المحاور()    

 

 

 

 

 

 

 

 

 

 

 

 

 

 مواحفات مقطع الجائز
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 إعدادات المحاور المؤقتة  ضبط  :(4-53) الشكل

 :الجائزمقطع رسم  -6
اً   حيث سللللللليتم رسلللللللم مقطع الجائز وفقل اوفقاً الرسلللللللم عم يل تم تل فعَّالل فسلللللللتبما أن المحاور المؤق

  ثم يتم إلغاء تفعي  المحاور (4-54)والموض  في الشك   للأبعا  المعطيل بنم المثا   وفق المسلار التالي
 المؤقتل والعو ة ل عم  وفقاً ل محاور الأح يل العامل:

6-1. Preprocessor> Modeling> Create> Areas> Rectangle> By Dimension>  

                X1 , X2 X-Coordinates =    0   ,   5          (inch)                      (عرض المقطع)  

                Y1 , Y2 Y-Coordinates =    0   ,   5          (inch)                       (ارتفاع المقطع)  
                                     > OK 

   2. Work Plane> Display WorkPlane =   (Off) 

   3. Isometric View 

   4. Right View 

 

 (4) ملاحظة: 
 المؤقتلبلالنسلللللللللللللبلل لجم لل المحلاور تم رسلللللللللللللم لا المسلللللللللللللاحلل )والتي تمثل  مقطع الجلائز(  نلذذكرر بل ن

(WX,WY)  وهي تمث  المسللتوي (YZ)  وق  تم الإسللتعانل بالمحاور المؤقتل نظراً  المحاور العامل في جم ل 
 سلللللليتم ححللللللراً في )أي ب ون تفعي  المحاور المؤقتل( لأن رسللللللم المسللللللاحات بالنسللللللبل لجم ل المحاور العامل

 .(XY)المستوي 
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 رسم مقطع الجائز :(4-54) الشكل

 :تحديد خطة تقسيم المقطع -7
بالاتجاه  قطع (5) أي إلى  (inch 1) ك  هوسللللللللللليتم تقسللللللللللليم (inch 5×5) مقطع الجائز أبعا إن 

 ينتتم العم يل وفق المسللللار التالي والموضلللل  في الشللللك   (Y) لشللللاقوليبالاتجاه ا قطع (5) و  (Z) العرضللللي
 :(4-56)و (55-4) 

7- Preprocessor> Meshing> Mesh Tool>  

   1.  Lines> Set >  Pick All 

                 No. of Element Divisions = 5             ع   القطع في ك  ض ع من المقطع()  

   2.  Element Attributes: Global> Set> Shell 181  

   3.  Mesh: Areas: Quad - Mapped > Mesh> Pick All> Close 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 ضبط أبعاد العناصر الناتجة عن التقسيم :(a-55-4) الشكل
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 التقسيم أبعاد العناصر الناتجة عنضبط  :(b-55-4) الشكل
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 ضبط خصائص العناصر الناتجة عن التقسيم :(4-56) الشكل
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 :نبثاقالإ  إجراء عملية للبيتون قبل المواد الافتراضيةخصائص  حديدت -8
ما ة ل( يتم تح ي  الخحللللللللللائم الإفتراضلللللللللليل ليتحو  إلى حجم) سللللللللللط  لنبثاق قب  إجراء عم يل الإ

 :(4-57)والتي تمث  البيتون في هذا المثا ( وفق المسار التالي والموض  في الشك  العناحر )

8- Preprocessor> Modeling> Operate> Extrude> Elem Ext Opts>  

 Solid65 =           [TYPE]                        (ل عن  رسم العناحرافتراضيكما ة البييتون  تح ي )

 1 =             [MAT]                     (افتراضيكالتابع لما ة البيتون و من خحائم الموا   1الرقم  تح ي )

 1 =              [Real]                 افتراضي(كالتابع لما ة البيتون   (Real Constant) من 1 الرقم تح ي )

      VAL1 No. Elem divs              = 8                                        (X )ع   التقسمات بالاتجاه الطولي

   ACLEAR Clear area(s) after ext = Yes                                          (نبثاق)حذف المساحل بع  الإ

  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 قبل رسم العناصر البيتونية المواد الافتراضيةخصائص تحديد  :(4-57) الشكل

  :سطح ليتحول إلى حجمال إنبثاق -9
 وفق المسلللللللللار التالي والموضللللللللل  في الشلللللللللك   سلللللللللط  ليتحو  إلى حجملنبثاق يتم إجراء عم يل الإ

 (58-4): 

9- Preprocessor> Modeling> Operate> Extrude> Areas> By XYZ Offset> Pick All  

 DX, DY ,DZ Offsets for Extrusion = 15 , 0 , 0   (Inch) ( Xباتجاه المحور  طوا  الإنبثاق الك ي)

                                                                         >OK    
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 تحديد طول الإنبثاق الكلي :(4-58) الشكل

  :الجديدة والعقد صراعنال رؤية -10
تحضلللير منظور مناسلللب ل نموذا ع ى الواج ل الرسلللوميل تم ي اً لرسلللم القضلللبان بين العق   مع يتم 

تتم هذه .  (Ctrl+ Right Click) التحكم بزاويل المي  من خلا  الضلغط والسحب ع ىالإسلتفا ة من إمكانيل 
 :(4-60)و (4-59) ينوفق المسار التالي والموض  في الشك  العم يل

10-1. Plot> Elements 

      2. Plot> Nodes 

      3. Oblique View   )رؤيل منظر مائ  ل حجم( 
 

 

 

 

 

 

 

 

 

 

 

 

 

 عقد الجائز :(4-60) الشكل                             عناصر الجائز            :(4-59) الشكل
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 :للفولاذ قبل الرسم المواد الافتراضية حديدت -11
وفق  عناحلللللرال قب  إجراء رسلللللم قضلللللبان التسللللل ي  الفولاذيل يتم تح ي  الخحلللللائم الإفتراضللللليل ل ذه

 :(4-61)المسار التالي والموض  في الشك  

11- Preprocessor> Modeling> Create> Elements> Elem Attributes>  

 Beam 188 =        [TYPE]                       ( ل عن  رسم العناحرافتراضيك فولاذما ة ال تح ي )

 2 =         [MAT]                         افتراضي(ك فولاذالتابع لما ة الو من خحائم الموا   2الرقم  تح ي )

                                                        d0.5= [SECNUM]                     (اسم مقطع االفولاذ) 

                                               >OK  
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

  قبل رسم قضبان التسليح الفولاذيةالمواد الإفتراضية خصائص تحديد  :(4-61) الشكل

 :الفولاذية التسليحرسم قضبان  -12
ع ى الواج ل الرسلوميل مباشرة بع  ط ب الأمر من خلا  المسار  يلفولاذالتسل ي  اليتم رسلم قضلبان 

 :(4-62)التالي والموض  في الشك  

12- Preprocessor> Modeling> Create> Elements> Auto Numbered> Thru Nodes> 

>Apply (    متتاليتين )نصل بين كل عقدتين           

 يل حتى رسلللللللم كام  قضلللللللبان التسللللللل ي   مع الإنتباه إلى أنه بع  أن يتم تح ي  النقطتين يتم تكرار العموهكذا 
غلاق النافذة (Apply) عوضاً عن (OK) يجب أن نضغطالخاحتين ب خر عنحر   .كي يتم تنفيذ العم يل وا 

 

 

 

 

 

 A 

 D 

 B 

 C 



 (Beam)بطريقة الإنبثاق مع استخدام عنصر التسليح نمذجة جائز بيتوني  -2حجمية             : أمثلة تطبيقية على نماذج رابعالفصل ال

 

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 329 - 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 رسم قضبان التسليح :(4-62) الشكل

 :معاينة قضبان التسليح فقط -13
 م ح وث ل ت ك  من  قل الرسللللم وع ) ون بقيل العناحللللر البيتونيل( معاينل قضللللبان التسلللل ي  فقطتم ت

 :(4-63)من خلا  المسار التالي والموض  في الشك    أخطاء في اتجاه القضيب

13- Select> Entities…> Elements> By Attributes> Material num: Min, Max, Inc= 2   

                                                                                                               Apply> Plot> OK 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 اختيار قضبان التسليح :(4-63) الشكل

 A 

 A 

 B 

 D 

 
F

G 

 
E
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 C 

 G 
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 :بشكل حجميالتسليح قضبان  معاينة -14
خلا  المسللللار التالي والموضلللل  في من )وليس خطي( قضللللبان التسلللل ي  بشللللك  حجمي معاينل تم ت
 :(4-64)الشك  

14- PlotCtrls> Style> Size and Shape…> Display of Element= on 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 معاينة التسليح ضمن عناصر البيتون المسلح :(4-64) الشكل

 

      

 
A 

 B 

 C 
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 :كامل النموذج معاينة -15
من خلا  المسلللللللللللللار التالي  تتم معلاينلل كلامل  النموذا بعل  أن يتم إعلا ة إختيلار جميع العنلاحلللللللللللللر

 :(4-65)والموض  في الشك  
15-1. Select> Every Things 

     2. Plot   > Elements  

 
 
 
 
 
 
 
 
 
 
 

 معاينة كامل النموذج :(4-65) الشكل

 الطرفية: الوثاقةتخصيص  -16
 :(4-66) والموض  في الشك  إتباع المسار التالي من خلا ل جائز الوثاقل الطرفيل يتم تخحيم 

16-1. Front View  

     2. Solution> Define Loads> Apply> Structural> Displacement> On Nodes> 

Box> ( الأيسر من الجائز الواقعل ع ى الجانبالعق  جميع يتم اختيار  )>OK> All DOF>OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 الوثاقة الطرفيةتخصيص  :(a-66-4) الشكل

 
A 

 
B 

 
B 

 C 

 
A 
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 الوثاقة الطرفيةتخصيص  :(b-66-4) الشكل

 الحمولة المركزة: طبيقت -17
 تالي  وفق المسار الع ى الجانب الأيسر من مقطع الجائز تقع  أفقيل مركزة سيتم تطبيق حمولل

 :(4-67) والموض  في الشك 
17-1. Isometric View 

      2. Solution> Define Loads> Apply> Structural> Force/Moment> On Nodes > 

 < ((a-68-4)ة المط وبل  كما هو مبين في الشك العق  موقعيتم وختيار ) <
Direction of Force/Mom = FZ                                              )اتجاه محور القوة( 
Value                               = 8000                              الانتباه للإشارة()قيمل القوة مع  

 
 
 
 
 
 
 
 
 
 
 

 ةعلى العقد الحمولة المركزة طبيقت :(a-67-4) الشكل                                  

 
E 

 
F 

 
D 

 
A 

 
C 

 B 
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 ةعلى العقد الحمولة المركزة طبيقت :(b-67-4) الشكل

 التأكد بأن الحمولة مطبقة على العقد: -18
من خلا  المسلللار التالي والموضللل  في  الحلللحيحلة العق رقم الت ك  ب ن الحمولل مطبقل ع ى يمكن 

 :(4-68)الشك  
18- List> Load> Force> On All Nodes 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 ةالتأكد بأن الحمولة مطبقة على العقد :(4-68) الشكل

 إعداد خيارات التحليل: -19
خطوات  (5)هذا الزمن إلى    ونقسللللللللللم(5) الزمن الن ائي عن  تطبيق كام  الحمولل يسللللللللللاوينجع  

 :(4-69)  المسار التالي والموض  في الشكوفق  جزئيل
19- Solution> Analysis Type> Sol’n Controls>  

 Basic:  

Small displacement static 

Time at end of load step     = 5                )الزمن الن ائي عن  تطبيق كام  الحمولل( 

 D 

 E 

 F 

 A 
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Automatic Time Stepping  = Prog Chosen 

Number of substeps: 

Number of substeps            = 5                             (ع   خطوات التحمي  الجزئيل)  

Max no. of substeps           = 11             (الع   الأعظمي لخطوات التحمي  الجزئيل)  

Min no. of substeps            = 5              (الع   الأحغري لخطوات التحمي  الجزئيل)  

Frequency = Write every substep               ) عرض النتائج في ك  مرح ل تحمي( 
 

 
 
 
 
 
 
 
 
 
 
 
 

 إعداد خيارات التحليل :(4-69) الشكل

 بدء التحليل: -21
 المسار التالي:  ، وفق(4-70)الشك  الموض  في  (Solve)يتم الب ء بعم يل التح ي  باستخ ام الأمر

20- Solution> Solve> Current LS> OK> Close 

 . (Solution is Done) البرنامج رسالليعطي عن  انت اء الح  
 
 
 
 
 
 
 
 

 
 

 بدء التحليل (4-70):الشكل 

 
A 

 B 

 D 

 E 
 

C 

 B 

 C 

 
A 

 D 
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 :من أجل حمولة معينة معاينة النتائج -21
لقراءة  (Read) نقرنختللار حمولللل معينللل ثم ن يعطي البرنلامج قلائمللل لجميع الحمولات بلل لاللل الزمن 

 :(4-71)النتائج  وفق المسار التالي والموض  في الشك  
21- General Postproc> Read Results> By Pick> Time=45> Read> Close 

 

 

 

 

 

 

 

 

 

 

 

 

 قائمة الحمولات بدلالة الزمن :(4-71) الشكل

 الإجهادات: معاينة -22
 الشللللللللك ينالموضلللللللل  في  من خلا  المسللللللللار التالي و (Von Mises)تتم معاينل مخطط إج ا ات 

 :(4-73)و (72-4) 
22- General Postproc> Plot Results> Contour Plot>Nodal Solu>  

                                       Stress> Von Mises Stress> OK  

 
 لمعاينتها (Von Mises)إجهادات تحديد  :(4-72) الشكل

 A 

 B 

 C 

 D 
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 C 

 B 
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  (Von Mises)إجهادات  :(4-73) الشكل

 الإنتقالات: معاينة -23
من خلا  المسلللللللللللللار التالي  (Displacement Vector Sum)الك يل  الإنتقالاتتتم معاينل مخطط 

 :(4-75)و (4-74)الشك ين الموض  في و 
23- General Postproc> Plot Results> Contour Plot> Nodal Solu>   

                                       DOF Solution> Displacement Vector Sum> OK 

 

 
 لمعاينتها (Displacement Vector Sum)الإنتقالات الكلية تحديد  :(4-74) الشكل

 

 

 

 

 

 
A 

 C 

 B 

NODAL SOLUTION 
Step=1 

SUB=8 

TIME=4.5 
SEQV  (AVG) 

RSYS=0 

DMX=0.350E-04 
SMN=6.80504 

SMX=125496 

Max=125496 Min=6.80504 
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 مخطط الإنتقالات  :(4-75) الشكل

  التشققات: معاينة -24
 :من خلا  إتباع المسار التاليلإظ ار التشققات ع ى جسم الجائز يتم تعطي  مقياس التشوه   .1

24-1. General Postproc> Plot Results> Contour Plot> Nodal Solu>   

                                                     Scale factor= Off  >OK 

 :(4-76)المسار التالي والموض  في الشك   من خلا  يتم زيا ة مستوى شفافيل العناحر .2
      2. Plot Ctrls> Style> Translucency> By Value…> 

            Lab Apply Translucency to: Elements> OK        )تطبيق الشفافيل ع ى العناحر( 
            TLEVEL Translucency Level (0-1) = 1                                  )مستوى الشفافيل( 

 Plot> Replot .3    يتم إعا ة الرسم:                                                         .3

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 زيادة مستوى شفافية العناصر :(4-76) الشكل

Max=0.350E-04 Min=0 

NODAL SOLUTION 

Step=1 

SUB=8 
TIME=4.5 

USUM  (AVG) 

RSYS=0 
DMX=0.350E-04 

SMN=0.350E-04 

 A 

 B 

 C 

 D 
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 :(4-77)المسار التالي والموض  في الشك   من خلا التشققات  معاينلتم ت .4
   4. General Postproc> Plot Results> Concrete Plot> Crack/Crash>  OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 إظهار التشققاتتفعيل  :(4-77) الشكل

 والعو ة إلى الوضع الإفتراضي وفق المسار التالي: إلغاء الشفافيلثم يتم  .5
   5. Plot Ctrls> Style> Translucency> By Value…> 

            Lab Apply Translucency to             = Elements   )تطبيق الشفافيل ع ى العناحر( 
                                                                                   > OK 

            TLEVEL Translucency Level (0-1) = 1                                  )مستوى الشفافيل( 
                                                                                    > OK 

 :التسليح قضبانفي معاينة الإجهادات  -25
 :القيام بالخطوات التاليل من خلا التس ي  الفولاذيل  قضبانالإج ا ات ضمن تتم معاينل 

 :(4-63)إظ ار قضبان التس ي  فقط  من خلا  المسار التالي والمبين سابقاً في الشك   .1
25-1. Select> Entities…> Elements> By Attributes> Material num: 

                                                                                        Min, Max, Inc= 2   

                                                                                        Apply> Plot> OK 

 :(4-72)  من خلا  المسار التالي والمبين سابقاً في الشك  الإج ا ات معاينلتفعي   .2
     2. General Postproc> Plot Results> Contour Plot>Nodal Solu>  

                                                                 Stress> Von Mises Stress 

 .(4-78)وبالتالي يتم الححو  ع ى مخطط إج ا ات في القضبان كما هو مبين في الشك  
 

 

 

 B 

 A 
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 التسليح الفولاذية قضبانفي  (Von Mises)إجهادات  :(4-78) الشكل

 لإعا ة عرض كام  النموذا: .3
     3. Select> EveryThing 

     4. Plot > Replot 

 :معاينة الإنتقالات ضمن القضبان بشكل تخطيطي -26
 :من خلا  الخطوات التاليل الإنتقالات ضمن القضبان بشك  تخطيطيتتم معاينل 

 :(4-79)في الشك  الخطوة التاليل والمبينل   من خلا  تح ي  منظور مناسب ل نموذايتم  .1
26-1. Plot> Nodes 

    > (Ctrl+ Right Click)  

  
 
 
 
 
 
 
 
 
 
 

  تحديد منظور مناسب للنموذج :(4-79) الشكل

 

NODAL SOLUTION 

Step=1 
TIME=4.5 

SEQV  (AVG) 

DMX=0.306E-04 
SMN=6.80504 

SMX=125496 

Max=125496 Min=6.80504 

 A 
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 :(4-80)في الشك  الخطوة التاليل والمبينل من خلا   مسار القضيب تح ي يتم  .2
 2. General Postproc> Path Operations> Define Path> By Nodes  

(التس ي  قضيبعق ة ن ايل ب ايل و يتم تح ي  عق ة ) <                                        

                Name Define Path Name : bar 1                       (يتم اقتراح )اسم ل مسار  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 مسار القضيب تحديد :(4-80) الشكل

 
 
 
 
 

 B 

 C  A 

 D 

 E 

 F 
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 :(4-81)في الشك   لوالمبين لالتالي خطوةالت ك  من المسار  من خلا  اليتم  .3
3. General Postproc> Path Operations> Plot Path>  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 التأكد من المسار :(4-81) الشكل

 

 :(4-82)في الشك  الخطوة التاليل والمبينل من خلا   تح ي  نوع المعاينل في المساريتم  .4
4. General Postproc> Path Operations> Map onto Path>  

                Item to be Mapped: DOF – UZ                  (يتم تح ي  نوع المعاينل)  
 
 
 
 
 
 
 
 
 
 

 تحديد نوع المعاينة في المسار :(4-82) الشكل
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 A 

 C 
 B 

 D 
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  من خلا  المسلللار التالي والمبين في الشلللك  مخطط الانتقالات ع ى طو  محور قضللليب التسللل ي رسلللم  .5
(83-4): 

5. General Postproc> Path Operations> Plot Path Item> On Graph >UZ>OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 مخطط الانتقالات على طول محور قضيب التسليح :(4-83) الشكل
 

 
 
 
 

  الثاني  المثال  نهاية

 A 

 B 

 C 

POST1 

Step=1 

TIME=4.5 
PATH PLOT 

NOD1=33 

NOD2=69 

UZ 

(DIST) :ول  قع 
 

(UZ) :ولإنتقال 
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 : لثالمثال الثا 3-4

 نمذجة جائز بيتوني بطريقة التقطيع الحجمي مع استخدام 
 (Link180) عنصر التسليح

و رتفاع   (2.3m) هطو  ، شيث يب غ(4-84) أبعاده موضلللللللللشك        للللللللل   ،جائز بيتوني مسللللللللل  
، (10𝑚𝑚∅2)   ويتسللل ي  و  ،(12𝑚𝑚∅2) تسللل ي  سلللف يذو ، (15cm) هو رض مقطع (40cm) همقطع

و ل   جو نب  (3.5cm)تب غ مسلللللللللاةك   تلطيك  ل   وجه   ع وي و  سلللللللللف ي   جائز  ،(8/20𝑐𝑚∅)وأسلللللللللاور
(3cm)،  جك و  مط وب نمذ ، سللللتناد بسلللليط، ويتعرض  شمو ك مر زف مطبقك ةي منتزلللل    مجاز ذو   جائز

 .  جائز ومعاينك نتائج   تش ي 

𝑓�́�         = 25           𝑀𝑃𝑎       

𝐸𝑐        = 2 × 104 𝑀𝑃𝑎         

𝑓𝑦         = 360        𝑀𝑃𝑎       

𝑓𝑦.𝑠𝑡𝑟𝑖𝑝 = 240        𝑀𝑃𝑎       

𝐸𝑠         = 2 × 105 𝑀𝑃𝑎                                                                      شكل الجائز وأبعاده :(4-84) الشكل 

 :معرةك طريقك:  الهدف من المثال   

  تقطيع   شجمينمذجك   جائز بطريقك    . 
   خطي ستخد م   تس ي   (Link). 
  ةي   بيتول  لانتقالات، و  ت ققاتتشديد شمو ك  لانهيار، ومعاينك. 
 خطي لاجهاد ت ةي قضبال   تس ي   معاينك   (Link). 
 .شزو      مخطط   شمو ك   سهم   

  :خطوات الحل 

 تحديد العناصر المستخدمة: -1
، وتتم  ذه   عم يك وةق (Solid185)و  (Link180)و (Solid65)سللللللليتم تشديد  دف  نازلللللللر  ي 

 :(4-85)  مسار   تا ي و  موض  ةي       
1- Preprocessor> Element type> Add/Edit/Delete> 

                                                                       Add: 1. Solid  >  concrete 65        > Apply 

                                                                                 2. Link  >  3D finit stn 180  > Apply 

                                                                                 3. Solid  >  Brick 8node 185 > OK 

  (1)ملاحظة: 
 تمثي  ةولاذ   تس ي    طو ي و ذ ك  تمثي  ةولاذ ، ضلط  و  د   في حالة  (Link180)   مادفتسلتخدم  -

  لأساور.

 . تمثي    مساند (Solid185)   مادفتستخدم  -

2.3 𝑚 

𝑃 
4

0
 c

m
 

15 cm 

2∅12 

2∅10 

∅8/20𝑐𝑚 
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 تحديد العناصر (4-85):الشكل 
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 ثوابت المواد المستخدمة: تعريف -2
بشيث لا يشوي  ذ    عنزللللر       بيتول عنزللللر   ( Real Constant)تم تعري  ثو بت   مو د يسلللل

تتم    ذي يمث  قضلللللبال   تسللللل ي ، (Link180)   عنزلللللر مسلللللاشك مقطعتعري    ما سللللليتم ضلللللمني، تسللللل ي 
 :(4-86)  عم يك مل خلا     مسار   تا ي و  موض  ةي       

2- Preprocessor> Real constant> Add/Edit/Delete>Add: 

    1.  Type  1  Solid65> OK 

                         Real Constant Set No. = 25    (رقم تعريفي  مادف   بيتول و ي ل  جهاد   ضلط  ه) قتر ح  

                                                          >OK>Add 

   2.  Type  2  Link180> OK        

                         Real Constant Set No. = 12            (، و ي ل   قطر  تس ي    سف ي رقم تعريفي) قتر ح  

                         AREA                          = 113     (mm2)             )مساشك قضيب   تس ي    سف ي(   
                                                                 >OK (or: >Apply) 

   3.  Type  2  Link180> OK        

                         Real Constant Set No.  = 10            (ع وي، و ي ل   قطر  تس ي     رقم تعريفي) قتر ح  

                         AREA                          = 5.87     (mm2)                  (ع وي)مساشك قضيب   تس ي    
                                                                 >OK (or: >Apply) 

   4.  Type  2  link180> OK        

                         Real Constant Set No.  = 8              (فولاذ  لأساور، و ي ل   قطر  رقم تعريفي) قتر ح  

                         AREA                          = 50.24     (mm2)                     ( لإسو رف)مساشك قضيب   
                                                                 >OK >Close 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 

 ناصرتحديد ثوابت الع :(a-86-4) الشكل
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 ناصرتحديد ثوابت الع :(b-86-4) الشكل

  (2)ملاحظة: 
 .(Real Constant) يس  ها  (solid185)   مادف
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 تعريف خصائص المواد المستخدمة: -3
   مسللللللللار ت   تا يك و  موضللللللللشك ةي  لأ لللللللل ا   د   مسللللللللتخدمك مل خلا يتم تعري  خزلللللللائ    مو 

 (87-4)، (88-4)، (89-4) ،(90-4)، (91-4): 

3- Preprocessor> Material props> Material models> 

   1. Material> New Material> Define Material ID=25                   )قتر ح  سم  مادف   بيتول (  
   2. Material Model Number 1 > Edit> Delete 

   3. Material Model Number 25>Structural>Linear> Elastic> Isotropic 

EX           = 2e4      (𝑁 𝑚𝑚2⁄               (معام  مرونك   بيتول) (

PRXY      = 0.2                                      (معام  بو سول   بيتول)  
   4. Structural>Nonlinear> Inelastic> Non-metal Plasticity> Concrete 

Open Shear Transfer Coef    = 0.5               (فتوشكمعام  نق    ق   بر    قوق   م)  

   Closed Shear Transfer Coef = 1                    (ل قكمعام  نق    ق   بر    قوق   م)  

 Uniaxial Cracking Stress      = 2.5      (𝑁 𝑚𝑚2⁄ (ةي   بيتول )إجهاد    د                (                       

Uniaxial Crushing Stress      = 25       (𝑁 𝑚𝑚2⁄ (ةي   بيتول )إجهاد   ضلط            (   
   5. Structural>Nonlinear> Inelastic> Rate-Independent> 

        Isotropic Hardening Plasticity> Mises Plasticity> Multilinear> Add Point  

أو  قيمك  لإجهاد  يجب أل تتو ةق)
 (  بيتول E مع و لانفعا 

 

 

  لانفعا    بيتول-مخطط  لإجهاد

STRESS STRAN 

20 0.001 

25 0.002 

25 0.003 

 

   6. Material> New Material> Define Material ID=360      )قتر ح  سم  فولاذ   تس ي    طو ي ( 
   7. Material Model Number 360> Structural>Linear> Elastic> Isotropic 

EX             = 2e5       (𝑁 𝑚𝑚2⁄ (  طو ي معام  مرونك ةولاذ   تس ي ) (  

  PRXY       = 0.3                     ( طو ي معام  بو سول  فولاذ   تس ي  )  

   8. Model Number2> Structural>Nonlinear> Inelastic> Rate-Independent> 

                                    Isotropic Hardening Plasticity> Mises Plasticity> Bilinear 

                Yield stss   = 360    (𝑁 𝑚𝑚2⁄ (  طو ي )إجهاد   خضوع  فولاذ   تس ي  (  

                Tang Mod  = 360                     معام    مي  ةي   مخطط   نموذجي(،  

 ( بنفس قيمك  جهاد   خضوع ويؤخذ  ادف   

   9. Material> New Material> Define Material ID=242                ( لأساور) قتر ح  سم  فولاذ  

   10. Material Model Number 240> Structural>Linear> Elastic> Isotropic 

EX             = 2e5       (𝑁 𝑚𝑚2⁄ (معام  مرونك ةولاذ  لأساور)            (   
  PRXY        = 0.3                              ( فولاذ  لأساورمعام  بو سول )  

   11. Model Number2> Structural>Nonlinear> Inelastic> Rate-Independent> 

                                    Isotropic Hardening Plasticity> Mises Plasticity> Bilinear 
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                Yield stss   = 240    (𝑁 𝑚𝑚2⁄ ( لأساور)إجهاد   خضوع  فولاذ             (   
                Tang Mod  = 240                     معام    مي  ةي   مخطط   نموذجي()  

  با نقر     :(3)ملاحظة (SAVE-DB)  يتم شفظ   عم   لايك   مرش ك   تي سبقت   نقر، ويتم  ستعادف
 .(RESUM-DB)   نقر    ( مل خلا  اشفظ تم  جر ؤ  م يك   عم  ) لايك آخر 

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

 
 

 
 بيتونللالإجهاد الانفعال  ومخططاجهاد الشد والضغط و  ،معامل المرونة ومعامل بواسونتعريف  (4-87):لشكل ا
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 فولاذ القضبانلالإجهاد الانفعال  مخططتعريف  (4-88):لشكل ا

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 لفولاذ القضبان خضوعاجهاد الو  معامل المرونة ومعامل بواسونتعريف  (4-89):لشكل ا
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 فولاذ الأساورواجهاد الخضوع ل تعريف معامل المرونة ومعامل بواسون (4-90):لشكل ا
 

 
 
 
 
 
 
 

 

 خصائص المواد التي تم تعريفها (4-91):لشكل ا
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 بشكل حجمي: والمساند رسم الجائز -4
 :(4-92)مل خلا    مسار   تا ي و  موض  ةي        رسم   جائز و  مساند ب    شجمييتم 

4-1. Preprocessor> Modeling> Create> Volume> Block> By Dimension>  

                X1 , X2 =    0   ,   2300      (mm)                   (طو    جائز)  

                Y1 , Y2 =    0   ,   400        (mm)                 )رتفاع   مقطع ( 
                Z1 , Z2 =  -75  ,  75           (mm)                )رض   مقطع ( 

                                       > Apply 

   2. Preprocessor> Modeling> Create> Volume> Block> By Dimension>  

                X1 , X2 =    50   ,   150       (mm)          (  و   مسند  لأطو)  

                Y1 , Y2 =     0    ,   -25        (mm)        (لأو   مسند  سما ك )  
                Z1 , Z2 =   -75   ,   75         (mm)         ( لأو   مسند ) رض  

                                      > Apply 
   3. Preprocessor> Modeling> Create> Volume> Block> By Dimension>  

                X1 , X2 =  2150 , 2250       (mm)          (    ثانيمسند   طو)  

                Y1 , Y2 =     0    ,  -25         (mm)        (ثاني  مسند  سما ك  )  
                Z1 , Z2 =   -75   ,   75         (mm)         (  ثاني  مسند ) رض  

                                      > OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 رسم الجائز والمساند بشكل حجمي :(4-92) الشكل
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 :جديدة في أماكن التسليح مساحاتإنشاء  -7
سلي ول  دينا مسللاشات  ، أي أنهجديدف تقع ةي أما ل تو جد   تسل ي  (Areas)سليتم إن لام مسللاشات 

جديدف تشدد ببعد  لأسللللاور  ل جانبي   مقطع،  جانبيكجديدف ةي موضللللع   تسلللل ي    طو ي، ومسللللاشات  أةقيك
 تشدد موضع  لأساور      متد د   جائز. جديدف  اقو يكومساشات 

 المساحات الأفقية: -أ
    مسلللا دف ةي تشديد موضلللع   تسللل ي    طو ي، شيث سللليتم إن لللام إن لللام  ذه   مسلللاشات بهديتم 

 ل طر  مقطع   جائز. تتم  (35mm)مسللللللاشتيل أةقيتيل )سللللللف يك و  ويك( تبعد    منهما مسللللللاةك   تلطيك 
 :(4-94)و (4-93) يل       عم يك وةق   خطو ت   تا يك و  موضشك ةي 

5-A-1. Select> Entities…> Areas> By Location> Y coordinates= 0 > 

                                                                                  From Full >Apply> Plot>OK 

       2. Isometric View  

       3. Preprocessor> Modeling> Copy> Areas> Pick All 
Number of Copies-Including Original- = 2                                    )دد   نسخ ( 

 DY                                                         = 35  (mm)     (Y)  تبا د باتجاه   مشور 
                       > Apply  

       4. Preprocessor> Modeling> Copy> Areas> Pick All 

Number of Copies-Including Original- = 2                                    )دد   نسخ ( 
 DY                                                        = 365  (mm)   ( Y)  تبا د باتجاه   مشور 

                       > Ok 

       5. Select> Every thing 

       6. Plot> Areas 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 (Y)تحديد المساحات على المحور  :(4-93) الشكل
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   (Y)ثاني عملية نسخ على امتداد المحور  :(2)                     (Y)أول عملية نسخ على امتداد المحور  :(1)       
 (DY)نسخ المساحات المختارة، وبتباعد  :(4-94) الشكل
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 المساحات الجانبية: -ب
يتم ، شيث سللل  مقطعإن للام  ذه   مسلللاشات بهد    مسلللا دف ةي تشديد بعد  لأسلللاور  ل جانبي يتم 

 ل جانب  (30mm)إن لللللللللام مسلللللللللاشتيل جانبيتيل )      جانب  لأيمل و لأيسلللللللللر( تبعد    منهما مسلللللللللاةك 
 :(4-96)و (4-95)     يل ةي   مقطع. تتم   عم يك وةق   خطو ت   تا يك و  موضشك 

5-B-1. Select> Entities…> Areas> By Location> Z coordinates= -75 > 

                                                                      From Full >Apply> Plot>OK 

       2. Preprocessor> Modeling> Copy> Areas> Pick All 
Number of Copies-Including Original- = 2                                    )دد   نسخ ( 

 DZ                                                         = 30  (mm)     (Z)  تبا د باتجاه   مشور 
                       > Apply 

      3. Preprocessor> Modeling> Copy> Areas> Pick All 

Number of Copies-Including Original- = 2                                    )دد   نسخ ( 
 DZ                                                         = 120  (mm)   ( Z)  تبا د باتجاه   مشور 

                       > Ok  

      4. Select> Every thing 

      5. Plot> Areas 

                                                                                                                

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 (Z)تحديد المساحات على المحور  :(4-95) الشكل
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 (Z)ثاني عملية نسخ على امتداد المحور  :(2)                      (Z)أول عملية نسخ على امتداد المحور  :(1)        

 (DZ)نسخ المساحات المختارة، وبتباعد  :(4-96) الشكل
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 :)وفق المقطع العرضي للجائز( المساحات الشاقوليةجـ.      
إن لام  ذه   مسلاشات بهد    مسلا دف ةي تشديد موقع  لأسلاور      متد د   جائز، شيث سيتم يتم 

. تتم (200mm)إن لام  دف مساشات  اقو يك )      جانب  لأيمل و لأيسر( بشيث ت ول   مساةك ةيما بينها 
 :(4-100) ،(4-99)، (4-98) ،(4-97)   ا  لأةي   عم يك وةق   خطو ت   تا يك و  موضشك 

5-C-1. Select> Entities…> Areas> By Location> X coordinates= 0 > 

                                                                      From Full >Apply> Plot>OK 

       2. Preprocessor> Modeling> Copy> Areas> Pick All 
Number of Copies-Including Original- = 2                                    )دد   نسخ ( 

 DX                                                       = 150  (mm)     (X)  تبا د باتجاه   مشور 
                       > OK 

      3.  Select> Entities…> Areas> By Location> X coordinates= 150 > 

                                                                  > Reselect >Apply> Plot >OK 

      4. Preprocessor> Modeling> Copy> Areas> Pick All 
Number of Copies-Including Original- = 11                                    )دد   نسخ ( 

 DX                                                         = 200  (mm)     (X)  تبا د باتجاه   مشور 
                     > OK  

      5. Select> Entities…> Areas> By Location> X coordinates= 0 > 

                                                                      From Full >Apply> Plot >OK 

      6. Preprocessor> Modeling> Copy> Areas> Pick All 
Number of Copies-Including Original- = 2                                    )دد   نسخ ( 

 DX                                                         = 50  (mm)     (X)  تبا د باتجاه   مشور 
                       > OK 

      7. Select> Entities…> Areas> By Location> X coordinates= 0 > 

                                                                      From Full >Apply> Plot >OK 

      8. Preprocessor> Modeling> Copy> Areas> Pick All 
Number of Copies-Including Original- = 2                                    )دد   نسخ ( 

  DX                                                         = 2250  (mm)  (X)  تبا د باتجاه   مشور 
                       > OK 

     9. Select> Every thing 

   10. Plot> Volumes 
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 تحديد المساحة الشاقولية عند مبدأ الإحداثيات :(4-97) الشكل

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 (DX=150mm) وبتباعد (X)أول عملية نسخ للمساحات الشاقولية باتجاه المحور  :(4-98) الشكل
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 مبدأ الإحداثياتعن  (X=150mm)والتي تقع على بعد الجديدة  الشاقولية تحديد المساحة :(4-99) الشكل

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 (DX=200mm) وبتباعد (X)ثاني عملية نسخ للمساحات الشاقولية باتجاه المحور  :(4-100) الشكل
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 :لجائز وفقاً للمساحاتل الحجميالتقطيع  -6
مل خلا    مسللللللار   تا ي و  موضلللللل  ةي يتم تقسلللللليم شجم   جائز وةقا    مسللللللاشات   تي تم رسللللللمها 

      (101-4): 
6- Preprocessor> Modeling> Operate> Booleans> Divide> Volume by Area> 

                                                                     > Pick All> Pick All 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 وفقاً للمساحات هتقسيم حجمبعد الجائز شكل  :(4-101) الشكل
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 :دمج المكونات -7
  تابعك     شجم أو مسلاشك  مل خلا    مسار   تا ي و  موض  ةي         اةك   م وناتدمج  يتم

(102-4): 
7- Preprocessor> Numbering Ctrls> Merge Items : 

                                                                   LABEL Type of Item to be Merge = All  

                                                                                                                            >OK 

 

 

 

 

 

 

 

 

 

 

 

 

 
 دمج إجراء عملية ال :(4-102) الشكل

 :تخصيص خطوط التسليح ضمن مجموعات -8
  سللللللف ي و  ع وي و لأسللللللاور ةي ثلاث مجمو ات منفزلللللل ك  خطوط   تسلللللل ي    مل تخزللللللي  يتم 

 :يك وةق   مر ش    مبينك. تتم   عم  ستد ام   خطوط   مط وبك بسهو ك  ند   شاجكبهد  
 :سفليال خطوط التسليح خصيصت .أ

 :(4-104)و (4-103)     يل ةي تتم   عم يك وةق   خطو ت   تا يك و  موضشك 
8-A-1.  Select> Entities…> 

             1) Lines> By Location> Z coordinates= -45 > From Full > Apply> Plot   

             2) Lines> By Location> Z coordinates= 45   > Also Select> Apply> Plot 

             3) Lines> By Location> Y coordinates= 35   > Reselect    > Apply> Plot 
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 مراحل تحديد خطوط التسليح السفلي :(4-103) الشكل

     2. Select> Component Manager> 

           Create a New Component> Lines> Pick Entities> )Bot_Steel(> OK>Pick All 

     3. Select> Every thing 

     4. Plot> Lines 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 (Bot_Steel)تخصيص خطوط التسليح السفلي ضمن مجموعة تحمل اسم  :(4-104) الشكل
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 تخصيص خطوط التسليح العلوي:ب.        
 :(4-106)و (4-105)     يل ةي تتم   عم يك وةق   خطو ت   تا يك و  موضشك 

8-B-1.  Select> Entities…> 

            1) Lines> By Location> Z coordinates= -45    > From Full > Apply> Plot   

            2) Lines> By Location> Z coordinates= 45     > Also Select> Apply> Plot 

            3) Lines> By Location> Y coordinates= 365   > Reselect    > Apply> Plot 

                                                           

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

   
 مراحل تحديد خطوط التسليح العلوي :(4-105) الشكل

 

      2. Select> Component Manager> 

           Create a New Component> Lines> Pick Entities> )Top_Steel(> OK>Pick All 

      3. Select> Every thing 

      4. Plot> Lines 
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 (Top_Steel)تخصيص خطوط التسليح السفلي ضمن مجموعة تحمل اسم  :(4-106) الشكل

 

 تخصيص خطوط الأساور:جـ.   
 :(4-108)و (4-107)     يل ةي تتم   عم يك وةق   خطو ت   تا يك و  موضشك 

8-C-1. Select> Entities…> 

           1) Lines> By Location  > Z coordinates= -45, 45  > From Full > Apply> Plot   

           2) Lines> By Location  > Y coordinates= 35, 365 > Reselect    > Apply> Plot 

           3) Lines> By Num/Pick>  Reselect >  OK> 

       2. Front View     > Fit View  >Box> (يتم  ختيار )خطوط  لأساور    اقو يك > 

       3. Top View       > Box> (ةقخطوط  لأساور  لأ يتم  ختيار)يك  
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 مراحل تحديد خطوط الأساور :(4-107) الشكل

 
      4. Isometric View   

      5. Select> Component Manager> 

           Create a New Component> Lines> Pick Entities> ) Strips  ( > OK>Pick All 

     6. Select> Every thing 

     7. Plot> Lines  

     8. Plot> Volumes  
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 (Strips)تخصيص خطوط الأساور ضمن مجموعة تحمل اسم  :(4-108) الشكل

 :عمليات التقسيم -9
: تقسللللليم   جائز   بيتوني ةقط، تقسللللليم   مسلللللاند، تقسللللليم  يتتضلللللمل  م يات   تقسللللليم خمس مر ش  

   تس ي    سف ي، تقسيم   تس ي    ع وي، تقسيم  لأساور.

 :الجائز البيتوني تقسيم -1-9
ائ  تشديد   خزللللللللللللليتم أولا  تشلديلد   شجم   خلا  بلا جائز   بيتوني ةقط )دول   مسلللللللللللللاند(، ثم يتم 

تجاوز طو  وضللبط إ د د ت   تقسلليم بشيث لا ي  ل   تقسلليم   بيتونيك   تي سللو  تنتج لإةتر ضلليك   عنازللر 
 ذه   عم يك وةق   خطو ت   تا يك و  موضلللشك ةي تتم ، ثم يتم إ طام أمر   تقسللليم. (50mm)  عنزلللر   ناتج 

 :(4-111)و (4-110)و (4-109)   ا  لأ
 تشديد   شجم   خا  با جائز   بيتوني ةقط: 18

9-1-1. Select> Entities…> 

        Volumes> By Location> Y coordinates= 0, 400 > From Full> Apply> Plot 

                                                                                                                         >Cancel   

   بيتونيك وضبط  لإ د د ت:  خزائ   لإةتر ضيك   عنازر  تشديد 28

      2. Preprocessor> Meshing> Mesh Tool>  

           a. Element Attributes: Global> Set> 
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 Solid65 = [TYPE]                                             ( ك ةتر ضي مادف يتول مادف   ب تشديد)

 25 =  [MAT]                            اةتر ضي(   تابع  مادف   بيتول و مل خزائ    مو د  25  رقم  تشديد)

     25 =   [Real]                    اةتر ضي(  تابع  مادف   بيتول   (Real Constant) مل 25   رقم تشديد)

          b. Lines> Set > (Pick All): SIZE Element Edge Length = 50 > OK 

 (.50mmطو    خط   مقسم بعد إجر م   تقسيم يساوي ) 

         c. Global> Set> 50> OK                             (05يساوي  )أبعاد   عنزر   شجمي بعد   تقسيم  

         d. Mesh: Volumes: Hex/Wedge - Sweep > Sweep > Pick All 

 

                                                           

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 تحديد الحجم الخاص بالجائز البيتوني فقط :(4-109) الشكل

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 الناتجة عن التقسيملعناصر الإفتراضية لخصائص التحديد  :(4-110) الشكل
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 للجائز البيتونيضبط إعدادات التقسيم  :(4-111) الشكل

 :مساندتقسيم ال -2-9
 تابعك  تشديد   خزلللللائ   لإةتر ضللللليك   عنازلللللر يتم أولا  تشديد   شجوم   خازلللللك با مسلللللاند، ثم يتم 

ثم يتم   تأ د مل ضلللللللبط إ د د ت   تقسللللللليم بشيث لا يتجاوز طو    ل   تقسللللللليم سلللللللو  تنتج  مسلللللللاند و  تي 
   .(4-112)يتم إ طام أمر   تقسيم ةنشز            وأخير   ، (50mm)  عنزر   ناتج 
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 : ذه   عم يك وةق   خطو ت   تا يكتتم 
9-2-1. Select> Every thing 

      2. Plot> Volumes 

      3. Select> Entities…> 

        Volumes> By Location> Y coordinates= -25,0 > From Full> Apply> Plot           

                                                                                                                         >Cancel   

      4. Preprocessor> Meshing> Mesh Tool>  

          a. Element Attributes: Global> Set> 

 Solid185 = [TYPE]                                                 ( ك ةتر ضيمادف   مساندمادف    تشديد) 

 360 =  [MAT]                                   (اةتر ضي  فولاذ  تابع  مادف   و مل خزائ    مو د  360  رقم  تشديد)

       25 =   [Real]                                              ةتر ضي( خا ،  (Real Constant) لا يوجد  ه) 

          b. Global> Set>  

                SIZE Element Edge Length= 50> OK      (05يساوي  )أبعاد   عنزر   شجمي بعد   تقسيم  

          c. Mesh: Volumes: Hex/Wedge - Sweep > Sweep > Pick All 

  (4)ملاحظة: 
مقاس تقسلليم   مسللاند ينطبق     مقاس تقسلليم   جائز، بشيث تنطبق   عقدف مل   مسللند       عقدف 

 مل   جائز.

 
 للمساند شكل الجائز بعد إجراء التقسيم :(4-112) الشكل

 :التسليح السفليتقسيم  -3-9
يتم أولا  تشديد خطوط   تسللللل ي    سلللللف ي مل خلا   لإسلللللتفادف مل   مجمو ات   تي تم تخزللللليزلللللها 

تمث  قضلللللبال  و  تي  ل   تقسللللليم   تي سلللللو  تنتجتشديد   خزلللللائ   لإةتر ضللللليك   عنازلللللر سلللللابقا ، ثم يتم 
 مكمقسلللل  ي     سللللف  ط   تسلللل ي   تسلللل ي    سللللف يك، وسلللليتم   تبار أل طو    عنازللللر   ناتجك مماث   طو  خطو 

 يتم إ طام أمر   تقسيم. وأخير   ، (200mm)    (سابقا   )خلا    نمذجك
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 :(4-114)و (4-113) يل      ذه   عم يك وةق   خطو ت   تا يك و  موضشك ةي تتم 
9-3-1. Select> Component Manager> 

 Name: (Bot_Steel)> Display Component/ Assembly   

                               > Select Component/ Assembly    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 اختيار التسليح من خلال المجموعات المخصصة :(4-113) الشكل

  (5)ملاحظة: 
إ ادف رسللللم   عنازللللر، مما قد يسللللبب إ   لير ا( زللللتشريك   و جهك   رسللللوميك )ت بير أو ت ؤديقد ي

 و   ظا ر       و جهك  (4-113)م للل  ك  ند ط ب أمر   تقسللليم،  ذ ك يجب أل ي ول    للل     سلللابق 
   رسوميك  ند ط ب أمر   تقسيم.

   2. Preprocessor> Meshing> Mesh Tool> 

       a. Element Attributes: Global> Set> 

 Link180 = [TYPE]                                                ك( ةتر ضي مادف  قضبالمادف    تشديد)

 360 = [MAT]                           (  تس ي    طو ي ةولاذ  تابع  مادف و مل خزائ    مو د  360  رقم  تشديد)

          12 =  [Real]                  (سف ي  تس ي     ةولاذ  تابع  مادف   (Real Constant) مل 12   رقم تشديد)

       b. Mesh: Lines> Mesh > Pick All.>Close 
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 تحديد الخصائص الإفتراضية للعناصر الناتجة عن التقسيم :(4-114) الشكل

 :علويتقسيم التسليح ال -4-9
 ، لإستفادف مل   مجمو ك   تي تمث   ذه   خطوط مل خلا  خطوط   تس ي    ع وييتم أولا  تشديد 

بال   تس ي  و  تي تمث  قض  ل   تقسيم   تي سو  تنتجتشديد   خزائ   لإةتر ضيك   عنازر ثم يتم 
  نمذجك    ع وي   مقس مك )خلا   طو  خطوط   تس ي ، وسيتم   تبار أل طو    عنازر   ناتجك مماث  ع ويك  

 ذه   عم يك وةق   خطو ت   تا يك و  موضشك ةي تتم يتم إ طام أمر   تقسيم. وأخير   ، (200mm)   سابقا ( 
 :(4-108)و (4-107)     يل 

9-4-1. Select> Component Manager> 

                         Name: (Top_Steel) > Display Component/ Assembly   

                                                          > Select Component/ Assembly    

       2. Preprocessor> Meshing> Mesh Tool> 

           a. Element Attributes: Global> Set> 

 Link180 = [TYPE]                                                ك( ةتر ضي مادف  قضبالمادف    تشديد)

 360 = [MAT]                           (  تس ي    طو ي ةولاذ  تابع  مادف و مل خزائ    مو د  360  رقم  تشديد)

          10 =  [Real]                  (  تس ي    ع وي ةولاذ  تابع  مادف   (Real Constant) مل 10   رقم تشديد)

           b. Mesh: Lines> Mesh > Pick All.>Close 
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 :تقسيم الأساور -5-9
شديد تيتم تشديد خطوط  لأساور مل خلا   لإستفادف مل   مجمو ك   تي تمث   ذه   خطوط، ثم يتم 

جك   مقس مك )خلا    نمذ  لأساورطو  خطوط مع   مشاةظك     ،    ناتجك  خزائ   لإةتر ضيك   عنازر 
رتفا ها (mm 90)سابقا ( شيث يب غ  رض  لأسور ف   ذه تتم يتم إ طام أمر   تقسيم. وأخير   ، (mm 330) و  

 :  عم يك وةق   خطو ت   تا يك

9-5-1. Select> Component Manager> 

      Name: (Strips) > Display Component/ Assembly   

                              > Select Component/ Assembly    

       2. Preprocessor> Meshing> Mesh Tool> 

         a. Element Attributes: Global> Set> 

 Link180 = [TYPE]                                                ك( ةتر ضي مادف  قضبالمادف    تشديد)

 240 =  [MAT]                                    ( لأساور ةولاذ مادف   تابع و مل خزائ    مو د  240  رقم  تشديد)

                     8 =    [Real]                  ( لأساور ةولاذ مادف   تابع   (Real Constant) مل 8   رقم تشديد)

         b.  Mesh: Lines> Mesh > Pick All.>Close 

       3. Select> Every thing 

       4. Plot   > Elements 

 تخصيص المساند الطرفية: -10
يتم تخزي     مل   مسند   ثابت و  مسند   منز ق     ز    عقد   وسطي   ذي يقع ةي أسف  

 :(4-116)و (4-115)     يل وةق   خطو ت   تا يك و  موضشك ةي ومنتز     مسند 

10-1. Front View     > Fit View  > 

      2. Solution> Define Loads> Apply> Structural> Displacement> On Nodes> 

 Box> (  OK <( لأيسر   مسند   و قعك ةي وسط وأسف  يتم  ختيار ز    عقد

                        UX-UY-UZ>Apply 

 Box> (  OK <( لأيمل   مسند   و قعك ةي وسط وأسف  يتم  ختيار ز    عقد

                        UY-UZ >OK 
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 المسند الثابتتخصيص  :(4-115) الشكل
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 المسند المنزلقتخصيص  :(a-116-4) الشكل
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 المسند المنزلقتخصيص  :(b-116-4) الشكل

 تخصيص الحمولة المركزة: -11
جميع   عقد   و قعك ةي       (N 000 150) سيتم تطبيق شمو ك  بيرف و ت ل قيمتها  لإجما يك

 (x=1150mm)، و تشقيق ذ ك يتم أولا  تشديد   مساشك   و قعك ةي منتز    مجاز منتز  مجاز   جائز
ثم يتم تطبيق   شمو ك  ،(UY)ثم يتم ربط جميع   عقد   و قعك      ذه   مساشك بشيث تتشرك معا  ةي  لإتجاه 
، (4-118) ،(4-117)   ا      قدف   تجميع. تتم  ذه   عم يك وةق   خطو ت   تا يك و  موضشك ةي  لأ

(119-4) :  
 تشديد   مساشك   و قعك ةي منتز    مجاز: 18

11-1. Select> Entities…> 

        Areas> By Location> X coordinates= 1150 > From Full> Apply> Plot >OK 

 :(UY)ربط جميع   عقد   و قعك      ذه   مساشك بشيث تتشرك معا  ةي  لإتجاه  28

    2. Preprocessor> Coupling/Ceqn> Couple DOFs>   

       Front View  > Box> (يتم اختيار جميع العقد) > Oblique View  >OK 

       Set Reference Number       = 1 

  Degree-of-Freedom Label = UY  ( ند   تشمي  بشيث تتشرك معا   UY )يتم ربط جميع   عقد بالاتجاه

   تجميع:تطبيق   شمو ك      قدف  38

   3. Solution> Define Loads> Apply> Structural> Force/Moment> On Nodes > 

              Single> Oblique View    > ( مر ز   عقد موقعيتم اختيار  )  
Direction of Force/Mom = FY                                            )تجاه مشور   قوف ( 

                          Value                               = -150 000  (N)             )قيمك   قوف مع  لانتباه  لإ ارف( 
   4. Select> Every thing  

   5. Plot   > Elements 

  (6)ملاحظة: 
ألا يتم تشديد  ند تشديد  قدف   شمو ك، مل أج   (  Oblique View) تمت  لاسلللتعانك بمنظور

  قدف خارج   منطقك   مط وبك.

 
C 

 
D 
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  (UY)بالاتجاه  هاعقدربط جميع تمهيداً ل (X=1150mm)تحديد المساحة الواقعة على بعد  :(4-117) الشكل

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 

 
 

  (UY)بالاتجاه  التي تم اختيارها ربط جميع العقد :(4-118) الشكل
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 على العقد الحمولة المركزة طبيقت :(4-119) الشكل

 التأكد بأن الحمولة مطبقة على العقد: -12
مل خلا    مسلللار   تا ي و  موضللل  ةي  ف   زلللشيشك  عقدرقم   تأ د بأل   شمو ك مطبقك     يم ل 

      (120-4): 

12-1. List> Load> Force> On All Nodes 

     2. Plot> Elements 

  و قع ةي منتز    مجاز )ةي شا        مستوي  (Boundary Conditions)  روط  لانتقا  ظهارلإ
 : انت غير ظا رف( نتبع   مسار   تا ي

     3. PlotCtrls> Symbols> All Applied BCs 
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 التأكد بأن الحمولة مطبقة على العقد :(4-120) الشكل

 إعداد خيارات التحليل: -13
   ثانيك تقاب  و شدف   شمو ك،  وبا تا ي ةإل ،(150000) أي نجع   دد   ثو ني يساوي   شم    مطبق

 :(4-121)تتم   عم يك مل خلا    مسار   تا ي و  موض  ةي       

13- Solution> Analysis Type> Sol’n Controls>  

 Basic:  

Small displacement static 

Time at end of load step   = 150 000       )زمل   نهائي  ند تطبيق  ام    شمو ك  ( 
                         Automatic Time Stepping = On   

                         Time increment:  

Time Step Size                      = 1000                 خطوف تز يد   شمو ك()  مقد ر   عام  

Minimum Time Step             = 500            )مقد ر  لأزلري  خطوف تز يد   شمو ك  ( 
Maximum Time Step            = 10 000       )مقد ر  لأ ظمي  خطوف تز يد   شمو ك  ( 
Frequency = Write every substep                   مرش ك تشمي () رض   نتائج ةي  

 Sol’n options:  

Frequency = Write every substep 

 Nonlinear:   

Line search                                = On 

DOF solution predictor             = On for all substep 

Maximum number of iterations= 20 

 Advanced NL:  

                         Program Behavior upon Nonconvergence = Terminate but Do Not Exit 

.)يستخدم  ذ    خيار  عدم إغلاق  ا ك   تش ي  بعد  نتهام  م يك   ش (  
 

 

 A 
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 ضبط إعدادات التحليل :(a-121-4) الشكل
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 ضبط إعدادات التحليل :(b-121-4) الشكل

 التحليل: بدء -14
  مسلللللللار  ، وفق(4-122)   للللللل     موضللللللل  ةي  (Solve)يتم   بدم بعم يك   تش ي  باسلللللللتخد م  لأمر

   تا ي: 
14- Solution> Solve> Current LS> OK 

 وبا تا ي ةإل شمو ك  لإنهيار  ي، (64612)  ند   زمل (error) يعطي   برنامج رسا ك ند  نتهام   ش  

(64612 N= 6.4 ton). 
 
 
 
 
 
 
 
 
 
 

 عند انتهاء عملية الحل (Error)رسالة مع ظهور  بدء التحليل :(4-122) الشكل
 

 B  
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 C 

 D 

 M 

 N 
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 من أجل حمولة معينة: معاينة النتائج -15
    شمولاتقللائمللك مل  قيمللكأخر نلاشظ بللأل يعطي   برنللامج قللائمللك  جميع   شمولات بللدلا للك   زمل، 

(Set=56, Time=1.5E5, Substep=999999) ، نختار  غير شقيقيك لأنه  م يتم   وزللللللو   ها خلا    ش
 تتم  ذه   عم يك مل خلا    مسلللار   تا ي و  موضللل  ةي    للل    قر مف   نتائج. (Read) نقرشمو ك معينك ثم ن

 (123-4): 

15- General Postproc> Read Results> By Pick> Time=64112> Read> Close 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 قائمة الحمولات بدلالة الزمن :(4-123) الشكل

 :هالشكل المشو   معاينة -16
 :(4-125)و (4-124)تتم معاينك         م وه مل خلا    مسار   تا ي و  موض  ةي      يل 

16- General Postproc> Plot Results> Deformed Shape> OK 

 

 

 

 

 

 

 

 

 

 

  

 تحديد الشكل المتشوه لمعاينته :(4-124) الشكل
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 الشكل المتشوه :(4-125) الشكل

 الإنتقالات: معاينة -17 
مل خلا    مسلللللللللللللار   تا ي  (Y-Component of Displacement)تتم معلاينلك مخطط  لإنتقالات 

 :(4-127)و (4-126)     يل   موض  ةي و 
17- General Postproc> Plot Results> Contour Plot> Nodal Solu>   

                                       DOF Solution> Y-Component of Displacement> OK 

 

 
 لمعاينتها (Y-Component of Displacement)الإنتقالات تحديد  :(4-126) الشكل

 

  

DISPLACEMENT 

Step=1 

SUB=55 

TIME=64112.1 

DMX=11.9332 
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 B 
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  (UY)مخطط الإنتقالات الشاقولية  :(4-127) الشكل

 الإجهادات: معاينة -18
  موضلللللل   مل خلا    مسللللللار   تا ي و (X-Component of Stress)تتم معاينك مخطط إجهاد ت 

 :(4-129)و (4-128)     يل ةي 
18- General Postproc> Plot Results> Contour Plot>Nodal Solu>  

                                       Sterss> X-Component of Stress> OK 

 

 
 لمعاينتها (X-Component of Stress)إجهادات تحديد  :(4-128) الشكل

  

NODAL SOLUTION 

Step=1 
SUB=55 

TIME=64112.1 

UY  (AVG) 
RSYS=0 

DMX=11.9332 

SMN=-9.97258 

SMX=1.07127 

Max=1.07127 Min=-9.97208 
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 (X) مخطط الإجهادات بالاتجاه :(4-129) الشكل

 :تشققاتال معاينة -19
يل إ      لل     م للوه   جائز ةي ش   سللبب يعودو ظهرت   ت للققات خارج مجا    جائز   م للوه، ت قد

   .تظهر   ت ققات با نسبك        لأز ي  ه
 مل خلا  إتباع   مسار   تا ي:يتم تعطي  مقياس   ت وه  18

19-1. General Postproc> Plot Results> Contour Plot> Nodal Solu>   

                             Scale factor= Off 

                           تم إ لام تعبئك   مساشك   مشيطك با عنزر مل    ول  ما ي ي: ت 28
     2. PlotCtrls> Device Options…> 

                                        Vector mode (wireframe) = On 

 :(4-130)مل خلا  إتباع   مسار   تا ي و  موض  ةي        معاينك   ت ققاتتم ت 38
     3. General Postproc> Plot Results> Concrete Plot> Crack/Crash>  OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

Max=5.20214 Min=-28.1206 

NODAL SOLUTION 

Step=1 

SUB=55 
TIME=64112.1 

SX  (AVG) 

RSYS=0 
DMX=11.9332 

SMN=-28.1206 

SMX=5.20214 
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 في الجائز إظهار التشققاتتفعيل  :(4-130) الشكل

  :التسليح قضبانفي معاينة الإجهادات  -20
   تا يك:تتم  ذه   عم يك مل خلا    خطو ت 

 :) معاينك ت وه   قضبال ب    أةض ( مل خلا    مسار   تا ي إ ادف تفعي  مقياس   ت وه يم ل 18
20-1. General Postproc> Plot Results> Contour Plot> Nodal Solu>   

                             Scale factor = Auto Calculated 

  موض  و  مل خلا    مسار   تا ي  تس ي   بالةي قض معاينتهايتم تعري  نوع  لإجهاد ت   مط وب  28
 :(4-131)ةي       

     2. General Postproc> Element Table> Define table> Add 

                    LAB User Label for Item         = stress 

                    Item ,Comp Results Data Item = By Sequence Num  , LS 

                                                                          LS, 1 >OK> Close  

  (7)ملاحظة: 
:LS .لإجهاد ت   خطيك  

.(Line Result Elastic Strain) :LEPEL 

.(Line Result Plastic Strain) :LEPPL 

 :LS, 1 ةي   عقدف لإجهاد ت   خطيك (I). 

:LS, 2  ةي   عقدف لإجهاد ت   خطيك (J). 

 

 

 A 

 B 
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 في قضبان التسليح تعريف نوع الإجهادات المطلوب معاينتها :(4-131) الشكل

  ما ي ي: مل خلا    مجمو ات يتم تشديد قضبال   تس ي    سف ي 38
3-A. Select> Component Manager> 

                           Name: (Bot-Steel) > Display Component/ Assembly   

                                                          > Select Component/ Assembly       

   B. Select> Every Thing Below> Selected Lines 

   C. Plot> Replot 

   D. Oblique View  

  و  موضللللل  ةي    لللللل  مل خلا    مسلللللار   تا يقضلللللبال   تسللللل ي    سلللللف ي  معاينك  لإجهاد ت ةييتم  48
(132-4): 

    4. General Postproc> Element Table> Plot Elem table> stress>OK 

 ي ي:  ما)ةي شا   انت غير مفع  ك(  إ ادف تفعي    تعبئك بالأ و ليتم  78
    7. PlotCtrls> Device Options…> 

                                             Vector mode (wireframe) = Off       

                                                                                        >OK 
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 السفلي في قضبان التسليح الإجهاداتمخطط  :(4-132) الشكل

 :منحنيات الحمولة السهم -21
  ا للللللللللل و  موضلللللللللللشك ةي  لأ وةق   خطو ت   تا يك منشنيات   شمو ك   سلللللللللللهم يتم   شزلللللللللللو     

 (133-4) ،(134-4) ،(135-4): 

21-1. Select> Every Thing > 

     2. Front View   

     3. Plot> Element 

     4. TimeHist Postpor> 

Add> Nodal Solution> DOF Solution> Y-Component of Displacement> 

OK> أسف  ومنتز  مجاز   جائز( )يتم  ختيار   نقطك ةي  > Next> OK 

 >List Data             ()معاينك   بيانات   رقميك  
 >Graph Data         ( تخطيطيا  معاينك   بيانات)  

 

 

 

 

Max=374.216 Min=2.2733 

ELEMENT SOLUTION 
Step=1 

SUB=55 

TIME=64112.1 
STRESS  (NOAVG) 

DMX=11.9332 

SMN=2.2733 

SMX=374.216 

 
A 

 B 
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 مع زيادة الحمولة (UY)معاينة الإنتقال الشاقولي :(4-133) الشكل
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 معاينة البيانات رقمياً   :(4-135) الشكل

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 تخطيطياً معاينة البيانات  :(4-136) الشكل

 

 

  الثالث  المثال  نهاية

 الزمن

(TIME) 

 

 الإنتقال الشاقولي

(VALU) 
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 : رابعالمثال ال 4-4

 (REINF264) استخدام عنصر التسليحبنمذجة جائز بيتوني 
 همقطع أبعادو   (2m) هطول ،  يث يب غ(4-137) الشلل  أبعاده موضلل ع ى    ،جائز بيتوني مسلل  

(15x30cm)  ، سلللللل  يو  ى وي تسلللللل ي ذو (16∅2𝑚𝑚) ،  موثوق من طرف و ر من الطرف الأخروهو ،
 المط وب نمذجع الجائز ومعاينع نتائج الت  ي .و ، في نهايته ال رة (10mm)لانتقا  بمقدار  يخضعو 

𝑓�́� = 30           𝑀𝑃𝑎       

𝐸𝑐 = 2 × 104 𝑀𝑃𝑎        

𝑓𝑦  = 350        𝑀𝑃𝑎      

𝐸𝑠 = 2 × 105 𝑀𝑃𝑎        

 :شكل الجائز وأبعاده :(4-137) الشكل                            معرفع طريقع:  الهدف من المثال 

  التس ي  ىنصر باستخدام نمذجع التس ي (Reinf 264).   
 انتقا  أولي ل طرف ال ر.  إىطاء 
  في البيتون. التشققاتمعاينع 
  معاينع الاجهادات في قضبان التس ي (Reinf 264). 
 . ال صو  ى   القوى الم افئع للإنتقا 

  :خطوات الحل 

 :المستخدمة عناصرال تحديد -1
،  يث تتم هذه العم يع وفق المسللللار التالي (Reinf 264)و (Solid65)سللليتم ت ديد ىنصللللرين هما 

 :(4-138)والموض  في الش   
1- Element type> Add/Edit/Delete> 

                                                            Add: 1.  Solid > concrete65 > OK > Options…> 

                              Concrete Linear solu Output      K5   = Integration pts 

                              Concrete Nonlinear solu Output K6  = Integration pt 

                              Stress Relax after Cracking         K7 = Include 

                                                                       2.  Add> 264 (a-138-4) الشكل> OK 

  (1)ملاحظة: 
 يتم اختيار العنصللللللللللللر أولار، ثم من خيار (Reinf 264) ى   مع ومات ىن العنصللللللللللللرل  صلللللللللللو  

(Options…)   يتم النقر ى (Help)  . 
 

 

 

 

 

2 𝑚 

𝛿 = 10 𝑚𝑚 
3

0
 c

m
  

15 cm 

2∅16 

2∅16 
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 تحديد العناصر (a-138-4):الشكل 
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 تحديد العناصر (b-139-4):الشكل 

 تعريف خصائص المواد المستخدمة: -2
 المسللللللللارات التاليع والموضلللللللل ع في الأشلللللللل ا  اد المسللللللللتخدمع من خ  يتم تعريف خصلللللللائ  المو 

 (140-4)، (141-4)، (142-4): 

2- Preprocessor> Material props> Material models> 

   1.  Material model Number1> Structural>Linear> Elastic> Isotropic 

EX           = 2e4      (𝑁 𝑚𝑚2⁄               (معام  مرونع البيتون) (

PRXY      = 0.25                                   (معام  بواسون ل بيتون)  
   2.  Structural>Nonlinear> Inelastic> Non-metal Plasticity> Concrete 

Open Shear Transfer Coef   = 0.2                (تو عمعام  نق  الق  ىبر الشقوق الم )  

      Closed Shear Transfer Coef = 0.8                 (عغ قمعام  نق  الق  ىبر الشقوق الم)  

Uniaxial Cracking Stress      = 3         (𝑁 𝑚𝑚2⁄ (في البيتون )إجهاد الشد                (                       

Uniaxial Crushing Stress      = 30       (𝑁 𝑚𝑚2⁄ (في البيتون )إجهاد الضغط            (   
   3.  Material> New Material  

   4.  Material model Number2> Structural>Linear> Elastic> Isotropic 

EX          = 2e5       (𝑁 𝑚𝑚2⁄         (معام  مرونع فولاذ التس ي ) (

PRXY      = 0.3                             ( معام  بواسون ل ولاذ التس ي)  

   5.  Model Number2> Structural>Nonlinear> Inelastic> Rate-Independent> 

                                    Isotropic Hardening Plasticity> Mises Plasticity> Bilinear 

                Yield stss = 350      (𝑁 𝑚𝑚2⁄  )إجهاد الخضوع ل ولاذ التس ي (       (
                Tang Mod= 2000                  (النموذجي)معام  المي  في المخطط  

  (2)ملاحظة:   
 .  (4-141) المبين في الش   (Graph) زر بالنقر ى  يم ن معاينع مخطط الإجهاد الإن عا  ل  ولاذ 

 
A 

 
B 

 
C 

 
D 
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 تحديد اجهاد الشد والضغط في البيتونو  ،معامل المرونة ومعامل بواسونتعريف  :(4-140) الشكل
 
 
 
 
 
 
 
 
 
 

 فولاذلل معامل المرونة ومعامل بواسونتعريف  (4-141):الشكل 
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 تحديد إجهاد الخضوع في الفولاذ :(4-142) الشكل

 :قضبان فولاذ التسليحتعريف مقطع  -3
لتابع لها خصلللائ  المادة انوع التسللل ي  و من خ   ت ديد:  فولاذ التسللل ي  قضللليب مقطعتعريف يتم 

ار من خ   المسلللهذه العم يع تتم  .ومسلللا ع مقطع القضللليب وموقعه ضلللمن العناصلللر ال اويع ى   قضلللبان
 :(4-143)التالي والموض  في الش   

3- Preprocessor> Sections> Reinforcing> Add/Edit> 

Reinforcement Subtype = Discrete                                     ( ضمن العنصر فولاذ التس ي نوع)  

Material ID = 2                                                         (الرقم الذي يتبع له ضمن خصائ  المواد)  

Area           = 200       (𝑚𝑚2)                                                    ( مسا ع مقطع قضيب) التس ي  

  V1 = 1    (X الطولي لم وراإل   1يرمز الرقم رقم الم ور الذي يوازي م ور قضيب التس ي ، )

 V2 = 0.5                            )موقع ال ولاذ ضمن مقطع  بدايع العنصر بالنسبع ل م ور الأفقي(

                      V3 = 0.5   )موقع ال ولاذ ضمن مقطع  بدايع العنصر بالنسبع ل م ور الشاقولي(

 V4 = 0.5                           )موقع ال ولاذ ضمن مقطع  نهايع العنصر بالنسبع ل م ور الأفقي(

                        V5 = 0.5 بالنسبع ل م ور الشاقولي( )موقع ال ولاذ ضمن مقطع  نهايع العنصر

                                                                                                              V6 = 0 
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 العنصر موصفات قضبان التسليح ضمن  تحديد :(4-143) الشكل

 بشكل حجمي: رسم الجائز -4
 :(4-144)من خ   المسار التالي والموض  في الش    رسم الجائز بش    جمييتم 

4-1. Preprocessor> Modeling> Create> Volume> Block> By Dimension>  

                X1, X2 =    0   ,   2000      (mm)                    (طو  الجائز)  

                Y1, Y2 =    0   ,   300        (mm)                  )ارت اع المقطع( 
                Z1, Z2 =    0    ,   150        (mm)                 )ىرض المقطع( 

                                       > OK 

2. Isometric View   

 

 

 

 

 

 

 

 

 

X: V1=1 

Y: V1=2 

Z: V1=3 

V5= 50% 

V4= 50% 

Area= 200 𝑚𝑚2
 

V3= 50% 

V2= 50% 

 A 

 C  D  E  F  G  H  I  J 

 B 

 K 
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 بشكل حجمي الجائز رسم :(4-144) الشكل

 :الجائز البيتوني تقسيم -5
 (mm 2000×300×150) مقطع الجللائز أبعللادإن 

 50×37.5×37.5) إل  ىناصللللللللر أبعادها هوسلللللللليتم تقسلللللللليم

mm)،   (4-145) ما هو موض  في الش.   
   ينشلللوالموضللل  في ال عالتالي خطواتوفق التتم هذه العم يع 

(146-4) ،(147-4): 
 :رسم الخطوط .1

5-1. Plot> Lines 

   2. Preprocessor> Meshing> Mesh Tool>  

 البيتونيع:الخصائ  الإفتراضيع ل عناصر  التأ د من .2

       a. Element Attributes: Global> Set> 

                                                               [TYPE] = Solid65 

                                                               [MAT]  = 1 

 ضبط الإىدادات التقسيم: .3

 :(mm 37.5)يعاد   إجراء التقسيمبعد  أن ي ون طو  الخطت ديد يتم اختيار جميع الخطوط، و  .أ
       b. Lines> Set > (Pick All) 

 A 

 B 

 C 

X 

Y 

Z 

37.5 mm 

37.5 mm  
50 mm 

 أبعاد العنصر البيتوني :(4-145) الشكل
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                               SIZE Element Edge Length = 37.5      (mm) 

                                                                  > OK 

 إجراء التقسلليمبعد  ي ون طو  الخط، واقتراح أن (X)  م ورلالموازيع جميع الخطوط الطوليع يتم اختيار  .ب
 :(mm 50)يعاد  

  <c. Lines> Set > (Box)       ( X)يتم اختيار الخطوط الطوليع الموازيع ل م ور

                               SIZE Element Edge Length = 50         (mm)             
                                                      > OK 

 :(mm 50) أبعاد العنصر ال جمي بعد التقسيم. يتم اقتراح أن ت ون جل
       d. Global> Set> 50> OK     

 . يتم إجراء التقسيم ى   ال جوم:د

       e. Mesh: Volumes: Hex/Wedge - Sweep > Sweep > (Pick All) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 الخصائص الإفتراضية للعناصر الناتجة عن التقسيم التأكد من :(4-146) الشكل
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 ضبط إعدادات التقسيم للجائز البيتوني :(a-147-4) الشكل
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 ضبط إعدادات التقسيم للجائز البيتوني :(b-147-4) الشكل

 :بيتونيةإلى العناصر الالتسليح  إسناد -6
هذا إسللناد يتم ، و العرضللي ل جائز طعمقاصللر الأربعع الواقعع ى   زوايا اليقع فولاذ التسلل ي  في العن

 :(4-148)والموض ع في الش    وفق الخطوات التاليع (سابقار  )بعد أن تم تعري ه التس ي 
6-1. Right View    

   2. Select> Entities…> Elements> By Num/Pick 

                         >OK> Box> ( (148-4) ، الش   يتم اختيار العناصر الواقعع في الزوايا الأربعع  )> OK  
   3. Plot> Replot 

                     Secn,1 .4   ((4-148)، الشكل )يتم كتابتها في سطر الأوامر                   

                    Ereinf .5   ((4-148)، الشكل سطر الأوامر)يتم كتابتها في                     

   6. Plot> Replot 

  معاينع قضبان التس ي  بش    جمي:ثم يتم 
   7. PlotCtrls> Style> Size and Shape…> Display of element= on   

   8. Isometric View   

  من خ    زيادة مستوى الش افيع ما يتم ،: 
   9. Plot Ctrls> Style> Translucency> By Value…> 

            Lab Apply Translucency to: Elements> OK        )تطبيق الش افيع ى   العناصر( 
            TLEVEL Translucency Level (0-1) = 0.5                )مستوى الش افيع( 
   10. Select> Everything 

   11. Plot> Replot 

 G 

 D 

 E 

 F 

 A 

 B 

 C 
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 إسناد التسليح إلى العناصر البيتونية :(4-148) الشكل

 

 

 

 

 

 

 

 

 

 

 

 

 

  
 

 زيادة مستوى شفافية العناصر :(a-149-4) الشكل

 C 

 D 
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 B  E  F 

 G  H 

 I 
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 زيادة مستوى شفافية العناصر :(b-149-4) الشكل

 :تخصيص الوثاقة -7
وفق الخطوات التاليع يتم تخصللللللللللي  الإسللللللللللتناد الموثوق ى   المسللللللللللا ع الواقعع في طرف الجائز 

 :(4-150)والموض ع في الش   

7-1. Solution> Define Loads> Apply> Structural> Displacement> On Areas> 

> ( مسا ع المقطع في بدايع الجائزيتم اختيار  )> All DOF> OK 

   2. Plot> Areas   )يتم معاينع تش   الوثاقع ى   المسا ع المستهدفع( 
   3. Plot> Elements 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 الوثاقةتخصيص  :(a-150-4) الشكل
 

 A 

 C 

 B 
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 الوثاقةتخصيص  :(b-150-4) الشكل

 :نتقال عند الطرف الحرتخصيص الإ  -8
ب يث تت رك معار  (UY) بالاتجاه من الجلائز( الواقعلع ىنلد الطرف ال ر) ربط جميع العقلد أولار  يتم
   تتم العم يع  ما ي ي: .(10mm)مقداره  من هذه العقد ما ةعقدلإىطاء انتقا  أىظمي  يتم ، ثمىند الت مي 

،  ما هو موضللللللل  في (UY)الإتجاه ب يث تت رك معا بعضلللللللها في  ىند الطرف ال رربط جميع العقد  .1
 :(4-151)الش   

8-1. Preprocessor> Coupling/Ceqn> Couple DOFs>   

  <Box <              ( Front View )< (151-4)، الشكل الواقعة عند الطرف الحر )يتم اختيار جميع العقد

                                Set Reference Number      = 1 

                Degree-of-Freedom Label = UY    (UY )يتم ربط جميع العقد بالاتجاه

                                                                           > OK 

 :(4-152)ى   ىقدة التجميع،  ما هو موض  في الش    نتقا تطبيق الإ  .2
   2.  Solution> Define Loads> Apply> Structural> Displacement> On Nodes> 

  <Isometric View  )       Single <(( 745والتي ت م  الرقم  ىقدة مر ز التجميع)يتم اختيار <

LAB2 DOFs to be Constrained   = UY                                (نتقا )اتجاه م ور الا  

  VALUE Displacement Value      = -10     (mm)     مع الانتباه للإشارة( نتقا الا)قيمع  
                                                                           > OK> Close 
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  (UY)بالاتجاه  التي تم اختيارها جميع العقدانتقال ربط  :(4-151) الشكل
 

 
 
 
 
 
 
 
 
 
 
 

                                   
 

 ة التجميععقدالإنتقال على  طبيقت :(4-152) الشكل

 
A 

 B 

 D 

 E 

 F 

 G 

Front View  

Isometric View  
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 :ةعلى العقد نتقال مطبقالتأكد بأن الإ  -9
من خ   المسللللار التالي والموضلللل  في  ة الصللل ي عالعقدرقم ى    نتقا  مطبقالتأ د بأن الإيم ن 

 :(4-153)الش   
9-List> Load> DOF Constraints> On All Nodes 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

 الإنتقال الشاقولي على العقدة التأكد من تطبيق :(4-153) الشكل

 إعداد خيارات التحليل: -11
تم ت .نتقا    ثانيع تقاب  وا دة الإ وبالتالي فإن ،(10) أي الإنتقا  ال  ينجع  ىدد الثواني يساوي 

 :(4-155)و (4-154) ينالعم يع من خ   المسار التالي والموض  في الش  
10- Solution> Analysis Type> Sol’n Controls>  

 Basic:  

Small displacement static 

Time at end of load step    = 10               )الزمن النهائي ىند تطبيق  ام  ال مولع( 
Automatic Time Stepping = Prog Chosen 

Number of Substeps: 

Number of Substeps           = 50          (الجزئيع لمرا   ىدد الخطوات )تزايد ال مولع  

Max No. of Substeps          = 1000              تزايد ال مولع( مرا  ل ىظميالأ عدد)ال  

Min No.  Time Step            = 20                  (تزايد ال مولع مرا  الأصغري ل عددال)  

Frequency= Write every Nth substep         ) ىرض النتائج في    مر  ع ت مي( 
 Nonlinear:  

Set convergence criteria 

F> Replace> Displacement U > TOLER Tolerance about Value= 0.05 

OK> Close> OK 

 A 
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 إعداد خيارات التحليل :(4-154) الشكل
 
 

 
 
 
 
 
 
 
 
 
 
   

 

 

 

 (Convergence) إعداد حد معيار التطابق :(4-155) الشكل

 التحليل: بدء -11
المسلللللللار  ، وفق(4-156)الشللللللل   الموضللللللل  في  (Solve)بعم يع الت  ي  باسلللللللتخدام الأمريتم البدء 

 التالي: 
11- Solution> Solve> Current LS> OK> Close 

 . (Solution is Done) يعطي البرنامج رسالعىند انتهاء ال   
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 بدء التحليل (4-156):الشكل 

 :هالشكل المشو   معاينة -12
أما ىند ال اجع إل  معاينع  بشللللل   مباشللللللر،من مرا   الت مي   خر مر  عأمعاينع النتائج ىند  تمي

، (Read Results> By Pick)فيتم ذلللك من خ    (الإنتقللا تزايللد أو )النتللائج خ   مرا لل  تزايللد ال مولللع 
 :(4-157)تتم معاينع الش   المشوه من خ   المسار التالي والموض  في الش   

12- General Postproc> Plot Results> Deformed Shape> OK 

 

 

 

 

 

 

 

 

 

  

 
 
 
 
 
 
 
 
 
 

 معاينة الشكل المتشوه :(4-157) الشكل

 B 

 C 

 
A 

 D 

 
A 

 B 

DISPLACEMENT 

Step=1 

SUB=23 

TIME=10 

DMX=10.1095 
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 الإنتقالات: معاينة -13
من خ   المسلللللللللللللار التالي  (Y-Component of Displacement)تتم معلاينلع مخطط الإنتقالات 

 :(4-158)الش   الموض  في و 
13- General Postproc> Plot Results> Contour Plot> Nodal Solu> 

                                     DOF Solution>  Y-Component of Displacement> OK 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 (UY)مخطط الإنتقالات الشاقولية  :(4-158) الشكل

 
A 

 C 

 B 

NODAL SOLUTION 

Step   =1 
SUB  =23 

TIME=10 

UY  (AVG) 
RSYS=0 

DMX=10.1095 
SMN =-10.0002 

SMX =0.758E-06 

Max=0.758E-06 ≈=0 Min=-10.0002 
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 الإجهادات: معاينة -14
الموضلللللل   من خ   المسللللللار التالي و (X-Component of Stress)تتم معاينع مخطط إجهادات 

 :(4-159)الش   في 
14-1. General Postproc> Plot Results> Contour Plot>Nodal Solu> 

                                                   Stress> X-Component of Stress> OK  

 لإزالع مستوى الش افيع: 
     2. Plot Ctrls> Style> Translucency> By Value…> 

            Lab Apply Translucency to               : Elements> OK     )تطبيق الش افيع ى   العناصر( 
TLEVEL Translucency Level (0-1) = 0                                              )مستوى الش افيع( 

 

 

 
 
 
 
 
 
 
 
 

 
 

 في الجائز (X) الإجهادات بالاتجاه مخطط :(4-159) الشكل

 
A 

 C 

 B 

Max=287.988 Min=-101.432 

NODAL SOLUTION 

Step    =1 

SUB   =23 
TIME =10 

SX  (AVG) 

RSYS =0 
DMX =10.1095 

SMN  =-101.432 

SMX  =287.988 
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  (3)ملاحظة: 
في  (X)مخطط الإجهادات بالاتجاه بأنه يوجد مجا  ذو لون وا د ل (4-159)الشللللللللللللل   في ن  ظ 

الجائز بينما يشللللللير موشللللللر خطوط ال ونتورات إل  وجود ىدة مجالات، يعود السلللللللبب إل  أن بقيع المجالات 
 الجائز البيتوني.موجود في قضبان التس ي  الموجودة ضمن 

 :التسليح قضبانفي معاينة الإجهادات  -15
الموضلل  و  ى   الواجهع الرسللوميع من خ   المسللار التاليتم في البدايع إظهار قضللبان التسلل ي  فقط ي .1

 :(4-160)في الش   
15-1. Select> Entities…> Elements> By Elements Name 

                                                             Elements Name: 264   

                                                             Apply> Plot> OK 

 :في قضبان التس ي  من خ   المسار التالي يتم تعريف نوع الإجهادات المط وب معاينتها .2
   2. General Postproc> Plot Results> Contour Plot>Nodal Solu> 

                                                    Stress> X-Component> OK 
  

 

 
 
 
 
 
 
 
 
 

 

 فيها  (X)فقط لمعاينة مخطط الإجهادات باتجاه المحور  تحديد قضبان التسليح :(4-160) الشكل

 :معاينة القوى المكافئة للانتقال -16
ع في الخطوات التاليع والموضلللللللللللل نتبع  ،المطبقع ىند طرف الجائزو لمعاينع القوى الم افئع ل نتقا  

 :(4-162)، (4-161) ش  ينال
16-1. Select> Every Thing  

     2. Plot> Replot 

     3. TimeHist Postpor> 

Add  > Reaction Forces> Structural Forces> Y-Component Force>OK 

 Next> OK <  (745الرقم  ، والتي ت م  صرار  التي تم تطبيق الانتقا  فيها ن س العقدة)يتم اختيار         

 

 A 

NODAL SOLUTION 

Step   =1 

SUB  =23 
TIME=10 

SX  (AVG) 

RSYS=0 
DMX =10.1095 

SMN =-101.432 

SMX =287.988 

Max=287.988 Min=-101.432 

 B 

 
C

D 

 D 

 
E

D 
 G 

 
F

C 



 (REINF264)استخدام عنصر التسليح بنمذجة جائز بيتوني  -4حجمية                               : أمثلة تطبيقية على نماذج رابعالفصل ال

  

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 408 - 

>List Data             ()معاينع البيانات الرقميع  
>Graph Data         ( من خ   مخططمعاينع البيانات)  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 

 تحديد القوى الشاقولية المكافئة :(4-161) الشكل
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 تزايد القوى المكافئة بالنسبة للزمن :(4-162) الشكل

  (4)ملاحظة: 
  يللث يتم ، (Excel)برنللامج تنسللللللللللللليق المخطط من خ   نقلل  البيللانللات الرقميللع إل  يم ن الت  م ب

 (Excel) ولصلللقها ى   شلللري ع (Ctrl+C) من خ   (Ansys)من  (List Data) البيانات الرقميع هذه نسللل 

نتبع المسللار  ، ثم(Excel)في شللري ع الللللللللللللللل  الذي يظهر أسلل   الجدو  بعد ال صللق (Ctrl) ثم النقر ى   زر
 :التالي

 Used Text Import Wizard> fixed width> Next> Next> Finish 

وبعد ذلك يتم ت ديد ىمود قيم  ،ل  صو  ى   قيم موجبع (1-) ل سهم بللللللللليتم ضرب القيم السالبع أن ثم يم ن 
ثم يتم  ،(INSERT> Chart>Scatter) إدراج جدو  من خ  يتم ثم  ،وىمود قيم السللللللهم ت المطبقعال مولا

 تنسيق المخطط ل  صو  ى   الش   المرغوب.
 

 

 

 

 
 

 

 

 

 ابع الر  المثال  نهاية

 الزمن
(TIME) 

 

 االقيمة
(VALU) 

 

 (N)بواحدة القوى
 

 الزمن المطابق لقيمة الإنتقال
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 حجمية: أمثلة تطبيقية على نماذج رابعالفصل ال

  المثال الأول: 1-4
 جائز بيتوني بطريقة العقد مع استخدام التسليح الضمنينمذجة 

 (80cm) هو رتفاع مقطع  (8m) هطو  (4-1) أبعاده موضلللللللال ك      للللللل   ،جائز بيتوني مسللللللل  

و ل مر زة  سلللتناد بسللليط، ويتعرض  ام وهو ذو، (16𝑚𝑚∅2) تسللل ي  سلللف يذو ، (25cm) هوكرض مقطع
 و  مط وب نمذجل   جائز ومعاينل نتائج   تا ي . مطبقل في منتصف   مجاز،

𝑓�́�  = 2500      𝑇𝑜𝑛 𝑚2⁄       

𝐸𝑐 = 2 × 106  𝑇𝑜𝑛 𝑚2⁄         

𝑓𝑦  = 36000   𝑇𝑜𝑛 𝑚2⁄        

𝐸𝑠 = 2 × 107  𝑇𝑜𝑛 𝑚2⁄        

 :معرفل طريقل: الهدف من المثال 

 شكل الجائز وأبعاده :(4-1) الشكل                       . بطريقل   عقد   بيتوني نمذجل   جائز 
 في   عنصر   ستخد م   تس ي    مضمَّن(solid65). 
  في   بيتون.  لانتقالات، و  ت ققات لاجهاد ت، و  معاينل  لانهيار، وتاديد امو ل 

 (1) ملاحظة: 
، دون  (Solid65) ضلللمن   عنصلللر ب للل   مبا لللرهو   تسللل ي    ذت يتم تفعي ه :    تسللل ي    ضلللمني

   تس ي .هذ    ااجل إ    ستخد م كناصر أخرى في تمثي  
 (2) ملاحظة: 

   ود   سللللللللللللورت يجب أن لا يق  كرض   مقطع كن ث   أبعاد   مقطع إفتر ضلللللللللللليل،  نه اسللللللللللللب 
 إرتفاكه.

  :خطوات الحل 

 :المستخدمة عناصرال تحديد -1
 هذه   عم يلتم ت، و (Solid185)و  (Solid65)و (Link180) هي كناصللللركدة سلللليتم مبدئياد تاديد 

 :(4-2)وفق   مسار   تا ي و  موض  في       
1- Preprocessor> Element type> Add/Edit/Delete>  

                                                                         Add:  1. Link> 3DFinite str180 > Apply 

                                                                                   2.  Solid> concrete65       > Apply 

                                                                                   3.  Solid> Brick 8node 185 > OK 

 

 

8 𝑚 

𝑃 

8
0

 c
m

 

25 cm 

2∅16 
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 تحديد العناصر (4-2):الشكل 
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 (3) ملاحظة: 
   عنصلللللللللر  في هذ    مثا  سللللللللليتم  كتماد (Solid65) إضلللللللللافيل مث   كناصلللللللللريار وقد تم  خت ،فقط

(Link180) و(Solid185)  إجر ء  كند ط وب  م عنصلللللللللللللرإ   طريقلل تالديلد   بهلدف  فلت   ن ر
مر د ذج   ا  نمبعض في  و اد كنصلللللللللللر، وذ ك في اا  وجود أ ثر من عناصلللللللللللر سلللللللللللناد    كم يل
 .در ستها

  في   نسللللللللة   سللللللللابقل من برنامج(ANSYS)  مث    نسللللللللخل(ANSYS12)   سللللللللتخدم وماقب ها يتم
غاء و  ن تم إ ضغط فقط،    لد فقط أو    عناصلر   خطيل   خاضلعل  في اا ل  (Link10) عنصلر  

  لاسللللتعاضللللل كنهتم  اي مابعد، و  (ANSYS14)   نسللللخل مث  اد   نسللللة    في هذ    عنصللللر
 .(Link180) وأخر ه عنصرب

 تعريف ثوابت المواد المستخدمة: -2
وسللللللنفرض مث د أنه  (Link180)  لإفتر ضللللللي   عنصللللللر مسللللللاال مقطعتعريف في هذه   مرا ل يتم 

فإن مسلللللللاال مقطع     ا تيبو   )16𝑚𝑚∅(و )8𝑚𝑚∅(  يوجد  دينا نوكين من أقطار قضلللللللبان   تسللللللل ي 
، ك ماد بأنه  ن يتم  سللتخد م هذ    نوع من   تسلل ي  في ك     تو  ي )2m0.02(و )2m0.005( تسللاوت قضلليب

   هذ    مثا .

  تي تتبع  ها  رقم مادة   فولاذ :فيتم تعريف (Solid65)   بيتوني   مسلللللللللل   أما با نسللللللللللبل   عنصللللللللللر
بالإضللافل  ،(  تي سلليتم تعريفها لااقا ضللمن خصللائا   مو د)و    قضلبان   موجودة ضللمن   عناصللر   مسلل ال

   ضمن   عنصر. و تجاهها با نسبل  مساال   عنصر،   تس ي قضبان هذه  مساالنسبل إ   

 أما   عناصر   بيتونيل غير   مس ال فت ون   قيم  لإفتر ضيل فيها تساوت   صفر.

 :(4-3)من خ      مسار   تا ي و  موض  في        تتم   عم يل

2- Preprocessor> Real constant> Add/Edit/Delete>Add: 

   1. Type  1  Link180> OK>       AREA= 0.005   m2  

                      > OK> Add  

   2.  Type  1  Link180> OK>       AREA= 0.02  m2   

                      > OK> Add  

   3.  Type  2  Solid65> OK> 

     MAT1     = 2     مادة   فولاذ   تي سيتم تعريفها لااقا ضمن خصائا   مو د()يد  ك   رقم  

                        VRA1      = 0.016   (
(1∅16)=2𝑐𝑚2

(12.5×10)𝑐𝑚2 = (( 4-4))نسبل   تس ي ،  ن ر          (0.016  

 THETA1 = 0                                         في   مستوت   فقي( X مع   ماور)  ز ويل 

                                       PHI1       = 0    في   مستوت    اقو ي( X مع   ماور )  ز ويل

                      > OK> Add  

    4. Type  2  Solid65> OK> 
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                        MAT1     =0 

                        VRA1      =0 

                        THETA1 =0 

                        PH1         =0 

 
 

  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
 
 

 ناصرتحديد ثوابت الع :(a-3-4) الشكل
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  قضيب ذو   قطر 
(∅8mm) 

  قضيب ذو   قطر 
(∅16mm) 
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 ناصرتحديد ثوابت الع :(b-3-4) الشكل
 

 P 

 Q 

 R 

 O 

 S 

 T 

 U 

 V 

   عنصر   بيتوني   مس  

   عنصر   بيتوني غير   مس  
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 (4) ملاحظة: 
قضللللليب   تسللللل ي   (4-4)ويوضللللل     للللل     بيتون   مسللللل    (3) ثابت رقم   يمث في هذ    مثا   -

 .(بدون تس ي ) بيتون   عادت   (4) رقم ثابت  يمث  ، و ضمن   عنصر   بيتوني

 د أك مي.ا  ،  عنصر   و ادفي  باتجاهات مخت فلتس ي   ضع ث ثل قضبانيم ن أن يتم و  -

 
 
 
 
 
 
 
 
 
 

 

 العنصر البيتونيقضيب التسليح ضمن  :(4-4) الشكل

 تعريف خصائص المواد المستخدمة: -3
جهاد   ضللغ معام  بو سللونو  معام    مرونلو  تي هي  د   مسللتخدمل يتم تعريف خصللائا   مو  ط و  

 ل  تا ي  ت  مسلللللللللللللار  من خ   بلالإضلللللللللللللافلل إ   إجهاد   خضلللللللللللللوع   فولاذ   بيتونومخطط  لإجهلاد  لإنفعلا  
 :(4-9) (4-8)و (4-7)و (4-6) ،(4-5)  ا  في    لو  موضا

3- Preprocessor> Material props> Material models> 

   1.  Material model Number1> Structural>Linear> Elastic> Isotropic 

EX            = 2e6      (𝑡𝑜𝑛 𝑚2⁄               (معام  مرونل   بيتون) (

PRXY      = 0.2                                     (معام  بو سون   بيتون)  
   2.  Structural>Nonlinear> Inelastic> Non-metal Plasticity> Concrete 

Open Shear Transfer Coef    = 0.5                (  لمفتوا  قا كبر    قوق   معام  نق)  

             Closed Shear Transfer Coef  = 1                     (عام  نق    قا كبر    قوق   مغ قلم)  

Uniaxial Cracking Stress      = 250      (𝑡𝑜𝑛 𝑚2⁄ (في   بيتون )إجهاد    د                (                       

Uniaxial Crushing Stress      = 2500    (𝑡𝑜𝑛 𝑚2⁄ (في   بيتون )إجهاد   ضغط            (   
 

   3.  Structural>Nonlinear> Elastic> Multilinear Elastic > Add Point 

 

أو  قيمل  لإجهاد  يجب أن تتو فق)
 (  بيتون E مع و لانفعا 
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    4.  Material> New Material  

   5.  Material model Number2> Structural>Linear> Elastic> Isotropic 

EX           = 2e7       (𝑡𝑜𝑛 𝑚2⁄         (معام  مرونل فولاذ   تس ي ) (

PRXY      = 0.3                             ( معام  بو سون  فولاذ   تس ي)  

   6.  Model Number2> Structural>Nonlinear> Inelastic> Rate-Independent> 

                                    Isotropic Hardening Plasticity> Mises Plasticity> Bilinear 

                Yield stss  = 36000  (𝑡𝑜𝑛 𝑚2⁄  )إجهاد   خضوع  فولاذ   تس ي (       (
                Tang Mod = 36000                معام    مي  في   مخطط   نموذجي( 

  ويؤخذ كادة بنفس قيمل  جهاد   خضوع( 

 
 بيتونلل ومعامل بواسونمعامل المرونة تعريف  (4-5):الشكل 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 تحديد اجهاد الشد والضغط في البيتون :(4-6) الشكل

 
A 

 B 

 C 

 D 

 E 

 A 
 B 

 C 
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 إدخال قيم الإجهاد الانفعال في البيتون :(4-7) الشكل

 
 
 
 
 
 
 
 
 
 

 فولاذلل معامل المرونة ومعامل بواسونتعريف  (4-8):الشكل 
 
 
 
 
 
 
 
 
 
 

 تحديد إجهاد الخضوع في الفولاذ :(4-9) الشكل

 A 

 B 

 C 

 D 

 C 

 D 

 E 

 F 

 B 

 A 

 A 

 B 

 C 

 D 
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 عقد:رسم ال -4
رسلللللللللم أو  كقدة و  تي تقع في مبدأ  لإاد ثيات، ثم  ءيتم في   بدجميع   عقد   م ونل   جائز  رسلللللللللم 

فناصلللللللل  ك   صللللللللف من   عقد، وبعد ذ ك يتم نسللللللللة   صللللللللف بالاتجاه  (X)يتم نسللللللللخها بالاتجاه   طو ي 
وسللللليتم  لللللر     كم يل وفق  .(Z)، و خير د يتم نسلللللة  ام    عقد   سلللللابقل بالاتجاه   عرضلللللي (Y)   لللللاقو ي 

 ماي ي:

 رسم العقدة الأولى: -4-1

 وفق   مسلللللللار   تا ي و  موضللللللل  في    للللللل   تم رسلللللللم   عقدة   و   و  تي تقع في مبدأ  لإاد ثياتي
 (10-4): 

4-1- Preprocessor> Modeling> Create> Nodes> Inactive CS 

                Node Numbera=     فتر ضيل أت   رقم و اد في هذه   اا ل( قيمل يأخذ ،قيمل يتم وضع)كندما لا   

                X,Y,Z Location in active CS=    0   ,  0  ,   0  

 

 

 

 

 

 

 

 

 
 

 رسم أول عقدة في مبدأ الإحداثيات :(4-10) الشكل

  :(X)العقد بالاتجاه الطولي  نسخ -4-2

 بالاتجاهقطعل  (40) أت إ   ،(cm 20)    هوسللللللللللليتم تقسللللللللللليم (cm 800) إن طو    جائز     ي
40) ، وبا تا ي ي ون كدد   عقد(X)   طو ي + 1 = بالاتجاه   طو ي    عقد   سللللللابقل نسللللللة كم يلتتم  ،(41

(X)        (4-11)وفق   مسار   تا ي و  موض  في: 

4-2- Preprocessor> Modeling> Copy> Nodes> Copy> Pick All>  

               Total number of copies -including original- = 41                   )كدد   عقد     يل( 
               DX                                                                = 0.20   (m)         (تباكد )بين   عقد  

                        DY                                                                = 0  

                        DZ                                                                = 0 

 

 

 

 
A 

 B 
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  (X) بالاتجاه الطولي ة الأولىالعقد نسخ :(4-11) الشكل

 :(Y)العقد بالاتجاه الشاقولي  نسخ -4-3

 قطع بالاتجاه    اقو ي (8) أت إ   ،(cm 10)    هوسليتم تقسليم (cm 80) إن  رتفاع مقطع   جائز

(Y) 8) ، وبا تا ي ي ون كدد   عقد + 1 =  (Y)    للاقو يبالاتجاه  صللف   عقد   سللابق نسللة كم يلتتم ، (9
 :(4-12)وفق   مسار   تا ي و  موض  في       

4-3- Preprocessor> Modeling> Copy> Nodes> Copy> Pick All>  

               Total number of copies -including original- = 9                     )كدد   عقد     يل( 
                        DX                                                                = 0 

                DY                                                                = 0.10   (m)         (تباكد )بين   عقد  

                        DZ                                                                = 0  

 

 

 

 

 

 

 

 

 

           

 

 

 

 

 (Y) العقد بالاتجاه الشاقوليصف  نسخ :(4-12) الشكل
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 :(Z)العقد بالاتجاه العرضي  نسخ -4-4

قطعل بالاتجاه  (2) أت إ   ،(12.5cm)    هوسللللللللللللليتم تقسللللللللللللليم (25cm) إن كرض مقطع   جائز
2) ، وبا تا ي ي ون كدد   عقد (Z)   عرضلللللي + 1 =    عرضللللليبالاتجاه   افل   عقد   سلللللابقل تتم كم يل، (3

(Z)        (4-13)وفق   مسار   تا ي و  موض  في: 

4-4- Preprocessor> Modeling> Copy> Nodes> Copy> Pick All>  

                Total number of copies -including original- = 3                     )كدد   عقد     يل(  
                        DX                                                                = 0        

                        DY                                                                = 0 

                DZ                                                                = 0.125   (m)       (تباكد )بين   عقد  
 

 

 

 

 

 

 

 

 

 

           

 

 

 

 

  (Z) بالاتجاه العرضي كافة العقد نسخ :(4-13) الشكل

 الافتراضية: خصائصال حديدت -5
 لإفتر ضلللللليل   عناصللللللر، تتم هذه   عم يل وفق  قب    بدء برسللللللم   عناصللللللر يجب تاديد   خصللللللائا

 :(4-14)  مسار   تا ي و  موض  في       
5- Preprocessor> Modeling>Create> Elements> Elem Atributes>  

 Solid65 = [TYPE]                                     (ل كند رسم   عناصرافتر ضي مادة   بييتون  تاديد)

 1 =  [MAT]                                       (افتر ضي   تابع  مادة   بيتون و من خصائا   مو د  1  رقم  تاديد)

  [Real]    =4   افتر ضي(  غير   مس    تابع  مادة   بيتون   (Real Constant) من 4   رقم تاديد)
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 B 
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 D 

 E 
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 لعناصر التي سيتم رسمهاالإفتراضية ل خصائصالتحديد  :(4-14) الشكل

 :العناصررسم  -6
قع ذت يو   كنصللللررسللللم أو   ءيتم في   بدإن طريقل رسللللم   عناصللللر ت للللبه طريقل رسللللم   عقد اي  

، عناصللللرفناصلللل  ك   صللللف من    (X)بالاتجاه   طو ي  هذ    عنصللللر مبدأ  لإاد ثيات، ثم يتم نسللللة كند
 .(Z)  سابقل بالاتجاه   عرضي    عناصر، و خير د يتم نسلة (Y)وبعد ذ ك يتم نسلة   صلف بالاتجاه    لاقو ي 

 وسيتم  ر     كم يل وفق ماي ي:

 :رسم العنصر الأول -6-1 

دء من إذ  تم   بكند   رسللللللم ربع كقد سللللللف يل وأربع كقد ك ويل، يت ون   عنصللللللر   مر د إن للللللاؤه من أ
أيضللللاد  م   بدءيتفيجب أن  رسللللم بقيل   عقد   سلللف يل كندمع كقارب   سلللاكل  نتقا معينل و ان  لإكقدة سلللف يل 

 ع ويل(  عقد    قيلب رسلللللللللللللم)كند   لانتقلا يجلب  لذ لك و  ، وتعمن نفس   عقلدة   منلا رة   موجودة في   وجله   
 أيضاد.أت مع كقارب   ساكل  ،سف يل  عقد   رسم كند  تم س و هبنفس  لاتجاه   ذت 

مع   لإنتقا و  ، (1)   تي تام    رقممن   عقد   سلللللللف يل    بدء برسلللللللم   عنصلللللللر   و  إنط قاد سللللللليتم 
، (1)  منا رة   عقدة   سلللللللف يل  (42)   عقد   ع ويلإ      توجهثم  ، رسللللللم بقيل   عقد   سلللللللف يل كقارب   سللللللاكل

  في تتم هذه   عم يل وفق   مسلللللار   تا ي و  موضللللل ،ع ويل رسلللللم بقيل   عقد   بنفس  لاتجاه   سلللللابق و لإنتقا  
 :(4-17)و (4-16)و (4-15)    ا  

6-1-1. Isometric View          

      2. (Ctrl+right click) 

      3. Zoom Model 

      4. Preprocessor> Modeling>Create> Elements> Auto Numbered> Thru Nodes>     

 A 

 B 

 C 

 D 

 E 

 ((4-15)،      تاديد من ور مناسب من أج    رسم)
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 1 > 2 > 371 > 370    

 42 > 43 > 412 > 411 

>OK 

 

 

 

 

 

 

 

 

 

 

    

           منظور مناسب من أجل الرسمتحديد  :(4-15) الشكل      

 

 

 

 

 

                    

 

 

 

 

 

 

 العنصر الأول :(4-17) الشكل                  

  :(X)لي صر بالاتجاه الطو نسخ العن -2-6
 طو ي، بالاتجاه   كنصلللر(40) وبا تا ي  دينا، (20cm)     (800cm) م   جائز ذت   طو يتم تقسللل

(X).  بها كند رسللللللم   عنصللللللر   سللللللابق  انت تام    رقم ءأو  كقدة تم   بدإن (Node number=1)   وكند
 ،(Node number=2) ن تبدأ من   رقمأفإن أو  كقدة يجب  (X) بالاتجاه   طو ي رسللللللللللم   عنصللللللللللر   جديد

 .   (Increment =2-1=1)وبا تا ي ي ون   تز يد بينهما 

 :(4-18)وفق   مسار   تا ي و  موض  في        (X)نسة   عنصر بالاتجاه   طو ي تتم كم يل 

  

6-2- Preprocessor> Modeling> Copy> Elements > Auto Numbered> Pick All> 

 Total number of copies -including original- = 40                (X )كدد   عناصر     يل بالاتجاه

 Node number increment                                = 1                                          (  تز يد)

 
 
 

 

 طريقة التنقل عند رسم العنصر :(4-16) الشكل

370 371 

1 2 

43 42 

412 411 

 كقدة   بد يل   و  

 لثانيكقدة   بد يل   

 A 

 J 

 B 

 E 

 I 

 F 

 H 

 D 

 G 

 C 
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 (X) نسخ العناصر بالاتجاه الطولي :(4-18) الشكل

 :(Y) العناصر بالاتجاه الشاقولينسخ  -6-3
كنصللللللر،  (8) وبا تا ي ي ون  دينا، (10cm)     (80cm) م  رتفاع مقطع   جائز ذو   بعديتقسللللللتم 

 بهلا كنلد رسلللللللللللللم   عنصلللللللللللللر   سلللللللللللللابق  لانت تام    رقم ءإن أو  كقلدة تم   بلد .(Y) بلالاتجلاه    لللللللللللللاقو ي
 (Node Number=1)  وكند رسلللم   عنصلللر   جديد بالاتجاه    لللاقو ي (Y)  ن تبدأ من أفإن أو  كقدة يجب

 .(Increment =42-1=41)وبا تا ي ي ون   تز يد بينهما ، (Node Number=42)   رقم

 :(4-19)وفق   مسار   تا ي و  موض  في        (Y) بالاتجاه    اقو ينسة   عنصر تتم كم يل 

6-3- Preprocessor> Modeling> Copy> Elements > Auto Numbered> Pick All> 

 Total number of copies -including original- = 8                (Y )كدد   عناصر     يل بالاتجاه

 Node number increment                               = 41                               (  تز يد)

 

 

 A  B 

 C 

 D 
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 (Y)العناصر بالاتجاه الشاقولي نسخ العناصر  :(4-19) الشكل

 :(Z)نسخ العناصر بالاتجاه العرضي  -6-4
كنصللر،  (2) وبا تا ي ي ون  دينا ،(12.5cm)     (25cm) م  رتفاع مقطع   جائز ذو   بعديتقسللتم 

 بهلا كنلد رسلللللللللللللم   عنصلللللللللللللر   سلللللللللللللابق  لانلت تامل    رقم ءإن أو  كقلدة تم   بللد .(Z)   عرضللللللللللللليبلالاتجلاه 
 (Node Number=1)   عرضللليوكند رسلللم   عنصلللر   جديد بالاتجاه   (Z)  ن تبدأ من أفإن أو  كقدة يجب

 .(Increment =370-1=369) وبا تا ي ي ون   تز يد بينهما ،(Node Number=370)   رقم
 :(4-20)وفق   مسار   تا ي و  موض  في        (Z)بالاتجاه   عرضي نسة   عنصر تتم كم يل 

6-4- Preprocessor> Modeling> Copy> Elements > Auto Numbered> Pick All> 

 Total number of copies -including original- = 2                (Z )كدد   عناصر     يل بالاتجاه

 Node number increment                               = 369                                      (  تز يد)

 

 

 A  B 
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 (Z) نسخ العناصر بالاتجاه العرضي :(4-20) الشكل

 

 (5) ملاحظة: 
اا  رسللم  فيأما يجب  لانتباه إ   طريقل رسللم   عقد باي  ناصلل  ك   تسلل سلل  متتا ي ومنطقي، 

 .و ن يبق  متس س  ب    منطقي ،سوف يتغير ترقيم   عقد فإنكقد ثم اذفها، 

 من بيتون عادي إلى بيتون مسلح: ةالسفلي يةالبيتونالعناصر تحويل  -7
ق   مسلللار   تا ي وفتاوي    عناصلللر   بيتونيل   سلللف يل من بيتون كادت إ   بيتون مسللل   تتم كم يل 

 :(4-21)و  موض  في       

7-1. Plot> Elements 

   2. Front View   

   3. Preprocessor> Modeling> Move/Modify> Elements > Modify Attrib>  

                            Box>  تاديد صف   عناصر   سف ي()يتم >OK 

 A  B 

 C 

 E 

 D 
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                            Attribute to change      =   real const REAL 

                            New Attribute number =  3 

 

 

 

 

 

 

 

 

 

    
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 تحويل العناصر البيتونية السفلية من بيتون عادي إلى بيتون مسلح :(4-21) الشكل        
 

 :المسلح والعادي البيتونالمميزة لكل من  الألوان إظهار -8
هي   عناصلللللللر   مسللللللل ال و  عناصلللللللر غير  (Solid65)بعد أن أصلللللللب   دينا نوكين من   عناصلللللللر 

نوع من هذه   عناصللللللر بهدف   تأ د من أن كم يل   تاوي  إ هار    و ن   مميزة        مسلللللل ال نقوم بتفعي 
   سابقل قد تم تنفيذها ب    صاي .

 :(4-22)عم يل وفق   مسار   تا ي و  موض  في       هذه   تتم  

8- PlotCtrls> Numbering…> 

                          Elem/Attrib numbering= Real const num 

                          Numbering shown with= Colors only 

 

 A  B 

 C 

 E 

 F 

 G 

 D 
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   إظهار الألوان المميزة لكل من البيتون المسلح والعادي :(4-22) الشكل

 :شفافية كاملة(الحصول على ) بالألون سطوح العنصر إلغاء ملئ -9
 :(4-23)من خ     مسار   تا ي و  موض  في        سطو    عناصر  ك    فافيل  ام ل اصو  يتم  

9- PlotCtrls> Device Options…> 

                          Vector mode (wireframe) = on 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

  بالألون سطوح العناصرإلغاء ملئ  :(4-23) الشكل

 
A 

 B 

 C 

 D 

 
A 

 B 

 C 
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 البيتون المسلح:عناصر التسليح ضمن  معاينة -10
    ب ضمن كناصر   بيتون   مس ال باي  ت هر هذه   قضبان قضلبان   تسل ي  يتم تفعي  معاينل

 :(4-25)و (4-24)من خ     مسار   تا ي و  موض  في      ين  خطوط صغيرة ضمن   عناصر
10-1. PlotCtrls> Style> Size and Shape…> Display of element= on  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 تفعيل معاينة التسليح ضمن عناصر البيتون المسلح :(4-24) الشكل

  
 التسليح ضمن عناصر البيتون المسلحشكل  :(4-25) الشكل

  مسار  من خ   (بمسافل يتم تاديدها)  قريبل من بعضها   متطابقل )إن وجدت( أو دمج   عقد يتم  
 :(4-26)  تا ي و  موض  في       

   2. Preprocessor> Numbering Ctrls> Merge Items> OK 

 

 

 

 

 
A 

 B 

 C 
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 متطابقة إن وجدتدمج العقد ال :(4-26) الشكل

  ي من خ     مسار   تا  (في اا  تم رسم كقد ثم اذفهاتس س  )إكادة ترقيم   عقد ب    ميتم
 :(4-27)و  موض  في       

   3. Preprocessor> Numbering Ctrls> Compress Numbers> OK 
 

 

 

 

 

 

 

 

 

 

 إعادة ترقيم العقد :(4-27) الشكل

 تخصيص المساند الطرفية: -11
   لل  ين  و  موضلل  في إتباع   مسللار   تا ي من خ  و  منز ق   جائز  ثابت  مسللند    خصلليايتم ت

 :(4-29)و (28-4)

11- Solution> Define Loads> Apply> Structural> Displacement> On Nodes> 

 Box> (  <(  و قعل في   ز ويل   سف يل   يسرىيتم  ختيار صف   عقد 

 UX-UY-UZ> Apply 

 Box> (   <(  و قعل في   ز ويل   سف يل   يمن يتم  ختيار صف   عقد 

UY > OK 

 

 

 

 

 

 

 

 A 

 B 
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 تخصيص المسند الثابت :(4-28) الشكل
 
 
 
 
 
 
 
 
 
 

 
B 

 C 
 

A 

 
E 

 
F 

 
D 
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 تخصيص المسند المنزلق :(4-29) الشكل 

 

  الحمولة المركزة: تطبيق -12
تقع كقد ث ثل مقسمل ك   هذه   امو ل ،  (ton 2000)   يلقيمتها    إفتر ضيل فرض امو لسيتم 

وامو ل    من   عقدتيل  (1000Ton)في وسط   مجاز، باي  ت ون امو ل   عقدة   ثانيل )  وسطيل( تعاد  
 :(4-31)و (4-30)  عم يل وفق   مسار   تا ي و  موض  في      ين هذه ، تتم (500Ton)  طرفيتين تعاد  

12- Solution> Define Loads> Apply> Structural> Force/Moment> 

                                                                                 > On Nodes > 

 Box> (  <(  و قعل في أك   وسط   مجازيتم  ختيار صف   عقد 

 
A 

 B 

 
D 

 
C 

 
E 
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                          Direction of Force/Mom= FY      )تجاه ماور   قوة ( 
                          Value = -1000  (ton)                    )قيمل   قوة مع  لانتباه  لإ ارة( 

 Single> (  <(  عقدتين   طرفيتين من أك   وسط   مجازيتم  ختيار 

                          Direction of Force/Mom= FY 

                          Value = -500  (ton) 

 (6) ملاحظة: 
دو  م ا    ا تجنباد  ،نصلف   امو ل ك     عقد   طرفيل با مقارنل مع   عقد   وسطيلفضل  وضلع ي  
 .بسبب كدم   توزيع   منت م   امو ل ك     عقد و  تي قد تنتج أثناء   ا ،

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  على العقد الحمولة المركزة طبيقت :(4-30) الشكل

 
A 

 
B 

 C 

 
D 

 E 

 F 

 G 
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  على العقد الحمولة المركزة طبيقت :(4-31) الشكل

 
C 

 A 

 B 

 D 

 G 

 E 

 F 

 H 

 I 

 J 
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 التأكد بأن الحمولة مطبقة على العقد: -13
 :(4-32)من خ     مسار   تا ي و  موض  في         تأ د بأن   امو ل مطبقل ك     عقد يتم 

 

13-List> Load> Force> On All Nodes 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 التأكد بأن الحمولة مطبقة على العقد :(4-32) الشكل

 إعداد خيارات التحليل: -14
    وبا تا ي فإن ،(2000) أت     ي يسللللللللاوت   ام    مطبق (Time)  و اد ت   زمنيل نجع  كدد 

، تتم   عم يل من خ     مسللللار   تا ي و  موضلللل  في (Time = 1 Ton 1) تقاب  و ادة   امو ل و ادة زمنيل
 :(4-35)و (4-34)و (4-33)    ا  

14- Solution> Analysis Type> Sol’n Controls>  

 Basic:  

Small displacement static 

Time at end of load step        = 2000       )زمن   نهائي كند تطبيق  ام    امو ل  ( 
Automatic Time Stepping      = On 

Time increment: 

Time Step Size                       = 2                    )مقد ر   عام  خطوة تز يد   امو ل  ( 
Minimum Time Step             = 0.5           )مقد ر   صغرت  خطوة تز يد   امو ل  ( 
Maximum Time Step             = 10            )مقد ر   ك مي  خطوة تز يد   امو ل  ( 
Frequency = Write every substep              ) كرض   نتائج في    مرا ل تامي( 

 Sol’n options:  

 Frequency = Write every substep 

 Nonlinear:  

Line search                                = On 

DOF solution predictor             = On for all substep 

Maximum number of iterations= 20 

 A 
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Set convergence criteria 

F> Replace> TOLER Tolerance about Value= 0.01 

                                                              > OK> Close> Close>OK 

 

 
 
 
 
 
 
 
 
 
 
 
 

 إعداد خيارات التحليل :(4-33) الشكل
 
 
 
 
 
 
 
 
 
 
 
 

 إعداد خيارات التحليل :(4-34) الشكل
 
 
 
 
 
 
 
 

 
A 

 B 

 C 

 E 

 F 
 

D 

 A 

 B 
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 (Convergence) إعداد حد معيار التطابق :(4-35) الشكل

 التحليل: بدء -15
وفق   مسلللللللار  ،(4-36)   للللللل     موضللللللل  في  (Solve)يتم   بدء بعم يل   تا ي  باسلللللللتخد م   مر 

   تا ي: 
15- Solution> Solve> Current LS> OK> Close 

 لا تزيد كنوبا تا ي فإن امو ل  لإنهيار ، (6.5) كند   زمن (error) يعطي   برنامج رسا لكند  نتهاء   ا  

(6ton).  
 
 
 
 
 
 
 
 
 
 

  بدء التحليل (4-36):الشكل 

 E 

 F 

 G 

 H 

 I 

 J 

 B  
A 

 C 

 D 

 B 

 C 

 D 

 A 



 استخدام التسليح الضمنيمع  نمذجة جائز بيتوني بطريقة العقد -1                    حجمية        : أمثلة تطبيقية على نماذج رابعالالفصل 

 

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 311 - 

  :من أجل حمولة معينة معاينة النتائج -16
    امولاتقللائمللل من  قيملللأخر ن ا  بللأن يعطي   برنللامج قللائمللل  جميع   امولات بللدلا للل   زمن، 

(Set=9, Time=20, Substep=999999) ، نختار امو ل  غير اقيقيل  نه  م يتم   وصللو   ها خ     ا
 خ     مسللللللللللللار   تا ي و  موضلللللللللللل  في    لللللللللللل  من   عم يل هذه تتم   قر ءة   نتائج. (Read) نقرمعينل ثم ن

 (37-4): 

 

16- General Postproc> Read Results> By Pick> Time=5> Read> Close 

 

 

 

 

 

 

 

 

 

 

 

 

 قائمة الحمولات بدلالة الزمن :(4-37) الشكل

 الإجهادات: معاينة -17
  (4-38)   لللللللللللل  ين   موضلللللللللللل  في من خ     مسللللللللللللار   تا ي و  (SX)تتم معاينل مخطط إجهاد ت 

 :(4-39)و
 

17- General Postproc> Plot Results> Contour Plot>Nodal Solu> 

                                       Stress> X-Component of Stress> OK  

 :   ما ي يإكادة  م ئ   مسااات با  ون  يتم
 PlotCtrls> Device Options…> Vector mode (wireframe) = Off 

 

 

 A 

 B 

 C 

 D 
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 لمعاينتها (X-Component of Stress)إجهادات تحديد  :(4-38) الشكل

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 (X) الإجهادات بالاتجاه مخطط :(4-39) الشكل

  :نتقالاتالإ  معاينة -18
 (4-40)   للللللللل  ين   موضللللللللل  في من خ     مسلللللللللار   تا ي و  (UY)  لإنتقالاتتتم معاينل مخطط 

 :(4-41)و
18- General Postproc> Plot Results> Contour Plot> Nodal Solu> 

                                       DOF Solution> Y-Component of Displacement> OK  

 
A 

 C 

 B 

Max=216.863 Min=-775.161 

NODAL SOLUTION 
Step   =1 

SUB  =6 

TIME=5 
SX  (AVG) 

RSYS=0 

DMX=0.010558 
SMN =-775.161 

SMX =216.863 
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 لمعاينتها (Y-Component of Displacement)الإنتقالات تحديد  :(4-40) الشكل

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 (UY) مخطط الإنتقالات الشاقولية :(4-41) الشكل

 :تشققاتال معاينة -19
    لللللل     م لللللللوه وجود فإن ذ ك يعود إ   ،  ت للللللققات خارج مجا    جائز   م للللللوه  هرتفي اا  
   . ه   ص ير   ت ققات با نسبل       ت ه   جائز في اين

 :(4-42)من خ   إتباع   مسار   تا ي و  موض  في       تعطي  مقياس   ت وه يتم 
19-1. General Postproc> Plot Results> Contour Plot> Nodal Solu>   

                     Scale factor= Off 

 

 
A 

 C 

 B 

Max=0 Min=-0.01035 

NODAL SOLUTION 
Step   =1 

SUB  =6 

TIME=5 
UY  (AVG) 

RSYS=0 

DMX =0.010558 
SMN =-0.01035 
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 تعطيل مقياس التشوه :(4-42) الشكل

 :(4-43)من خ   إتباع   مسار   تا ي و  موض  في        إ هار   ت ققاتيتم 
      2. General Postproc> Plot Results> Concrete Plot> Crack/Crash>  OK 

 

 ابقاد س من خ   إتباع   مسار   تا ي و  موض  إ غاء م ئ سطو    عناصر با  ونيتم   معاينل ب ل   أوضل  
 :(4-23)في       

       3. PlotCtrls> Device Options…> Vector mode (wireframe) = On 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 إظهار التشققاتتفعيل  :(4-43) الشكل

 
A 

 C 

 B 
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 .(4-44) ما هو مبين في         ت ققات في   جائز كند   امو ل   مختارة ت هر 

 
 التشققات في الجائز عند الحمولة المختارة :(4-44) الشكل

 (7) ملاحظة: 
غير نسللللبل كند  تفمث د  ،و ذ ك تزد د   ت للللققات ،قضللللبان   تسللل ي  تزد د قدرة   تام  مسلللاالبزيادة 

ي   مبينل ف   ك     نتائج   تا يلو اصلللليتم    ،من هذ    مثا  (2) في   خطوة رقم (VRA1=0.016)   تسللل ي 
 :(4-45) و  موضال في       (4-1)   جدو 

 
 التسليح على حمولة الإنهيار وانتشار التشققات كميةتغير أثر  :(4-1) جدولال

رقم 
 الحالة

عدد وقطر قضبان 
التسليح ضمن 
 العنصر البيتوني

نسبة التسليح 
المستخدمة في 

 البيتوني العنصر
(VRA1) 

 حمولة الإنهيار
 (Ton) 

 ملاحظات
 (التشققاتحول انتشار ) 

1 1∅12mm 0.009 3.5 كدم وجود ت ققات 
2 1∅16mm 0.016 6 )ت هر ت ققات )بمقد ر معين 
3 2∅16mm 0.032 10.75 تزد د   ت ققات با مقارنل مع   سابق 
4 4∅16mm 0.064 20.24 تزد د   ت ققات أ ثر با مقارنل مع   سابق 

 

 

 

 

 

 

 

 

 

CRACKS AND CRUSHING 
Step  =1 

SUB =6 

TIME=5 
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 (2)الحالة                                                                    (1)الحالة 

 

 

 

 

 

 

 

 

 

 

 

 (4)الحالة                                                                    (3)الحالة 

 تطور التشققات مع زيادة نسبة التسليح  :(4-45) الشكل
 

 

  الأول  المثال  نهاية
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 : خامسالمثال ال 5-4

  بالإستفادة من مبدأ التناظرنمذجة جائز بيتوني 
 الكلي هوعرض مقطع (inch 20) همقطعوارتفاع   (inch 189) الكلي هطول ،متناظرجائز بيتوني 

(15 inch) ،سببفلين ن ببر قطر الواحه من ا  نيحوي أربع قضبببا(0.5 inch)،  وأسبباور بلببكف حرر(U) ل ا 
 تبلغ قيمت ببببببا حيبببببب  انعطببببببار أربع نقبببببباط لحمولببببببن الجببببببائز يتعرض ،نفس ن بببببببببببببر قطر القضببببببببببببببببببببان

(𝑃 =2× 6 ×7500 Pound) ،نمذجن الجائز ومعاينن نتائج والمطلوب  ،(4-163) كما هو مبين في اللبببكف
   التحليف.

𝑓𝑐.𝑡𝑒𝑛𝑠𝑖𝑜𝑛  = 474.34           𝑝𝑠𝑖      

𝐸𝑐              = 3.605 × 106 𝑝𝑠𝑖        

𝑓𝑦              = 60000            𝑝𝑠𝑖       

𝐸𝑠             = 2.9 × 107      𝑝𝑠𝑖       

       

 شكل الجائز وأبعاده :(4-163)  الشكل                                      

 :معرفن طريقن:  الهدف من المثال                                

 سطر الأوامر البرمجين باستخهام قضبان التسليح والأساور نمذجن. 
 التناظر مبهألإستفاهة من ا(Symmetry) خلاف النمذجن.  
  الجزء المتناظر.معاينن 

  :خطوات الحل 

 :المستخدمة عناصرال تحديد -1
، حي  تتم هذه العملين وفق المسبببببببببببار التالي (Beam)و (Solid65)سببببببببببيتم تحهيه عن بببببببببببرين هما 

 :(4-164)والموضح في اللكف 
1- Preprocessor> Element type> Add/Edit/Delete> 

                                                                        Add: 1.  Solid  > concrete 65       > Apply 

                                                                                 2.  Beam > 3D Finite Strain> OK 

 

 

 

 

 

 

 

 

 

 تحديد العناصر (a-164-4):الشكل 

𝑃 

189 inch 

94.5 inch 

2
0

 i
n

ch
 

7.5 inch 

15 inch 

𝑃 

 
B 

 
A 
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 تحديد العناصر (b-164-4):الشكل 

 تعريف ثوابت المواد المستخدمة: -2
بحي  لا يحوي هذا العن ببببر عل   لبيتونلعن ببببر ا ( Real Constant)تم تعرير ثوابت المواه يسبببب

 :(4-165)من خلاف  المسار التالي والموضح في اللكف تتم العملين ضمني،  تسليح

2- Preprocessor> Real Constant> Add/Edit/Delete>Add: 

    1.  Type  1  Solid65> OK 

                         MAT1=0 

                         VRA1=0 

                         THETA1=0 

                         PH1=0 

                         OK>Close 

 

 

 
C 

 
E 

 
D 

 
I 

 
G 

 
H 

 
F 
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 ناصرتحديد ثوابت الع :(4-165) الشكل

 تعريف خصائص المواد المستخدمة: -3
 المسببببببببارات التالين والموضببببببببحن في الألببببببببكاف اه المسببببببببتخهمن من خلافتعرير خ بببببببائ  المو  يتم

 (166-4)، (167-4)، (168-4): 

3- Preprocessor> Material props> Material models> 

   1.  Material model Number1> Structural>Linear> Elastic> Isotropic 

EX            = 3.605e6    (𝑝𝑠𝑖) (معامف مرونن البيتون)                 

PRXY      = 0.2                                       (معامف بواسون للبيتون)  
   2.  Structural>Nonlinear> Inelastic> Non-metal Plasticity> Concrete 

Open Shear Transfer Coef      = 0.3               ( فتوحناللقوق الممعامف نقف الق  عبر)  

    Closed Shear Transfer Coef   = 1                    (نغلقمعامف نقف الق  عبر اللقوق الم)  

 B 

 C 

 D 

 E 

 F 

 
A 
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Uniaxial Cracking Stress       = 474.34    (𝑝𝑠𝑖)                    (في البيتون )إج اه الله                       

Uniaxial Crushing Stress       = -1         (𝑁 𝑚𝑚2⁄ (في البيتون )إج اه الضغط            (   
 أن مقاومن البيتون عالين، والإن يار يكون عل  فولاذ التسليحإل   (1-) الرقملير ي :(1) ةملاحظ. 

   3.  Material> New Material  

   4.  Material model Number2> Structural>Linear> Elastic> Isotropic 

EX            = 2.9e7      (𝑝𝑠𝑖) (معامف مرونن فولاذ التسليح)            

PRXY       = 0.3                              (معامف بواسون لفولاذ التسليح)  
   5.  Model Number2> Structural>Nonlinear> Inelastic> Rate-Independent> 

                                    Isotropic Hardening Plasticity> Mises Plasticity> Bilinear 

                Yield stss  = 60000     (𝑝𝑠𝑖)            )إج اه الخضوع لفولاذ التسليح( 
                Tang Mod = 2900                  )معامف الميف في المخطط النموذجي( 

 

 
 
 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 تحديد اجهاد الشد والضغط في البيتونو  ،معامل المرونة ومعامل بواسونتعريف  :(4-166) الشكل

 
A 

 B 

 F 
 G 

 H 

 C 

 D 

 E 
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 فولاذلل المرونة ومعامل بواسونمعامل تعريف  (4-167):الشكل 
 
 
 
 
 
 
 
 
 
 

 تحديد إجهاد الخضوع في الفولاذ :(4-168) الشكل

 :التسليح فولاذتعريف مقطع  -4
 :(4-169)وفق المسار التالي والموضح في اللكف فولاذ التسليح قضبان مقطع تعرير يتم 

4-1. Preprocessor> Sections> Beam> Common Sections>  

                Name        = d1                       (يتم اقتراح اسم ما للمقطع الفولاذي)   

               Sub-Type  = (دائري)       )يتم اختيار اللكف الهائري للمقطع الفولاذي( 
                R              = 0. 5       (inch)            )ن ر قطر المقطع الفولاذي( 
                N              = 0                    )عهه التقسيات اللعاعين ضمن المقطع( 
                T              = 0                     )عهه التقسيمات الحلقين ضمن المقطع( 

                                   Apply> Mesh View> Preview> Ok 

   2.  Plot> Replot 

 

 

)يلير الرقم  فر إل  أخذ الرقم 
  الافتراضي الذي يفرضه البرنامج( 

 C 

 D 

 E 

 F 

 B 

 A 

 A 

 B 

 C 

 D 
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 مقطع قضيب التسليحأبعاد  تحديد :(4-169) الشكل

 بشكل حجمي: الجائزربع رسم  -5
 :(4-170)من خلاف المسار التالي والموضح في اللكف  الجائز بلكف حجميربع رسم يتم 

5- Preprocessor> Modeling> Create> Volume> Block> By Dimension>  

                X1 , X2 =    0   ,   94.5      (inch)                   (طوف الجائز)  

                Y1 , Y2 =    0   ,   20         (inch)                 )ارتفاع المقطع( 
                Z1 , Z2  =    0   ,  7.5         (inch)                )عرض المقطع( 

                                       > OK > Isometriv View  

                                       
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 رسم ربع الجائز :(4-170) الشكل

 موا فات مقطع الجائز

 B 

 
A 

 C 

 D 

 E 

 
F

I 
 G 

 H 
 

I 

 A 

 B 

 C 
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 :تحديد خطة تقسيم المقطع -6
 للببببببباقوليبالاتجاه ا قطع (10) إل  الجائز وسبببببببيتم تقسبببببببيم (inch 20×7.5) مقطع الجائز أبعاهإن 

(Y) ،بالاتجاه العرضي قطع (5)و (Z)أبعاه العن ر (4-171) ، ويبين اللكفقطع بالاتجاه الطولي (9)، و. 
 :(4-173)و (4-172)العملين وفق المسار التالي والموضح في اللكلين هذه تتم 
 
 
 
 
 
 
 

 أبعاد العنصر بعد التقسيم :(4-171) الشكل

6- Preprocessor> Meshing> Mesh Tool>  

   1. Front View  

   2.  Lines> Set > Box>  (Y يتم اختيار الخطوط الأربعة الشاقولية باتجاه المحور   )> OK 

                 No. of Element Divisions = 10              (من المقطعلاقولي )عهه القطع في كف ضلع  
                                                                  > OK 

   3. Right View  

   4.  Lines> Set > Box>  (Z باتجاه المحور  فقييةيتم اختيار الخطوط الأربعة الأ  )> OK 

                 No. of Element Divisions = 5                   (من المقطع أفقي)عهه القطع في كف ضلع  
                                                                  > OK 

   5. Front View  

   6.  Lines> Set > Box>  (X يتم اختيار الخطوط الأربعة الطولية باتجاه المحور   )> OK 

                 No. of Element Divisions = 9                 (من المقطعطولي )عهه القطع في كف ضلع  

                                                                  > OK 

 

   7.  Element Attributes: Global> Set>  

 Solid65 =           [TYPE]                        ن عنه رسم العنا ر(افتراضيكماهة البييتون  تحهيه)

 1 =             [MAT]                     كافتراضي(التابع لماهة البيتون و من خ ائ  المواه  1الرقم  تحهيه)

 1 =              [Real]                 افتراضي(كالتابع لماهة البيتون   (Real Constant) من 1 الرقم تحهيه)

 

   8.  Mesh: Volumes: Hex - Mapped > Mesh> Pick All 

 

 

 

 

 

𝑙𝑦 =  
20

10
 𝑖𝑛𝑐ℎ 

 
X 

Y 

Z 𝑙𝑧 =  
7.5

5
 𝑖𝑛𝑐ℎ 

 𝑙𝑥 =  
94.5

9
 𝑖𝑛𝑐ℎ 

a a 

a 
a 

:a الخطوط الشاقولية 

:b الخطوط الأفقيية 

:c الخطوط الطولية 
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    (Y) الخطوط الأربعة الشاقولية باتجاه المحورتحديد عدد تقسيمات  :(a-172-4) الشكل

 
A 

 
B 

 E 

 C 

 F 

 G 

 D 

Front View  
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 (Z) باتجاه المحور فقيةالخطوط الأربعة الأعدد تقسيمات  تحديد :(b-172-4) الشكل

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 (x) باتجاه المحور طوليةالأربعة الالخطوط عدد تقسيمات  تحديد :(c-172-4) الشكل

Front View  

Right View  

 B 

 C 
 D 

 E 

 A 

 
A 

 B 

 
C 

 
D 

 
E 
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 التقسيم التأكد من الخصائص الإفتراضية للعناصر وتنفيذ :(4-173) الشكل

 :عقد قبل رسم قضبان التسليحتجهيز ال -7
سبببببببببببببيتم في هبذه المرحلبن إظ بار عقبه العموه الثباني في المقطع وعل  كبامبف امتبهاه الجبائز، وكبذل  
إظ ار ترقيم هذه العقه، وتحهيه الخ بببببائ  الإفتراضبببببين لعنا بببببر قضببببببان التسبببببليح التي سبببببيتم رسبببببم ا في 

 :(4-175)و (4-174)المرحلن اللاحقن. تتم هذه العملين وفق المسار التالي والموضح في اللكلين 

7-1.  Right View  

   2.  Select> Entities…> Nodes> By Num/Pick>  OK> Box 

>  OK  ((4-174)عمود الشاقولي الثاني كما هو مبين فقي الشكلعيد ال)يتم تحديد < 

 A 

 C 

 D 

 E 

 F 

 B 
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   3.  Plot> Nodes 

   4. Front View  

   5.  PlotCtrls> Numbering…> NODE   Node Numbers   :  On > OK 

 :تحهيه المواه الافتراضين للفولاذ قبف الرسميتم 
   6. Preprocessor> Modeling> Create> Elements> Elem Attributes>   

 Beam 188 =        [TYPE]                       ( ن عنه رسم العنا رافتراضيك فولاذماهة ال تحهيه)

 2 =         [MAT]                         افتراضي(ك فولاذالتابع لماهة الو من خ ائ  المواه  2الرقم  تحهيه)

                                    d1             >  OK= [SECNUM]                     (اسم مقطع االفولاذ) 

   :تفعيف معاينن قضبان التسليح بلكف حجمييتم 
   7.  PlotCtrls> Style> Size and Shape…> Display of Element= on >  OK 

 

 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 تجهيز العقد قبل رسم قضبان التسليح :(4-174) الشكل

 E 

 A 

 B 

 G 

 C 

 H 

 J 

 K 

 K 

 D 

 F 

 I 
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  تحديد المواد الإفتراضية للفولاذ :(4-175) الشكل

 :والأساور رسم قضبان التسليح -8
 اور: الخطوط الأفقين واللاقولين للأسان التسليح الطولين و بسيتم في هذه المرحلن رسم كف من قض

 :ةرسم قضبان التسليح الطولي -8-1
 (4-176)والموضبببببحن في اللبببببكلين وفق الخطوات التالين  رسبببببم قضبببببيب التسبببببليح الطولي الأوفيتم 

 :(4-177)و
(يتم وضع المؤلر في سطر الأوامر البرمجين) .8-1-1 > 

      2. > e, 304,373 نكتب:      > 

      3. > (Enter)  يتم ضغط مفتاح > 

كماف رسم قضيب التسليح الطولي الأوف يتم تكرار العملينثم          4. < التالي (4-2) وفق الجهوف وا 

 
 كتابة الأمر ضمن سطر الأوامر البرمجية :(4-176) الشكل

 قضيب التسليح الطولي الأولرسم  :(4-2) جدولال
 القضيب
(1) 

 العقدة
1 

 العقدة
2 

e, 304, 373 

e, 373, 409 

e, 409, 445 

e, 445, 481 

e, 481, 517 

e, 517, 553 

e, 553, 589 

e, 589, 625 

e, 625, 364 

 A 

 B 

 C 

 D 

 E 

  قضيب التسليح الطولي الأول :(4-177) الشكل
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اني يتم تج يز العقه لرسم قضيب التسليح الطولي الث بعه الإنت اء من رسم قضيب التسليح الطولي الأوف
 وفق الخطوات التالين:

   1.  Select> Everything 

   2.  Plot> Elements 

   3.  Right View  

   4.  Select> Entities…> Nodes > By Num/Pick>  OK> Box> 

 < ( (4-178) )يتم تحهيه  ر العقه لقضيب التسليح الثاني كما هو مبين في اللكف
                                    >OK 

   5.  Plot> Nodes 

   6. Front View  

 

 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

        
 قضيب التسليح الثانيعقد  تجهيز :(4-178) الشكل  

 

 

 

 A 

 B 

 C 

 I 

 K 

 H 

 D 

 F 

 G 

 J 

 E 
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 (4-3) وفق الجهوف (4-179)المبين في اللكف  يتم رسم قضيب التسليح الطولي الثانيبعه تج يز العقه 
 سطر الأوامر البرمجين:باستخهام  ،التالي

 قضيب التسليح الطولي الثانيرسم  :(4-3) جدولال 

 القضيب
(2) 

 العقدة
1 

 العقدة
2 

e, 311, 373 

e, 376, 412 

e, 412, 448 

e, 448, 484 

e, 484, 520 

e, 520, 556 

e, 556, 592 

e, 592, 628 

e, 628, 337 

 
 الشاقولية:ب. رسم خطوط الأساور 

 نيالأسببببباور اللببببباقولين وفق الخطوات التالين وبالإسبببببتعانن بالجهولبطريقن ملببببباب ن يتم رسبببببم خطوط   
 :(4-5)و (4-4) 

1.  Select> Everything 

2.  Plot> Nodes 
3. Isometric View  

 4. <  (4-5) و (4-4) ينوفق الجهولرسم خطوط الأساور اللاقولين يتم ثم                                

 
 (4إلى  1)من  خطوط الأساور الشاقوليةرسم  :(4-4) جدولال

 الأسوارة
(4) 

 العقدة
1 

 العقدة
2 

 الأسوارة
(3) 

 العقدة
1 

 العقدة
2 

 الأسوارة
(2) 

 العقدة
1 

 العقدة
2 

 الأسوارة
(1) 

 العقدة
1 

 العقدة
2 

e, 484, 488 e, 448, 452 e, 412, 416 e, 376, 380 

e, 488, 492 e, 452, 456 e, 416, 420 e, 380, 384 

e, 492, 496 e, 456, 460 e, 420, 424 e, 384, 388 

e, 496, 500 e, 460, 464 e, 424, 428 e, 388, 392 

e, 500, 504 e, 464, 468 e, 428, 432 e, 392, 396 

e, 504, 508 e, 468, 472 e, 432, 436 e, 396, 400 

e, 508, 512 e, 472, 476 e, 436, 440 e, 400, 404 

 
 (8إلى  5)من  خطوط الأساور الشاقوليةرسم  :(4-5) جدولال

 الأسوارة
(8) 

 العقدة
1 

 العقدة
2 

 الأسوارة
(7) 

 العقدة
1 

 العقدة
2 

 الأسوارة
(6) 

 العقدة
1 

 العقدة
2 

 الأسوارة
(5) 

 العقدة
1 

 العقدة
2 

e, 628, 632 e, 592, 596 e, 556, 560 e, 520, 524 

e, 632, 636 e, 596, 600 e, 560, 564 e, 524, 528 

e, 636, 640 e, 600, 604 e, 564, 568 e, 528, 532 

e, 640, 644 e, 604, 608 e, 568, 572 e, 532, 536 

e, 644, 648 e, 608, 612 e, 572, 576 e, 536, 540 

e, 648, 652 e, 612, 616 e, 576, 580 e, 540, 544 

e, 652, 656 e, 616, 620 e, 580, 584 e, 544, 548 

  ثانيقضيب التسليح الطولي ال :(4-179) الشكل
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 :فقيةجـ. رسم خطوط الأساور الأ
 :(4-7)و (4-6) ينوفق الخطوات التالين وبالإستعانن بالجهول فقينالأساور الأيتم رسم خطوط 

 (4إلى  1فقية )من خطوط الأساور الأرسم  :(4-6) جدولال
 الأسوارة
(4) 

 العقدة
1 

 العقدة
2 

 الأسوارة
(3) 

 العقدة
1 

 العقدة
2 

 الأسوارة
(2) 

 العقدة
1 

 العقدة
2 

 الأسوارة
(1) 

 العقدة
1 

 العقدة
2 

e, 42, 481 e, 41, 445 e, 40, 409 e, 39, 373 

e, 481, 482 e, 445, 446 e, 409, 410 e, 373, 374 

e, 482, 483 e, 446, 447 e, 410, 411 e, 374, 375 

e, 483, 484 e, 447, 448 e, 411, 412 e, 375, 376 

 
 (8إلى  5فقية )من خطوط الأساور الأرسم  :(4-7) جدولال

 الأسوارة
(8) 

 العقدة
1 

 العقدة
2 

 الأسوارة
(7) 

 العقدة
1 

 العقدة
2 

 الأسوارة
(6) 

 العقدة
1 

 العقدة
2 

 الأسوارة
(5) 

 العقدة
1 

 العقدة
2 

e, 46, 625 e, 45, 589 e, 44, 553 e, 43, 517 

e, 625, 626 e, 589, 590 e, 553, 554 e, 517, 518 

e, 626, 627 e, 590, 591 e, 554, 555 e, 518, 519 

e, 627, 628 e, 591, 592 e, 555, 556 e, 519, 520 

 :معاينة قضبان التسليح فقط -9
 يوالموضببببح ف عل  الواج ن الرسببببومين من خلاف المسببببار التاليتم إظ ار قضبببببان التسببببليح فقط ي
 :(4-180)اللكف 

9- Select> Entities…> Elements> By Attributes> Material num: Min, Max, Inc= 2   

                                                                                                               Apply> Plot> OK 

 

 

 

 

 

 

 

 

  

     

 

 

 

 

 

 

 الرسوميةعلى الواجهة قضبان التسليح  معاينة :(4-180) الشكل

 

                                    

 A 
 B 

 C 

 D 

 E 

 F  H 

 
G

C 
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 :عقد الإستنادتخصيص  -10
 عل  الثاني للعقه ابتهاءً من الزاوين السفلين الموجوهة في الطرر تخ ي  عقه الإستناهيتم تطبيق 

 :، وفق الخطوات التالين(4-181)الأيسر من النموذج، كما هو مبين في اللكف 

10-   1.  Select> Everything 

        2.  Plot> Elements 

        3. Front View  

        4.  PlotCtrls> Numbering…> 1.  NODE   Node Numbers   :  Off 

        5. Solution> Define Loads> Apply> Structural> Displacement> On Nodes>   

       > Box>  

    > ( التالي كما هو مبين في اللكف لجائزلالجانب الأيسر  ال ر الثاني من الواقعن عل يتم اختيار جميع العقه  )  
    > All DOF>OK 

 

 
 
 
 
 
 
 
 
 
 
 

                                   
 

 
 
 
 
 
 
 
 

 تخصيص عقد الإستناد :(4-181) الشكل
 

 

A 

 D 

 F 

 E 

 C  A 

 B 
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 المركزة: ةالحمول طبيقت -11
الطرر  هة فيالعلوين الموجو عقه ابتهاءً من الزاوين الرابع لل  رال ت لاقولين عل سيتم تطبيق حمولا

كما هو مبين ، تقع عل   ر واحه عقه (6) وهي مطبقن في (Pound 7500)تبلغ قيمت ا  من النموذجالأيمن 
 :، وفق المسار التالي(4-182) في اللكف

11- Solution> Define Loads> Apply> Structural> Force/Moment> On Nodes > 

 Box > Oblique View    > ( التالي المطلوبن، كما هو مبين في اللكف العقه موقعيتم اختيار)  
Direction of Force/Mom = FY                                              )اتجاه محور القوة( 
Value                               = -7500        (Pound)       )قيمن القوة مع الانتباه للإلارة( 

 

 
 
 
 
 
 
 
 
  
 
 

                                   
 

 
 
 
 
 

 على العقد الحمولة المركزة طبيقت :(4-182) الشكل
  (2)ملاحظة: 

جه بحي  ينطلق من العقه ويت يتم رسمه الس م الهاف عل  تطبيق الحمولنبأنه من اللكف نلاحظ 
 .نحو الأسفف

 
A 

 D 

 E 

 B 

 F 

 C 

 G 
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 التأكد بأن الحمولة مطبقة على العقد: -12
من خلاف المسبببببببببببببار التالي  السبببببببببببببتبن التي تم تحبهيهها العقبه التبأكبه ببأن الحمولبن مطبقبن عل يمكن 

 :(4-183)والموضح في اللكف 

12-List> Load> Force> On All Nodes 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

                   
 التأكد بأن الحمولة مطبقة على العقد :(4-183) الشكل

 :التناظر سطحي عريفت -13
 طح المقطعس كف من بما أنه تم تمثيف ربع الجائز فقط وبالتالي فإنه يوجه لهينا سبطحي تناظر هما

ف ين كسبببببطوح تناظر من خلاهذين السبببببطح عريرتم نمذجته. يتم تالسبببببطح الهاخلي للجائز الذي و  الوسبببببطي
 :(4-184)المسار التالي والموضح في اللكف 

13- Solution> Define Loads> Apply> Structural> Displacement> Symmetry BC>  

On Areas> Isometric View & > ( تحهيه سطحي التناظريتم  )> OK 

 

 

 

 

 

 

  

 

 

 

 

 

 

 سطحي التناظر عريفت :(4-184) الشكل

 A 

 A 
 C 

 D 

 E 

Isometric View & 

(Ctrl+Right Click) 

 B 
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  إعداد خيارات التحليل: -14

تتم العملين من خلاف المسار التالي  ،(2) عنه تطبيق كامف الحمولن يساوينجعف عهه الثواني سور 
 :(4-185)والموضح في اللكف 

14- Solution> Analysis Type> Sol’n Controls>  

 Basic:  

Small displacement static 

Time at end of load step     = 2                )الزمن الن ائي عنه تطبيق كامف الحمولن( 
Automatic Time Stepping  = Prog Chosen 

Number of substeps: 

Number of substeps            = 5                             (عهه خطوات التحميف الجزئين)  

Max no. of substeps           = 11             (العهه الأعظمي لخطوات التحميف الجزئين)  

Min no. of substeps            = 5              (العهه الأ غري لخطوات التحميف الجزئين)  

Frequency = Write every Nth substep        )عرض النتائج في كف مرحلن تحميف( 
 

 

 
 
 
 
 
 
 
 
 
 

 إعداد خيارات التحليل :(4-185) الشكل
 

 بدء التحليل: -15
المسبببببببار  وفقق ،(4-186)اللبببببببكف الموضبببببببح في  (Solve)التحليف باسبببببببتخهام الأمريتم البهء بعملين 

 التالي: 
15- Solution> Solve> Current LS> OK> Close 

 . (Solution is Done) يعطي البرنامج رسالنعنه انت اء الحف 
 
 

 
A 

 B 

 D 

 E  
C 

 F 
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 بدء التحليل (4-186):الشكل 

 معاينة النتائج: -16
 (Read) نقرثم نالأخيرة مثلًا حمولن النختار  يعطي البرنبامج قبائمبن لجميع الحمولات بهلالن الزمن،

 :(4-187)لقراءة النتائج، وفق المسار التالي والموضح في اللكف 

16- General Postproc> Read Results> By Pick> Time=2.0000> Read> Close 

 

 

 

 

 

 

 

 

 

 

 

 

 قائمة الحمولات بدلالة الزمن :(4-187) الشكل

 الإنتقالات: معاينة -17
الموضح من خلاف المسار التالي و  (Displacement Vector Sum)تتم معاينن مخطط الإنتقالات 

 :(4-188)اللكف في 
 

17- General Postproc> Plot Results> Contour Plot> Nodal Solu>   

                            DOF Solution> Displacement Vector Sum > OK 

   

 

 B 

 C 

 
A 

 D 

 A 

 B 

 C 

 D 
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 مخطط الإنتقالات الكلية :(4-188) الشكل

 

 

 

 

 

 

 

 
A 

 C 

 B 

Max=0.227004 Min=0 

NODAL SOLUTION 

Step    =1 

SUB   =7 
TIME =2 

USUM  (AVG) 

RSYS =0 
DMX  =0.227004 

SMX   =0.227004 
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 الإجهادات: معاينة -18
 اللببببببببببكفالموضببببببببببح في  من خلاف المسببببببببببار التالي و (Von Mises)تتم معاينن مخطط إج اهات 

 (189-4): 
18- General Postproc> Plot Results> Contour Plot>Nodal Solu>  

                                       Stress> Von Mises Stress> OK  

 

 
 
 
 
 
 
 
 
 

 
 

 في الجائز (Von Mises)إجهادات مخطط  :(4-189) الشكل

 
 
 
 
 

 
A 

 C 

 B 

Max=17626.1 Min=2.72467 

NODAL SOLUTION 
Step    =1 

SUB   =7 

TIME =2 
SEQV  (AVG) 

DMX =0.227004 

SMN  =2.72467 

SMX  =17626.1 
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 :التسليح قضبانفي معاينة الإجهادات  -19
 :يتم في البهاين إظ ار قضبان التسليح فقط عل  الواج ن الرسومين من خلاف المسار التالي .1

 19-1.  Select> Entities…> Elements> By Attributes> 

                                            Material num: Min, Max, Inc= 2  >Apply> Plot> OK 

 التأكه من أن المعاينن الحجمين عل  الواج ن الرسومين فعَّالن من خلاف المسار التالي:تم ي .2

   2.  PlotCtrls> Style> Size and Shape…> Display of Element= on       

نح ببببببف ف في قضببببببان التسببببببليح من خلاف المسبببببار التالي نوع الإج اهات المطلوب معاينت ا حهيهيتم ت .3
 :(4-190)عل  المخطط المبين في في اللكف 

   3.  General Postproc> Plot Results> Contour Plot>Nodal Solu>  

                                                                 Stress> Von Mises Stress 

   4.  Isometriv View  

 لإعاهة عرض كامف النموذج:
   5.  Select> EveryThing 

   6.  Plot   > Elements 

 

 
 في القضبان (Von Mises)إجهادات مخطط  :(4-190) الشكل

 :معا   الجائز البيتونيو معاينة القضبان تطبيق الشفافية ل -19
 يتم اختيار العنا ر البيتونين: 

19-1. Select> Everything 

     2.  Plot> Element   

     3.  Select> Entities…> Elements> By Attributes>  

                                            Material num: Min, Max, Inc= 1  >Apply> Plot> OK 

  (4-191)يتم تخ ي  هذه العنا ر البيتونين ضمن مجموعن خا ن، اللكف: 
     4.  Select> Component Manager> 

           Create a New Component> Elements> Pick Entities> )Concrete(> OK 

Max=17626.1 Min=2.72467 

NODAL SOLUTION 

Step    =1 
SUB   =7 

TIME =2 

SEQV  (AVG) 
DMX =0.226757 

SMN  =2.72467 

SMX  =17626.1 
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 (Concrete)تخصيص العناصر البيتونية ضمن مجموعة تحمل اسم  :(4-191) الشكل

  (4-192)، اللكف مجموعنالزياهة مستوى لفافين العنا ر البيتونين المخ  ن ضمن يتم: 
   5.  Plot Ctrls> Style> Translucency> By Value…> 

Lab Apply Translucency to: Named Component> OK        (مجموعن)تطبيق اللفافين عل  ال  

            TLEVEL Translucency Level (0-1) = 0.5                                  )مستوى اللفافين( 
 

 

 

 

 

 

 

 

 

 

 

 

  
 
 
 
 
 
 

 البيتونية المخصصة ضمن مجموعة زيادة مستوى شفافية العناصر :(4-192) الشكل

 A 
 B 

 C 

 D 

 E 

 F 

 A 

 B 

 B 

 B 

 B 
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  و (4-193)ثم يتم رسببببببببببببم جميع العنا ببببببببببببر ومعاينن الإنتقالات مثلًا، كما هو مبين في اللببببببببببببكلين 
(194-4): 

   6.  Select> EveryThing 

   7.  Plot   > Elements 

   8.  General Postproc> Plot Results> Contour Plot> Nodal Solu>    

 DOF Solution> Displacement Vector Sum 

 Stress> Von Mises Stress   

   

 
 
 
 
 
 
 
 
 
  

 مخطط الإنتقالات في الجائز بعد تطبيق الشفافية      :(4-194) الشكل        شكل العناصر بعد تطبيق الشفافية :(4-193) الشكل     

  التشققات: معاينة -20
  التالين:لمعاينن التلققات في الجائز نتبع الخطوات 

 من خلاف إتباع المسار التالي:يتم تعطيف مقياس التلوه  .1
20-1.  General Postproc> Plot Results> Contour Plot> Nodal Solu>   

                                                     Scale factor= Off 

 :من خلاف المسار التالي إلغاء تفعيف التعبئن بالألوانيتم  .2
    2. PlotCtrls> Device Options…> 

                                             Vector mode (wireframe) = On       

 :(4-196)و (4-195) ينمن خلاف المسار التالي والموضح في اللكلالتلققات  تتم معاينن .3
    3.  General Postproc> Plot Results> Concrete Plot> Crack/Crash> 

a. >Plot Crack Faces for: Only First Crack    > OK     )معاينن التلققات في المرحلن الأول  فقط( 
b. >Plot Crack Faces for:  Only Second Crack> OK     فقط( ثانين)معاينن التلققات في المرحلن ال  

c. >Plot Crack Faces for:  Only Third Crack  > OK     فقط( ثالثن)معاينن التلققات في المرحلن ال  

d. >Plot Crack Faces for:  All Cracks               > OK  (في جميع المراحف معاً )معاينن التلققات في   
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 تحديد المرحلة المطلوبة لمعاينة التشققات وفقا  لها :(4-195) الشكل
 

 

 

 

 

 

 

 

 

 

 

  

         
 

 

 

 
 

 

 

 

 
 

 

 

 

 
 

 

 

 

 
 

 

 

 
 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

  التشققات في الجائز :(4-196) الشكل
 
 
 
 
 

 A 

 B 
 C 

Only First Crack Only Second Crack 

Only Third Crack All Cracks 
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 :ةالمتناظر  ءاجز لأل معاينةتفعيل ال -21
والموضبببح في  من خلاف المسبببار التالي (XY)بالنسببببن للمسبببتوي  ء المتناظرتفعيف المعاينن للجز يتم 

 :(4-197) اللكف
21- 1. Plot Ctrls> Style> Symmetry Expansion > Periodic/Cyclic Symmetry… 

                                                                                > Reflect about XY> OK 

  لغاء معاينن التناظر من خلاف:يتم إ
      2.  Plot Ctrls> Style> Symmetry Expansion > No Expansion> OK 

      3.  Plot > Replot 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 (Von mises)ومعاينة إجهادات  (XY)تفعيل مستوي التناظر  :(4-197) الشكل

 

التي تم  بنفس الطريقن )بهون البيتون( باستخهام خا ين التناظر القضبان فقط معاينن من الممكن أيضاً 
 :(4-199)و (4-198)لرح ا سابقاً فنح ف عل  اللكلين 

 A 

 B 

 C 
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 الإجهادات في عناصر التسليح بعد تفعيل التناظر         :(4-199) الشكل      شكل عناصر التسليح بعد تفعيل التناظر :(4-198) الشكل    

  3(ملاحظة(:  
 ،توي واحهفي مسبب رباعيجب أولًا أن تقع تل  الأ :الأربعن باسببتخهام خا ببين التناظر رباعلمعاينن الأ

 ،تحهيه سببببببطوح التناظر حسببببببب موقع محور الإحهاثيات بالنسبببببببن للربع الذي تمت نمذجتهأن يتم  كما يجب 
  .)200-4(كما هو موضح في اللكف 

والأرباع الأربعن لا تقع في  ،(XY)في هذا المثاف تم إنلبببباء النموذج في الربع الأوف من المسببببتوي 
 باسبببببببببببتخهام التناظر )فقط من ناحين المعاينن الجائز كامفالتالي لن يكون بالإمكان معاينن وب مسبببببببببببتوي واحه

التي تم  طوح التناظرسببببببأما من الناحين الإنلببببببائين والتحليلين فيتم الأخذ بالحسبببببببان  (عل  الواج ن الرسببببببومين
   هون أي ملكلن. تعريف ا

 
 
 
 
 
 

                                           
 المنمذجربع سطوح التناظر حسب موقع محور الإحداثيات وال :(4-200) الشكل

 
 
 
 
 

  الخامس  المثال  نهاية

X 

 

Y 

 

Z 

 

 سطح تناظر

 

 سطح تناظر

 الربع المنمذج 

 

X 

 

Y 

 

Z 

 
 سطح تناظر

 

 تناظر سطح

 

 الربع المنمذج
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 : سادسالمثال ال 6-4

 (Parameters) المتغيرات لإستفادة من طريقةفولاذي بانمذجة جائز 
، ايث (4-201) أبعا ه موضنننننننال كل  ال ننننننن   ،الطرفينمن  سننننننن و م ،(I)ذو مقطع  فولاذي جائز

المطلوب  كل  سنننطل الج ال العلوي موزعة بانتظام ضنننا طل  يخضنننع لاموللوهو ، (2000mm) هطول يبلغ
جراءو  (Parameters) مننذجننل الجننائز بطريقننل الم  يرا   بنن ون خطوا  جزئيننل ومع  سننننننننننننن ننا ي  ال الينن  ال ا 

 خطوا  جزئيل 

           𝑃 = 100 𝑁 𝑚𝑚2⁄    

  𝐸𝑠 = 200 000 𝑁 𝑚𝑚2⁄  

DF = 300 𝑚𝑚                  

TF = 20    𝑚𝑚               

H  = 300 𝑚𝑚               

TW = 10   𝑚𝑚               

L   = 2000 𝑚𝑚            

𝐹𝑦 = 350 𝑁 𝑚𝑚2⁄         

                             معرفل طريقل:  الهدف من المثال:        

  إ خا  المعطيا  ب لالل الم  يرا (Parameters) كا ة ب اء ال موذج من خلالها     وا 
  وا جاه معين (ب سبل ما  ة)  فيذ ال قسيم بأبعا  م زاي ة    
   إس عراض ال  ائج من خلا(Result Viewer)  
   ال ا م ب  سيق ال و  ورا(Contours)    

  :خطوات الحل 
    ما يل : (Parameters)سي م ف  الب ايل ب اء ال موذج من خلا  اس خ ام الم  يرا  

 :(Parameters)المتغيرات تعريف  -1
 ايث ي م   ابل الم  يرا  ال اليل:  (Notepad)سي م الإس عا ل بملف  ف ر 

1-      DF = 300 

         TF  = 20  

          H   = 300       

          TW= 10        

           L   = 2000  

ف  ف  سنطر الإ خا  الموجو  ضنمن الواجهل الرئيسيل  (Paste)هذه البيا ا  ولصنقها  (Copy)ثم ي م  سن  
  (4-202) ما هو موضل ف  ال     ،(Enter)البر امج، ثم  ض ط 

 
 

 شكل الجائز وأبعاده :(4-201) الشكل

DF  

H  TW 

TF 

 L=2000 mm  مقطع الجائز

100 N/mm2 
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 على ملف دفتر، ثم نسخها إل سطر الأوامر المتغيرات كتابة :(4-202) الشكل

ل ف  والموضننننن اخ  البر امج مبا نننننرة من خلا  المسنننننار ال ال  أو يم ن بطريقل أخرى   ابل هذه الم  يرا  
 :(4-203)ال    

 Parameters >Scalar Parameters  

                                DF = 300                                     (كرض الج ال)  

                TF  = 20                                       (سما ل الج ال)  

                H   = 300                              (إر فاع مقطع الجائز)  

                TW= 10                                        ( الجس سما ل)  

                L   = 2000                                     (طو  الجائز)  
 
 
 
 
 
 
 
 
 

  (Scalar Parameters)كتابة المتغيرات من خلال نافذة  :(4-203) الشكل

 :جناح السفلي من الجائزرسم ال -2
مسنننننار من خلا  ال، الم  يرا  اسننننن خ امبو  ب ننننن   اجم  رسنننننم الج ال السنننننفل  للجائز الفولاذيي م 

 :(4-204)ال ال  والموضل ف  ال    

2-1. Preprocessor> Modeling> Create> Volume> Block> By Dimension>  

                X1 , X2 =    0   ,  L            (mm)                   ( طو  الج ال السفل)  

                Y1 , Y2 =    0   ,  TF          (mm)                 ( السفل سما ل الج ال)  
                Z1 , Z2 =    0   ,   DF         (mm)                 ( السفل كرض الج ال)  

                                            > OK 

   2. Isometric View  

 
A 

 B 

 C 

 A 

(Ctrl+C) نسخ المتغيرات    

 كتابة المتغيرات

 B 
(Right Click)  

 D 

 C 
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 المتغيرات استخدامرسم الجناح السفلي للجائز الفولاذي ب :(4-204) الشكل

 :المتعلقة برسم الجناح السفلي نسخ البرمجة -3
، ثم لصنننقها ف  ملف (Session Editor) سننن  البرمجل الم علقل برسنننم الج ال السنننفل  من  افذة ي م 

من خلا  المسنننننننننار ال ال  والموضنننننننننل ف  كل  بيا ا  الم  يرا   والذي ياويالسنننننننننابق  (Notepad) ال ف ر
 :(4-205)ال    

3-1. Session Editor> ( الأسطر البرمجيةيتم تحديد) >                                             >(Ctrl+C)> 

 

 

   2. [Notepad_ ملف الدفتر]: (Ctrl+V) 

 

 

 
 
 
 
 

 

 (Session Editor)نسخ البرمجة المتعلقة برسم الجناح السفلي من نافذة  :(a-205-4) الشكل

/PREP7    

BLOCK,0,L,0,TF,0,D

F, 
 

 
A 

 B 

 A 

 B 

 C 

 D 

(Ctrl+C) 
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  في ملف الدفتر البرمجة المتعلقة برسم الجناح السفلي لصق :(b-205-4) الشكل

 :المحاور المؤقتةموقع ضبط  -4
وذلك  ،إل  م  صنننننننننننننف كرض الج ال السنننننننننننننفل  (Z)إزاال موقع المااور المؤق ل كل  الماور ي م 

للمااور  وفقا  كمليا  الرسننننننم اللااقل سنننننن  م ايث  رسننننننم جسنننننن  الجائز عمليلبب أ الل أمين سننننننهولل أ بر ك   
   :(4-206)، ي م هذا الإجراء من خلا  المسار ال ال  والموضل ف  ال    المؤق ل

4-1. WorkPlane> Display WorkPlane 

   2. WorkPlane> Offset WP by Increments…> 

                                               X,Y,Z Offsets = 0, 0, DF/2  

                                                                          >OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 المحاور المؤقتة  موقع ضبط  :(4-206) الشكل

 :جسد الجائز الفولاذي رسم -5
اور ووفقا  للموقع الج ي  للما الم  يرا  اسنننننن خ امبو  ب ننننن   اجم  الفولاذيجسنننننن  الجائز رسنننننم ي م 

 :(4-207)من خلا  المسار ال ال  والموضل ف  ال    المؤق ل 

 C 

 
A 

 
B 

 
C 

 
D 

(Ctrl+V) 

 

 الموقع الجديد للمحاور المؤقتة

WX 

WY 

WZ 
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5- Preprocessor> Modeling> Create> Volume> Block> By Dimension>  

                X1 , X2 =    0   ,  L                    (mm)                  (طو  جس  الجائز)  

                Y1 , Y2 =    0   ,  H                   (mm)                 (جس  الجائز إر فاع)  
                Z1 , Z2 =  -TW/2  ,  TW/2       (mm)                 (الجائزجس   )سما ل  

                                         > OK  

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

 )ووفقاً للمحاور المؤقتة( المتغيرات استخدامرسم جسد الجائز الفولاذي ب :(4-207) الشكل

 :بعملية رسم جسد الجائزالمتعلقة  نسخ البرمجة -6
ثم لصنننننقها ف   (Session Editor)من  افذة بعمليل رسنننننم جسننننن  الجائز  سننننن  البرمجل الم علقل ي م 
والبرمجل الم علقل برسنننننننننننننم الج ال  كل  بينا ا  الم  يرا  )والنذي ياويالسنننننننننننننابق  (Notepad) ملف الن ف ر

 :(4-208)من خلا  المسار ال ال  والموضل ف  ال     السفل (

6-1. Session Editor> (يتم تحديد الأسطر البرمجية) >                                                         > 

      >(Ctrl+C) 

  

 

   2. [Notepad_ ملف الدفتر]: (Ctrl+V) 

 

 

WPSTYLE,,,,,,,,1  

wpoff,0,0,DF/2    

BLOCK,0,L,0,H,-

TW/2,TW/2, 
 

 C 

 A 

 B 
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 ثم لصقها في ملف الدفتر (Session Editor)من نافذة لمتعلقة برسم الجسد نسخ البرمجة  :(4-208) الشكل

 :رسم الجناح العلوي -7
  م  ،قا  المرسنننوم سننناب  سننن  الج ال السنننفل كمليل من خلا   للجائز الفولاذي ي م رسنننم الج ال العلوي

   :(4-209)هذه العمليل من خلا  المسار ال ال  والموضل ف  ال    

7- Preprocessor> Modeling> Copy> Volume> )يتم تحديد الجناح السفلي(> OK> 

             DY   Y-Offset in Active CS =   H-TF             (”Y“بع  ال سخل كل  الماور) 
      >OK 

 

 

 

 

 

 

 

 

 

 

 

 

 لتشكيل الجناح العلوي نسخ الجناح السفلي :(a-209-4) الشكل

 
A 

 B 

 C 

 
A 

 C 

 
B 
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 لتشكيل الجناح العلوي نسخ الجناح السفلي :(b-209-4) الشكل

 :(Overlap)تداخل الحجوم  -8
 ،(Overlap)بنناسننننننننننننن خنن ام أمر ال نن اخنن  ي م  ولينن  اجوم جنن ينن ة ف  م طقننل ال نن اخنن  بين اجمين 

 ،(اجوم ل   من الج ال السنننفل  والعلوي بالإضنننافل إل  اجم الجسننن  ثلاثة) اجوم (7)وبال ال  سننني  ج ل ي ا 
    بين  لك الاجوم اك بار الا و  بين الاجوم ال ا جل كبارة كن ا و  م  ر ل ايث ي م

 :(4-210)  م هذه العمليل من خلا  المسار ال ال  والموضل ف  ال    

8-1. Preprocessor> Modeling> Operate> Booleans> Overlap> Volumes>Pick All 

   2. Plot> Replot 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 على جميع الحجوم (Overlap)تطبيق عملية التداخل  :(4-210) الشكل

 D 

 A 

 E 

 B 

الحجوم أرقام 

 الناتجة

V5 V6 V4 

V8 V7 V9 

V10 
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  :يعلو المتعلقة برسم الجناح ال نسخ البرمجة -9

السننابق  (Notepad) ملف ال ف ر إل  الج ال العلويبعمليل رسننم الم علقل الج ي ة و  سنن  البرمجل ي م 
ن خلا  م (والجسنننننننن  الج ال السننننننننفل    من والبرمجل الم علقل برسننننننننم  كل  بيا ا  الم  يرا  )والذي ياوي

 :(4-211)المسار ال ال  والموضل ف  ال    
9-1. Session Editor> (يتم تحديد الأسطر البرمجية) >                                                         > 

      >(Ctrl+C) 

  

 

  

 

 

 

    2. [Notepad_ ملف الدفتر]: (Ctrl+V) 

    3. [Notepad_ ملف الدفتر]: File> Save 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 ، وحفظ بيانات الملف، ثم لصقها في ملف الدفتر(Session Editor)من نافذة لمتعلقة برسم الجسد نسخ البرمجة  :(4-211) الشكل

FLST,3,1,6,ORDE,1    

FITEM,3,1    

VGEN,2,P51X, , , ,H-TF, , ,0 

FLST,2,3,6,ORDE,2    

FITEM,2,1    

FITEM,2,-3   

VOVLAP,P51X 
 

 B 

 C 

 A 

 D 

 E 
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عادت نمذجةحذف ال -10  :باستخدام ملف البرمجة هاوا 
ي م ثم  ال مذجلي م اذف به ف  وضنننننننيل  يفيل الإسننننننن فا ة من افومر البرمجيل ف  ملف ال ف ر سننننننن

إكا ة ب اء ال موذج من خلا   سن  البيا ا  الموجو ة كل  ملف ال ف ر ولصقها كل  سطر افوامر البرمجيل 
 من خلا  المسار ال ال :،   م هذه العمليل  (ANSYS) الموجو  ف  بر امج

10-1. [ANSYS]> File> Clear and Start> 

                                                    >Do not Read File >OK 

     2. [Notepad]> (نسخ كافة البيانات الموجودة ضمن ملف الدفتر) 

     3. [ANSYS]> Input Window> (Right Click )>Paste 

 رة وه ذا فإن ف  سنننننننننريعسنننننننننه  و  م إكا ة ب اء  ام  ال موذج ب ننننننننن     باسننننننننن خ ام هذه الطريقل بأ ه لااظ 
 اس خ ام الم  يرا  ق  أصبا  أ ثر وضواا  بال سبل للمس خ م 

 :عناصر المستخدمةال تحديد -11
 :(4-212)من خلا  المسار ال ال  والموضل ف  ال     (Solid185)سي م  ا ي  الع صر 

11- Preprocessor> Element type> Add/Edit/Delete> Add:  Solid> Brick 8node 185 

                                                                                                            > OK >Close 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 صرتحديد العن (4-212):الشكل 
 

 

 

 

 

 
C 

 
B 
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 المستخدمة: ةادتعريف خصائص الم -12
 :(4-213)المسار ال ال  والموضل ف  ال     المس خ مل من خلا  ةا ي م  عريف خصائص الم

12- Preprocessor> Material props> Material models>  

1. Structural>Linear> Elastic> Isotropic 

EX            = 2e5        (𝑁 𝑚𝑚2⁄        (معام  مرو ل الفولاذ) (

PRXY       = 0.3                              (معام  بواسون للفولاذ)  
 

 
 فولاذلل معامل المرونة ومعامل بواسونتعريف  (4-213):الشكل 

 :جائزتحديد خطة تقسيم ال -13

 :(”X“ الطولية )الموازية للمحور عدد تقسيمات الخطوطتحديد  -1-13
جزء،  (20)إل   (X)الموازيل للماور  الخطوط سنني م  قسننيم الخطوط الطوليل كل  ام  ا  الجائز أي
 :(4-214)  م هذه العمليل من خلا  المسار ال ال  والموضل ف  ال    

13-1. Isometric View   

     2. Preprocessor> Meshing > Mesh Tools>  

                Lines: Sets> (Box)> ) يتم رسم مستطيل لتحديد الخطوط الطولية فقط(> 

NDIV No. of Element Divisions = 20                )ك   القطع كل  ام  ا  الجائز( 
SIZE,NDIV No. Can be Changed = NO      ال قسيم()ك م السمال ب  يير ك   قطع  

                                                                                 >OK 
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 (”X“الخطوط الطولية )الموازية للمحور عدد تقسيمات تحديد  :(4-214) الشكل
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 :الجسد والأجنحة سماكةتحديد عدد تقسيمات خطوط  -2-13
 أن طولها معروف وهو بالإسنننننننننن فا ةخطوط السننننننننننما ل للجسنننننننننن  وافج ال  ف  الب ايل سنننننننننني م إل قاط

(10,20mm) م هذه العمليل من خلا  المسنار ال ال  والموضل ف  ،ئينجز  ، ثم سني م بع  ذلك  قسنيمها إل   
 :(4-215)ال    

13-2-1. Select> Entities…> Lines> By Length> X coordinates= 0 > 

                                                                 Min,Max=10,20 >  

                                                                 From Full >Apply> Plot>OK 

         2. Preprocessor> Meshing > Mesh Tools>  

                Lines: Sets> (Pick All) ( تحديد جميع السماكات التي تم تحديدها سابقا بهذه الطريقة يتمحيث )  

NDIV No. of Element Divisions = 2                        (سما ل)ك   القطع كل  ام  ا  ال  
                                                                        >OK      

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

 خطوط سماكة الجسد والأجنحة تحديد :(4-215) الشكل
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 :(بأبعاد متزايدةو ) الجائز جسدفي الشاقولية تحديد عدد تقسيمات الخطوط  -3-13
أجزاء بايث   ون أبعا  هذه افجزاء  (10)إل  الخطوط ال نننننناقوليل ف  جسنننننن  الجائز سنننننني م  قسننننننيم 

، وبايث   ون افجزاء القصنننننننننننننيرة  قع ف  افطراف العلويل والسنننننننننننننفليل لهذه الخطوط (%10)م زاي ة بمق ار 
 م هذه  ، الجسنننن وي زاي  طو  افجزاء با جاه م  صننننف ) بسننننبب  نننن ة الإجها ا  ف  هذه الم اطق( صنننن يرة 

 :(4-217)و (4-216)العمليل من خلا  المسار ال ال  والموضل ف  ال  لين 

13-3-1. Select> Everything… 

         2. Plot> Replot 

         3. Right View   

         4. Fit View   

         5. Preprocessor> Meshing > Mesh Tools>  

                Lines: Sets> (Box)> (للجسد ةالشاقولي وط)يتم رسم مستطيل لتحديد الخط > 

NDIV No. of Element Divisions   = 10                (خط)ك   القطع كل  ام  ا  ال  
SIZE,NDIV No. Can be Changed = NO    )ك م السمال ب  يير ك   قطع ال قسيم( 
SPACE Spacing Ratio                  = -10                                   ( سبل ال باك )  

                                                                               >OK 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 

 وبأبعاد متزايدة ،الشاقولية في جسد الجائز تحديد عدد تقسيمات الخطوط :(a-216-4) الشكل
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 وبأبعاد متزايدة ،الشاقولية في جسد الجائز تحديد عدد تقسيمات الخطوط :(b-216-4) الشكل
 

 
 
 
 
 
 
 
 
 
 

 تقسيمات الخطوط الشاقولية في جسد الجائز :(4-217) الشكل

  (1)ملاحظة: 
 :فإن (b-216-4)الموجو  ضمن ال افذة المبي ل ف  ال     (Spacing Ratio)ف  الخيار 

 ع   وجو  طرف للخط )المرا   قسنننننننننيمه( ي ون فيل قيا  القطع أمام الرقم (+) موجبل نننننننننارة الالإ  :
  ص ير وي زاي  هذا القيا  با جاه الطرف افخر من الخط

 يث با ب ايل و هايل الخط يقعان ف  م ماثلين :  ع   وجو  طرفينأمام الرقم (-) ل نننننننننارة السنننننننننالبالإ
  ي ون قيا  القطع فيهما م ماث  وي  ير هذا القيا  با جاه وسط الخط

   ال زاي   صنننننننننننننبلي(: يؤ ي إل  ك   جهنل ال زاين ، اينث ”10“بن ف من   ”1/10“مقلوب الرقم )مثلا
ير في    االل الإ ننننننارة السننننننالبل   اا   ا   الإ ننننننارة موجبل، أما فف يب أ من الطرف افخر للخط

 قيا  القطع الموجو ة ف  الطرفين الم ماثلين 

 H 

 J 

 K 

 I 
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    (4-218) ما هو موضل ف  ال    

   
 

   
 في التقسيمات  على شكل التزايد (Spacing Ratio)أثير كل من لإشارة السالبة ومقلوب العدد في ت :(4-218) الشكل

 :لجناحين السفلي والعلويخطوط الأفقية في اال اتتقسيمتحديد عدد  -4-13
ف     طرف من  أجزاء (5)إل  الخطوط اففقيل ف  الج ااين السفل  والعلوي سي م  قسيم 

 :(4-219)من خلا  المسار ال ال  والموضل ف  ال    ، الج ال

13-4- Preprocessor> Meshing > Mesh Tools>  

                Lines: Sets> (Box)> (وط الشاقولية للجسد)يتم رسم مستطيل لتحديد الخط > 

NDIV No. of Element Divisions   = 5                   (خط)ك   القطع كل  ام  ا  ال  
SIZE,NDIV No. Can be Changed = NO     )ك م السمال ب  يير ك   قطع ال قسيم( 
SPACE Spacing Ratio                  =                                          ( سبل ال باك )   

                                                                               >OK 

 

 

 

 

 

 

 

Spacing Ratio = -10 Spacing Ratio = 10 

Spacing Ratio = -1/10 Spacing Ratio = 1/10 

 موجب سالب

 مقلوب الموجب مقلوب السالب

 القطع الصغيرة

 القطع الكبيرة

 القطع الكبيرة

 القطع الكبيرة

 القطع الكبيرة القطع الكبيرة

 القطع الصغيرة

 القطع الصغيرة

 القطع الصغيرة

 القطع الصغيرة
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 لجناحين السفلي والعلويخطوط الأفقية في اعدد تقسيمات ال تحديد :(4-219) الشكل

 :التقسيم تنفيذ -14
كطاء افمر ب  فيذ هذا ال قسننننيم، من خلا  المسننننار ال ال  والموضننننل  ي م ضننننبط إك ا ا  ال قسننننيم وا 

 :(4-220)ف  ال    

14-1. Preprocessor> Meshing > Mesh Tools>  

                Mesh: Volumes 

                   Shape: Hex-Mapped>Mesh> (Pick All) 

2. Isometric View   
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 التقسيم تنفيذ :(4-220) الشكل
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 :مساندالتخصيص  -15
، من خلا  المسننننننار ال ال  والموضننننننل ف  (Lines)ي م  خصننننننيص المسننننننا   بالإسنننننن عا ل بالخطوط 

 :(4-222)و (4-221) ينال  ل

15-1. Solution> Define Loads> Apply> Structural> Displacement> On Lines > 

     > ( خط السفل  من الطرف البعي  كن مب أ الإا اثيا الي م اخ يار  )> UY> OK 

    2. Solution> Define Loads> Apply> Structural> Displacement> On Lines > 

     > ( كن مب أ الإا اثيا  الخط السفل  من الطرف القريبي م اخ يار  )> All DOF> OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 

 البعيد عن مبدأ الإحداثيات طبيق الإستناد المنزلق على طرف الجائز الفولاذيت :(4-221) الشكل

  (1)ملاحظة: 
 لااظ بأن المسا     بع للخط )ولي  للعق ( ف ها  والذي يبين المسا   السابق (4-221) من ال   

  ير مرسومل أسف     كق ة 
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Zoom Model  
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 القريب من مبدأ الإحداثيات على طرف الجائز الفولاذيثابت تطبيق الإستناد ال :(4-222) الشكل

 :تطبيق الحمولة -16
موزكل با  ظام كل  السننننننننطل العلوي  )2N/mm 001(   نننننننناقوليل  بلغ قيم ها سنننننننني م  طبيق امولا

 :(4-223)من خلا  المسار ال ال  والموضل ف  ال    ، الجائزللج ال العلوي ف  

16-1. Right View   

      2. Solution> Define Loads> Apply> Structural> Pressure> On Areas > 

     >Box> ( رسم مس طي  يا   الخطوط اففقيل العلويل من الج ال العلويي م  )> 

 VALUE     Load PRES Value  = 100   ( N/mm2)                         )قيمل الامولل( 
               > OK 

 
 
 

 B 

 C 

 D 

 
A 

 (Ctrl+Right Click) 

& Zoom Model  
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 تطبيق الحمولة :(4-223) الشكل

  :في الواجهة الرسومية معاينة جهة الحمولة -17
 أ   من لل ف  الواجهل الرسوميل م والمطبقل كل  المسااا الموزكل با  ظا جهل الامولل  م معاي ل 
 :(4-224)من خلا  المسار ال ال  والموضل ف  ال     ا جاه  طبيق الامولل

17-1. Plot>Areas 

     2. PlotCtrls> Symbols…>  Show Pres and Convect as= Arrows 
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                                                                                               >OK 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

 
 
 
 
 
 
 
 
 
 

 في الواجهة الرسوميةالمطبقة  الضغط حمولةمعاينة جهة  :(4-224) الشكل

  :الأول بدء التحليل -18
سننننننننننننني م إجراء كملي    الين  )ال الين  افو  ينأخنذ الامولنل المطبقنل ال لينل فقط، أما ال الي  الثا   

 فسي م فيه ال ا م بإك ا ا  ال الي  بايث يم ن معاي ل مراا   طور الإجها ا  مع زيا ة الامولل(  
 من خلا  المسار ال ال :  ،(4-225)ال    الموضل ف   (Solve)ي م الب ء بعمليل ال الي  من خلا  افمر

18- Solution> Solve> Current LS> OK> Close 
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 بدء التحليل (2-225 ):الشكل 

 :معاينة الشكل المشوه -19
 :(4-226)  م معاي ل ال    الم وه من خلا  المسار ال ال  والموضل ف  ال    

19- General Postproc> Plot Results> Deformed Shape> OK 

 

 

 

 

 

 

 
 
 

 
 
 
 
 
 
 
 
 
 
 

 الشكل المتشوهمعاينة  :(4-226) الشكل

 B 

 C 
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 D 

 
A 

 B 

DISPLACEMENT 

Step=1 

SUB=1 

TIME=1 

DMX=250.931 
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 الإجهادات: معاينة -20
من  (Z-Component of Stress)و (X-Component of Stress)  م معنناي ننل مخطط إجهننا ا  

 :(4-228)و (4-227) ينال  لالموضل ف   خلا  المسار ال ال  و
20- General Postproc> Plot Results> Contour Plot>Nodal Solu>                      

 Stress> X-Component of Stress>Apply  

 Stress> Z-Component of Stress >OK 

 

 
 

  
   (Z)مخطط الإجهادات باتجاه المحور  :(4-228) الشكل       (X)مخطط الإجهادات باتجاه المحور  :(4-227) الشكل

 :خطوط الكونتورالتحكم ب -21
من خلا  المسار ال ال  والموضل ف   يم ن ال ا م بع   مجالا ، والقيم الا يل لخطوط ال و  ور

 :(4-229)ال    
21- PlotCtrls> Style> Contours> Uniform Contours 

Max=12302.3 Min=-15389.3 Max=16293.7 Min=-15310.2 
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NODAL SOLUTION 

Step    =1 
SUB   =1 

TIME =1 

SX  (AVG) 
RSYS =0 

DMX =250.931 

SMN  =-15389.3 

SMX  =12302.3 

NODAL SOLUTION 

Step    =1 

SUB   =1 
TIME =1 

SZ  (AVG) 

RSYS =0 
DMX =250.931 

SMN  =-15310.2 

SMX  =16293.7 
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                                      Number of Contours =    5 

                                      Contour Intervals      =   User Specified 

                                      Min Contour Value   = -16000 

                                      Max Contour Value  =   13000 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

 (X)لمخطط الإجهادات باتجاه المحور  خطوط الكونتور ، وحدودالتحكم بعدد مجالات :(4-229) الشكل

 :)تمهيداً للتحليل الثاني( التحليل تحديد نوعإعادة  -22
ي م إكنا ة  ان ين   وع ال الين  قبن  القيام بعمليل  الي  ج ي ة )   لا ي م أخذ أثر ال الي  السنننننننننننننابق 

 :(4-230)بالاسبان( من خلا  المسار ال ال  والموضل ف  ال    

22- Solution> Analysis Type> New Analysis Type> Static 

 

 F 

 C 

 D 

 E 
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 B 

Max=13000 Min= -16000 
5 = عدد المجالات  
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 إعادة تحديد نوع التحليل :(4-230) الشكل

  :الثاني خيارات التحليل اتإعدادضبط  -23
    وبال ال  فإن ،(100) أي الامولل ال ليل المطبقليسننننننننننننناوي  ف   هايل ال الي   جع  ك   الثوا  

 :(4-231)ن خلا  المسار ال ال  والموضل ف  ال      م هذه العمليل م، اموللثا يل  قاب  واا ة ال

23- Solution> Analysis Type> Sol’n Controls>  

 Basic:  

Small displacement static 

Time at end of load step    = 100                الامولل()الزمن ال هائ  ك    طبيق  ام  

Automatic Time Stepping = Prog Chosen 

Number of Substeps: 

Number of Substeps         = 100         ( الجزئيل لمراا  ك   الخطوا )زاي  الامولل  

Max No. of Substeps        = 1000               زاي  الامولل( مراا ل كظم اف ع  )ال  

Min No.  Time Step          = 10                   زاي  الامولل( مراا افص ري ل ع  )ال  

Frequency= Write every Nth substep        ) كرض ال  ائج ف     مرالل  امي( 

 
 ضبط إعدادات خيارات التحليل :(4-231) الشكل

 B 
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  :الثاني بدء التحليل -24
 من خلا  المسار ال ال :  (Solve)ي م الب ء بعمليل ال الي  من خلا  افمر

24- Solution> Solve> Current LS> OK> Close 

 .(Solution is Done) يعط  البر امج رساللك   ا  هاء الا  

 الإجهادات: معاينة -25
 ،الإجها ا  ، ثم ي م  ا ي   وعقراءة ال  ائج بال سنننننننننبل لها ا ي  خطوة ال امي  المرا  ف  الب ايل ي م 

 :(4-232)  م هذه العمليل من خلا  المسار ال ال  والموضل ف  ال    

25-1. General Postproc> Read Results> By Pick> Time=100> Read> Close 

     2. General Postproc> Plot Results> Contour Plot>Nodal Solu> 

                                                   Stress> X-Component of Stress  

     3. General Postproc> Read Results> Next Set>  

     4. Plot> Replot 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 خطوة التحميل المراد قراءة النتائج بالنسبة لها تحديد :(4-232) الشكل

 :(Results Viewer) معاينة النتائج باستخدام -26
لون أبيض، ويم ن ب ال موذج خلفيلايث   ون  (Results Viewer) باسنن خ امال  ائج معاي ل يم ن 

 :(4-233)من خلا  المسار ال ال  والموضل ف  ال     ال ا م بسهولل أ بر بالخطوا  الجزئيل للامولل،
26- General Postproc> Results Viewer>  

                                                                 >Nodal Solu>Stress> X-Component of Stress  

                                                                 > Plot Results  

                                                                 > Report Generator Mode  >OK 
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 C 
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  (Results Viewer)باستخدام  معاينة الإجهادات :(4-233) الشكل
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  السادس  المثال  نهاية

 E 
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 : سابعالمثال ال 7-4

 (Joint)عمود  عقدة جائزنمذجة 
 لظفرياجائز ال طوليبلغ ، مؤلفة من جائز ظفري وعمود موثوق من طرفيه العلوي والسفففففففل عقدة  

(1m) الكل  ارتفاع العمود، و (3m) ،حمو نممجة المطلوب و  الوزن المات  فقط، تخضفففففففففففف  حمو العقدة ل مولة
    يث: ،ثم باستخدام الت ليل النمط ، ت ليل الستاتيك الات باستخدام جاادمعاينة التشوحات والإو  ،العقدة

𝐸 = 200 × 106  𝐾𝑁 𝑚2⁄          

              𝜈 = 0.3                                    

= 7.8271 𝑇𝑜𝑛 𝑚3⁄  الكثافة            

=  تسارع الجامبية    9.81 𝑚 𝑠𝑒𝑐2⁄                   

 العمود الجائز الأبعاد 

 L (m) 1 3 الطول الكلي

 H (m) 0.5 0.2 ارتفاع المقطع

 B (m) 0.2 0.2 عرض الجناح

 tf (m)  0.016 0.015 سماكة الجناح

 tw (m) 0.0204 0.018 سماكة الجسد

 

 طريقة معرفة :من المثال هدفال:   

   نممجة مقط(I) إنطلاقاً من النقاط الرئيسية (Keypoint). 
  نممجة العقدة(Joint). 
  تعريف الجامبية الأرضية(Gravity). 
 مقط  ف  الجائز باستخدام  إجراء(Capped Hidden).  
 :خطوات الحل 

 :تسمية الملف -1
 :(4-235)من خلال المسار التال  والموضح ف  الشكل يمكن تسمية الملف 

1-1. File> Change Jobname…> Enter New Jobname = Joint     >OK 

 
 
 
 
 
 

 الملفتسمية  :(4-235) الشكل

 عقدة )الجائز_العمود( مع الأبعاد :(4-234) لشكلا

 
A  B 

 C 
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 من خلال المسفففففففار التال  والموضفففففففح ف  الشفففففففكلإضفففففففافة عنوان يظار عله الواجاة الرسفففففففومية يمكن كما 
 (236-4): 

2. File> Change Title…> Enter New Title = Joint   >OK 

 

 
 
 
 

 عنوان يظهر على الواجهة الرسوميةإضافة  :(4-236) الشكل

عله واجاة  (Title)والعنوان  (Jobname)موق  ظاور كل من اسففففففففففم الملف  (4-237)ويوضففففففففففح الشففففففففففكل 
 البرنامج.

 
 موقع ظهور اسم الملف والعنوان على واجهة البرنامج :(4-237) الشكل

 :المسار التال  ت ديد مكان  فظ الملف من خلاليمكن كما 
3.  File> Change Directory…> 

  OK <)ثم يتم ت ديد الموق  المراد  فظ الملف ضمنه( <                                   

 :عناصر المستخدمةال تحديد -2
 :(4-238)من خلال المسار التال  والموضح ف  الشكل  (Solid186)سيتم ت ديد العنصر 

2- Preprocessor> Element type> Add/Edit/Delete> Add: Solid> 20node 186  

                                                                                                         > OK >Close 

 

 

 

 

Jobname 

Title 
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 صرتحديد العن (4-238):الشكل 

 المستخدمة: ةادتعريف خصائص الم -3
 :(4-239)المسار التال  والموضح ف  الشكل  المستخدمة من خلال ةاديتم تعريف خصائص الم

3- Preprocessor> Material props> Material models>  

 Structural>Linear> Elastic> Isotropic 

EX              = 200e6        (𝐾𝑁 𝑚2⁄      (معامل مرونة الفولام)         (

PRXY         = 0.3                                       (معامل بواسون للفولام)  
 Structural>Density> 

DENS         = 7.8271      (𝑇𝑜𝑛 𝑚3⁄                    (كثافة الفولام) (
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 المستخدمةللمادة  والكثافة معامل المرونة ومعامل بواسونتعريف  (4-239):الشكل 

 :نمذجة الجائز -4
ات الخطو  وفقممجة الجائز أولًا نيتم سففففف لعقدة )الجائز _ العمود( عله الشفففففكل المطلوب  صفففففوللل

 :(Z)ويق  م ورو الطول  باتجاو الم ور  (XY)ف  المستوي  الجائز  يث يق  مقط  ،الثلاثة التالية
الجائز: مقطع رسم النقاط الرئيسية في 4-1  

خلال المسففففار التال  والموضففففح ف  من  (I)مي الشففففكل  رسففففم النقاط الرئيسففففية ف  مقط  الجائزيتم 
 :(4-240)الشكل 

4-1- Preprocessor> Modeling> Create> Keypoints> In Active CS>  

 NPT       Keypoint Number         =   1                                            (اسم النقطة)  
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 D 
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X, Y, Z   Location in Active CS =   0 , 0 , 0   > Apply           (إ داثيات النقطة)  
 
 
 
 
 
 
 

 الجائز مقطع رسم النقطة الرئيسية الأولى في  :(4-240) الشكل
 . (4-241)التال  والموض ة ف  الشكل  (4-8) النقاط وفق الجدولثم يتم رسم باق  

 الجائز مقطع في النقاط الرئيسيةرسم  :(4-8) جدولال                                                                 
Keypoint 

Number 

X 

(m) 

Y 

(m) 

Z 

(m) 
 

1 0 0 0 > Apply 

2 0.2 0 0 > Apply 

3 0.2 0.016 0 > Apply 

4 0.1102 0.016 0 > Apply 

5 0.0898 0.016 0 > Apply 

6 0 0.016 0 > Apply 

7 0 0.484 0 > Apply 

8 0.0898 0.484 0 > Apply 

9 0.1102 0.484 0 > Apply 

10 0.2 0.484 0 > Apply 

11 0 0.5 0 > Apply 

12 0.2 0.5 0 > OK 

                  الجائزمقطع  في النقاط الرئيسيةأرقام  :(4-241) الشكل   
الجائز: والتي تمثل مقطعالنقاط الرئيسية  المساحة الواصلة بين رسم 4-2  

التال   خلال المسفففارمن  المسفففا ة الواصفففلة بين النقاط الرئيسفففية والت  تمثل مقط  الجائز يتم رسفففم
 :(4-242)والموضح ف  الشكل 

4-2- Preprocessor> Modeling> Create> Areas> Arbitrary> Through KPs> 

)يتم وصل النقاط الرئيسية الت  تشكل أطراف المسا ة المطلوبة وفق الترتيب التال (  <  
> 1,2,3,4,9,10,12,11,7,8,5,6> OK 

 

 

 

 

 

 

 

 

 

 

 المساحة الواصلة بين النقاط الرئيسية والتي تمثل مقطع الجائزرسم  :(4-242) الشكل

3 

2 

4 

1 

6 5 

9 10 

12 11 

7 8 

X 

Y 

Z 

 
A 

 
B 

 
C 

 
D 

3 

2 

4 

1 

6 5 

9 10 

12 11 

7 8 

X 

Y 

Z 
 

A  
B 

 
M 

 
I 

 
J 

 
L  

E 

 
C 

 
D 

 
H 

 
G 

 
N 

 
F 

 
K

I 



  (Joint)عمود  عقدة جائزنمذجة  -7حجمية                                                                  : أمثلة تطبيقية على نماذج رابعالفصل ال

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 470 - 

:المقطع لتوليد حجم الجائزإنبثاق  4-3  
 خلال المسففففار التال  والموضففففحمن يتم إجراء إنبثاق للمسففففا ة الت  تمثل المقط  العرضفففف  للجائز 

 :(4-243)ف  الشكل 
4-3-1. Preprocessor> Modeling> Operate> Extrude> Areas> Along Normal> 

 OK <)يتم النقر عله المسا ة الت  تم إنشاؤحا( <

Area to be Extruded      =   1         (رقم المسا ة الت  سوف يصدر عناا الإنبثاق)  

Length of Extrusion      =   1    (m)        (ي يمثل طول الجائزموال طول الإنبثاق)  
                                                                        > Apply 

      2. Isometric View  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

  مقطع الجائزل إنبثاق إجراء :(4-243) الشكل
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نقطة، متوضففففففففعة ف  المقط   (24) ليصففففففففبح لدينا (Keypoints) وبالتال  يتضففففففففاعف عدد النقاط الرئيسففففففففية
 الأمام  والمقط  الخلف  من الجائز.

 :نمذجة العمود -5
   يث يق  مقطعه ف الخطوات الثلاثفة التفاليفة وفق ف  عقفدة )الجفائز _ العمود( عمودتتم نمفمجفة ال

 :(Y) الشاقول  ويق  م ورو الطول  باتجاو الم ور (XZ)المستوي 

:عمودالمقطع رسم النقاط الرئيسية في  5-1  
كل خلال المسفار التال  والموضفح ف  الش يتم رسفم النقاط الرئيسفية ف  المقط  العرضف  للعمود من

(244-4): 
5-1- Preprocessor> Modeling> Create> Keypoints> In Active CS>  

 NPT       Keypoint Number        =   25                                              (اسم النقطة)  

X, Y, Z   Location in Active CS =   0 , 0 , -0.015                       (إ داثيات النقطة)  
                        > Apply 

 .(4-245)التال  والموض ة ف  الشكل  (4-9)النقاط وفق الجدول ثم يتم رسم باق  
 

 
 
 
 
 
 
 

 رسم النقطة الرئيسية الأولى في مقطع العمود  :(4-244) الشكل

 مقطع العمود في النقاط الرئيسيةرسم  :(4-9) جدولال                                                                 
Keypoint 

Number 

X 

(m) 

Y 

(m) 

Z 

(m) 
 

25 0 0 -0.015 > Apply 

26 0.091 0 -0.015 > Apply 

27 0.109 0 -0.015 > Apply 

28 0.2 0 -0.015 > Apply 

29 0 0 -0.185 > Apply 

30 0.091 0 -0.185 > Apply 

31 0.109 0 -0.185 > Apply 

32 0.2 0 -0.185 > Apply 

33 0 0 -0.2 > Apply 

34 0.2 0 -0.2 > OK 

 مقطع العمود في النقاط الرئيسيةأرقام  :(4-245) الشكل     
 

28 2 
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1 25 
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33 29 
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 مقط  العمود الجائز



  (Joint)عمود  عقدة جائزنمذجة  -7حجمية                                                                  : أمثلة تطبيقية على نماذج رابعالفصل ال

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 472 - 

:العمود مقطع فيالنقاط الرئيسية  المساحة الواصلة بين رسم 5-2  
التال   خلال المسففار منيتم إنشففاء المسففا ة الواصففلة بين النقاط الرئيسففية والت  تمثل مقط  العمود 

 :(4-246)والموضح ف  الشكل 
5-2- Preprocessor> Modeling> Create> Areas> Arbitrary> Through KPs> 

وفق الترتيب التال ( مقط  العمود أو يمكن كتابتاا )يتم وصل النقاط الرئيسية الت  تشكل أطراف مسا ة  <  
>1,2,28,27,31,32,34,33,29,30,26,25 

 

>OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

        

 

 

 

 

 

 

 

 

 رسم المساحة الواصلة بين النقاط الرئيسية في مقطع العمود :(4-246) الشكل
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:العمودمقطع لتوليد حجم مساحة الإنبثاق  5-3  
ن و  عله مر لتين )ن وى الأسفففل ثم عموديتم إجراء إنبثاق للمسففا ة الت  تمثل المقط  العرضفف  لل

 :(4-248)و (4-247) ينف  الشكل ةوالموض  ةالتالي اتالمسار خلال من  الأعله(،
5-3-1. Plot> Areas 

       2. Preprocessor> Modeling> Operate> Extrude> Areas> Along Normal> 

الت  تم إنشاؤحا(و  المقط  العرض  للعمود )يتم النقر عله مسا ة < > OK 

Area to be Extruded      =   15          )رقم المسا ة الت  سوف يصدر عناا الإنبثاق( 
Length of Extrusion      =   -1.5    (m)                      (ن و الأسفل )طول الإنبثاق  

                                                                      > Apply 

الت  تم إنشاؤحا( المقط  العرض  للعمود مسا ة)يتم النقر عله  < > OK 

Area to be Extruded      =   15          )رقم المسا ة الت  سوف يصدر عناا الإنبثاق( 
Length of Extrusion      =   1.5    (m)                       (ن و الأعله )طول الإنبثاق  

                                                                      >Ok 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
  

          
 
 
 
 

 عمود نحو الأسفلإنبثاق مقطع ال :(4-247) الشكل
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 عمود نحو الأعلىإنبثاق مقطع ال :(4-248) الشكل

 :الحجوم دمج -6
دمج جمي  ال جوم الت  تم ال صفففففففول علياا من خلال المسفففففففار التال  والموضفففففففح ف  الشفففففففكل يتم 

(249-4): 
6- Preprocessor> Modeling> Operate> Booleans> Add> Volumes> (Pick All) 

 

 
A 

 
B 

 
C 

 
D 



  (Joint)عمود  عقدة جائزنمذجة  -7حجمية                                                                  : أمثلة تطبيقية على نماذج رابعالفصل ال

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 475 - 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 دمج الحجوم :(4-249) الشكل

 :تقسيم النموذج -7
النموذج بشكككم لثلثي تقسففيم يتم ثم  (0.1) المسففا   بففففففففففففففف ت ديد الطول الأعظم  لطرف العنصففريتم 

(Tet) و ر (Free)  (4-250)التال  والموضح ف  الشكل ، تتم حمو العمليات من خلال المسار:       
7- Preprocessor> Meshing> Mesh Tool>  

 Areas :Set > (Pick All) 

SIZE   Element Edge Length = 0.1                     (رف العنصرالأعظم  لطول ال )           

                                                                         >OK 

 Mesh: Volumes : Tet - Free > Mesh > Pick All >Close 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 تقسيم النموذج :(a-250-4) الشكل
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 النموذجتقسيم  :(b-250-4) الشكل

  :المساند تخصيص -8
مسفففار من خلال الإن العمود موثوق من طرفيه العلوي والسففففل ، ويتم تخصفففيص الاسفففتناد الموثوق 

   :(4-251)التال  والموضح ف  الشكل 

8-1. Right View  

   2. 2. Preprocessor> Loads > Define Loads> Apply> Structural>Displacement> 

   >On Nodes>  

  <Box <((4-251)الشكل ت ديد صف العقد أسفل العمود، ثم صف العقد أعله العمود كما حو مبين ف  )يتم

> OK 

>LAB2 DOFs to be Constrained = All DOF   )تثبيت كافة الانتقالات والدورانات( 
                                                         > OK 

 

 

 

 

 

 
D

L 

 
E

L 

 H  I 

 
F

L 
 G 



  (Joint)عمود  عقدة جائزنمذجة  -7حجمية                                                                  : أمثلة تطبيقية على نماذج رابعالفصل ال

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 477 - 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  
 المساندتخصيص  :(4-251) الشكل

 :عريف تسارع الجاذبيةت -9
لتال  امن خلال المسففففار  تعريف تسففففارع الجامبيةب نقومأخم الوزن المات  بال سفففبان  من يتأجل أمن 

   :(4-252)والموضح ف  الشكل 

9- Preprocessor> Loads > Define Loads> Apply> Structural> Inertia> Gravity> 

                                                                                                            > Global> 

                   Global Cartesian Y-Comop= 9.81 < ( "Y"تسارع الجامبية باتجاو الم ور)   

                                                         > OK 
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 تسارع الجاذبية تعريف :(4-252) الشكل
 : اتملاحظ
 بوا دة  المدخلة ح  يجفب الإنتبفاو إله أنفه  ته لو كفانت الأبعاد(mm)   فإن الجامبية يجب أن تتب

 (ton) والكتلة (m/sec2) وا دات التسارعكل من ويعود السفبب إله أنه يجب أن تكون  (m)وا دة 
 .(KN)ال صول عله وا دة القوة  وملك من أجلمتجانسة 

 تشفير القيمة الموجبة للتسفارع باتجاو الم ور(Y)  إله أن الجامبية الأرضية(Gravity)  ح  بالإتجاو
 .(Y)السالب للم ور

 ة الرسفففففومية وباتجاو الم ور ايتم ظاور سفففففام بلون أ مر عله الواج يجب أن(Y)  للدلالة عله أنه
 .(Y)باتجاو الم ور  قد تم تعريف الجامبية

 :الأول تحديد نوع التحليل -10
جة عن ات الناتجاادسففففففففففففيتم تعريف مر لت  ت ليل، تادف المر لة الأوله إله معاينة التشففففففففففففوو والإ

الناتج عن الت ليل النمط   التشفففففففففففففوو ، بينما تادف المر لة الثانية إله معاينة(Static)الت ليفل السفففففففففففففتفاتيك  
(Model).يث يخض  النمومج ف  كلا ال التين لتأثير وزنه المات  فقط  ، 

التال  والموضففففففح ف  الشففففففكل من خلال المسففففففار الأول  (Static)يتم ت ديد نوع الت ليل السففففففتاتيك  
(253-4):   

10- Solution> Analysis Type> New Analysis Type> Static 

 A 

 B 

 C 
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  (Static) الأول تحديد نوع التحليل :(4-253) الشكل

  تحليل:ال بدء -11
الشفففففكل الموضفففففح ف  و  التال من خلال المسفففففار  (Solve)الأمريتم البدء بعملية الت ليل باسفففففتخدام 

(254-4)  : 
11- 1. Solution> Solve> Current LS> OK> Close 

      2.  Plot> Replot  

 
 
 
 
 
 
 
 
 

 
 الأول بدء التحليل (4-254 ):الشكل 

 :الناتجة عن التحليل الأول النتائجمعاينة  -12

 معاينة الشكل المتشوه: 12-1
 :(4-255)تتم معاينة الشكل المشوو من خلال المسار التال  والموضح ف  الشكل 

12-1- General Postproc> Plot Results> Deformed Shape>  Def + undef Edge > OK 

 

 B 

 C 
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 D 

 A 

 B 

 C 
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 الشكل المتشوهمعاينة  :(4-255) الشكل

 معاينة مخططات الإنتقالات: 12-2
 :(4-256)الشفففففففففففففكل الموضفففففففففففففح ف  من خلال المسفففففففففففففار التال  و  الإنتقالاتتتم معفاينفة مخططات 

 
12-2- General Postproc> Plot Results> Contour Plot> Nodal Solu> DOF Solution>  

 Y-Component of Displacement > Apply  

 Z-Component of Displacement > Apply 

 Displacement Vector Sum         > Ok   
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DISPLACEMENT 

Step=1 

SUB=1 

TIME=1 

DMX=0.181E-04 

 

 B 
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  (Z)الإنتقالات بالإتجاه ب.                                    (Y)الإنتقالات بالإتجاه الشاقولي أ.                   

 

 

 

 

 

 

 

 

 

 

 

 الإنتقالات الكلية جـ.
 ات الإنتقالاتمعاينة مخطط :(4-256) الشكل

 
 
 

 
A 

 C 

 B 

Max=0.197E-06 Min=-0.169E-04 

NODAL SOLUTION 

Step   =1 
SUB   =1 

TIME =1 

UY  (AVG) 
RSYS =0 

DMX =0.181E-04 

SMN =0.169E-04 
SMX =0.197E-06 

 

NODAL SOLUTION 
Step    =1 

SUB   =1 

TIME =1 
UY  (AVG) 

RSYS=0 

DMX=0.181E-04 
SMN =-0.642E-05 

SMX =0.119E-05 

 

Max=0.119E-05 Min=-0.642E-05 

NODAL SOLUTION 

Step   =1 

SUB   =1 
TIME =1 

USUM  (AVG) 

RSYS =0 
DMX =0.181E-04 

SMX =0.181E-04 

 

Max=0.181E-04 Min=0 
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 ات:جهادمعاينة مخططات الإ 12-3
خلال المسففففففففار التال   من (YZ- Shear)القصففففففففية و  (SZ) الناظمية اتجاادالإتتم معاينة مخطط 

 :(4-257)الشكل الموضح ف  و 
12-3- General Postproc> Plot Results> Contour Plot> Nodal Solu> Stress> 

 Z- Stress> Apply  

 YZ- Shear Stress> OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  
                  a. بالإتجاه اتجهادالإ (Z)                                         b. القص  اتإجهاد(YZ- Shear) 

 اتجهادالإ اتمعاينة مخطط :(4-257) الشكل

الإتصفففففففال العلوية والسففففففففلية بين  ف  مناطقالأعظمية  ااأخم قيمت (z) الم ور باتجاو اتجاادنلا ظ بأن الإ
ة ف  منطق )ضفففففففففف ط(سففففففففففالبة قة الإتصففففففففففال العلوية، و موجبة )شففففففففففد( ف  منط تااقيم وتكونالجائز والعمود، 

 .(a-257-4) الإتصال السفلية كما حو موضح ف  الشكل
 
 

 
A 

 B 

Max=853.287 Min=-873.766 Max=336.228 Min=-330.494 

NODAL SOLUTION 

Step   =1 
SUB   =1 

TIME =1 

SZ  (AVG) 
RSYS =0 

DMX =0.181E-04 

SMN  =-873.766 
SMX  =853.287 

NODAL SOLUTION 

Step   =1 
SUB   =1 

TIME =1 

SYZ  (AVG) 
RSYS =0 

DMX =0.181E-04 

SMN  =-330.494 
SMX  =336.228 
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 ات داخله:جهادفي الجائز لمعاينة مخططات الإ (Cut) قطعإجراء  12-4
لال ، تتم حمو العملية من خالقط  ءالمطلوب ثم يتم إجرا ق المؤقتة ف  المو يتم أولًا وضففففف  الم اور 

 :(4-259)و (4-258) ينالشكلف   ةالموض و  الخطوات التالية
12-4-1. Plot> Elements 

         2. Right View  

         3. Work Plane> Offset WP by Increments> 

                                          +Z> )نقرتين بزر الماوس الأيسر( 
                                       Global Z = 0.1 (m)    ه قد أصب تنلا ظ بأن:  

        4. PlotCtrls> Style> Hidden Line Option…>  

                                           Type of Plot= Capped Hidden 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 تحديد مقدار انزياح المحاور المؤقتة :(4-258) الشكل

 

 

WZ 

WY 

 A 

 B 

 C 

 E 

2 Clicks 

 D 

 الموق  الجديد للم اور المؤقتة
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 (YZ- Shear)القص  اتإجهادمخطط                     عد إجراء القطع              النموذج ب                     

 النموذج بعد إجراء القطع :(4-259) الشكل

 

  (1)ملاحظة: 
 ف  نففففففافففففففمة (Type of Plot)خيففففففارات الإظاففففففار بعض أنواع  (4-260)يوضفففففففففففففح الشفففففففففففففكففففففل 

 (Hidden Line Option) :يث  

Max=336.228 Min=-330.494 

 A 

 B 

 C 
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 Capped Hidden يؤدي إله إخفاء القسفففففففففففففم الموجب من الم ور :(z) والإ تفاظ بباق  النمومج 
 .الموجود ف  القسم السالب من الم ور

 Section:  إظاار المقط  فقط ف  المستوي(XY)  .من الم اور المؤقتة أو الم اور العامة 
 Q-Slice Z-Buffer : إظاار المقط  ف  المستوي(XY) عناصرم  ال واف الم يطية لل. 
 Non-hidden: .إظاار كامل النمومج 

 
 
 
 
 
 
 
 
 

        Non-hidden         Q-Slice Z-Buffer                 Section               Capped Hidden 

  (Hidden Line Option)في نافذة  (Type of Plot)خيارات الإظهار  :(4-260) الشكل

 :(Model) الثاني تحديد نوع التحليل -13
 ينمن خلال المسفففففار التال  والموضفففففح ف  الشفففففكل (Model) نمط باعتبارو ت ديد نوع الت ليل يتم 

 :(4-262)و (261-4) 

13- 1.  Solution> Analysis Type> New Analysis Type> Model 

 

 
 
 
 
 
 
 
 
 
 

 (Model) الثاني تحديد نوع التحليل :(4-261) الشكل

 المقطع

 A 
 B 

 C 
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     2.  Solution> Analysis Type> Analysis Options> 

No. of Modes to Extract    = 5                            )عدد الأنماط المستخرجة( 

NMODE. of Modes to Expand   = 5                التي يمكن استعراضها()عدد الأنماط  

                                                                  OK> OK 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 إعدادات التحليل النمطي ضبط :(4-262) الشكل

 :الثاني تحليلالبدء  -14
الشفففففكل الموضفففففح ف  و  من خلال المسفففففار التال  (Solve)باسفففففتخدام الأمريتم البدء بعملية الت ليل 

(263-4) :  
14- Solution> Solve> Current LS> OK> Close 
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  الثاني بدء التحليل (4-263):الشكل 

 :نمط من أجل معاينة النتائج -15
 لتبويبا المراد معاينة النتائج بالنسففففبة له من خلالالنمط رقم اختيار  من خلالمعاينة النتائج  يمكن

(General Postproc> Read Results) ، ينالشففففففففكلالموضففففففففح ف  و  تتم العملية من خلال المسففففففففار التال 
  : (4-265)و (264-4)

15-1.Right View  

     2. General Postproc> Read Results> By Pick> (5) > Read 

     3. PlotCtrls> Animate> Mode Shape…>  

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 تحديد نوع المعاينة :(a-264-4) الشكل

 B 

 C 

 
A 

 D 
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 تحديد نوع المعاينة  :(b-264-4) الشكل

 

                            

 )لقطات من الفيديو(التشوهات في نمط محدد  مراحل معاينة :(4-265) الشكل

1 2 3 4 5 

  السابع  المثال  نهاية

 F 

 H 

 G 
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 : ثامنالمثال ال 8-4

 (Contact)تماس دراسة حالة 
  و ، (4-266)الشطططططططط    في ما هو  ،فتحة دائرية موجودة في وسطططططططط  م    وتد فولاذي يقع في 

 هوسطططططططططططما ت، (inch 4×4) الم    ال ام أب اد ، (𝑟𝑃=0.5 inch) ه، ونصططططططططططط    ر (𝐿𝑃=2.5 inch) الوتد
 (1 inch)   ونصففففففا فتح  الداففي  افف   ح ففي   فف(𝑟𝐶=0.49 inch) ،  جططانبيططه الشططططططططططططططا وليين موثوق منالم  طط ،
لة الأولى د  المرحوت ري  مرحلتي تحلي ، ته ،نمذجة ربع الشطططططططط   فق  بامسطططططططططت ادة من التنا رالم لو  و 

م طاينطة امجهطادال النططاتجطة دن التططدااط ، أمططا المرحلطة الثططانيطة فتهططد  إلى م طاينططة امجهطادال و ططططططططططططط    إلى
 الناتجة دن سح  الوتد من الم   . التماس والقوى الم افئة

   (1)ملاحظة: 
يتم تسططططططاين الم    لتوسططططططيع   ر ال تحة ثم يتم إداا  الوتد وب د ذلد يتم التبريد فتتولد  وى ناتجة دن 

 ، ثم يتم سح  الوتد.فرق الق ر بين فتحة الم    والوتد
𝐸 = 36 × 106  𝑃𝑜𝑢𝑛𝑑 𝑖𝑛𝑐ℎ2⁄         

              𝜈 = 0.3                                             

 ريقة م رفة :من المثال هدفال :  

  ت ري  س حي التماس(Contact Pair). 
 التنا ر مبدأمست ادة من ا(Symmetry).  
 مرحلتي التحلي .  راءة نتائج 
 س ح التماس. م اينة إجهادال   

 

 
 

  وأبعادهربع النموذج شكل  :(4-266) الشكل

2
 i

n
ch

 

𝑟 𝑃
 =

 0
.5

 i
n

ch
 

X 

Y 

Z 

 النموذج ال ام 



  (Contact) دراسة حالة تماس -8حجمية                                                                    : أمثلة تطبيقية على نماذج رابعالفصل ال

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 490 - 

 :خطوات الحل 

 :المستخدمة عناصرال تحديد -1
 :(4-267)من الا  المسار التالي والمو ح في الش    (Solid185)سيتم تحديد ال نصر 

1- Preprocessor> Element type> Add/Edit/Delete> Add: Solid> Brick 8node 185 > 

                                                                                                         >OK> Close 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  صرتحديد العن (4-267):الشكل 

 تعريف خصائص المواد المستخدمة: -2
 :(4-268)المسار التالي والمو ح في الش    المستادمة من الا  ةاديتم ت ري  اصائص الم

2- Preprocessor> Material props> Material models> Structural>Linear> Elastic> 

                                                                                                                          > Isotropic 

EX              = 36e6      (𝑃𝑜𝑢𝑛𝑑 𝑖𝑛𝑐ℎ2⁄      (م ام  مرونة ال ولاذ)     (

PRXY         = 0.3                                       (م ام  بواسون لل ولاذ)  
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 المستخدمةمعامل المرونة ومعامل بواسون للمادة تعريف  (4-268):الشكل  

 :فتح ملف النموذج )الموجود ضمن البرنامج( -3
من الا  اتباع المسططططططططار  فتح المل لذلد يتم  (ANSYS)ن راً لأن المثا  موجود  ططططططططمن برنامج 

 :(4-270)و (4-269) ينوالمو ح في الش ل التالي

3-  File>Read Input from…> 

    C:/ > Program Files> Ansys Inc> V140> ANSYS> data> models> block.inp 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 ضمن البرنامج( الموجود) فتح ملف النموذج :(4-269) الشكل
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 ربع النموذجشكل  :(4-270) الشكل

 :تقسيم النموذج -4
 الا   ع، وتقسطططيم  (3) إلىالا ين الأفقي والشطططا ولي في ال ر  الأمامي للوتد تقسطططيم فق  سطططيتم 

با ي الا و  أما ، (4-271) ،  ما هو مبين في الشطططططط    ع (4)إلى  القوسططططططي في ال ر  الأمامي للم   
 :(4-271)المسار التالي والمو ح في الش    من الا تتم هذه ال ملية  يتم تقسيمها من  ب  البرنامج.ف

4- Preprocessor> Meshing> Mesh Tool>  

1. Lines :Set > 

> (الوت ، كما هو مب ن  ي  اشكل اخت ن  لأ قي و اشافواي  ي  اتحف  لأمامي ) دم تا     > OK 

NDIV No. of Element Divisions = 3                                                      (ددد الق ع)      

SIZE,NDIV can be changed        = No                                     )ددم ت يير ددد الق ع(  
                                                                      >Apply 

  > ( اخط  اقوسي  ي  اتحف  لأمامي المكعب) دم تا    تا     >  

NDIV No. of Element Divisions = 4                                                      (ددد )الق ع                

                                                                      >OK   

  2.  Mesh: Volumes : Hex /Wedge - Sweep > Sweep > Pick All 
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 تقسيم النموذج :(a-271-4) الشكل

 B 
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 تقسيم النموذج :(b-271-4) الشكل

 :الرسومية على الواجهة صقل أطراف العناصر من أجل المعاينة -5
يم ن تحديد ددد الا و   دلى الواجهة الرسطططومية من أج  م اينة الا و  القوسطططية بشططط   أو طططح

 :(4-272)المسار التالي والمو ح في الش    من الا المستقيمة التي يتأل  منها الا  القوسي 
5-  PlotCtrls> Style> Size and Shape…>  

                       Facets/Element Edge= 2 Facets/ Edge (سمين  )ل   حر  في ال نصر  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 صقل أطراف العناصر :(4-272) الشكل

 A 

 B 

 C 

 
A 

 B 

 C 

 D 

Smoothed edges 
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 :(Contact Pair) التماس يسطح تعريف -6
 من س حين هما: (Contact Pair) يتأل  س حي التماس

 ،أو السطط ح ذو التقسططيمال الأاشططن السطط ح الثابل : ويمث  دادةً (Target Surface)السطط ح الهد   -1
 ."الم   "الس ح المق ر من يمث  الس ح الهد  وفي هذا المثا  

وفي هذا المثا   ،وهو الذي يتحرد وينتق  دلى الس ح السابق: (Contact Surface)س ح التماس  -2
 ."وتدال"من  حد الس ح الميمث  

، (4-276)، (4-275)، (4-274)، (4-273) ا ش المسطار التالي والمو طح في الأ من الا تتم هذه ال ملية 
(277-4) ،(278-4): 

6-1. Preprocessor> Modeling> Create> Contact Pair> Contact Wizard   > 

1) Target Surface             = Areas                                   )الس ح الهد : مساحال( 
                        Target Type                 = Flexible                                ( مرنالس ح الهد : نوع)  

                        Pick Target…> )  يتم تحديد السطح المقعر من المكعب،  ما هو مبين في الش( 
                   > OK>Next 

2) Contact Surface           = Areas                                    (تماسس ح ال)مساحال :   

                        Contact Element Type = Surface-to-Surface  (: س ح_س ح)نوع دنصر التماس  

                        Pick Contact …> )  يتم تحديد السطح المحدب من الوتد،  ما هو مبين في الش(> 
                         > OK 

                         >Next> 

3) Material ID                 = 1 

                        Coefficient of friction = 0.2 

                        Optional settings… 

4) Normal penalty stiffness =0.1 

5) Friction (tab) > 

                        Stiffness matrix= Unsymmetric 

                        >OK> Create> Finish> Close 

2. Plot> Areas  

3. Toolbar>SAVE_DB  

 
 

 

 

 

 

 

 

 

 

 إنشاء سطحي التماس:(4-273) الشكل
 A 

 B 
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 (Target Surface)تحديد السطح الهدف  :(4-274) الشكل

 

 

 

` 

 

 

 

 

 

 

 

 

 

 

 

 

 

 (Contact Surface)تماس سطح التحديد  :(4-275) الشكل

 

 

 

 

 

 

  

 
 
 
 
 
 
 

  (Normal penalty stiffness)المعامل و (Coefficient of friction)تحديد معامل الإحتكاك  :(4-276) الشكل
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 سطحي التماس وإنشاء  (Stiffness matrix)تحديد شكل مصفوفة الصلابة  :(4-277) الشكل

 
 
 
 
 
 
 
 
 

 سطحي التماس :(4-278) الشكل

 :سطوح التناظر عريفت -7
 :(4-272)المسار التالي والمو ح في الش    من الا يتم ت ري  س وح التنا ر 

7- Solution> Define Loads> Apply> Structural> Displacement> Symmetry B. C.> 
On Areas> )دم تا    ستوح  ادناظح كما هو مب ن  ي  اشكل (> OK 

 

 
 
 
 
 
 
 
 
 

 سطوح التناظر عريفت :(4-279) الشكل

Target 

Contact  

 A 

 B 

 C  D 

 ستوح  ادناظح

 A  C 

 B 
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 :الوثاقة تخصيص -8
فق و يتم تاصطيص امسطتناد الموثوق دلى المساحة الجانبية الوا  ة في ال ر  الأيسر من الم    

 :(4-280)والمو حة في الش   الا وال التالية 

8- Solution> Define Loads> Apply> Structural> Displacement> On Areas> 

        > ( الس ح الجانبي من الم     ما هو مبين في الش  يتم تحديد  )> OK> 

>LAB2 DOFs to be Constrained = All DOF    الانتقالال والدورانال( افة )تثبيل  

                                                         > OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 الوثاقةتخصيص  :(4-280) الشكل

 :)مرحلة التداخل فقط قبل سحب الوتد( لليتعريف المرحلة الأولى من التح -9
 سطططططططططططططيتم ت ري  مرحلتي تحليط ، تهطد  المرحلطة الأولى إلى م طاينطة امجهطادال النطاتجة دن التداا 

 ر من نصطططططططط    ر التق  برنصطططططططط    ر الوتد أ ، دلماً بأن)التماس بين الوتد والم     ب  سططططططططح  الوتد(
الموجود في الم  ط ،بينمطا تهد  المرحلة الثانية إلى م اينة امجهادال، و ططططططططططططط   التماس، والقوى الم افئة 

 الناتجة دن سح  الوتد من الم   .

 A 

 B 

 C 
 D 

 E 



  (Contact) دراسة حالة تماس -8حجمية                                                                    : أمثلة تطبيقية على نماذج رابعالفصل ال

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 499 - 

 إعداد خيارات التحليل: -9-1
، تتم ال ملية من الا  المسار و دم  ادال ل بختوة و ح ة  (100)يساوي ال لية نج   ددد الثواني 
 :(4-281)التالي والمو ح في الش   

9-1-1.  Solution> Analysis Type> Sol’n Controls>  

 Basic:  

Large displacement static 

Time at end of load step    = 100            )الزمن النهائي دند ت بيق  ام  الحمولة( 
Automatic Time Stepping = Off 

Number of Substeps: 

Number of Substeps           = 1          (الجزئية لمراح  ددد الا وال )تزايد الحمولة  
        2. Toolbar>SAVE_DB.    

 

 
 
 
 
 
 
 
 
 
 
 

 ضبط خيارات التحليل في المرحلة الأولى :(4-281) الشكل

  :المرحلة الأولى تحليل بدء -2-9
 المسار التالي:  و ق (Solve)يتم البدء ب ملية التحلي  باستادام الأمر

9-2-1. Solution> Solve> Current LS> OK> Close 

 . (Solution is Done) ي  ي البرنامج رسالةدند انتهاء الح  
      2.  Plot> Replot 

 .يما ب دف في هذه المرحلة من التحلي  فق  ) ب  سح  الوتد( م اينة امجهادال الناتجة دن التداا  سيتم

 :)مرحلة سحب الوتد( تعريف المرحلة الثانية من التحميل -11

 :نتقااتالإ تخصيص  -1-10
 انتقا ار مقدت بيق  أولًا تحديد جميع ال قد الوا  ة دلى السططططط ح الأمامي من الوتد، ثم سطططططيتم سطططططيتم

 دلى (UZ=1.7 inch) مقداره وبالتالي سن بق انتقا  (1.5inch)أ بر من ال و  المتبقي للوتد الي  ان 
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 :(4-282)تتم ال ملية من الا  المسار التالي والمو ح في الش   ، هذه ال قد
10-1-1. Select> Entities…> 

            Nodes> By Location> Z coordinates= 4.5    > From Full > Apply> Plot> OK   

2. Solution> Define Loads> Apply> Structural> Displacement> On Nodes> 

                   >Pick All> 

LAB2 DOFs to be Constrained   = UZ                                (نتقا )اتجاه محور الا  

  VALUE Displacement Value      = 1.7     (Inch)     مع الانتباه للإشارة( نتقا الا) يمة  
                                                                            > OK 

3. Select> Everything 

4.  Plot> Elements 

 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

 الواقعة على السطح الأمامي من الوتدالعقد تخصيص الإنتقال في  :(4-282) الشكل

 :للمرحلة الثانية إعداد خيارات التحليل 2-10-
، تتم و دم  ادال ل بع ة ختو ت تام ل جز  ي  (200)يساوي ال لية للمرحلة الثانية نج   ددد الثواني 

 :(4-283)ال ملية من الا  المسار التالي والمو ح في الش   

 A 
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10-2-1. Solution> Analysis Type> Sol’n Controls>  

 Basic:  

Large displacement static 

Time at end of load step    = 200             )الزمن النهائي دند ت بيق  ام  الحمولة( 
Automatic Time Stepping = On 

Number of Substeps: 

Number of Substeps          = 100         (الجزئية لمراح  ددد الا وال )تزايد الحمولة  

Max No. of Substeps         = 10000             )ال دد الأد مي لمراح  تزايد الحمولة( 
Min No.  Time Step          = 10                   )ال دد الأص ري لمراح  تزايد الحمولة( 

Frequency= Write every Nth substep     مرحلة تحمي (ددد م ين من )درض النتائج في  

                          Where N                            = -10 

                                                                      >OK 

        2. Toolbar>SAVE_DB.  

 

 

 

 

 

 

 

 

 

 

 

 

 

   

 ضبط خيارات التحليل في المرحلة الثانية :(4-283) الشكل

 

  (2)ملاحظة: 
ت هر ب ض رسائ  التحذير دند تحلي  المرحلة الثانية من التحمي  بش   نوافذ منبثق دلى  د 

ن البرنامج ول ن يج  امدراد بأ الواجهة الرئيسية، ول ن هذا الرسائ  لن تمنع البرنامج من است ما  التحلي .
 هر ر أارى فإنها لن تإذا حدثل رسائ  تحذيدلى الواجهة الرئيسية، وبالتالي رسائ   (5)ي رض فق  أو  

 .(Solution is Done)ولا حتى النافذة التي تد  دلى انتهاء دملية التحلي   ،دلى الواجهة الرئيسية
ل مان  هور نافذة إنتهاء التحلي  يُنصح بت يير امددادال التي تتح م ب دد الرسائ  التي يتم م اينتها دلى 

 مثلًا، وذلد من الا   تابة الأمر البرمجي التالي (100)ليصبح  (5)الواجهة الرئيسية وت ير هذا ال دد من 
 :(4-284) ما هو مو ح في الش    س ر الأوامر البرمجية يف والذي تتم  تابته

/NERR,100,100,OFF    >(ENTER) 

 تحذير الا  التحلي .وهذا ي من أي اً ددم إغلاق البرنامج في حا  صاد  رسالة 
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 دد رسائل التحذير المسموح ظهورهاالذي يحدد ع كتابة الأمر البرمجي :(4-284) الشكل

  :ثانيةالمرحلة ال بدء تحليل -11-3
 المسار التالي:  و ق (Solve)يتم البدء ب ملية التحلي  باستادام الأمر

10-3-1. Solution> Solve> Current LS> OK> Close 

 . (Solution is Done) ي  ي البرنامج رسالةدند انتهاء الح  
        2.  Plot> Replot 

 :معاينة كامل النموذج -11
من الا  المسار التالي والمو ح يم ن امنتقا  من م اينة ربع النموذج إلى م اينة  ام  النموذج 

 :(4-283)في الش   
11-1.  Plot Ctrls> Style> Symmetry Expansion > Periodic/Cyclic Symmetry…> 

                                                                                > 1/4 Dihedral Sym > OK 

      2.  Plot> Elements  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 النموذج بشكل كاملمعاينة  :(4-285) الشكل

 A 

 B 

 C 

 A 
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  (3)ملاحظة: 
هو محور تنا ر  (Z)والمحور  (XY)الربع الذي تمل نمذجته يقع  في الربع الثالث في المستوي 

 ل ام  الش  .

 :معاينة الإجهادات تحت تأثير التداخلل تحديد المرحلة الأولى -12
   :(4-286)من الا  المسار التالي والمو ح في الش    من التحلي  يتم تحديد المرحلة الأولى

12- General Postproc> Read Results> By Load Step>  

                                                               Load step number = 1       (ولىمرحلة الأال)تحديد  

                                                                                             >OK  

 

 
 
 
 
 
 
 
 
 
 

  تحديد المرحلة الأولى :(4-286) الشكل

 :في المرحلة الأولى (Von Mises)معاينة مخطط إجهادات  -13
 الشططططططططططط لينالمو طططططططططططح في من الا  المسطططططططططططار التالي و  (Von Mises)تتم م اينة ما   إجهادال 

 :(4-288)و (287-4) 
13- General Postproc> Plot Results> Contour Plot> Nodal Solu>   

                                    > Stress> Von Mises Stress > OK 
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 لمعاينتها في المرحلة الأولى (Von Mises)إجهادات تحديد  :(4-287) الشكل

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 في المرحلة الأولى (Von Mises) الضغط إجهادات :(4-288) الشكل

 :على سطح التماس في الوتدالوسطي معاينة الضغط  -14
، ب د ذلد والذي يقع  طططططططططططططمن المرحلة الثانية ،(time=120)سطططططططططططططتتم الم اينة دند زمن م ين وهو 

وفقاً لر م ال نصططططر الت ري ي  (<…Select> Entities) الا  من هيتم تحديدحيث ناتار سطططط ح التماس فق  
وأايرا يتم م اينة ال ططط   الوسططط ي  ،(conta174) أن اسطططم سططط ح التماس هوحيث  (174) المشططط   له وهو

 دلى هذا الس ح. 
  (4-290)و (4-289) ا شططططططططططططط ططططالأفي  ةالمو طططططططططططططحططططو  هططططذه ال مليططططال وفق الا وال التططططاليططططةتتم 

 :(4-292)و (4-291)و

 
A 

 C 

 B 

NODAL SOLUTION 

Step=1 

SUB=1 
TIME=100 

/EXPANDED 

SEQV  (AVG) 
DMX=0.006116 

SMN=619.039 

SMX=525364 

Max=525364 
 

Min=619.039 
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14-1. General Postproc> Read Results> By Time/Freq>  

                                        Value of Time or Freq = 120 

                                                                         >OK  

14-2. Select> Entities…> 

      Elements> By Elem Name> Element Name = 174  > From Full > Apply> Plot> OK 

 

14-3. General Postproc> Plot Results> Contour Plot> Nodal Solu> 

                                     Contact> Contact Pressure> OK 

 

 
 
 
 
 
 
 
 
 
 
 
 

 تحديد الزمن :(4-289) الشكل

  (4)ملاحظة: 
 (Conta174)    من ال نصرين ، حيث يتش   (Conta174) إلى دنصر التماس (174) يشير الر م

من  ها، ويم ن التأ د من وجوده (Contact Pair)ب د ت ري  س حي التماس  بش   تلقائي (Targe170) و
 .(4-290)المسار التالي والمو ح في الش    الا 

 Preprocessor>Element type> Add/Edit/Delete 

 
 

 

 

 

 

 

 

 

 

 (Conta174)و  (Targe170)التأكد من تشكل عنصري سطح التماس  :(4-290) الشكل

 

 

 

 

 

 
A 

 B 

 C 

 
A 
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  (Conta174)تحديد عنصر سطح التماس  :(4-291) الشكل                                   

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 أثناء السحب إجهادات الضغط الناتجة عن التماس معاينة :(4-292) الشكل

 A 
 B 

 C 

 D 

 E 

 F 
 G 

 
A 

 C 

 B 

Max=406451 Min=0 

NODAL SOLUTION 

TIME=120 

/EXPANDED 
CONTPRES  (AVG) 

RSYS=0 

DMX=0.390001 
SMX=406451 
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 :المرحلة الثانيةنهاية في  (Von Mises)معاينة مخطط إجهادات  -15
من الا  المسار  من التحلي  المرحلة الثانيةنهاية في  (Von Mises)م اينة ما   إجهادال يتم 

 :(4-294)و (4-293) ينالتالي والمو ح في الش ل

15-1. Select> Everything> 

     2.  Plot>Elements 

     3. General Postproc> Read Results> By Load Step>  

                                                               Load step number = 2       (ثانية)تحديد مرحلة التحمي  ال  

                                                                                             >OK  

     4. General Postproc> Plot Results> Contour Plot> Nodal Solu>     

                                        > Stress> Von Mises Stress > OK 

 

 
 
 
 
 
 
 
 
 
 

 

 ثانيةتحديد المرحلة ال :(4-293) الشكل
 

 

 

 
 
 
 
 
 
 
 
 
 
 

 المرحلة الثانيةنهاية في  (Von Mises)معاينة مخطط إجهادات  :(4-294) الشكل

  وجود إجهادال متبقية في نهاية الوتد. (4-294)نلاح  من الش    :(5)ملاحظة 

 A 

 B 

 C 

Max=2992.8 Min=0.231625 

NODAL SOLUTION 

Step=2 
SUB=15 

TIME=200 

/EXPANDED 
SEQV  (AVG) 

DMX=1.7 

SMN=0.231625 
SMX=2992.8 
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 :(Animate)بشكل فيديو  (Von Mises) تغير إجهاداتمعاينة مخطط  -16
من الا  المسططططططار  (Animate) فيديو بشطططططط   (Von Mises)م اينة ما   ت ير إجهادال يم ن 

حيث لا يأاذ  (over Results)، مع ااتيار الايار (4-296)و (4-295) ينالتالي والمو طططططططططح في الشططططططططط ل
 امجهادال المتبقية:

16- Plot Ctrls> Animate> Over Results  

                    Model result data                          = Load Step Range  

                    Include last SBST for each LDST=(Check) 

                    Auto contour scaling                    = On  

                    Contour data for animation          = Stress- von Mises SEQV  

                                                                             > OK  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 (Animate)إعداد خصائص المعاينة بشكل  :(4-295) الشكل

 A 

 B 

 C 

 D 

 E 

 F 

 G 
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   (Animate) فيديوبشكل  (Von Mises)معاينة مخطط تغير إجهادات  :(4-296) الشكل

 :المرحلة الثانيةخلال الوتد  عقدإحدى  قوى ردود الأفعال في الحصول على -17
 ما  (4.5) حيث تقع دلى ب دب (Z) يتم أولًا تحديد ب ض أر ام ال قد وفقاً محداثياتها دلى المحور

 وذلد باتباع المسار التالي: (4-297) هو مو ح في الش  

  <List> Nodes> OK .1-17 (5.5 تساوي  Z دقدة بحيث ت ون احداثياتها دلى المحور الحصو  دلى ر م)  

 

 

 

 

 

 

 

 

 

 

 

 

 

 
حداثياتها معاينة :(a-297-4) الشكل  أرقام العقد وا 

1 2 

3 4 

 B 

 
A 
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حداثياتها معاينة :(b-297-4) الشكل   (4.5) تساوي (Z)رقم عقدة تكون احداثياتها على المحور ، بهدف تحديد أرقام العقد وا 

 من الا  دقد الوتدإحطدى ردود الأف طا  في ثم يتم إ هطار النموذج بشططططططططططططط ط  حجمي وم طاينطة ت ير 
 :(4-299)و (4-298)المسار التالي والمو ح في الش لين 

2.  Plot> Volumes  

3.  TimeHist Postpor> 

Add  > Reaction Forces> Structural Forces> Z-Component Force>OK 

          >  <  (98الر م  ولت ن ال قدة ذال 5.4تقع الس ح الأمامي للوتد بحيث ت ون إحداثياتها  )يتم ااتيار دقدة

          > Next> OK 

>Graph Data         ( من الا  ما  م اينة البيانال)  

          >List Data           ()م اينة البيانال الر مية  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 (FZ)تحديد رد الفعل  :(4-298) الشكل

 
A 

 B 

 C 

 D 

 E 

 F 

 G  H 
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 رقميا   و مع الزمن تخطيطيا   (89)في العقدة ذات الرقم  (FZ)تغير رد الفعل  معاينة :(4-299) الشكل
 

وتتنا ص مع زيادة امنتقا  )بسب  تح م الرواب   الوتد، إنتقا ت ون  بيرة في بداية  (Fz)  وة رد ال   بأن نلاح  
 ( إلى أن تصبح م دومة تقريباً دند إن صا  الوتد دن الم   .س حي التماسبين 

  الثامن  المثال  نهاية

  ازمن

(TIME) 

 

 رد  العل

 (FZ) 
 



 

Eng. Mutaz Hussein                             Tel: +963 988 00 28 22           E-mail: motazmotaz6@hotmail.com 

Dr. Mohmmad Seffo                            Tel: +963 933 69 03 51           E-mail: seffo1@yahoo.com 

- 512 - 

 ذات صلة مراجع

REFERENCES 

 
 

 .Ansysتعلم برنامج  – 2009عقيل ، م. سامر [1]

 

 منشورات جامعة حلب. ،التصميم بمساعدة الحاسوب – 1122خرمندة ، د.م. محمد  [2]

  

[3] ERDOGAN MADENCI; IBRAHIM GUVEN, 2006- The Finite Element Method 

       and Applications in Engineering Using Ansys. University of Arizona. 

[4] ANSYS Tutorials. 2001- University of Alberta 

[5] ANSYS Tutorials, Release 14- Documentation for ANSYS. 

[6] www.youtube.com 

[7] MADENCI E; GUVEN I, 2006-The Finite Element Method and Applications in 

      Engineering Using ANSYS-XVI, 686, P463. 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

  



 

 

 

 

 

 

 

 

 

 

 

 م. معتز حسين

  جامعة حلب. –كلية الهندسة المدنية  –باحث دكتوراه في الهندسة الإنشائية 

  5102عام –جامعة حلب  –كلية الهندسة المدنية  –الهندسة الإنشائية في حاصل على شهادة الماجستير. 

  5112منذ عام  –جامعة حلب  –كلية الهندسة المدنية  –قسم الهندسة الإنشائية معيد في. 

  5112دفعة عام   –جامعة حلب  –كلية الهندسة المدنية  –الخريج الأول في قسم الهندسة الإنشائية. 

  5112عام  –جامعة حلب  -المدنية  كلية الهندسة –حاصل على شهادة البكالوريوس في الهندسة الإنشائية 

 د.م. محمد صفو

  جامعة حلب -كلية الهندسة المدنية  -أستاذ ميكانيك الإنشاءات بقسم الهندسة الإنشائية. 

 بيتون مسبق الاجهاد( -حاصل على شهادة الدكتوراه في الهندسة المدنية باختصاص )ميكانيك الانشاءات 

 DOCTORAT-INSA - TOULOUSE – FRANCE - 1987 

 حاصل على شهادة دبلوم الدراسات المعمقة 

 DEA-INSA - TOULOUSE – FRANCE - 1984 

  0721عام  –جامعة حلب  -المدنية  كلية الهندسة –حاصل على شهادة البكالوريوس في الهندسة الإنشائية 

 

E-mail: motazmotaz6@hotmail.com 

E-mail: seffo1@yahoo.com 

 

 


	0- cover
	1- first title
	1-0 abstract & index
	1-1- Introdution
	2-1- Keypoints-M&T diaphragm
	2-2- Nodes-U&Q diaphragm
	2-3- Truss
	2-4- Model Analysis
	2-5- Harmonic Analysis 
	2-6- Transient 
	2-7- buckling Analysis 
	3-1- L-Sheet
	3-2- shell
	3-3- Thermal (Autosaved)
	3-4-Probabilistic Design
	4-2- Beam188
	4-3- Link180
	4-4- REINF264
	4-4-Solid
	4-5- Symmetry Beam188 
	4-6-I-Beam 
	4-7- Joint 
	4-8- contact
	5- referrenc
	6- Last cover

