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Microsoft Outlook 2013 Workshop 

 
Overview 

 
This manual will help you learn many Microsoft Outlook features such as email options, inbox, 
contacts, calendar, and tasks.  Topics include window options, email formatting, keeping email 
organized, entering contact information, scheduling individual appointments and group 
meetings, and tracking personal and group tasks.  
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I. Introduction 
 
Microsoft Outlook is a desktop information management program that helps you organize and 
share information on your desktop and communicate with other people.  You can use Outlook 
for both personal and group activities such as e-mail, appointments, contacts and sharing 
information.  The table below consists of the standard components in Outlook. 
 
A. Outlook Components 
 

Component Description 

 Mail Displays mailbox folders and email list.  Also, allows you to send and 
receive email messages. 

 
Calendar Provides personal, group and resource scheduling. 

 
People Displays contact names, addresses, email and other information. 

 
Tasks Organizes personal and group to-do lists. 

 
Notes Contains miscellaneous notes or copied text that you want to use in 

other places. 

 
Folder List Displays all mailbox folders. 

 
Shortcuts Displays and provides quick access to mail folders. 

 
 
1. Select each of the Outlook Components to view their screen layouts. 
 
You can add or remove Outlook Components on the Navigation pane. 
 
 
 
 
 

1. Click on the Navigation Options dots (…) to add or remove options from the shortcut 
menu bar.  
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B. View Options 
 
While in your Inbox, as well as other Outlook components, there are various screen views, 
which may help you in viewing mail messages and generally working with Outlook. On the inbox 
email screen, there are various view options for your Reading Pane. Also, you can choose to 
view or close the Navigation and To-Do List Panes on your screen as well. 
 
1. Change your email screen view. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
1. Click on the View tab, then on the Layout group, select your view options for Navigation 
Pane, Reading Pane, and To-Do List. 
 
When selecting the Navigation and To-Do List Panes, you can choose the Normal view (see 
above), Minimized on screen or Off which removes from screen. 
When selecting the Reading Pane, you can choose the Right or Bottom options to have the 
message preview to the right or bottom of the selected email line. Also, you can select the Off 
option (see above), message preview will not appear. 
 
 

Folders Navigation Pane Reading Pane To-Do List 
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II. Outlook Options 
 
Microsoft Outlook has many settings and feature options to help with your business and 
administrative tasks. 
 
 
A. General 
 
General options enable you to select user interface and start up options to personalizing your 
copy of Microsoft Office. Many of your User Interface options are defaulted, but you can 
disable or select other options. (This section will be instructor led.) 
 
 
1. Click on the File tab, and then click on Options. 
 
2. The Outlook Options window will appear. 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
B. Advanced 
 
The Advance option enables you to customize work panes and set up options for multiple 
Outlook features. Many of your Advanced options are defaulted, but you can disable or select 
other options. (This section will be instructor led.) 
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1. Click the on File tab, and then select the Options icon. 
 
2. The Outlook Options window will appear.  

 

 
 

 
 
3. Click on the Mail option, and then select Advanced. 
 
 
III. Format Email 
 
Outlook provides the ability to setup and change format for your messages, stationery, and 
signatures. 
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A. Select Message Format 
 
4. Click the on the File tab, and then select the Options icon. 
 
5. The Outlook Options window will appear, and then select Mail.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
6. In the Compose message selection, click the drop-down arrow next to the Compose in  
            this message format box. 
 
7. Select one of the three formatting options: 

– HTML 
– Rich Text 
– Plain Text 

 
Format Description 
HTML Default format in Outlook. Support various fonts, colors, bullet lists, and pictures. 
Rich Text Support Microsoft Exchange Client 4.0 and 5.0 and all Microsoft Outlook versions. 
Plain Text Don’t support bold, italic, colored fonts, or other text formatting and pictures.  
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B. Default Font 
 
1.      Click on the File tab, and then select the Options icon. 

2.      The Outlook Options window will appear, and then select Mail.  
 
3.       In the Compose message selection, click on the Stationery and Fonts button. 
 
4.       The Signature and Stationery window will appear. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Select the Personal Stationery tab. 

6. Click on the Font button, in the New mail messages section to change your desired font.  

7. Click on the OK button. 

8.  You can also change your font in the Replying or forwarding messages section. 
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C. Using Stationery 
 
Outlook stationery gives the email messages you send a special appearance, with colorful 
backgrounds and coordinated fonts. Recipients with Plain Text format are unable to see 
colorful backgrounds and formatted font types.  
 
1. Click on the File tab, and then select the Options icon. 
 
2. The Outlook Options window will appear, and then click on the Stationery and Fonts  
              button.  
 
3. The Signature and Stationery window will appear. 
 
4. Select the Personal Stationery tab. 

5. In the Theme or Stationery for new HTML e-mail message section, click on the Theme 
             button.  
 
6. The Theme or Stationery window will appear.  
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7. In the Choose a Theme section, choose your desired theme (Once a Themes is selected  
             it will appear on the right-side of your screen in the Sample of stationery window). 
 
8. Click on the OK button. (Outlook will automatically use the stationery you selected in 
             new email messages.) 
 
 
D. Signatures Files 
 
You can use the signatures option to automatically add text to the messages you send. For 
example, you can create a signature that includes your name, job title, and phone number.  You 
can create multiple signatures, designate a default signature, and select a signature to insert in 
a message after you have created the message.  
 
1. Click on the File tab, and then click on the Options icon. 
 
2. The Outlook Options window will appear, and then select Mail.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. In the Compose messages section, click on the Signature button. 
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4. The Signature and Stationery window will appear. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
5. With the E-mail Signature tab selected, click on the New button. 
 
6. The New Signature window will appear. 
 
 
 

 
 
 
 
 

 
 
7. In the Type a name for this signature box, type your desired signature filename. 
 
8. Click on the OK button.  

 
9. The filename will appear in the Select signature to edit window, then type your  
             signature text in the Edit signature window, and then click on the OK button. 
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E. Check Spelling and Autocorrect 
 
The Check Spelling is a Microsoft feature that checks your spelling as you type text by place a 
red wavy line underline the misspelling, so you can correct the text before sending email. Also 
the Autocorrect feature will correct your commonly misspelled words automatically. 
 
 
1. Click on the File tab, and then click on the Options icon. 
 
2. The Outlook Options window will appear, and then select Mail. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. In the Compose messages section, click on the box next to Always check spelling before 
             sending. 
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4. Click on the Spelling and AutoCorrection button, for additional options. 
 
5. The Editor Options window will appear. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
6. Click on the AutoCorrect Options button. 
 
7. The AutoCorrect: English (U.S.) window will appear. 
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8. With the AutoCorrect tab select, click on the check box next to Replace text as you  
             type. 
 
9.  In the Replace box, type the misspelling of the word you commonly misspell, and  
               then in the With box, type the correct word spelling. 
 
10. Click on the Add button.  
 
 
 
IV. Mail Options 
 
Outlook provides options that enable you to mark any message with priority status or 
sensitivity rating, so your words cannot be changed by anyone after the message is sent.   
 
 
A. Set Importance Level 
 
The Default Importance Level is set at Normal. When composing a message you can set the 
Importance Level to High or Low. 
 
1. The Importance Level options are located on the Message ribbon in the Tags group. 
 
 
 
 

 
 
 
2. Click on the High or Low Importance button, to indicate the message importance. 
  
  Note:  You can mark all messages you send with the same importance level. Click on the File tab, 
then click on the Options icon, and then select Mail.  In the Send messages section, select your 
Default Importance Level. 
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B. Set Sensitivity Level 
 
The Default Sensitivity Level is set at Normal. When composing a message you can set the 
Sensitivity Level to Private, Personal or Confidential.   
 
 
 
 
 
 
 
 
 
1. In the Tabs group, click on the dialog box. The Properties window will appear.  
 
 
 
 
 
 
 
 
 
 
2. Go to the Settings section, and set your desired sensitivity level. 
 

 Note:  You can mark all messages you send with the same Sensitivity Level. Click on the File tab, 
then click on the Options icon, and select the Mail.  In the Send messages section, select your 
Default Sensitivity Level. 
 
 
 

 

Option Description 

Normal Indicates that the message’s contents are standard or customary. 

Personal Suggests that the message’s contents are of a personal nature. 

Private Prevents the message from being modified after you send it. 

Confidential Denotes that the message’s contents are restricted or private. 
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C. Delay Sending message 
 
When composing a message you can delay the email delivery. For example, you can schedule 
the delivery of your email for a specified time or date, if you do not want to send it 
immediately.   
 
 
 
 
 
 
 
 
 
 
 
 
1. Click on the Options tab, and then click on the Delay delivery button. 
 
2. The Properties window will appear. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. In the Delivery options section, click on the check box next to Do not deliver before, 

and select your desired date and time. 
 
4. Click on the Close button. 
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V. Organize Email  
 
Microsoft Outlook allows you to change the defaults and setups to your email inbox according 
to your preference. 
 
 
A. Categorize Messages 
 
The column headings bar list email properties under the appropriate heading, these heading 
can be rearranged according to your preference. 
 
 
 
 
 
 
 
 
 

1. Click on a column heading to sort messages by that associated heading title.  
 

2. For example, to view newest messages at the top of the list, click on the Received 
column heading. A triangle icon pointing upward indicates an ascending sort (oldest to 
newest). A downward-pointing triangle indicates a descending sort. 

 
3. You can add new columns by right-clicking in this list.  

 
4. You can move columns by dragging them to different locations. 

 
 
 
B. Create Folders 
 
Your mail folders are located on the Navigation pane. You can create additional folders for 
specific email from senders. 
 

1. In the Navigation pane where your folders are located, right-click and choose the New 
Folder option.  
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2. A rectangle box will appear under the parent folder you selected.  
 
 
 

 
 
 
 

3. In the rectangle box, type a name for the new folder. 
 

4. The new folder will automatically appear in alphabetical order under the parent folder. 
 
 
 
C. Create Rules 
 
You are able to create a rule base on the sender, recipients or conversation topic of a message 
to always move to a designated folder of your choice. 
 

1. Select the email which you want to base a rule. 
 
 
 
 
 
 

2. On the Home ribbon, click on the Rules button, and then select Create Rule. 
 

3. The Create Rule window will appear. 
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4. Click on the check boxes next to From and Move the item to folder. The Rules and 

Alerts window will appear. 
 

5. Click on the Outlook folder where you would like future messages to be stored, and 
then click on the OK button. 

 
 
D. View Conversation 
 
Microsoft Office contains a feature that will allow you to arrange messages by conversations. 
 
 
 
 
 
 
 
 
 
 

1. Select a folder from your Mailbox where the email conversation string is located. 
 
 
 
 
 
 
 
 
 

2. Click on the View tab, and then click on the check box next to Show as Conversations. 
 

3. The Microsoft Outlook window will appear. 
 
 
 
 
 
 
 
 
 

4. Click on the This folder button. 
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5. A triangle will appear next to email that has a conversation string.  

 
 
 
 
 
 
 
 

 
6. Click on the triangle, and then email conversations will appear under the triangle. 

 
 
 
 
 
E. Subscribe to RSS Feeds 
 
Really Simple Syndication (RSS)      provides an easy way for you to read the latest postings to 
your favorite Web sites. Many Web sites offer RSS Feed subscriptions, so that whenever new 
content is published, such as an updated news article you can receive a summary or the full 
article automatically in Microsoft Outlook 2013. 
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1. On your Folder pane, place the mouse pointer on the RSS Feeds folder, click on the right 
mouse button, and then select the Add a New RSS Feed option. 
 

2. The New RSS Feed window will appear. 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Go to the Web site where you desire a RSS Feed, and click on the RSS Feed        button, 
which will link you to the RSS Feed Web site. 
 

4. Copy the Web site address (select the URL from the web address box, then compress 
the Ctrl key and click on the letter C key – Ctrl, C.). Go back to the New RSS Feed 
window, and then paste (Ctrl, V) the URL (Web address) in the Enter the location of the 
RSS Feed you want to add to Outllook box. 

 
5. Click on the Add button. 

 
 
VI. Contacts 
 
The Contacts component of Outlook allows you to store information, such as mailing and email 
addresses, for those people you frequently correspond with.  Storing contact information 
allows you to perform functions such as quickly addressing email messages and tracking contact 
activities. 
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A. Create New Contact 
 
1. Click on the People component on the Outlook Navigation pane.  

2.  Click on the New Contact         button, located on the Home ribbon.  The Contact 
window appears: 
 
 
 

 

 

 

 

 

 

 

 

 

 

3. Type the contact’s name in the Full Name text box in the order First, Middle, and Last.  
Outlook uses an AutoName feature to automatically index the name.  (Information can 
also be copied and pasted into these fields.) 

4. Click on the Full Name              button to verify that the name has been indexed 
correctly.   
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5. Make changes if necessary, then click on the OK button. 

6. Continue to enter the desired information for the contact.  Notice that clicking the drop-
down arrow       button, beside E-mail, Phone numbers, and Addresses will allow you to 
enter more than one item. 

7. Click on the Save & Close          button. 

 

 

Note:  You can also create a contact from an email message you receive.  When email is open, 
place mouse pointer in the From field, right click on the name you want to make a contact, and 
then select Add to Outlook Contacts from the shortcut menu. 

 
 
 
B. Edit Contact Information 
 
To edit an individual from your contact list, double click on the contact name.  The contact 
information window will appear. Make your edits, and then click on the Save button.   
 
 

 
 
 
 
 
 
 
 
 
C. Delete Contact 
 
Select the contact you want to delete, and then click on the Delete  button, located on the 
Home ribbon. You can select more than one contact by holding the Ctrl key, while you click on 
the contact names. You can use the Edit, Undo command to restore a contact that was deleted 
by mistake. 
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D. Create Distribution List 
 
You are able to create a distribution list using names from Outlook Contacts, Address Book, or 
New Email Contact. 
 
1. When in Contact, click on the New Contact Group          button, located on the Home 

ribbon. The Contact Group window will appear. 

 

 

 

 

 

 

 

2. Click on the Add Members drop-down arrow. A shortcut menu with appear. 

 

 

3. Select your desired option.  

a) From Outlook Contacts: Your personal outlook contact window will appear to select 
individuals. 

b) From Address Book: The Global Address List window will appear to select 
individuals. 

c) New E-mail Contact: The Add New Member window will appear to add individual’s 
name and email. (Use this option when an individual is not in your outlook contacts 
or the global address list.) 

4. After new contacts are added, in the Name box of the Contact Group window, type your 
distribution list name.  

5. Click on the Save & Close button.  
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E. Contact Views 
 
There are several different ways to view your contacts on screen. Views only change the way 
your information is displayed.   
 
 
 
 
 
 
 
 
 
 
1. To change the view, click on your desired option button. 

 
 

View Description 

People List contacts in alphabetical order with picture next to it, if inserted. 

Business Card One individual business card for each contact.  

Card One individual card with one mailing address and business and home 
phone numbers. 

Phone In a list with company name, business phone number, business fax 
number, and home phone number. 

List One line entry for each contact. 
 
 
 
 
 
 
F. Print Contacts 
 
You can print an individual or a group of contacts.  To print when in Contacts, select File, and 
then click on the Print option.  Before printing your output, you can select Setting for a desired 
style, and then click on the Print Options button for a print range.   
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VII. E-Mail Using Mail Merge 
 

A. Add Mail Merge Command 
 

Before starting your E-Mail Merge the Mail Merge button must be added to your 
Quick Access Toolbar or within any Ribbon of your choosing. In this exercise the 
Mail Merge button will be added to the Quick Access Toolbar. 
 

1. Click on the drop-down arrow on the right-side of the Quick Access 
Toolbar. 

 
 
 
 
 
 
2. Select the More Commands option. 
 
3. The Outlook Options window will appear. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
4. Click on the drop-down arrow in the Choose commands from selection, 

and select the All Commands option. 
 

5. In the Separator window all commands will be listed in alphabetical order.  
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6. Scroll down on the Separator window to find Mail Merge. Click on the Mail 
Merge option in order to highlight text, and then click on the Add button in 
between the Separator and Customize Quick Access Toolbar windows. 
This will place the Mail Merge button in the Customize Quick Access 
Toolbar window. 

 
 
7. Click on the OK button. 
 
8. The Mail Merge button will appears on the Quick Access Toolbar. 
 
 
 
 
 
 
 

 
Note: The above screen shots are from Outlook 2013, due to the University’s  
           My Pitt Email Upgrade.  
 
 
 
 

B. Create E-Mail Merge from Outlook 
 

The E-Mail Merge contains your e-mail message with identical text for each 
recipient. Field codes are also inserted where you want the information from the 
Outlook Contacts in order to customize your e-mail messages. 

 
1. To start your E-Mail Merge, open your Contacts List in Microsoft Outlook. 

2. If you will not be e-mailing your entire contacts, then select only the contacts 
you desire. When selecting contacts, click on your first contact, and then hold 
down the Ctrl key on the keyboard while selecting other contacts. 

 

 

 

3. Click on the Mail Merge button.    

4. The Mail Merge Contacts window will appear. 
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5. In the Contacts section, make sure the Only selected contacts radio button 
is selected, when contacts have been selected. 

6. In the Document file section, make sure the New document radio button is 
selected.  (If you desire to use an existing document other than Outlook 
Contacts, then select the Existing document radio button, and click on the 
Browse button to locate file.) 

7. In the Merge options section, make sure the Form Letters option is selected 
in the Document type area. In the Merge to area, click on the drop-down 
arrow, and select the E-mail option. In the Message subject line box, type 
your subject text (example: Workshop Confirmation).  

8. Click on the OK button.  

9. A blank document screen will appear. 

 

 

 

 

 

 

 



 

File: Microsoft Outlook 2013 Workshop                               Page 30 of 49 04/01/15 
 

 

10.  Type your e-mail message as seen below. 

 

 
Dear 
 
This e-mail is confirmation to your workshop registration. Your session will be held in the 
Science Center Lecture Hall on November 14th at 9am. If you have any questions before your 
session date, please do not hesitate to contact me. 
 
Sincerely, 
Workshop Coordinator 

 

11.  Select the Dear text on the first line, and then press the Delete key on the 
keyboard.  

 

 

 

 

12.  Click on the Greeting Line, located in the Write & Insert Fields                 
group on the Mailings ribbon. 

13.  The Insert Greeting Line window will appear. 
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14.  In the Greeting line format section, click on the first drop-down arrow   to 
select a desired greeting, click on the second drop-down arrow to select a 
recipient’s name format, and then click on the third drop-down arrow to select 
the punctuation.  

15. In the Preview section, your Greeting line will appear on your e-mail 
message. You can click on the advance arrow above the Preview box to 
view other selected recipients. 

16. Click on the OK button. 

17. The <<GreetingLine>> field code will appear on your e-mail message. 

 

 

 

 

 

18. Place the mouse pointer after the inserted field code, and then press the 
Space bar once on the keyboard to add a space.  

 

Note: The Insert Merge Field options contain each field name contained in your 
Outlook Contacts. This way you can select whatever field code desired 
throughout your e-mail message. 

           Click on the Preview Results button to remove the field codes, so 
you can view the actual field information. You can also click on the 
advance arrow to view the field information that will be on each letter. 
Before executing your E-Mail Merge, deselect the Preview Results 
button to replace the field codes back onto your e-mail message. 
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C. Send E-mail Messages 
 

You are now ready to send your e-mail messages. Click on the Finish & Merge 
button, located in the Finish group on the Mailings ribbon. 

 
 
 
 
 
 
 
 
 
 
 
 
 

1. Click on the Send E-mail Messages option to send your customized  
e-mail messages.  
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VIII. Calendar 
 
The Outlook Calendar has been designed to simplify maintenance of your schedule. The 
Calendar categorizes your schedule using three different classifications: appointments, 
meetings, and events.  Your schedule can be viewed by day, work week, week, month or 
schedule view. 
 
 
A. Calendar Screen 
To open the Calendar, click on the Calendar option from the Outlook navigation pane. By 
default the Calendar will be displayed in day view. 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
1. Practice changing views using the Day, Work Week, Week and Month buttons.  You can 

also change views by selecting the View ribbon, and choosing your desired view. 

2. Practice using the Date Navigator to view past and future dates. To select a different 
date, single click the date. 

 

Date Navigator View Buttons Weather Indicator Day View 
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3. Practice scroll through prior and advance months, and then minimize and maximize 
navigation pane. (Options may vary depending on the view you are using.) 

 

B. Create Appointment  
 
Appointments are activities you schedule in your calendar; unlike meetings they do not involve 
inviting other people or reserving resources.  When an appointment is scheduled you can 
reserve a day, a time and a location that the appointment will occur.  You can also set 
reminders for appointments and schedule recurring appointments.  You can specify how others 
view your Calendar by designating the time an appointment takes as busy, free, tentative, or 
out of office. 
 
You can create an appointment by just typing in a block, by double clicking a block, or by 
selecting a block of time, right clicking, and then selecting New Appointment on the shortcut 
menu.   
 
 
1. On the Home ribbon, click on the Day         button to return to Day view. 

2. Select today’s date.  Notice that the current date is always shaded with a blue box . 

 

 

 

 

3. On the Home ribbon, click on the New Appointment button. 

 

 

 

Prior Month Navigator Minimize 

Advance Month Navigator 
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4. The Appointment window will appear. 

 

 

 

 

 

 

 

 

 

 

 

5. In the Subject box, type Lunch with William Buckner. 

6. In the Location box, type University Club. 

7. Click the drop-down arrow next to Start and End time to select the duration of your 
appointment.  

8. On the Appointment ribbon the Reminder default is 15 minutes.  

 

 

 

 

 

 

9. Change the Reminder time to 30 minutes. Click on the drop down arrow next to the 15 
minutes default and select 30 minutes. 
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10. Below the Start and End times, click in the Notes box, and then type Remember to take 
a copy of the project plans. 

11. Click on the Save and Close        button, located on the Appointment ribbon. 

 

 

C. Recurring Appointments 
 
A recurring appointment repeats on a regular basis.  For example, a monthly meeting that 
always occurs on the second Friday of each month.  
 
 
1. Click on the Recurrence button, located on the Appointment ribbon. 

 

 

 

 

 

2. The Appointment Recurrence window will appear. 

 

 

 

 

 

 

 

3. In the Range of recurrence section, click on the End after button. In the Occurrences 
box, type 10. 

4. Click on the OK button.  
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5. Notice that a Recurrence icon now appears on the right-hand side end of the appointment 
box. 

 

 

 

D. Create Meeting 
 
A meeting is an appointment you invite people to or reserve resources for (e.g., conference 
room, computer). The Outlook Meeting Planner allows you to look at other people’s times 
during the day and select the best meeting time for the attendees. You can then send an email 
to everyone announcing the meeting and inviting them to attend. The attendees have the 
option to accept, decline or tentatively respond to your invitation. 
 
 
1. For this exercise each class participant will work with a partner.  One person should 

select today’s date; the other should select tomorrow’s date. 

2. On the Home ribbon, click on the New Meeting button. 

3. The Meeting window will appear. 

 

 

 

 

 

 

4. In the To box, type the email address of your invitee(s) (email of class partner) or click on 
the To button to add email address by using the Global Address List. 

5. In the Subject box, type Staff Meeting. 

6. In the Location box, type Conference Room A. 

7. Click on the drop-down arrow next to the Start and End time and select the meeting 
duration.  

Lunch with William Buckner; University Club 
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8.  Click on the Scheduling Assistant button, located in the Show group. The All Attendees 
window will display the availability for your invitee(s). 

 

 

 

 

 

 

Note: Shaded areas represent attendee unavailability. Select different meeting time duration at 
the bottom of the All Attendees area to find non-shaded area for attendee availability. 

9.       Click on the Send button.  

10.        When the invitee receives the message they can respond to your invitation by Accept,  
                 Tentative, or Decline. A message will be sent to the initiator of the meeting and he or  
                 she can change the time of the meeting, if necessary and send a message again. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Tom Smith 

Carol Jones 

Cindy Jenkins 

Paul Adams 
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E. Print Calendar 
 
You can print daily, weekly, and monthly views of your calendar.  Outlook provides several 
preset page options that can be inserted into Day Timer’s or pocket calendar books. 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
1. Select File, and then click on the Print option. 

2. From the Settings section, select your print style. The Print Preview of the chosen style 
will appear on the right side of the screen. 

3. Click on the Print Option to choose a Print range, if you desire multiple days or months. 

4. Click on the Print button, after you have selected all your options. 
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F. Calendar Permissions 
 
You can give someone sharing permission to open and read the contents of your folders by 
selecting the reviewer permission when you share a folder.  (For the Outlook Inbox folder, 
reviewer permission lets the other person delete your mail as well.)  In addition, for Outlook, 
you can give another person sharing permission to schedule appointments and meetings for 
you in Calendar and to create and modify tasks for you in Tasks, depending on the permission 
level you specify for the person. 
 
 
1. Click on the Calendar button on your Outlook Component pane. 

 

 

 

2. Click on the Home tab, and then click on the Calendar Permissions button.  

3. The Calendar Properties window will appear. 

 

 

 

 

 

 

 

 

 

4. Click on the Permissions tab, and then click on the Add button.  

5. The Global Address List will appear. Select the person to whom you want to delegate 
permission.  

6. Click on the OK button. 
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IX. Task 
 
A task is a personal or work-related errand you want to track through completion.  A task can 
occur once or recurring task.  A recurring task can repeat at regular intervals or repeat based on 
the date you mark the task complete.  For example, you might want to send a status report to 
your manager on the last Friday of every month.  Recurring tasks are added one at a time to the 
task list.  When you mark one occurrence of the task complete, the next occurrence appears in 
the list. 
 
 
A. Create Task 
 
1. Select the Tasks component on the Outlook Navigation pane. 

2. Click on the New Task        button, located on the Home ribbon. 

3. The Task window will appear. 

 

 

 

 

 

 

 

4. In the Subject box, type Prepare Monthly Report. 

5. Enter a Due Date.  Click on the drop down arrow and select a date from the calendar.  
For the class example, enter today’s date. 

6. Enter a Start Date (today’s date). 

7. Select the Status (In Progress). Click on the drop down arrow and you can choose Not 
Started, In Progress, Completed, Waiting on someone else or Deferred. 

8. You can also enter a Priority, % Complete, Reminder, and Notes (box under Reminder). 

9. Click on the Save & Close button. 
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B. Edit Task 
 
Editing a task is similar to editing a calendar entry.  You can perform some editing inside the 
task list, or you can double click to open the Task window, and then edit any information. 
 
1. Double click on the task created in the last exercise. 

2. Change the Subject to read Prepare Monthly Staffing Report. 

C. Recurring Tasks 
 
Tasks can recur like appointments, however they will repeat at different intervals based on the 
date task is marked completed.  When you mark one occurrence of the task complete, the next 
occurrence appears in the list. 
 
 

1. Click on the Recurrence    button. 

2. Select Monthly   Recurrence. 

3. Click on the OK button. 

4. Click on the Save & Close button. 

 
 
D. Mark Task Complete 
 
When a task is marked complete, reminders will no longer be displayed and a line crosses out 
the completed task and the text is dimmed instead of being deleted. 
 
 

1. Click on the Mark Complete  button, located on the Task ribbon. 

2. Notice the task mark complete, appears with a line through the text. 
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E. Task Assignments 
 
You can assign a task by sending a task request to someone.  The person who receives the task 
request can accept, decline, or assign the task to someone else.  You can keep an updated copy 
of the assigned task in your task list and receive status reports, but you cannot make changes to 
a task you have assigned to someone else.   
 
1. Select New Task. 

 

 

 

 

2. Click on the Assign Task button, located on the Task ribbon. The Assign Task window 
will appear. 

 

 

 

 

 

 

3. In the To box, enter the name of the person you want to assign the task to. (select a 
class partner) 

4. In the Subject box, type Order software upgrades. 

5. Select the due date and status options you want. 

6. Select or clear the Keep an updated copy of this task on my task list check box and the 
Send me a status report when this task is complete check box. 

7. In the text box, type instructions or information about the task. 

8. Click on the Send button.  
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F. Reassign Declined Task  
 
1. Open the message that contains the task request. 

 

 

 

 

2. Click on the Assign Task button, located on the Task ribbon. 

3. In the To box, enter the name of the person you want to reassign the task to. 

4. Click on the Send button. 

 

G. Reclaim Ownership of Declined Task 
 

1. Open the message that contains the task request that was declined. 

2. Click on the Return to Task List button, located on the Task ribbon. 
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X. Account Information 
 
Account Information helps you to manage your Microsoft Outlook. 
 
 
A. Account Settings 
 
 
1. Click on the File tab, then the Account Information window will appear. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. Click on the Account Settings button, and then select the Delegate Access options.  
 
3. The Delegates window will appear.  
 
4. Click on the Add button. 
 
5. The Global Address List will appear. Select the person to whom you are granting 

permissions and click the OK button. 
 
6. The Delegate Permissions window will appear.   
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7. Grant permissions to your desired Outlook components (e.g., Calendar, Tasks) by 
clicking the drop-down arrow next to each component. 

 
8. Click on the OK button.  
 
 
 
B. Automatic Replies 
 

1. Click on the File tab. The Account Information window will appear.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. Click on the Automatic Replies (Out of the Office) button. The Automatic Replies 
window will appear. 
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3. Click on the Send Automatic replies button, and select your start and end times. 
 

4. Select the Inside My Organization and Outside My Organization tab, and type your 
desired out-of-office message. 

 
5. Click on the OK button. 

 
 
 
C. Cleanup Tools 
 

1. Click on the File tab, and then the Account Information window will appear. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. Click on the Cleanup Tools button. Select the Mailbox Cleanup option. 
 

3. The Mailbox Cleanup window will appear. 
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XI. Access Email from My Pitt 
 
Outlook email is located on the University’s exchange server. Therefore, you have 24/7 and 
globe access to your University email from My Pitt.  Any changes and deletions done while you 
are on the My Pitt exchange email will also be reflected on your Microsoft Outlook desktop 
client. 
 
 
A. Log into My Pitt 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
1. Go to my.pitt.edu, and enter your University username and password. 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. Click on the My Pitt Email link, on the top right-hand side of screen. This will give you 
             access to the Outlook Exchange. The email screen will appear similar to your  
             desktop client, but without the Microsoft Office ribbons. 
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XII. Email Etiquette 
 
Email is a method of electronic communication worldwide, because it is fast and convenient. 
The University uses the Microsoft Outlook for their primary means of email communications. 
Email is often a more private means to communicate with colleagues than the public exchanges 
on social networks. There are appropriate as well as non-appropriate ways in communicating 
on email. Therefore, some tips in effective email communications are listed.  
 
 
A. Dos and Don’ts Tips 
 

1. Be concise and to the point 
 

2. Use spell-check 
 

3. Include signature line with contact information 
 

4. Include meaningful subject line 
 

5. Use Antivirus Software, Keep up to date 
 

6. Use spam filtering 
 

7. Do not type in all capital letters, which is interpreted as shouting 
 

8. Do not default to “Reply All” 
 

9. Avoid texting abbreviations 
 

10. Use smilies sparingly to convey emotion 
 

11. Be cautious about opening email and attachments from unknown sources 
 

12. Do not forward hoaxes 
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